Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

hpoperator86

Wenigposter

Beiträge: 1

Registriert am: 16. Mai 2015

  • Nachricht senden

(permalink) 1

Samstag, 16. Mai 2015, 18:53

Probleme mit dem Entpacken der Isos

Hallo liebe User,

ich habe ein großes Problem mit dem entpacken der Iso-Dateien.

Hierbei geht es um MassEffect 3 (XGD3) ich selbst habe eine JTAG-Konsole.
Habe mit dem Xbox Image Browser versucht die erste Iso (von zwei) zu entpacken und bin so vorgegangen, wie ich dies immer tat (muss hierbei erwähnen, dass ich seit über 7 Monaten mich nicht mehr mit der Materie beschäftigt habe)....
Habe die zu entpackende Iso-Datei ausgewählt und ab da ging für mich nicht mehr weiter, da mir eine Fehlermeldung vermittelte, dass das Detiformat nict unterstützt wird...
Begab mich hier im Forum auf die Suche nach der Lösung....

Dachte...."hmmmm....nun gut, dann habe ich wahrscheinlich eine ältere Version des Image Browsers OHNE XGD3 support" (obwohl ich in der verganheit mit ebenjener Version schon andere XGD3 Isos entpackt habe)....
habe mir also Programm "XBOX360 Iso Extract" , dass hier im forum zur problemlösung angeboten wurde, gezogen und versuchte es mit diesem....
konnte hier auch das Iso auswählen und auch den Zielordner..... doch nachdem ich auf "GO" klickte, kam nach ner gefülten Sekunde eine Positive Meldung, dass die Iso entpackt wäre...
In dem Zielordner befand sich, außer einem Ordner, keine entpackten dateien.
Führte als vorher diese, dem Programm beiliegenden, "exiso"-Programm als Administrator (--->Ausführen als...) aus doch ausser das sich ganz kur ein Dos-Fenster öffnete in dem man einen Programmverlauf sah und es sich dann direkt wieder schloss, passierte nichts weiter.
Versuchte es dann wieder mit dem Programm "XBOX360 Iso Extract" aber Pustekuchen....genau das selbe Problem :huh:
nun verwies hier ein benutzer auf ein Programm namens " exiso v2.7.0 inkl. GUI mit XGD3 Support"
doch auch dieses funktionierte nicht, obwohl ich es ebenfalls als Administrator ausführte....
Habe auch von komplikationen seitens des, auf dem PC benutzten, Antivirenprogramm gelesen, die bei der ausführung der Extractions-Programme entstehen würde..... aber bei keinem der Programme meldet sich mein Antivir.....hatte es trotzdem mal ausgeschaltet.

Bin nun ratlos.....da es ja damals, vor meiner Abstinenz, ja hervorragend funktionierte und jetzt so viele Probleme mit dem entpacken habe ?(
Und wie ihr seht hatte ich es ja schon unter eigenbemühungen versucht, doch leider vergebens

wäre super wenn ihr mir weiterhelfen könntet
beste grüße
Andy

habibi30

Wenigposter

Beiträge: 1

Registriert am: 28. April 2012

Xbox One: Sunset Overdrive Bundle, Weiss

Xbox360: Slim, Elite

  • Nachricht senden

(permalink) 2

Dienstag, 19. Mai 2015, 22:15

Möglich das dieses Iso fehlerhaft ist,schon mal ein anderes Iso getestet?
Brauche zu entpacken den 360mpGui und hatte noch nie probleme damit.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 3

Mittwoch, 20. Mai 2015, 07:57

Teste die ISO mit ABGX.
Signatur von »primo1337«

Ahaus

Fortgeschrittener

  • »Ahaus« wurde gesperrt

Beiträge: 336

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 45

  • Nachricht senden

(permalink) 4

Mittwoch, 20. Mai 2015, 10:30

Du brauchst ein anderes Progrsmm zum Entpacken. Schau doch hier im Forum unter Downloads. Es gibt eind, das heißt GX....Irgendwas......es hat ein grünes Icon. Mit diesem Programm hast du nie Probleme. Gruß



Edit 1: Xbox Backup Creator sollte ohnr Prob. gehen;)


Edit 2: GX XGD Extract, damit versuchen.
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!