Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

LockeBoss

Wenigposter

Beiträge: 16

Registriert am: 16. Januar 2016

Xbox360: Arcade

Laufwerk: Phillips & BenQ, VAD6038

  • Nachricht senden

(permalink) 1

Donnerstag, 17. März 2016, 10:52

Probleme mit einer Xbox 360

Moin,

Zwichendurch habe ich nochmal eine andere Frage, die nichts mit meiner 360 zu tun hat, wollte aber nicht extra nen neuen Thread aufmachen.

Die Freundin hat sich letztes Wochende auch eine gbrauchte 360 mit Umbau geholt. Was genau verbaut ist kann ich nicht sagen, da ich den Kasten noch nicht offen gesehen hab. Ist wohl eine Jasper Konsole, zum MFR Date kann ich leider auch nichts sagen, da die Aufkleber hinten nicht mehr drauf sind :(.

Das Dashboard ist bei 2.0.17489.0
Spiele können von der internen Festplatte (120GB) gestartet werden über das normale Dashboard.

Das Problem ist jetzt aber, dass zum einen die Spiele ab und an, selten aber es passiert, abschmieren und danach die Festplatte nicht mehr gefunden wird (es erscheint nur der graue Kreis). Nach einem Neustart geht es dann wieder).
Das wirklich komische ist aber, dass seit 1-2 Tagen permanent der Startknopf der Konsole blinkt und das Laufwerk ständig auf geht. Fährt man es wieder rein, geht es nach ein paar Sekunden wieder alleine auf. Auch wenn die Konsole runterfährt ist das Letzte was sie macht vor dem Ausschalten nochmal die Schublade raus zu fahren. Als wenn die Konsole glaubt, dass das offene Laufwerk die normale Position sein.

Vorher war zumindest das Laufwerkproblem nicht vorhanden. Es ist aber auch nichts verändert worden seit dem. Ist das eher ein Hardware oder Software Problem?

Kann mir da einer, mit den wenigen Infos die ich habe, schon helfen? Werde den Kasten am Wochende mal auf machen und rein gucken, was ich da so finde.

Gruß und schönen Tag noch.

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 838

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 410

  • Nachricht senden

(permalink) 2

Donnerstag, 17. März 2016, 12:04

Zitat

wollte aber nicht extra nen neuen Thread aufmachen.


Ist jedoch grundsätzlich falsch so zu denken!

Es sieht keiner mehr durch und man kann nicht alles stets und ständig zitieren.
Man würde aneinander vorbeireden und irgendwann gar nicht mehr über das eigentliche Thema aus dem Startpost sprechen.
Ein Forum soll ja nicht nur dir in genau diesem Moment helfen, sondern für später auch anderen als "Nachschlagewerk" dienen.

Das ist so, aber fast unmöglich. ;)

###########################

Vielleicht kann das ja jemand in einen neuen Thread verschieben verschieben.

###########################

Allgemein könntest du jedoch selbst ein bischen nachdenken/-lesen, da man trotz Forum, etwas Eigeninitiative mitbringen sollte und nicht direkt alles erfragt.
Ob umgebaut oder nicht, ob RGH oder nicht. (vllt sind die Spiele einfach nur gekauft? über das normale Dashboard starten, was heißt das?)
Mit EJECT Taste starten, was passiert?
Fährt die XBOX direkt hoch oder sind resets zu hören?
Kannst du durch den Lüfter LEDs erkennen?
Wenn immer instant boot ohne Reset, JTAG, wenn Resets und alles, RGH.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »S3ThCoLe« (17. März 2016, 15:00)


LockeBoss

Wenigposter

Beiträge: 16

Registriert am: 16. Januar 2016

Xbox360: Arcade

Laufwerk: Phillips & BenQ, VAD6038

  • Nachricht senden

(permalink) 3

Donnerstag, 17. März 2016, 12:34

Moin,

Stimmt schon, dann möchte ich um Entschuldigung bitten!
Ist wohl von Forum zu Forum unterschiedlich, hatte auch schon welche, da war das anders.

Ich bin mir jetzt nicht sicher ob ich jetzt nochmal einen neuen Thread aufmachen soll oder ob das jmd. verschieben kann, dann warte ich erstmal. In dem Fall lohnt es sich ja nicht die Angelegenheit in diesem Thread weiter zu verfolgen.

Gruß und nochmal sry!

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 4

Donnerstag, 17. März 2016, 19:29

Es könnten einige Fehler in Betracht gezogen werden. Von nicht richtig geschlossenen Steckverbindungen, defekten Flachbandkabeln des Front Panel, teildefekten der South Bridge, Bad Blocks auf dem Nand usw.. Es wäre ratsam wenn Du in Erfahrung bringen könntest, ob die Konsole nur geflasht (DVD Laufwerk) ist, oder ob die Konsole mit einem JTAG/RGH Hack ausgestattet worden ist. So könnte man die Fehlerquellen evtl. eingrenzen und stochert nicht im trüben herum.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

we3dm4n (18.03.2016)

LockeBoss

Wenigposter

Beiträge: 16

Registriert am: 16. Januar 2016

Xbox360: Arcade

Laufwerk: Phillips & BenQ, VAD6038

  • Nachricht senden

(permalink) 5

Freitag, 18. März 2016, 13:50

Moin,

erstmal danke für das Verschieben des Postes.

Nachdem was ich so aus der Ferne, ich habe die Konsole ja nicht hier, werde die erst am Wochenende sehen, sagen kann ist:

Wenn die Konsole mit der Eject Taste gestartet wird, dauert es einen kleinen Moment und dann kommt der Blaue Xell Bildschirm. Der Läuft dann solange bis er zu den Laufwerken kommt, was sucht und dann in Schleife immer wieder die Laufwerke durchgeht.

Ich denke es wird ein RGH sein, denn wenn man die Konsole über den Powerknopf startet, dann dauert es etwas bis das MS Dashboard kommt und in der Zeit hört es sich wohl so an, als wenn die Konsole ein paar Mal "resettet". Man hört eine Veränderung der Lüfter Drehzahl.

Das Spiel war schon auf der Festplatte und wird über den Menüpunkt "Spiele > Meine Spiele" gestartet. Daneben sind wohl noch zwei extra Dashboards installiert. Einmal das NXEGOD 1.3 und das XeXMenu 1.2.

Das Abstürzen des Spieles ist auch nicht der Hauptgrund warum ich hier frage, da es nur sporadisch mal auftritt. Nervig aber man kann damit leben, zumal nur das installierte Spiel hängen bleibt, Spiele von Disk (Originale) laufen wohl oder sie hatte Glück.
Vielmehr geht es mir um das Problem mit der Laufwerksschublade. Diese fährt ja neuerdings immer wieder raus. War die ersten beiden Tage nicht so. Es blink jetzt durchgehend das Powersymbol auf dem Startknopf der Konsole (nicht der Ring drum herum) und die Schublade geht immer wieder auf wenn man sie per Knopf schließt. Ich hatte schon etwas im Netz gesucht aber nichts gefunden, was auch geholfen hat (Konsole ohne Festplatte starten usw.)
Das Letzt was die Konsole macht vor dem kompletten Abschalten ist auch nochmal das Laufwerk öffnen.

Ob zusätzlich ein Laufwerkflash vorhanden ist, kann ich leider nicht sagen.

Gruß

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 6

Freitag, 18. März 2016, 19:26

Lese bitte einmal Dein Nand von Deiner Konsole, mit dem Simple Nand Flasher 1.4b aus und poste das Log bitte in Deinem nächsten Posting.

LockeBoss

Wenigposter

Beiträge: 16

Registriert am: 16. Januar 2016

Xbox360: Arcade

Laufwerk: Phillips & BenQ, VAD6038

  • Nachricht senden

(permalink) 7

Samstag, 19. März 2016, 10:06

Lese bitte einmal Dein Nand von Deiner Konsole, mit dem Simple Nand Flasher 1.4b aus und poste das Log bitte in Deinem nächsten Posting.

Moin,

ich kümmere mich da heute oder morgen mal drum. Sind da sensible Daten (irgedwelche Keys) bei die ich rauslöschen möchte bevor ich hier das Log poste?

Gruß und schönes Wochenende

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 8

Samstag, 19. März 2016, 21:08

Entferne aus dem Log den CPU Key.

LockeBoss

Wenigposter

Beiträge: 16

Registriert am: 16. Januar 2016

Xbox360: Arcade

Laufwerk: Phillips & BenQ, VAD6038

  • Nachricht senden

(permalink) 9

Montag, 21. März 2016, 11:22

Moin um mich mal kurz zu melden was so der Stand ist,

ich habe gestern versucht mit dem Simple Nand Flasher 1.4b den NAND auszulesen. Wenn ich die Default.xex auf einen FAT32 USB Stick kopiere und dann vorne in die Box stecke, die Konsole starte, startet automatisch der Simple Nand Flasher. Wenn ich ihm dann aber sage, er soll den NAND auslesen (egal ob nur System oder ganz) bekomme ich immer die Meldung, dass ihm "game:\flashdmp.bin" fehlt.

Sowas (flashdmp.bin) habe ich aber nicht, ich muss mich jetzt mal die Tage einlesen wie ich die erstellen kann.

Warum brauche ich die eigentlich? Ich will doch nur was auslesen, was auf der Konsole ist. Warum brauche ich da ein NAND Abbild auf dem Stick?

Ich komme über die Ostertage nicht mehr an die Konsole ran, daher kann das etwas dauern, bis ich dadran weiter arbeiten kann.

Gruß

PS: Das Problem mit der Laufwerksschublade hat sich wie von Zauberhand selber erledigt, warum auch immer... Muss die Konsole bei einem RGH mit dem Startknopf an der Konsole gestartet werden? Weil so habe ich sie die letzten Male gestartet und dann war das Problem irgendwann weg. Das Spiel hängt sich zwischendurch rotzdem ab und zu auf (wenn man achievements freischaltet?). Vor dem Absturz kommt u.A. unten die Meldung "Critical error..." und dann is man wieder im Dashboard. Vllt ist auch einfach das Spiel kaputt?

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 10

Montag, 21. März 2016, 16:16

Wenn ich ihm dann aber sage, er soll den NAND auslesen (egal ob nur System oder ganz) bekomme ich immer die Meldung, dass ihm "game:\flashdmp.bin" fehlt.

Sowas (flashdmp.bin) habe ich aber nicht, ich muss mich jetzt mal die Tage einlesen wie ich die erstellen kann.



Wenn Du den Simple Nand Flasher auf den USB Stick schiebst, achte darauf das die XEX vom Simple Nand Flasher in einem Ordner Steckt. Die flashdmp.bin wird automatisch erstellt. Er hat Probleme das Virtuelle Verzeichnis zu erstellen. Das kann u.a. auch deshalb vereinzelt passieren, wenn man die XEX vom Simple Nand Flasher ohne Zwischenordner in das Verzeichnis eines USB Sticks legt.



Warum brauche ich die eigentlich? Ich will doch nur was auslesen, was auf der Konsole ist. Warum brauche ich da ein NAND Abbild auf dem Stick?



Wir wollen feststellen ob das Image auf der Konsole in Ordnung ist, oder nicht etwas in, oder mehre Bad Blocks vorhanden sind. Die könnten einige der Fehler die Du beschreibst verursachen.

LockeBoss

Wenigposter

Beiträge: 16

Registriert am: 16. Januar 2016

Xbox360: Arcade

Laufwerk: Phillips & BenQ, VAD6038

  • Nachricht senden

(permalink) 11

Montag, 21. März 2016, 16:35

Moin,

Danke für die Hilfe! Es hat jetzt endlich geklappt. Ich poste hier dann mal den "Simple 360 NAND Flasher.log". Das ist jetzt die Systempartition, wenn ich den Anderen hätte machen müssen, werde ich das in Auftrag geben und hier Editieren. Den CPU Key habe ich entfernt.

Systempartition :

Spoiler Spoiler


Simple 360 NAND Flasher by Swizzy v1.4b (BETA)
Übersetzung von Dr.Gonzo

* Erkennung NAND Typ...
* RAW NAND gefunden!
* Gehe in NAND Modus...

* Versuche den CPU Key zu finden...
* CPU-Key erfolgreich gespeichert nach: game:\cpukey.txt

============= Konsolen Information: =============

Derzeitiges Dashboard: 2.0.17489.0
Derzeitige DashLaunch Version: 3.16 (578 )
Dein CPU Key ist: X

================================================

* Suche nach simpleflasher.cmd für automatische Funktionalitäten ...
game:\simpleflasher.cmd nicht gefunden!
* Schalte in Manual Modus!

Drücke X, wenn Du Dein Nand mit Rawdump v1, auslesen willst
Wenn Du irgendetwas anderes drückst, wird die Anwendung geschlossen ! ...
Drücke A um die Systempartition zu dumpen (64MB, empfohlen!)
Drücke B, um einen vollen Dump auszuführen (256MB/512MB, das dauert etwas...)
Drücke B, um den Dump Prozess zu unterbrechen...
config register = AA3064
sfc:page_sz = 200
sfc:meta_sz = 10
sfc:page_sz_phys = 210
sfc:pages_in_block = 100
sfc:block_sz = 20000
sfc:block_sz_phys = 21000
sfc:size_mb = 512MB
sfc:size_bytes = 20000000
sfc:size_bytes_phys = 21000000
sfc:size_pages = 100000
sfc:size_blocks = 1000

* rawdump v1 started (by Swizzy)
game:\flashdmp.bin geöffnet OK, versuche zu lesen 0x4200000 bytes vom flash...



NAND gelesen! :D
Abgeschlossen nach 62.00 Sekunden
Drücke irgendeinen Knopf zum verlassen !


EDIT: Ich hab dann nochmal den ganzen machen lassen und da hat er auch wirklich einen Bad Block gefunden.

Voller Dump:

Spoiler Spoiler


Simple 360 NAND Flasher by Swizzy v1.4b (BETA)
Übersetzung von Dr.Gonzo

* Erkennung NAND Typ...
* RAW NAND gefunden!
* Gehe in NAND Modus...

* Versuche den CPU Key zu finden...
* CPU-Key erfolgreich gespeichert nach: game:\cpukey.txt

============= Konsolen Information: =============

Derzeitiges Dashboard: 2.0.17489.0
Derzeitige DashLaunch Version: 3.16 (578)
Dein CPU Key ist: X

================================================

* Suche nach simpleflasher.cmd für automatische Funktionalitäten ...
game:\simpleflasher.cmd nicht gefunden!
* Schalte in Manual Modus!

Drücke X, wenn Du Dein Nand mit Rawdump v1, auslesen willst
Wenn Du irgendetwas anderes drückst, wird die Anwendung geschlossen ! ...
Drücke A um die Systempartition zu dumpen (64MB, empfohlen!)
Drücke B, um einen vollen Dump auszuführen (256MB/512MB, das dauert etwas...)
Drücke B, um den Dump Prozess zu unterbrechen...
config register = AA3064
sfc:page_sz = 200
sfc:meta_sz = 10
sfc:page_sz_phys = 210
sfc:pages_in_block = 100
sfc:block_sz = 20000
sfc:block_sz_phys = 21000
sfc:size_mb = 512MB
sfc:size_bytes = 20000000
sfc:size_bytes_phys = 21000000
sfc:size_pages = 100000
sfc:size_blocks = 1000

* rawdump v1 started (by Swizzy)
game:\flashdmp.bin geöffnet OK, versuche zu lesen 0x21000000 bytes vom flash...

! SFCX: Bad block gefunden bei 0x509

block 0x509 sieht schlecht aus, status 0x350



NAND gelesen! :D
Abgeschlossen nach 669.00 Sekunden
Drücke irgendeinen Knopf zum verlassen !


Gruß

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LockeBoss« (21. März 2016, 16:53)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!