Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 1

Sonntag, 3. November 2013, 15:25

Probleme mit Trinity und Coolrunner Rev D

Hi@all,

ich wollte mich nach längerer vorbereitung an einen rgh bei meiner trinity wagen, wofür ich mir von einem bekannten (der hat schon zig boxen umgebaut und der hat mir auch die meisten fragen beantwortet) die utensilien geliehen habe:
- Xecuter Coolrunner Rev D (lässt sich wohl wie rev b+c verbauen, wenn man den widerstand auslötet, um den quarz zu deaktivieren, da man den ja vom hana bekommt)
- usb-spi flasher

nach anfänglichen schwierigkeiten (usb spi flasher war defekt, musste ein neuer pic drauf) konnte ich dann erfolgreich meinen nand mit einem bad block (189) problemlos mehrmals identisch dumpen, kernel ist 16537, CB laut diverser tools wohl 9231.
hiernach traten jetzt aber bei der nutzung von xebuild zum generieren des xell-images probleme auf (unknown error, exit code -1), weshalb ich autogg genutzt habe. hiermit hat es soweit geklappt, jedoch glitcht die box jetzt nicht. man erkennt am chip, dass dieser alle paar (5?) sekunden grün aufleuchtet. ein deutliches akustisches resetten der lüfter ist nicht hörbar, man erkennt aber, dass diese kurz langsamer drehen in regelmäßgen intervallen.

gut, daraufhin habe ich vorerst das originale image zurückgeflasht (chip ist noch drin), aber die box startet nichtmehr. sie gibt kein bild und der controller verbindet sich nicht. der chip blinkt in diesem zustand nicht.
etwas erschrocken habe ich den nand nochmals ausgelesen und mit dem backup verglichen um probleme beim schreiben auszuschließen; die dateien sind identisch.
also den dump durch x360NANDChecker gejagt, hier war das ergebnis ok.

leider weiß ich nicht wirklich weiter. könnte ich den dump hochladen und einer schaut sich den mal genauer an? oder sollte das vermieden werden aufgrund von dem nutzen, den man ggf. aus der datei ziehen kann?

grüße und danke schonmal für eure hilfe,

das_coach

PS: ich habe schon den quarz testweise wieder aktiviert und das clk signal wieder abgemacht und jeweils den schalter für slim/phat umgestellt, jeweils erfolglos.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 2

Sonntag, 3. November 2013, 15:37

lade mal deinen dump hoch.

Das die Box nicht startet ist normal, löte mal VCC vom Chip ab, dann sollte die eigendlich booten.
Ist der Coolrunner überhaupt beschrieben mit der richtigen datei?
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 3

Sonntag, 3. November 2013, 15:48

ja, der wurde mir mit den trinity-timings vorher geflasht, da ich keinen xilinx-programmer hab und er den brauchte. dump ist hier: http://www.xup.in/dl,76665611/dump16-1.bin/
achja, xebuild war 2.091 und autogg 0.9.3.75 (da meine kernelversion wohl noch recht neu ist und die unterstützung innerhalb der tools wohl erst vor kurzem einzug erhielt).

ps: mir fällt grad nen stein vom herzen, dass es normal is, dass die mit chip nicht bootet:D

edit: achja, wenn du vorschläge zu den brücken auf dem chip hast oder meinungen ob lieber quarz oder vom hana, immer her damit. und danke dir schonmal=)

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 4

Sonntag, 3. November 2013, 15:54

ok,

der dump sieht gut aus. der badblock ist ein factory badblock und ist in dem image schon remapped.

den quarz würde ich deaktiviert lassen. aus meinen erfahrungen heraus kann ich nur sagen das das eindeutig besser ist. Ansonsten musst du die universelle ecc nehmen, passend für dein board (trinity.ecc) ansonsten heist es kabellängen testen.

Da ich mir nicht ganz sicher bin was du alles gemacht hast, mach es mal so:

Flashe nochmals den originalen nand auf die box, dann nimm die universelle ecc und flashe diese auf den nand. Versuche dann dein glück.

Wie sehen denn deine lötungen so aus? Pics wären nicht schlecht, die kannst du direkt hier mit anhängen an deine Nachricht...
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 5

Sonntag, 3. November 2013, 15:57

ok, dann hab ich noch nicht den teuersten briefbeschwerer seit meinem fast verloren geglaubten galaxy s3:D ich probier nochmal rum und gucke mal nach diesem universellen ecc, ich melde mich, wenn ich neue erkenntnisse hab:)

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 6

Sonntag, 3. November 2013, 15:59

bevor du weiter machst, poste lieber erstmal fotos von den lötungen,bitte
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 7

Sonntag, 3. November 2013, 16:41

Lötungen:
http://www0.xup.in/exec/ximg.php?fid=44886915
http://www0.xup.in/exec/ximg.php?fid=21004131
http://www0.xup.in/exec/ximg.php?fid=84612915
http://www0.xup.in/exec/ximg.php?fid=10404076
http://www0.xup.in/exec/ximg.php?fid=53954219

Haben jetzt wieder das CLK angelötet und universelle ecc-datei getestet, ohne erfolg:-/ Achja, es funktioniert garnicht, also auch mit ewig langem warten nicht, aber sollte der nicht irgendwann mit einem fehler enden?

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 8

Sonntag, 3. November 2013, 16:44

3-2 brücken und nicht 1-2, ggf. noch den 220pF gegen einen 270pF tauschen (welcher das genau ist -> Suche :P).
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 9

Sonntag, 3. November 2013, 17:11

ok, die brücke hab ich gesetzt, gefühlt ist seitdem der reset hörbar. ich flash jetzt nochmal mein angepasstes ecc, habs momentan mit dem generischen getestet.

edit: mit dem selbsterstellten ecc file gehts auch nicht, werde jetzt mal versuchen, das kabel zu kürzen.

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 10

Sonntag, 3. November 2013, 20:45

so wie der don geschrieben hatte
2-3- brücken
dann noch den cap deaktivieren und den schalter auf slim stellen

trinitys booten immer fast instant :)

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 11

Sonntag, 3. November 2013, 22:02

so blöd es auch klingen mag, aber kann mir sicherheitshalber jemand ein xell-image aus dem dump oben generieren und hochladen? traue dem braten hier irgendwie nicht (dass das mit xebuild nich will).

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 12

Sonntag, 3. November 2013, 22:04

Was verstehst du nicht wenn man sagt du sollst die universale ecc nehmen? Aus deinem Image kann man keine ecc generieren, da das Dashboard zu neu ist :fresse:
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 13

Sonntag, 3. November 2013, 22:26

nur, damit ichs richtig verstehe:
das ecc-file ist eine teilmenge vom gesamt-nand (die ersten 50 blöcke) und beinhaltet, wenn es geflasht wird mit einer "custom" version, xell, oder hab ich hier ein grundsätzliches problem in der vorgehensweise?
dieser sollte mir dann den key auslesen und damit sollte ich dann meinen nand-dump decrypten und anpassen können für weitere homebrew, oder?

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 14

Sonntag, 3. November 2013, 22:33

nur, damit ichs richtig verstehe:
das ecc-file ist eine teilmenge vom gesamt-nand (die ersten 50 blöcke) und beinhaltet, wenn es geflasht wird mit einer "custom" version, xell, oder hab ich hier ein grundsätzliches problem in der vorgehensweise?
dieser sollte mir dann den key auslesen und damit sollte ich dann meinen nand-dump decrypten und anpassen können für weitere homebrew, oder?
Du solltest dir wirklich nochmals die anleitungen hier im Board durchlesen
da ist alles wirklich sehr gut beschrieben und alles ganz einfach gehalten
so das es wirklich jeder verstehen kann^^

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 15

Sonntag, 3. November 2013, 22:48

nur, damit ichs richtig verstehe:
das ecc-file ist eine teilmenge vom gesamt-nand (die ersten 50 blöcke) und beinhaltet, wenn es geflasht wird mit einer "custom" version, xell, oder hab ich hier ein grundsätzliches problem in der vorgehensweise?
dieser sollte mir dann den key auslesen und damit sollte ich dann meinen nand-dump decrypten und anpassen können für weitere homebrew, oder?
so sieht es aus. die ecc ist ist universell passend für jede trinity. damit hast du alles was du brauchst um deinen cpu key zu bekommen
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

das_coach (05.11.2013)

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 16

Dienstag, 5. November 2013, 18:41

Ok, also erstmal danke für die antworten:) ich habe mir extra zig tutorials durchgelesen, die technischen hintergründe überflogen und die generelle vorgehensweise durchgekaut, nur kleine details nehme ich entweder so hin (wenn sie mir unwichtig erscheinen oder sinn machen) oder frage dann (wie in diesem fall) vorsichtshalber nochmal nach bei kleinen unsicherheiten.
erstmal zurück zum thema und jetzigem stand:
- der nand-dump funktioniert, ich habe die konsole vorerst in den ursprünglichen zustand versetzt und nach Deaktivieren des Chips hat diese auch wieder gebootet
- mit den Images und nach dem Chip werde ich mit dem Bekannten, der mir die Sachen gegeben hat, weiterschauen, sobald er Zeit dafür hat
- es ist ein neues "Problem" aufgetaucht: Die Konsole funktioniert zwar (ergo stimmt die Signatur -> das Box ist Softwaretechnisch 1:1 wie vorher), jedoch stürzt Sie beim Herunterfahren ab bzw. fährt nicht herunter, sondern verbleibt im Spiel/Dash, als wäre nichts. Beim nächsten Einschalten fährt die Box nichtmehr richtig hoch, sondern dreht die Lüfter bis zum Anschlag und bleibt stecken / zeigt kein Bild / gibt keinen Sound aus. Wenn die Konsole dann aus- und wieder eingeschaltet wird, ist der Ring direkt rot, was so oft wiederholbar ist, wie man will. Dies lässt sich beheben, indem man den Stromstecker zieht, danach funktioniert die Konsole wie gewohnt, ggf. zeigt Sie nach dem Start die Meldung, dass das System zu heiß und heruntergefahren wurde. Da die Software ja scheinbar ok ist, muss es also eine Folge des deaktivierten (Vcc abgelötet) Chips sein. Kann mir jemand ein solches Verhalten bestätigen und sagen, ob es an den "Chipresten" liegt? Ist mir doch etwas unheimlich...

das_coach

Wenigposter

Beiträge: 9

Registriert am: 3. November 2013

  • Nachricht senden

(permalink) 17

Dienstag, 5. November 2013, 19:34

Ok, nächstes Statusupdate:
Nach den Problemen hatte ich wie im Vorpost erwähnt erstmal den Originaldump zurückgespielt mit den daraus resultierenden Problemen beim Herunterfahren.
Als ich vorhin von der Arbeit gekommen bin, habe ich mir aber nochmal einen Ruck gegeben und mich an die vielen Freuden erinnert, die Hard- und Software im Laufe meiner Karriere so für mich Parat hatten (fehlerhafte Abstandshalter im Gehäuse zum Mainboard, kurzschlussverursachende CPU-Kühler, etc., von den Windows-Phantomfehlermeldungen ganz zu schweigen) und beschlossen, das Ganze nochmal anzugehen.
Ich habe daraufhin wie zuvor schon den Chip einfach wieder an den Strom gehangen, das ecc-file geflasht und die konsole gestartet....sie hat fast instant xell gebootet-.-
seitdem hat sich auch das herunterfahr-problem erledigt, was meine these, dass der chip dran schuld war, nur bekräftigt.
damit bedanke ich mich an dieser stelle ganz herzlich bei allen, die mich nicht für inkompetent gehalten haben und alle anderen, die versucht haben zu helfen und schließe damit (sofern das in diesem forum geht, bin noch neu, ansonsten müssten das die mods übernehmen) hochzufrieden diesen thread:)

edit: ok, ich bin scheinbar blind oder das geht wirklich nicht, von daher: @mods: bitte schließen, problem wurde behoben=)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!