Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 1

Mittwoch, 25. Januar 2012, 08:11

Probs mit x360 glitch chip

Tag Hallo

so zum Problem ich hab ne Falcon mit nem x360 glitch ausgestattet aber leider glitcht die box mit den hips einfach nicht!

Hab dann den zweiten x360 chip versucht das gleiche problem!!

noch mal beide neu beschrieben mit ner falcon jed aber geht immer noch nicht!

Dann hab ich einen Xcutter coolrunner 2 an die kabel gelötet was ich schon vom x360 chip drann waren damit glitcht die Box sofort !!

was kann ich mit den x360 glitch chips noch machen hab schon 100nf und 470Pf versucht am CPU_PLL_Bypass

gruß

Edit:
Verschoben.
Dr.Gonzo

Erbacher01

Fortgeschrittener

  • »Erbacher01« wurde gesperrt

Beiträge: 190

Registriert am: 2. November 2011

Wohnort: Eltville Rhein Main

Xbox360: Xbox Slim 4Gb und 250Gb

Ich spiele z.Zt.: nix

Danksagungen: 70

  • Nachricht senden

(permalink) 2

Mittwoch, 25. Januar 2012, 08:18

Hy also es gab schon Chips die sich programmieren liesen, aber glitchen wollte die Box nicht.

Starten den Xell? oder geht gar nichts. Hatte in den letzten Bestellung auch paar X360Chips mit denen die Konsole nicht wollte!
Signatur von »Erbacher01«
:thumbsup: Ansonsten natürlich Forza SGE :thumbsup:

  • »<-HardlineModder->« wurde gesperrt

Beiträge: 69

Registriert am: 7. Januar 2012

Wohnort: Recklinghausen

Xbox360: Jasper 16mb;256mb:512mb , Falcon , Trinity

Laufwerk: LiteOn, Samsung, Hitachi 59DH, ...

Firmware: LT+ v3.0

Rebooter/RGH: Xell, Freeboot, FSD

LiNK User: -

Ich spiele z.Zt.: -

Danksagungen: 12

  • Nachricht senden

(permalink) 3

Mittwoch, 25. Januar 2012, 08:18

hatte auch mal nen x360glitch chip.. fande sie auch sehr mangelhaft!
Signatur von »<-HardlineModder->«
Biete Modding Service !
- Xbox 360, Playstation 3 und Wii ! - Modchips der aktuellen Konsolen auf Lager ! -Umbau im Kreis Recklinghausen Bei Interesse bitte eine PM an mich senden

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 4

Mittwoch, 25. Januar 2012, 08:24

Zitat

Hy also es gab schon Chips die sich programmieren liesen, aber glitchen wollte die Box nicht.




Ja das hatte ich auch schon aber mit den C-Mod chips von trenz elektronik!

beschreiben lasen sie sich !

Zitat

Starten den Xell? oder geht gar nichts. Hatte in den letzten Bestellung auch paar X360Chips mit denen die Konsole nicht wollte!


Also mit dem xecuter coolrunner2 startet xell sofort ohne probs nur nicht mit beiden x360glitch chips nicht!

das kanns doch nicht sein ist das so ein dreck!!

ich kann sie nicht mal zurück geben da ich sie hir im forum gekauft habe!

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 829

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3616

  • Nachricht senden

(permalink) 5

Mittwoch, 25. Januar 2012, 10:32

FAQ durchlesen, du hast bei weitem nicht alles ausprobiert, zumal der TX CR nichts anders macht, eben nur schon alle Kondensatoren mit drauf hat -> der x360 hat auch schon die nötigsten Bauteile drauf, allerdings sind beim TX CR schon Kondensatoren mit Kapazitätswerten verbaut, die öfter zum Erfolg führen, als die Konfig auf dem x360.

Bevor du also nächstes Mal alles direkt auf den CPLD schiebst einfach ein wenig selber nachdenken und die Konfig soweit anpassen. Wenn es mit dem TX CR funzt entweder den drin lassen oder einfach dessen Konfig mit dem x360 übernehmen! Hauptsache die Teile dann als "Dreck" bezeichnen, denn man selber kann es ja nicht sein...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

klicky (25.01.2012)

Beiträge: 174

Registriert am: 24. November 2011

Danksagungen: 11

  • Nachricht senden

(permalink) 6

Mittwoch, 25. Januar 2012, 10:48

eben das frag ich mich auch,
wenn man etwas kauft was auch günstig ist, sollte man eben mal auch mal zufrieden sein
wenn TX Coolrunner II immer bootet warum holt man denn X360 und verursache kopfschmerzen ?

kauf lieber die oder die clone aber was können die CLPD wenn man keine kondis verwendet ?
der Matrix I ist ebenfalls krass schlimm wenn man keine kondis nutzt :)


mfg
klicky

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 7

Mittwoch, 25. Januar 2012, 11:13

So jetzt da Chip glitcht nun wie eine Eins :-)!!

So hier was ich gemacht habe, hab ich bei xboxhacker gefunden!!

und es war das CPLD!!

So schaut die ganze Sache aus

Das mit Rot gekennzeichnete X (Diode muß ausgelötet werden)!

Die Blau Verbindung ist für VCC!

Gelb ist nicht nötig ist nur ne LED und Diode um zu sehen wann der Reset kommt!

Bild:



Verbaut:





Zitat

Bevor du also nächstes Mal alles direkt auf den CPLD schiebst einfach ein wenig selber nachdenken und die Konfig soweit anpassen. Wenn es mit dem TX CR funzt entweder den drin lassen oder einfach dessen Konfig mit dem x360 übernehmen! Hauptsache die Teile dann als "Dreck" bezeichnen, denn man selber kann es ja nicht sein...


Und danke für den netten Satz

Hoffe ich konnte ein paar weiter helfen!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »olum64« (25. Januar 2012, 11:43)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Florian (25.01.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 829

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3616

  • Nachricht senden

(permalink) 8

Mittwoch, 25. Januar 2012, 11:45

Weißt du denn auch, was du dadurch bewirkst?

Dadurch werden 1v8 direkt vom internen Spannungswandler abgegriffen und auf Pin 5 des CPLDs gelegt, diese Methode ist auch schon im FAQ beschrieben (oh wunder...) und ist weitaus sauberer als das Runterregeln von 3v3 mit Dioden. Also bitte nächstes Mal die Tipps beherzigen. Bei der Arbeit wundern mich deine Probleme aber nicht, mag jetzt mal wieder hart klingen, ist aber einfach so - tut mir leid, aber ich sage Leuten, wenn mir was nicht passt bzw. die Arbeit nicht gut ist - sowas für sich zu behalten empfinde ich als nicht gerade hilfreich.


Was zur Hölle hast du da am CPLD gelötet? Eine Diode und eine LeuchtDIODE in Reihe? Sinn?!
Auf dem von dir geposteten Bild ist eine Leuchtdiode und ein Widerstand eingezeichnet! Eine Leuchtdiode ist nichts anderes als eine Diode mit der zusätzlichen Eigenschaft zu leuchten.

Florian

Wenigposter

Beiträge: 7

Registriert am: 25. Januar 2012

Xbox360: Phat Falcon, Phat Jasper (6752, mömpf)

Laufwerk: Liteon 16D2S

Firmware: Lt 3

Ich spiele z.Zt.: Rage

  • Nachricht senden

(permalink) 9

Mittwoch, 25. Januar 2012, 20:31


Hoffe ich konnte ein paar weiter helfen!
Du hast ja keine Vorstellung! Nachdem mein erster Glitchversuch elendig an der Bootloaderversion meiner Jasper scheiterte, war ich grad kurz davor meine Falcon aus dem Fenster zu werfen. Es war nichts zu holen, ich hab alle Lötverbindungen gegengemessen und mit dem Taschenmikroskop die Punkte beglotzt, alles super. Habe x mal mein NAND beschrieben und die Box machte absolut keine Anstalten zu booten. Nach fröhlichen x Stunden im Xecuter Forum war ich so klug wie vorher!
Per Zufall über Deinen Post gestolpert, 2min am Chip gelötet und es funzt- DANKE!

Ja ich bin ein RGH Noob, ein Profi hätte wahrscheinlich sofort gewusst, was zu tun ist- ich nicht! Ich habe , alle Kabelführungen geändert, gewackelt, abgeschirmt usw- half nicht! Eigentlich habe ich mir nen "fertigen" Chip geholt, damit ich nicht daran rumlöten muss- hab einfach gedacht ich hätte irgendetwas falsch gemacht.

Nochmal Danke, nun versuche ich in der vom Mod angegebenen FAQ zu verstehen, was ich da eigentlich mit dem Chip gemacht habe.

:D

Florian

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!