Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

xExecutioner

Wenigposter

Beiträge: 45

Registriert am: 19. März 2013

  • Nachricht senden

(permalink) 1

Freitag, 28. Juni 2013, 13:25

Read Nana Corona V3 Flashconfig 0x000000000 Error

Hi Leute.

Bin gerade beim Auslesen des Nands auf einer Corona V3. Klappt leider noch nicht und jetzt habe ich 3 Fragen:

1. Ich habe beim Bridgen der Widerstände R2C7, R2C6 ausversehen den benachbarten Widerstand R2C10 ausgelötet -.- Es steht ja man solle diesen Widerstand auch Bridgen wenn er nicht vorhanden ist. Ist das also kein Problem wenn ich Ihn jetzt einfach Bridge?


2. Ist es normal, dass der Kühlkörper bereits ziemlich heiss wird, wenn ich das Netzteil anhänge und den J-R-Programmer dran habe?


3. Es ist ein ziemlich neues Board und ich kriege auch diesen Flashconfig 0x000000000 Error. Habe gedacht mit den Bridges wäre das Problem behoben?
WARNUNG, neue CORONA MBs ohne Widerstand an SPI Port ( CORONA V4 ) -UPDATE- ERSTE ERFOLGE !

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 2

Freitag, 28. Juni 2013, 13:29

Ich würde den Widerstand auf jeden Fall wieder rein löten, falls nicht verloren. Dass der Kühlkörper heiß wird, sollte nicht normal sein -schließlich ist die Konsole im Stand-by. Würdest du bitte Bilder von den entsprechenden Stellen uploaden?

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 3

Freitag, 28. Juni 2013, 13:42

Konsole so auf jeden Fall nicht mehr anstecken!!!

Du hast ganz offensichtlich irgendwo Kurzschlüsse drin.
Das mit dem Kühlkörper DARF SO NICHT SEIN.
Ich würde an deiner Stelle nun versuchen den Originalzustand wiederherzustellen.

Dir ist klar, dass du durchaus die Konsole zerstören kannst?
Signatur von »primo1337«

xExecutioner

Wenigposter

Beiträge: 45

Registriert am: 19. März 2013

  • Nachricht senden

(permalink) 4

Freitag, 28. Juni 2013, 13:43

Den Widerstand habe ich noch. aber mit meinem Lötkolben bringe ich den nicht wider rein -.- Weiss jemand den genauen Wert? Dann könnte ich einen normalen grossen Widerstand einbauen?
Hab alle Verbindungen gecheckt und ist alles io bis au den fehlenden (überbrückten) Widerstand.

Was für Bilder brauchst du genau? Von meinen Bridges?

Das ist mir durchaus klar und ich überlege bereits die ganze Sache abzublasen :S
Ist R2C10 zwingend notwendig für den Normalbetrieb??


Edit: Jetzt nach einigen weiteren Versuchen hat es geklappt und das Nand wird gerade ausgelesen... Bin mir nun ziemlich unsicher ob ich noch weiter machen soll :S
Kühlkörper wird auch nicht mehr heiss! War wohl ein Kurzschluss...


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 5

Freitag, 28. Juni 2013, 13:59

R2C10 hat 100Ohm und wird benötigt, damit man den Nand auslesen kann.

xExecutioner

Wenigposter

Beiträge: 45

Registriert am: 19. März 2013

  • Nachricht senden

(permalink) 6

Freitag, 28. Juni 2013, 14:02

Ich hab den Widerstand aber überbrückt und das Nand wird nun perfekt ausgelesen. ?(
Noch ne Frage: Kann ich die Überbrückungen drinn lassen? Oder sollte man die nach dem lesen wider entfernen?

Da es ja jetzt so funktioniert würde ich einfach so weiter machen und die Brücken danach wider auslöten. Wenn der Widerstand R2C10 ja sowieso nur fürs Auslesen ist, ist es ja egal wenn er danach draussen ist...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »xExecutioner« (28. Juni 2013, 14:40)


MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 7

Freitag, 28. Juni 2013, 14:47

Löte 100 Ohm ein und mach wie gewohnt weiter. Brücken würde ich diese Stelle nicht.

xExecutioner

Wenigposter

Beiträge: 45

Registriert am: 19. März 2013

  • Nachricht senden

(permalink) 8

Freitag, 28. Juni 2013, 15:01

Löte 100 Ohm ein und mach wie gewohnt weiter. Brücken würde ich diese Stelle nicht.
Ok wäre wirklich vernünftiger. Aber die Brücken und den 100 Ohm kann ich nach dem Glitchen wider auslöten oder? Ansonsten würde ich das ganze noch ewas sauberer verlöten :whistling:
Jetzt muss ich aber erst mal auf meinen Postfix Adapter warten...

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 9

Freitag, 28. Juni 2013, 15:17

Falls du nicht mehr auslesen willst, kannst du die Brücken zum Aulesen wieder enfernen. Die Brücke zu I2C MUSST du drin lassen.
Ich, sowie fast jeder hier, würde dir jedoch empfehlen die Brücken einfach dran zu lassen. Das erspart dir etwas Arbeit, falls der Nand mal wieder manuell per Hardware geflasht werden muss ;)

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


xExecutioner

Wenigposter

Beiträge: 45

Registriert am: 19. März 2013

  • Nachricht senden

(permalink) 10

Freitag, 28. Juni 2013, 15:23

Falls du nicht mehr auslesen willst, kannst du die Brücken zum Aulesen wieder enfernen. Die Brücke zu I2C MUSST du drin lassen.
Ich, sowie fast jeder hier, würde dir jedoch empfehlen die Brücken einfach dran zu lassen. Das erspart dir etwas Arbeit, falls der Nand mal wieder manuell per Hardware geflasht werden muss ;)

MfG
OK. Welche Brücke ist für die I2C Schnittstelle zuständig? R2C6 oder 7?

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 11

Freitag, 28. Juni 2013, 15:57

Beide müssen vorhanden sein:
- R2C7 und R2C6 -

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


xExecutioner

Wenigposter

Beiträge: 45

Registriert am: 19. März 2013

  • Nachricht senden

(permalink) 12

Freitag, 28. Juni 2013, 16:51

Also die Sache ist mir definitiv zu heiss! Ich dachte das wäre ein Kinderspiel als Elektroniker. Aber mittlerweile glaube ich, dass es nicht besonders sinvoll ist als erstes gleich mal ne Corona V3 zu flashen... Habs bis zum Nand lesen geschafft und jetzt habe ich jemanden gefunden, der mir die Box glitcht. Ich mache dann erst wider auf der Softwareebene weiter.

Trotzdem danke euch allen für die Geduld :thumbup:

Aber etwas würde mich doch noch interessieren. Wieso sagen die einen dass der Coolrunner rev B mit Corona V3 funktioniert und die anderen sagen nicht. Was stimmt denn jetzt genau?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »xExecutioner« (28. Juni 2013, 17:21)


MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 13

Freitag, 28. Juni 2013, 18:05

Da ist meines Wissens nach kein Quarz on Board, also auch kein RGH mit einer Corona möglich (es sei denn man packt einen drauf).

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 14

Freitag, 28. Juni 2013, 23:55

Corona boards glitchen sehr gut mit tx rev b sofern der quartz zugelötet wird wie mrminister schrieb

Gesendet von meinem GT-I9300 mit Tapatalk 4

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 15

Samstag, 29. Juni 2013, 03:27

Coronas glitchem mit allen chips mit quarz gut!
Man braucht nur das richtige timingfile und die richtigen kablelängen!
Man sollte schon wissen wovon man spricht :rolleyes:

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!