Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Freitag, 13. April 2012, 14:24

Reset Gitch erfolgreich aber kein Kinect falsche Software

Hi erstmal ;).
Also hab schon relativ lange bei meiner fat pro 360 den Reset Glitch Hack. Habs aber nicht selber gemacht und funktioniert auch soweit ganz gut alles.
Habe theoretisch die neuste Version (einfach updaten) wollte jetzt letztens mit Freunden Kinect ein Spie machen aber hat nicht funktioniert was mache ich falsch?

Nivel

Normale Härte

Beiträge: 262

Registriert am: 24. September 2011

Xbox360: Fat Pro (Falcon + RGH)

Laufwerk: LiteOn 7er

Firmware: LT+ 3.0

Ich spiele z.Zt.: MW 3

Danksagungen: 45

  • Nachricht senden

(permalink) 2

Freitag, 13. April 2012, 14:25

Avatar-Update danach isntalliert?
Signatur von »Nivel«

Meine Marktplatzbewertungen ;-)

jbox

Stammuser

Beiträge: 993

Registriert am: 19. August 2011

Wohnort: in einem Haus ^^

Xbox360: JTAG Jasper Arcarde

Laufwerk: LiteOn

Firmware: LT+ 1.9.1

Rebooter/RGH: Freeboot 16197

Danksagungen: 911

  • Nachricht senden

(permalink) 3

Freitag, 13. April 2012, 14:26

Was hat den nicht funktioniert? Kam eine Meldung ? Falls ja Welche ?

Welche Dashversion hast du ?

MarkMR73

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 209

Registriert am: 23. Dezember 2008

Wohnort: Hannover

Xbox360: Slim 4GB | glitched & Mtx Trident | 320 GB intern | 1 TB extern

Laufwerk: LiteOn DG-16D4S 0401

Firmware: LT+3.0

Rebooter/RGH: GGBoot Dash 16747

Danksagungen: 51

  • Nachricht senden

(permalink) 4

Freitag, 13. April 2012, 14:29

Das Avatar-Update passend zum Kernel (z.B. 14719) installieren.

Achtung: Auf den aktuellen Kernel achten. Systemeinstellung/Konsoleneinstellung/Systeminformationen

Die passenden Archive findest Du hier: http://www.360hacks.de/systemupdates_pc_treiber.b92.html

Anschließend den Sensor im NXE installieren (wird als Aktualisierung angezeigt), letztendlich das Kinect einrichten und Kalibrieren. Danach sollte es laufen.
Signatur von »MarkMR73«

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Freitag, 13. April 2012, 20:40

erstmal danke für die ganzen antworten ^^.
Kommt einfach die Meldung das ein Update nötig is für kinect hab mich aber nich getraut zu drücken ja ^^.
Ander Spiele klappen wie gewohnt.


Habe:
Dash: 2.2 Rev 715
Kernel: 2.0.13604.0

Ist das aktuell? Gibts alternative dashboards?

Nivel

Normale Härte

Beiträge: 262

Registriert am: 24. September 2011

Xbox360: Fat Pro (Falcon + RGH)

Laufwerk: LiteOn 7er

Firmware: LT+ 3.0

Ich spiele z.Zt.: MW 3

Danksagungen: 45

  • Nachricht senden

(permalink) 6

Freitag, 13. April 2012, 20:43

Ne, ist nicht aktuell.
Wie oben schon beschrieben ist 14719 aktuell.
Für Kinect musste nunmal das Avatar-Update rüberbügeln, da ist nichts mir alternativ-dashboard oder so
Signatur von »Nivel«

Meine Marktplatzbewertungen ;-)

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 7

Freitag, 13. April 2012, 20:43

Hallo,
Es ist SEHR SEHR Wichtig, das du Zuerst einmal deinen Kernel nach dieser anleitung Updatest:
[JTAG/Glitch] Update to 14719 for dummies

Danach einfach das Orginale Microsoft 14719 update drüberjagen. Danach sollte alles wieder funktionieren.


Gruß
Altair

Beiträge: 177

Registriert am: 24. November 2010

Wohnort: Hagen

Danksagungen: 24

  • Nachricht senden

(permalink) 8

Freitag, 13. April 2012, 20:48

also wenn ich mich nicht irre sind das hier die Aktuellen versionen...

Kernel: 2.0.14719
Dashlaunch: 2.32
FSD: 2.2 (da bin ich mir nicht so ganz sicher)

und halt updaten nach der Anleitung die der vorpostern vor mir gepostet hat oder das tool J-Runner von TX benutzten...
Signatur von »GameFreak81«

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 9

Freitag, 13. April 2012, 21:00

Ich komme schon am zweiten Punkt nicht weiter :P
Wie komme ich in den filebrowser?

Edit: ich bin auch dumm gefunden sorry ^^

Neues Problem: ERROR: Cant find cf_14719.bi (required for all except devit)...

There was an error during the download:

System.Net.WebException: Die zugrunde liegende Verbindung wurde geschlossen: Unbekannter Fehler beim Empfangen.. ---> System.IO.IOException: Von der Übertragungsverbindung können keine Daten gelesen werden: Eine vorhandene Verbindung wurde vom Remotehost geschlossen. ---> System.Net.Sockets.SocketException: Eine vorhandene Verbindung wurde vom Remotehost geschlossen

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »grandem« (13. April 2012, 21:40)


Beiträge: 177

Registriert am: 24. November 2010

Wohnort: Hagen

Danksagungen: 24

  • Nachricht senden

(permalink) 10

Freitag, 13. April 2012, 21:58

Welches Tool hast du benutzt???

Hoffe das ist das File das du brauchst ;-)
»GameFreak81« hat folgende Datei angehängt:
  • cf_14719.bin (17,76 kB - 29 mal heruntergeladen - zuletzt: 15. März 2022, 01:19)
Signatur von »GameFreak81«

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Freitag, 13. April 2012, 22:19

Hab die hoffentlich richtigen notwendigen Dateien in einem verboten board geladen :P.
image written

aber jetzt komme ich in kein menü mehr wenn ich die box einschalte :S

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 12

Freitag, 13. April 2012, 22:21

Hallo,

Was meinst du mit "Kein Menü"?
Bleibt das Bild am TV Komplett schwarz, oder Kommst du in das ganz normale Standard Dashboard ?


Gruß
Altair

MarkMR73

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 209

Registriert am: 23. Dezember 2008

Wohnort: Hannover

Xbox360: Slim 4GB | glitched & Mtx Trident | 320 GB intern | 1 TB extern

Laufwerk: LiteOn DG-16D4S 0401

Firmware: LT+3.0

Rebooter/RGH: GGBoot Dash 16747

Danksagungen: 51

  • Nachricht senden

(permalink) 13

Freitag, 13. April 2012, 22:21

@grandem: Lad doch mal Deinen Nanddump inkl. CPU-Key hoch oder schick mir beides per PN, dann erstellen ich Dir ein aktuelles Glitch-Image.
Signatur von »MarkMR73«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

grandem (13.04.2012)

gagamel

Fortgeschrittener

Beiträge: 321

Registriert am: 4. Januar 2012

Xbox360: Trinity Glossy RGH

Laufwerk: 16D4S

Firmware: LT+ 3.0

Danksagungen: 118

  • Nachricht senden

(permalink) 14

Freitag, 13. April 2012, 22:24

Wie wolltest du denn Updaten? Der Xell und RAWFlash, per USB NAND Flasher oder per Flash360?

Und wie startest du die Box? Mit dem Power Button oder dem Eject Button?
Signatur von »gagamel«

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 15

Freitag, 13. April 2012, 22:26

Hallo,

@MarkMR73

Warum? Soll er jetzt etwa für Jedes läppige Dashboard Update hier ein Thread erstellen, und darum bitten das ihm ein Image erstellt wird?
Die Leute müssen lernen, und die Tutorials sind nicht umsonst da. Wenn das Bild schwarz bleibt, hat er wohl BadBlocks.


Gruß
Altair

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 16

Freitag, 13. April 2012, 22:37

Ich bin genau nach dem Tutorial vorgegangen.
Da stand etwas von bad blocks habe mit RawFlashV4 das image geflasht.
Wenn ich mit eject starte komme ich in xell

Starte ich mit Power oder Controller kommt einfach das Xbox logo.

MarkMR73

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 209

Registriert am: 23. Dezember 2008

Wohnort: Hannover

Xbox360: Slim 4GB | glitched & Mtx Trident | 320 GB intern | 1 TB extern

Laufwerk: LiteOn DG-16D4S 0401

Firmware: LT+3.0

Rebooter/RGH: GGBoot Dash 16747

Danksagungen: 51

  • Nachricht senden

(permalink) 17

Freitag, 13. April 2012, 22:40

Hallo,

@MarkMR73

Warum? Soll er jetzt etwa für Jedes läppige Dashboard Update hier ein Thread erstellen, und darum bitten das ihm ein Image erstellt wird?
Die Leute müssen lernen, und die Tutorials sind nicht umsonst da. Wenn das Bild schwarz bleibt, hat er wohl BadBlocks.


Gruß
Altair



Im Prinzip hast Du Recht. Wozu den Thread um weiter 80 Seiten wachsen lassen, wenn man in 3 Min helfen. Zumal ich immer dachte, dass ein Forum zu gegenseitigen helfen da ist...

Ich bin genau nach dem Tutorial vorgegangen.
Da stand etwas von bad blocks habe mit RawFlashV4 das image geflasht.
Wenn ich mit eject starte komme ich in xell

Starte ich mit Power oder Controller kommt einfach das Xbox logo.


Und nach dem Logo... ?
Signatur von »MarkMR73«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

haifisch1896 (14.04.2012)

gagamel

Fortgeschrittener

Beiträge: 321

Registriert am: 4. Januar 2012

Xbox360: Trinity Glossy RGH

Laufwerk: 16D4S

Firmware: LT+ 3.0

Danksagungen: 118

  • Nachricht senden

(permalink) 18

Freitag, 13. April 2012, 22:41

Sowas kommt vor, wenn man die Xbox nicht kurz vom Strom trennt, nachdem man das Image geflasht hat...

Normalerweise sollte RawFlash die Blocks einigermaßen ordentlich remappen!

Also, trenn die Konsole für 10 Sekunden vom Netz und probiers nochmal! ;)
Signatur von »gagamel«

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 19

Freitag, 13. April 2012, 22:46

Es gibt kein nach dem Logo ^^.

Hatte sie jetzt vom Strom getrent immernoch das gleiche :S.
Soll ich evtl nochmal flashen?

Beiträge: 177

Registriert am: 24. November 2010

Wohnort: Hagen

Danksagungen: 24

  • Nachricht senden

(permalink) 20

Freitag, 13. April 2012, 22:53

ja flash nochmal und trenne die konsole nachdem flash vom strom dann sollte eigentlich alles funtzen...
Signatur von »GameFreak81«

gagamel

Fortgeschrittener

Beiträge: 321

Registriert am: 4. Januar 2012

Xbox360: Trinity Glossy RGH

Laufwerk: 16D4S

Firmware: LT+ 3.0

Danksagungen: 118

  • Nachricht senden

(permalink) 21

Freitag, 13. April 2012, 22:53

Also nochmal zum Verständnis: Die Konsole bootet und beim Xbox Logo (sprich dem Bootscreen) friert sie ein? Wielange hast du denn gewartet, bis du wieder ausgeschalten hast?

Im Zweifel nochmal flahen und eventuell ein Foto von RawFlash machen, wenn fertig gelasht! Dann lassen sich wenigstens die BadBlocks lokalisieren...
Signatur von »gagamel«

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 22

Freitag, 13. April 2012, 23:01

Habe neu geflasht. Konsole 1 Min vom Strom und wieder an.

Man hört glaube ich noch das ping wenn sich ein Profil anmelden dann freeze.

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 23

Samstag, 14. April 2012, 00:09

Mit dem Image von MarkMR73 klappt es <3
Vielen Dank da hatte ich wohl iwelche Dateien falsch ^^.
Das Update installiere ich jetzt einfach über das normale 360 menü richtig?

Wenn ich rb drücke und dann ins hauptmenü also so wie man eig dahin kommt kriege ich einen Fatal error :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »grandem« (14. April 2012, 00:40)


Nivel

Normale Härte

Beiträge: 262

Registriert am: 24. September 2011

Xbox360: Fat Pro (Falcon + RGH)

Laufwerk: LiteOn 7er

Firmware: LT+ 3.0

Ich spiele z.Zt.: MW 3

Danksagungen: 45

  • Nachricht senden

(permalink) 24

Samstag, 14. April 2012, 09:42

sie das Update einfach auf nen USB stick und steck das ding vor dem start rein. Wenn du nun die Konsole startest, sollte die Konsole das erkennen und das Update starten.

Wenn du ins normale Dash willst kommt ein fatal error??
Signatur von »Nivel«

Meine Marktplatzbewertungen ;-)

Beiträge: 64

Registriert am: 13. April 2012

Xbox360: Fat

Laufwerk: Liteon

Danksagungen: 1

  • Nachricht senden

(permalink) 25

Samstag, 14. April 2012, 13:30

Ja genau. Erst black screen Fatal Crash Intercepted dann bin ich wieder im FSD.

Mit dem Stick hab ich auch schon probiert.
Bleibt dann beim xbox logo hängen und alle 10 Sekunden kommt ein piep als ob der Update dialog aufgeht.
Kann es sein das ich mein NXE zerschossen habe?

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!