Sie sind nicht angemeldet.

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1429

  • Nachricht senden

(permalink) 326

Dienstag, 8. November 2011, 14:17

Also ich habe jetzt schon einige durch das mittlere Loch gefühlt und sie bootet ebenfalls sofort..

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 604

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6451

  • Nachricht senden

(permalink) 327

Dienstag, 8. November 2011, 20:53

@Preene -> Debugheader :) Damit kannste dir per Terminal Ausgaben machen lassen, soweit ich weiss.

Hallo Alle Kollege! :)

Ich haben eine kleine problemen.Meine Slim Möchte nicht booting up,mit die freeboot nand,nur mit xell. Wir probieren alle möglische lösungen(mit Matrix Chip+270pf),aber keine positive ergebnisse gefunden.nur schwarzes bild.....

Any idea?

Sculdigung,meine Deutch ist nich so gut,ich kommt aus Ungarn.... :S Ich hoffe etwas hilfe haben hier!? :thumbsup:

Danke für Alle!

MEINE WEBSITE


Bleibt das Bild schwarz? Die Lüfter summen im 4-5Sek. Takt?
Matrix Chips sind für Slims nicht so gut geeignet, evtl. mal einen anderen CPLD testen.
Alle Lötpunkte überprüft?
Bekommt die Box mit Originalnand einen ROD 0022 ? (VCC am CPLD entfernen)
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1973

  • Nachricht senden

(permalink) 328

Dienstag, 8. November 2011, 20:57

Hallo Alle Kollege! :)

Ich haben eine kleine problemen.Meine Slim Möchte nicht booting up,mit die freeboot nand,nur mit xell. Wir probieren alle möglische lösungen(mit Matrix Chip+270pf),aber keine positive ergebnisse gefunden.nur schwarzes bild.....

Any idea?

Sculdigung,meine Deutch ist nich so gut,ich kommt aus Ungarn.... :S Ich hoffe etwas hilfe haben hier!? :thumbsup:

Danke für Alle!

MEINE WEBSITE

Freeboot = JTAG, ggBuild = Glitch.

Beiträge: 98

Registriert am: 3. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 329

Dienstag, 8. November 2011, 21:54

kein boot bei mir

Die Xbox geht an vorne leuchtet die mittlere lampe. Der Lüfter macht so ein sound als würde er gas geben alle 4-5 sec (das macht er auch wenn der CPLD einfach nicht eingesteckt ist)

Das Bild Bleibt Schwarz. Denke der Nand ist ok kann nur am CPLD liegen den hab ich nur mit tricks und nach einer bestimmten zeit programmieren können mehrere versuche

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 604

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6451

  • Nachricht senden

(permalink) 330

Dienstag, 8. November 2011, 23:08

Ich hab hier vorhin die Slim von Dr.C fertig gemacht und wollte euch bzgl. meiner letzten Posts und der Bootgeschwindigkeit mal einen kleinen Beweis liefern ;)
Die Box startet ohne Verzögerung (meistens). Manchmal muss man bis zu 10Sek warten, meistens klappts aber direkt auf Anhieb :)

(Video ist etwas dunkel, wegen den Lichtverhältnissen) Habe es nicht auf öffentlich gesetzt @ YT, weil dann soviele Idioten was von wegen Fake posten :D Wer möchte darf den Link aber weitergeben.

Slim 4GB + Xilinx Coolrunner + 270pF + Kynar AWG30, Kabel nicht durch das Loch in der Mitte, usw..

EDIT: Die Zeit bis das Dash jetzt im Video bootet entspricht der Zeit einer Retailkonsole, deswegen habe ich diese nicht als Zeit gezählt.



http://www.youtube.com/watch?v=BsFH96Wh5F4
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

  • »DerBesorger« wurde gesperrt

Beiträge: 170

Registriert am: 31. Januar 2011

Wohnort: 294..

Laufwerk: LiteOn

Danksagungen: 44

  • Nachricht senden

(permalink) 331

Dienstag, 8. November 2011, 23:21

Am besten gefällt mir die Lagerung des Boards auf dem Teppich :thumbsup:

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 604

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6451

  • Nachricht senden

(permalink) 332

Dienstag, 8. November 2011, 23:23

Antistatikschutz :)
(Das ist ein altes Gammelboard von nem Kollegen was nicht funktioniert)
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

pet125

Wenigposter

Beiträge: 7

Registriert am: 26. November 2008

Danksagungen: 1

  • Nachricht senden

(permalink) 333

Mittwoch, 9. November 2011, 08:13

Hi, meine slim will nicht glitchen. Habe ein grünes china board verbaut.

Wenn ich sie anschalte leuchtet die led durchgeghend grün und der Lüfter dreht kontinuierlich (also keine Aussetzer), das Bild bleibt einfach schwarz.

Sehe ich das richtig das dann was mit der ecc nicht stimmt, die ich auf den nand geschrieben habe?


Wenn die ecc korrekt auf den nand geschrieben ist, und garkein chip eingelötet ist, sollte dann auch schon der Lüfter die Aussetzer haben?

  • »DerBesorger« wurde gesperrt

Beiträge: 170

Registriert am: 31. Januar 2011

Wohnort: 294..

Laufwerk: LiteOn

Danksagungen: 44

  • Nachricht senden

(permalink) 334

Mittwoch, 9. November 2011, 08:30

Hi!

Ja das sollte an der ecc liegen bei dem Symptom.


Gruss

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 335

Mittwoch, 9. November 2011, 09:31

sollte an der ecc liegen. das Reset Geräusch muss auch kommen wenn das board nicht dran ist und die korrekte ecc geflasht ist.

PS. hatte gestern eine slim die immer resetete,also gar nicht bootete. habe etwas mit den kondis herumgespielt und bei 220 bootete sie ohne Probleme,allerdings erst nachdem ich die Kabel gekürzt hatte. hoax sein tip geht also leider nicht immer mit langen Kabel. und ja die Kabel sind dick genug und auch weit weg von den spulen.
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 604

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6451

  • Nachricht senden

(permalink) 336

Mittwoch, 9. November 2011, 10:20

Ich habe den 1. Post mal etwas aktualisiert, die neusten Tipps mit aufgeschrieben und zudem alle wichtigen Infos zum Glitch hack hinzugefügt. (Material, Durchführung, Pinbelegungen usw..)
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

redbull7 (09.11.2011), thexbrain (09.11.2011)

Beiträge: 98

Registriert am: 3. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 337

Mittwoch, 9. November 2011, 13:06

hey

hat jemand für die china baord (coolrunner 2 by ngzhang) die pinbelegungen am mainboard??

habe hier 2 die zeigen welche pins man nehmen muss aber nicht eines was auf das mainboard angibt wo welcher punkt.


Achja die 2 bilder sind unterschiedlich beim I2C SCL und SDA Schaut euch das mal bitte an welcher pin ist denn nun der richtige?

Bild 1:Klick

Bild 2:


und eine kleine frage wie kann ich den R3B15 auf durchlass prüfen musste leitung neu legen.

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 604

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6451

  • Nachricht senden

(permalink) 338

Mittwoch, 9. November 2011, 13:10

Nimm das Bild aus dem v1.1 Tutorial von tuxuser (englisch) wo ein C-Mod abgebildet ist. Das ist korrekt!
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

  • »StyleForceOne« wurde gesperrt

Beiträge: 83

Registriert am: 17. Januar 2011

  • Nachricht senden

(permalink) 339

Mittwoch, 9. November 2011, 14:56

@elbarto0
bild 1 is richtig =))


@all
bei einer slim 4gb kann ich nichts auf die speicherkarte kopieren oder? da muss ich einen usb stick oder hhd anstecken um das freestyledash usw zu installieren?!?

und wie is das bei den pats mit internem speicher,.. da wars ja dann so das man den jtag damals noch überschreiben hat können mit spielständen.. is das noch immer so? also darf man bei phats mit internem speicher nur noch auf eine hhd oder usbstick speichern?

gibt es bei der slim alternativ kötpunkte damit man nicht an die rückseite muss? also wirklich für alle beide? weil wenns nur den für cpu rst gibt is mir wurscht wo ich den anlöte wenn ich eh schon alles ausbauen muss...

wie finde ich bei den jaspers raus ob sie big oder small block sind?

danke und greetz

Beiträge: 60

Registriert am: 3. Juli 2011

Xbox360: Xbox 360 Gears of War SE 320GB

Laufwerk: LiteOn

Firmware: original

Rebooter/RGH: ggbuild 14699

Ich spiele z.Zt.: Gears of War 3, Modern Warfare 3

Danksagungen: 15

  • Nachricht senden

(permalink) 340

Mittwoch, 9. November 2011, 17:51

Kurze Frage: Wenn ich die ecc schon auf den Nand geflasht habe, die Box aber nicht resetet, kann ich das dann einfach nochmal neu drauf flashen, wenn ich die ecc neu erstellt habe, oder muss vorher irgendwas auf dem Nand gelöscht werden?
Signatur von »griddriver«
Über 3 Millionen Menschen in Deutschland hören Hip Hop...schreib dich nicht ab, lern reden und gehen.

HacanAbi

Wenigposter

Beiträge: 14

Registriert am: 30. April 2010

Danksagungen: 1

  • Nachricht senden

(permalink) 341

Donnerstag, 10. November 2011, 04:34

hallo meine lieben freunde,

ich habe gerade eine jasper bb cb 6750 jasper erfolgreich mit nem matrix geglitcht
ggbuild startet prima mal in 2 sekunden mal in 60 sekunden
jedoch ist mein problem, dass die lüfter jedesmal voll aufdrehen wenn ich die xbox einschalte
hat jmd eine lösung parat? :-)

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 342

Donnerstag, 10. November 2011, 05:29

@ griddriver yepp kannst einfach drüber schreiben kein Problem, aber wenn du das Original vorher Flashst bist du auf der sicheren Seite ..
@ HacanAbi löte mal dein Punkt an dem Hana nach und schau ob du nicht nee Brücke gemacht hast zu den Widerstand der neben an liegt , hatte schon mehrere Boxen hier ich ich retten Musste weil endliche Punkte weg waren oder
Die Leiterbahn ink Widerstand abgerissen waren . Bei den Boxen waren es genau die Gleichen Symptome wenn eine Brücke zum Nachbar widerstand war .
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 343

Donnerstag, 10. November 2011, 06:41

hast du multibuild 0.2 genommen zum erstellen des ggimages? das erstellt irgendwie ne falsche config,da drehen die Lüfter volle pulle auf. nimm Version 0.15
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

pontari

Wenigposter

Beiträge: 43

Registriert am: 29. Juli 2008

Danksagungen: 3

  • Nachricht senden

(permalink) 344

Donnerstag, 10. November 2011, 06:46

weis jetzt nicht bei welchem Tool zum erstellen, aber da gibt es ne Options.ini wo man
die Lüfter drehzahl reinschreiben kann!

stehen glaub ich bei 70 % !
einfach 0 eingeben.
müssten zwei Werte sein wo geändert werden müssen.

Gruß

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 345

Donnerstag, 10. November 2011, 08:32

hallo meine lieben freunde,

ich habe gerade eine jasper bb cb 6750 jasper erfolgreich mit nem matrix geglitcht
ggbuild startet prima mal in 2 sekunden mal in 60 sekunden
jedoch ist mein problem, dass die lüfter jedesmal voll aufdrehen wenn ich die xbox einschalte
hat jmd eine lösung parat? :-)


vor dem erstellenm it multibuild bitte schauen das in der OPTION.INI die Lüftereinstellungen auf 0 stehen.

Wenns ne SLIMist , müssen CPU UND GPU den gleichen WERT haben !

Ich nutze Slims immer mit 60 % , finde die EInstellung echt perfekt.

Hat man um die 50 grad überall. auf AUTO hat man da 75-80 grad
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14. Dezember 2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 188

  • Nachricht senden

(permalink) 346

Donnerstag, 10. November 2011, 09:13

Hier ist noch eine Modifikation (2 Kondensatoren) die beim booten von FATs helfen sollen..
Laut dem Benutzer bootete seine Jasper erst sehr schlecht, jetzt immer inerhalb von 5 sekunden...

http://libxenon.org/index.php?topic=199.msg1145#msg1145

Und hier noch was für die leute mit slim und Matrix Glitcher

Zitat

* 330 pf Keramik Kondensator
* ca. 10cm CPU_RST Kabel
* Alle anderen Kabel so kurz wie möglich

http://www.xboxhacker.org/index.php?topi…29804#msg129804
»SynTeX« hat folgendes Bild angehängt:
  • index.php.png

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

milky (11.11.2011), Mylo (13.12.2011)

Beiträge: 85

Registriert am: 6. Dezember 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 347

Donnerstag, 10. November 2011, 12:47

hallo meine lieben freunde,

ich habe gerade eine jasper bb cb 6750 jasper erfolgreich mit nem matrix geglitcht
ggbuild startet prima mal in 2 sekunden mal in 60 sekunden
jedoch ist mein problem, dass die lüfter jedesmal voll aufdrehen wenn ich die xbox einschalte
hat jmd eine lösung parat? :-)


hast du ein Bild von dem Einbau?
Ich bekomm den matrix nicht zum laufen in der Jasper

SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14. Dezember 2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 188

  • Nachricht senden

(permalink) 348

Donnerstag, 10. November 2011, 12:57

hast du ein Bild von dem Einbau?
Ich bekomm den matrix nicht zum laufen in der Jasper



Guck doch mal hier vorbei:
Und hier noch was für die leute mit slim und Matrix Glitcher

Zitat
* 330 pf Keramik Kondensator
* ca. 10cm CPU_RST Kabel
* Alle anderen Kabel so kurz wie möglich


http://www.xboxhacker.org/index.php?topi…29804#msg129804

(Ich hänge mal das bild an, kann man glaub ich nur sehn mit account..)
»SynTeX« hat folgendes Bild angehängt:
  • matrixa.jpg

Beiträge: 85

Registriert am: 6. Dezember 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 349

Donnerstag, 10. November 2011, 13:01

ok,
vielen Dank

HacanAbi

Wenigposter

Beiträge: 14

Registriert am: 30. April 2010

Danksagungen: 1

  • Nachricht senden

(permalink) 350

Donnerstag, 10. November 2011, 14:27

hey leute vielen dank !!! :D
es lag an der options.ini beim 360 Multi Builder v0.2
als ich die werte auf 0 gesetzt hab waren die lüfter wieder normal

hab jedoch jetzt ein anderes problem:
das ggbuild startet nur beim 2. oder 3. einschalten der konsole
oft hab ich den fall wenn ich die xbox einschalte dass ich nicht das retten der lüfter höre dann startet sie nicht
nach dem 2. oder 3. einschalten höre ich das resetten der lüfter und sie bootet in 5- 20 sekunden is ggbuild

jmd eine ahnung woran das liegen könnte?

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!