Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 701

Samstag, 3. Dezember 2011, 08:57

Ich habe hier von meinem Shop für die ich umbaue MATRIX CLONES bekommen.

Sehen exakt gleich aus wie die Originale, nur Farblich etwas dumpfer.

Die Bauteile sind ganz leicht schief drauf :D

Aber proggen usw konnte ich das ding ohne Probleme.

In den SLims sind die Dinger die Hölle, jedoch in PHATs genauso gut wie die originale.

Der shop meinte die kriegen das für 4 DOLLAR !!
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

nfp911

Wenigposter

Beiträge: 5

Registriert am: 22. November 2011

Xbox360: alle

Laufwerk: alle

Firmware: lt2.0

Rebooter/RGH: freeboot0.32

  • Nachricht senden

(permalink) 702

Sonntag, 4. Dezember 2011, 12:54

Mahlzeit, probiere seit Tagen meine Slim zu glitchen leider ohne Erfolg. Habe gelesen man solle mal das Board anlöten (habe einen China Clone) und die VCC verbindung weglassen und mit Originalnand testen. Die Xbox fährt sowohl mit VCC als auch ohne perfekt hoch (originalnand). Ist das normal? ECC hab ich mit div. Progs erstellt leider bleibt der Bildschirm immer schwarz wenn ich diese flashe.....:( weiß jemand einen Rat? Kann man iwie das Glitchboard testen ohne ein weiteres zu besitzen? Ist mein erster Gltichversuch habe aber bereits einige Konsolen gejtaged. Würde mich nicht als Pro bezeichnen aber auch nicht als Amateur.

Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 703

Sonntag, 4. Dezember 2011, 13:07

Mahlzeit, probiere seit Tagen meine Slim zu glitchen leider ohne Erfolg. Habe gelesen man solle mal das Board anlöten (habe einen China Clone) und die VCC verbindung weglassen und mit Originalnand testen. Die Xbox fährt sowohl mit VCC als auch ohne perfekt hoch (originalnand). Ist das normal? ECC hab ich mit div. Progs erstellt leider bleibt der Bildschirm immer schwarz wenn ich diese flashe.....:( weiß jemand einen Rat? Kann man iwie das Glitchboard testen ohne ein weiteres zu besitzen? Ist mein erster Gltichversuch habe aber bereits einige Konsolen gejtaged. Würde mich nicht als Pro bezeichnen aber auch nicht als Amateur.

Ist das Board richtig programmiert (richtige jed, korrekt draufgeschrieben)? Was hast du für Kabellängen? Was für ein Kondensator? ECC mal von jemand anders erstellen lassen?

Board sollte aber okay sein, wenn sie mit angeschlossenem VCC und Originalnand bootet.

nfp911

Wenigposter

Beiträge: 5

Registriert am: 22. November 2011

Xbox360: alle

Laufwerk: alle

Firmware: lt2.0

Rebooter/RGH: freeboot0.32

  • Nachricht senden

(permalink) 704

Sonntag, 4. Dezember 2011, 13:54

Danke für die rasche Antwort. Die jed file hab ich 2 x auf das Board geschrieben das funktioniert auch ohne Probleme (für Trinity natürlich da Slim, 2 x war nur ein Test ob das Board überhaupt noch erkannt wird). 220/270/330 pF verwendet bringt leider alles nix :( am CPU-RST hab ich knapp 25 cm Kabel verwendet. ECC hab ich von noch niemand anderem erstellen lassen ich lad mal den OG Nand hoch vllt könnte das jemand für mich machen? Grade wieder getestet geht nicht :( Muss noch erwähnen, dass ich für POST_OUT den Alternativpunkt unter dem Lüfter nutze da ich versehntlich das Pad sammt Kabel "entfernt" habe (nach anlöten hängen geblieben :( ). Habe den Punkt sowie einen kleinen Teil der Leiterbahn aufgekratzt Zinn hält da auch perfekt das ist aber das einzige was ich mir noch vorstellen kann. Habe mittlerweile alles schon 5 x enfernt und neu verlötet :(. Das man die Xbox mit einem Componentenkabel startet kann nicht das Problem sein oder (bei allen meinen JTAG Konsolen funzt Xell damit ohne Probs)? Fange langsam schon an alles zu hinterfragen.
»nfp911« hat folgende Datei angehängt:
  • slim1.bin (17,3 MB - 3 mal heruntergeladen - zuletzt: 14. Dezember 2011, 19:12)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 705

Sonntag, 4. Dezember 2011, 14:05

Ob AV oder HDMI ist der Slim egal.

Hört du denn ein Reset-Geräusch, also das die Lüfter kurz an Leistung verlieren?

nfp911

Wenigposter

Beiträge: 5

Registriert am: 22. November 2011

Xbox360: alle

Laufwerk: alle

Firmware: lt2.0

Rebooter/RGH: freeboot0.32

  • Nachricht senden

(permalink) 706

Sonntag, 4. Dezember 2011, 14:08

ja man hört alle paar Sekunden ein 'Klacken"

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 446

  • Nachricht senden

(permalink) 707

Sonntag, 4. Dezember 2011, 16:42

mit was ist deine Konsole angeschlossen? AV oder HDMI?, den soweit ich weis geht der Xell2Stages mit HDMI Ausgang, wäre mir neu, wenn es über AV gehen sollte, nach geh. Image geht es, dass weis ich, aber nicht während der ECC flash :)

nfp911

Wenigposter

Beiträge: 5

Registriert am: 22. November 2011

Xbox360: alle

Laufwerk: alle

Firmware: lt2.0

Rebooter/RGH: freeboot0.32

  • Nachricht senden

(permalink) 708

Sonntag, 4. Dezember 2011, 17:25

habe mittlerweile auch HDMI probiert geht leider auch nicht....

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 446

  • Nachricht senden

(permalink) 709

Sonntag, 4. Dezember 2011, 17:29

hast du bis jetzt immer wieder selber ECC verwendet?

Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 710

Sonntag, 4. Dezember 2011, 17:31

Probiere doch mal mit der CPU_RST Leitung ein bisschen rum.
Team Xecuter benutzt 50cm Litze, im Xboxhacker Forum werden 32cm als optimale Länge angegeben. Den 7cm -> 25cm Split kannst du auch testen.

Wie lange lässt du es laufen? Teils auch mal ne Minute oder anderthalb?

Im übrigen ist es doch egal ob Bild per Componenten-Kabel kommt oder nicht - wenn sie bootet sieht man es doch am RoL.

Sonst miss mal alle Leitungen durch und guck ob nicht irgendwo was gebrochen oder kaputt ist. Pinbelegung und Lötstellen wirst du ja kontrolliert haben?
Hast du am CPLD entsprechende Widerstände entfernt und Brücken gesetzt?

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 446

  • Nachricht senden

(permalink) 711

Sonntag, 4. Dezember 2011, 17:42

@nfp911 flashe mal die deinen orig. Image zurück, starte mal deine Konsole, wenn diese bootet, dann schreibe die ECC rein s. Anhang

nandpro usb: +w16 image_00000000.ecc, sollte funktionieren, lass diese bisschen länger laufen ^^
»gamers_rs« hat folgende Datei angehängt:
  • output.zip (408,69 kB - 2 mal heruntergeladen - zuletzt: 12. Dezember 2011, 20:33)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

nfp911 (04.12.2011)

nfp911

Wenigposter

Beiträge: 5

Registriert am: 22. November 2011

Xbox360: alle

Laufwerk: alle

Firmware: lt2.0

Rebooter/RGH: freeboot0.32

  • Nachricht senden

(permalink) 712

Sonntag, 4. Dezember 2011, 17:48

Habe schon mit den Leitungslängen gespielt. Bei Xell ist doch nur das mittlere Licht an oder nicht (so ist das zumindest bei meinen JTAGs)? Probier eh mit Componentenkabel und HDMI von daher aber auch mittlerweile egal. Hab leider kein Multimeter hier zur Hand um zu testen werde mir morgen mal einen besorgen. Lötstellen hab ich mehrmals kontrolliert auch mehrmals neu verlötet. Die ECC hab ich mit JTAG-Tool, FreeBoot Toolmaker, Exploit 360 erstellt. Wollte zwar kein Phyton auf meinen Rechner installieren glaube auch nicht, dass es daran liegt (ecc ist ausser bei Exploit 360 gleich und das soll ja bekanntlich ab und an mal Probs machen) wird aber dann auch noch probiert. Vielen Dank für eure Hilfe.

EDIT:
ja werde ich gleich mal probieren danke @gamers_rs

EDIT2:
Originalnand läuft, nach flashen der ECC und mittlerweile 5 min. warten glitcht leider nichts :( hab für heute die Schnauze erstmal wieder voll nochmals besten Dank an alle werde morgen mal dem Ding mit dem Multimeter zu leibe rücken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nfp911« (4. Dezember 2011, 18:19)


Beiträge: 98

Registriert am: 3. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 713

Montag, 5. Dezember 2011, 10:40

würde jemand meine ChinaChips mal durchtesten und Programmieren.

Mein Pc geht dafür einfach nicht.

Würde das jemand machen ? :)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 714

Montag, 5. Dezember 2011, 11:16

Würde das jemand machen ? :)


kann ich dir machen. :thumbup:
Signatur von »primo1337«

dexter

Wenigposter

Beiträge: 32

Registriert am: 10. Oktober 2011

Xbox360: Xbox 360 Elite

Laufwerk: 83850

Firmware: LT +1.91

Danksagungen: 2

  • Nachricht senden

(permalink) 715

Montag, 5. Dezember 2011, 11:26

Habe ne geglitchte Phat, lief super. Nun die externe HDD abgesteckt und plötzlich RROD.

Was ist den da bitte passiert?

So ne schxxxx

Jemand ne Idee??

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 716

Montag, 5. Dezember 2011, 11:28

idR kriegt man keinen Rod vom abstecken der Hdd... :rolleyes:

Sek. Fehlercode?
Signatur von »primo1337«

dexter

Wenigposter

Beiträge: 32

Registriert am: 10. Oktober 2011

Xbox360: Xbox 360 Elite

Laufwerk: 83850

Firmware: LT +1.91

Danksagungen: 2

  • Nachricht senden

(permalink) 717

Montag, 5. Dezember 2011, 11:35

wie / wo sehe ich den fehlercode??

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 718

Montag, 5. Dezember 2011, 11:41

Signatur von »primo1337«

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 603

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6443

  • Nachricht senden

(permalink) 719

Montag, 5. Dezember 2011, 13:35

Kann mal jemand ausprobieren wie sich die Bootzeiten mit dieser Methode bei einer FAT und Slim auswirken?
Angeblich soll das bei Bootproblemen helfen, was ich mir aber nicht vorstellen kann.

(CPU_RST Kabel)

Sein Problem war, dass die Box nur bei 1/20 Versuchen startet.

Quelle: xboxhacker/gulli (Danke an schwatter für die Info)
»Hoax« hat folgendes Bild angehängt:
  • img.jpeg
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 720

Montag, 5. Dezember 2011, 19:37

Könnte ich mir schon vorstellen, wie ich schon immer geschrieben habe. Das ist ein Gerücht, dass die Drosseln so heftige Störsignale nach außen hin abgeben ;)

Zeico

User

Beiträge: 107

Registriert am: 28. September 2011

Xbox360: Pro powered by Matrix Glitcher

Laufwerk: LiteOn

Firmware: Original

Danksagungen: 21

  • Nachricht senden

(permalink) 721

Montag, 5. Dezember 2011, 21:54

Also ich habe es auch schon oft genug gelesen aber weiß eigentlich genau das die Spulen keine Bewandnis auf schlechteres glitchen haben.
Technisch ist es so das sie tatsächlich Störsignale verhindern. Und wenn man sich mal genau betrachtet wie das eine Spule macht, wird schnell klar das die garnicht streuen können.
Spulen drücken die Spannungsspitzen quasi wieder zurück und "glätten" das jeweilige Signal eher. Das liegt daran das Spannungsspitzen oder generell Störsignale in der Regel extrem hochfrequent sind. Die Energie die dadurch hervorgerufen wird, wird durch den Rinkern kompensiert. Induzierte Spannung von Trafos z.B. ist immer um 180 grad zur Eingangsspannung phasenverschoben. Das ist bei Spulen natürlich nicht anders. Nun wird auch klar wie eine Spule entstört. Das Störsignal wird also quasi um 180 grad verdreht wieder auf die Leitung geschickt.
So ähnlich wie beim Tauziehen vorrausgesetzt beide Parteien sind gleich stark. Dann ist es völlig wurst ob sie mal doll ziehen oder nicht. Das Seil bewegt sich nie...
Bei Kondensatoren wird das Störsignal hingegen "aufgesaugt".
Also physikalisch betrachtet genau das gegenteilige entstören. Das Signal wird nicht weggedrückt sondern aufgesaugt.....
Frequenzweichen sind z.B. im Carhifi recht beliebt.
Das sind Schaltungen aus Kondensatoren, Spulen und Widerständen ganz einfach gesagt und werden so abgestimmt das nur gewisse Frequenzbereiche an die Lautsprecher durchgelassen werden.
Mal angenommen sie würden "streuen" würde das physikalische Prinzip einer Spule garnicht funktionieren. Stichwort: Hochpass, Tiefpass und Bandpass.

Meiner Meinung ist es sogar absolut logisch wieso die Konsole besser glitcht wenn die RST Leitung durch der Ringkern geführt wird.
Signatur von »Zeico« X-Box 360 Jasper powered by Matrix Glitch Hack
X-Box 360 Jasper powered by Coolrunner 2 Glitch Hack
X-Box 1.4 black powered by DuoX3 & 250GB with XMBC
X-Box 1.4 cristal powered by DuoX3 & 500GB with XBMC
PS2 V5 powered by Messiah and Macro-OFF
PS2 V4 powered by NEO4
PStwo V17 powerded by Modbo750
und noch viel mehr.....

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cupa (05.12.2011), MrMinister (05.12.2011), Ir0nFist (05.12.2011), Hoax (06.12.2011)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 722

Montag, 5. Dezember 2011, 22:08

Danke, endlich mal einer, der es auch versteht :)

Zeico

User

Beiträge: 107

Registriert am: 28. September 2011

Xbox360: Pro powered by Matrix Glitcher

Laufwerk: LiteOn

Firmware: Original

Danksagungen: 21

  • Nachricht senden

(permalink) 723

Montag, 5. Dezember 2011, 22:36

Mein Vater sagte immer zu mir: "Junge, mach was mit Elektrotechnik, das ist die Zukunft"
Recht hatte er :thumbsup:
Signatur von »Zeico« X-Box 360 Jasper powered by Matrix Glitch Hack
X-Box 360 Jasper powered by Coolrunner 2 Glitch Hack
X-Box 1.4 black powered by DuoX3 & 250GB with XMBC
X-Box 1.4 cristal powered by DuoX3 & 500GB with XBMC
PS2 V5 powered by Messiah and Macro-OFF
PS2 V4 powered by NEO4
PStwo V17 powerded by Modbo750
und noch viel mehr.....

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cupa (05.12.2011)

Alienfreak

Wenigposter

Beiträge: 30

Registriert am: 4. Dezember 2011

Xbox360: JTAG Falcon Arcade & RGH Jasper 256 Arcade

Rebooter/RGH:

Danksagungen: 2

  • Nachricht senden

(permalink) 724

Montag, 5. Dezember 2011, 22:59

Seas,

weiß jemand was der R4B6 (der SMD über dem R4B24 für die clock) für ein Widerstand ist? Hab den SMD verloren.

Merci

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1430

  • Nachricht senden

(permalink) 725

Montag, 5. Dezember 2011, 23:02

Naja, auch wenn die Spulen eigentlich nicht stören sollten, das hindurchschieben der CPU_RST Leitung bringt nichts, bzw eher Verschlimmerung. Glitcht nun so langsam die Slim hier, da hab ich gar keine Lust so lang zu warten, da sie nicht durch die Spule innerhalb von 1-20 Sekunden bootet :D
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!