Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 876

Freitag, 23. Dezember 2011, 02:49

Hi,

also ich habe auch noch einen alternativen Punkt für die 3.3V mit dem ich sehr gute Bootzeiten erziehlt habe, die Slim glitcht fasst immer beim ersten mal!

Vielleicht hilft es ja dem einen oder anderem!

Gruß
»DVBisOK« hat folgendes Bild angehängt:
  • 3.3V Alternative.jpg

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 603

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6443

  • Nachricht senden

(permalink) 877

Freitag, 23. Dezember 2011, 03:00

J2C3.2 ? (mit dem roten Kreis) ?
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1430

  • Nachricht senden

(permalink) 878

Freitag, 23. Dezember 2011, 03:22

Genau den wird er wohl meinen :) Gerade mal nachgemessen, und ja, ist ein passender Punkt :) Werde die Slim an der ich gerade sitze mal darauf umlöten und sehen was bzw ob das was ändert ;)
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 879

Freitag, 23. Dezember 2011, 03:59

ich habe immer den orangenen punkt benutzt, läuft super.
und der chip steht nicht ständig unter strom (standby), sondern
erst wenn die xbox an geht.

dass der andere punkt etwas an den bootzeiten ändert, das kann ich mir nicht vortsellen.
strom ist strom.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »OnlyX« (25. Dezember 2011, 02:06)


bseppo

LORD NIKON

Beiträge: 174

Registriert am: 28. November 2010

Danksagungen: 16

  • Nachricht senden

(permalink) 880

Freitag, 23. Dezember 2011, 11:48

@ Hoax oder euch anderen:

Kann mit bitte jemand einen gepatchten Nand für meine Jasper 16MB mit CD6751 erstellen?
Also auf CD6750

Danke

Erbacher01

Fortgeschrittener

  • »Erbacher01« wurde gesperrt

Beiträge: 190

Registriert am: 2. November 2011

Wohnort: Eltville Rhein Main

Xbox360: Xbox Slim 4Gb und 250Gb

Ich spiele z.Zt.: nix

Danksagungen: 70

  • Nachricht senden

(permalink) 881

Freitag, 23. Dezember 2011, 12:08

@Darkandi:
Wie kommst du denn immer auf so Tricks probiere es mal aus! Aber meine Slim glitch eigentlich immer schnell
Signatur von »Erbacher01«
:thumbsup: Ansonsten natürlich Forza SGE :thumbsup:

HDX2005

unregistriert

(permalink) 882

Freitag, 23. Dezember 2011, 14:24

Hey Leute,

ich weiß nicht ob es hier schon mal gepostet wurde aber ich habe schon wieder eine tolle Entdckung gemacht.

Wenn die Xbox aus ist und man sie über den Controller anmacht und sie nicht auf Anhieb glitchen möchte muss man einmal kurz den Akku raus nehmen und tadaaa sie bootet sofort :D
Bei 3 von 5 Slim Konsolen und bei 6 von 7 FAT konsolen hat es super gefunzt.

kann es mal jemand testen?

und auch meine 1. Entdeckung
Die XBox erst am Power Knopf anmachen und dann den Controller Home-Button drücken
Primo1337 konnte bereits positives Feedback geben :thumbup:



Das funktioniert wirklich.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 883

Freitag, 23. Dezember 2011, 15:55

J2C3.2 ? (mit dem roten Kreis) ?

Denke auch, dass er den meint.

Nicht jeder Punkt wo man gerade mal 3,3 V mit dem Multimeter misst, ist für 3,3 V Versorgung geeignet!

Das kann irgendeine Datenleitung sein, die nicht den nötigen Strom liefern kann -
in dem Fall J2C3.2 ist es serielle Debugleitung TX, die über Widerstand 47 Ohm direkt zur Southbridge 8| führt.


ich habe immer den orangenen punkt benutzt, leuft super.
und der chip steht nicht ständig unter strom (standby), sondern
erst wenn die xbox an geht.

ich denke, du meinst den Punkt unterhalb dem blauen (+3.3 VDC J2C3.8 ) - der ist ok.

Grüsse
Signatur von »SchrauberX« Failure is Always an Option

Darkandi

Wenigposter

  • Bestätigter Glitcher

Beiträge: 12

Registriert am: 21. November 2011

Wohnort: Bremen

Xbox360: XBOX 360 Elite JTAG 750 GB

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: FreeBoot 14699

Danksagungen: 5

  • Nachricht senden

(permalink) 884

Samstag, 24. Dezember 2011, 17:43

@Erbacher01

Ich bin einer der immer alles mögliche ausprobieren muss, auch die merkwürdigsten Sachen.
Und so wie es aussieht klappt es auch :thumbsup:
Signatur von »Darkandi«

waytoomany

Wenigposter

Beiträge: 38

Registriert am: 19. Oktober 2011

Wohnort: Recklinghausen

Xbox360: Jasper 16 MB

Laufwerk: Liteon

Firmware: LT+ 2.0

Rebooter/RGH: FB

LiNK User: -

Ich spiele z.Zt.: Battlefield 3 , Gears 3 , AC: Brotherhood

Danksagungen: 4

  • Nachricht senden

(permalink) 885

Sonntag, 25. Dezember 2011, 01:34

hallo liebes forum ich habe eine frage :)

das alternativpad für STBY_CLK bei Fats, das Pad FT2R2 .
wenn ich den alternativ punkt nutze gibt es irgendwelche probleme beim glitchen ? evtl weil die leiterbahn zu lang ist oder so ?
oder glitch die box dort genau so zuverlässig als wenn ich den lötpunkt direkt neben dem hana chip nutze ?


habe grade ne box von nem kumpel hier und ich bin grade unschlüssig ob ich das pad FT2R2 nehmen soll..... ist halt einfacher ^^


vielen vielen Dank an alle die mir weiterhelfen !
Signatur von »waytoomany«
[Biete] [ Laufwerkflash LT+2.0 FAT/SLIM ]
In Recklinghausen und Umgebung ! bei Interesse bitte PM!

Gussy

Stammuser

Beiträge: 744

Registriert am: 11. September 2010

Danksagungen: 123

  • Nachricht senden

(permalink) 886

Sonntag, 25. Dezember 2011, 01:43

Macht kein einfluss nimm es :) Wirst keine Probleme haben.
Signatur von »Gussy« Dieser Beitrag wurde 999 mal editiert, zum letzten Mal von Gussy: Heute, 19:54.

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 887

Sonntag, 25. Dezember 2011, 11:22

Macht kein einfluss nimm es :) Wirst keine Probleme haben.
Das würd ich so pauschal nicht sagen....
Hab schon die ein oder andere Box gehabt, wo ich immer an den Alternativpunkt gegangen bin...
die haben dann teilweise schlecht bis gar nicht geglitcht.
Wenn ich dann aber "oben an den normalen Punkt" gegangen bin, konnte ich eine deutliche Verbesserung der Bootzeiten erreichen.
Seitdem nutze ich auch nur noch den "normalen STBY_CLK Punkt"
Und wenn wir mal ehrlich sind... so schwer ist der auch nicht zu löten... einfach das Pad und die Litze jeweils ein wenig vorverzinnen, Kolben drauf, FERTIG :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrMinister (27.12.2011)

yamaharacer

Wenigposter

Beiträge: 9

Registriert am: 11. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 888

Montag, 26. Dezember 2011, 08:41

servus,
ich hab bei meiner slim ein dual nand mod gemacht. nun ist es so dass wenn ich auf den glitch kernel schalte dass die xbox unregelmäßig bootet. das heißt dass sie glitcht und irgendwann aufhört zu glitchen und der powerbutton rot wird.
is nicht immer aber sehr häuig

hat dass schon mal jemand gehabt?

Beiträge: 60

Registriert am: 27. Dezember 2009

Xbox One: Call Of Duty Ghost Bundle

Xbox360: Xbox 360 320 Gb GoW (Glitch)

Laufwerk: LiteOn

Firmware: LT 2.0

Danksagungen: 4

  • Nachricht senden

(permalink) 889

Montag, 26. Dezember 2011, 09:12

Also schau nochmal auf die Lötstellen :|
Ich hab schon einige umgebaut .... rod bei der Slim bekommst nur wenn was nicht an den Lötstellen passt (war halt bei mir so)

oder das glitchen dauert vl zulange ?!? schau mal ob du den Glitch Chip an einer anderen Stelle in Mainboard hintun kannst hatte das auch schonmal das ne Slim nicht immer glitchen wollte .... ein anderer Kondi. (270pf) und Lange Kabeln haben geholfen :D

yamaharacer

Wenigposter

Beiträge: 9

Registriert am: 11. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 890

Montag, 26. Dezember 2011, 09:29

ich hab nen xecuter coolrunner eingebaut. da kann man nix verschieben. und ein rod ist es ja nicht wirklich lediglich die poweranzeige in der mitte des ring of lights is dann rot. aber gut ich werd mal schauen. mein reset kabel is glauab ich etwas sagen wir mal komisch verlegt.

Beiträge: 60

Registriert am: 27. Dezember 2009

Xbox One: Call Of Duty Ghost Bundle

Xbox360: Xbox 360 320 Gb GoW (Glitch)

Laufwerk: LiteOn

Firmware: LT 2.0

Danksagungen: 4

  • Nachricht senden

(permalink) 891

Montag, 26. Dezember 2011, 09:37

naja hintun kann man den chip immer wo musst ja nicht umbedingt die kabeln reintun was beim chip dabei sind .
Hatte ne slim wo sie nur geglitcht hat wenn ich den Matrix Glitcher neben den mainboard in metalkäfig hingetan habe .
Natürlich wurden untern chip was zum isolieren hingetan damit es keinen Kurzen geben kann

yamaharacer

Wenigposter

Beiträge: 9

Registriert am: 11. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 892

Montag, 26. Dezember 2011, 11:11

so habs hinbekommen. lag tatsächlich an der reset leitung wie meine vermutung auch war. lag wohl zu nah an der 3,3V versorgung des coolrunners. nachdem ich die leitungsführung nicht mehr parallel gemacht habe läuft sie nun ohne probleme. glitcht durchgehend und lädt jedesmal.

  • Bestätigter Glitcher

Beiträge: 85

Registriert am: 23. November 2011

Wohnort: Germany

Xbox360: Falcon V2

Laufwerk: LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: RGH 16197

Danksagungen: 28

  • Nachricht senden

(permalink) 893

Dienstag, 27. Dezember 2011, 14:58

Hola,

ich such mir grad die Hardware für den GlitchHack zusammen und frage mich ob es bestimmte Drähte sein müssen oder der einfachste (z.B. http://www.reichelt.de/Kupferlitze-isoli…;artnr=LITZE+BL) es auch tut ?
In diversen Bildern habe ich gesehen das für VCC und GND dickere Kabel verwendet werden ? Ist das sinnvoll ?

Greetings,
MrNike
Signatur von »MrNike« MrNike's Marktplatz Bewertungen

SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14. Dezember 2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 188

  • Nachricht senden

(permalink) 894

Dienstag, 27. Dezember 2011, 15:04

Die Litze hab ich auch, kann man nehmen musst nur nen bisschen vorsichtig mit sein an den kleinen lötstellen.
Für Reset und Spannungsversorgung ist die aber perfekt.

Ansonsten guck dir mal kynar an, das ist ein traum ^^

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrNike (27.12.2011)

Erbacher01

Fortgeschrittener

  • »Erbacher01« wurde gesperrt

Beiträge: 190

Registriert am: 2. November 2011

Wohnort: Eltville Rhein Main

Xbox360: Xbox Slim 4Gb und 250Gb

Ich spiele z.Zt.: nix

Danksagungen: 70

  • Nachricht senden

(permalink) 895

Dienstag, 27. Dezember 2011, 15:23

Also ich habe auch die Litze und für GND und VCC etwas dickere. Ist aber nicht zwingend erforderlich bei da ja kein großes Strom fliest!!!
Signatur von »Erbacher01«
:thumbsup: Ansonsten natürlich Forza SGE :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrNike (27.12.2011)

  • »DerBesorger« wurde gesperrt

Beiträge: 170

Registriert am: 31. Januar 2011

Wohnort: 294..

Laufwerk: LiteOn

Danksagungen: 44

  • Nachricht senden

(permalink) 896

Dienstag, 27. Dezember 2011, 23:40

Ich habe eine Slim wo der CPU_RST nicht mehr nutzbar ist :rolleyes: . Wenn ich den Alternativpunkt nutze glitcht die Box nicht, mit dem original Nand läuft die Kiste problemlos.
Gibt es eine Möglichkeit den Fehler einzukreisen? Ich hatte mal einen 1NF Kondensator anstatt des 270 pf zwischen gelötet, normal resetten die Boxen dann ja mehrmals die sekunde, nur ist das nicht passiert.

grischka

Stammuser

Beiträge: 1 037

Registriert am: 15. September 2010

Wohnort: Bayern/Bamberg

Xbox360: Xbox 360 Elite Jasper JTAG, 16MB

Laufwerk: Liteon V7

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot, ggbuild

LiNK User: grischka

Ich spiele z.Zt.: Kinect

Danksagungen: 213

  • Nachricht senden

(permalink) 897

Mittwoch, 28. Dezember 2011, 10:27

Hallo,

habe hier ein Problem mit einer Slim. Alles richtig verlötet und erstellt. Jedoch will die einfach nicht ins Xell glitchen. Ich höre alle 5 Sekunden einen kaum hörbaren Reset. Ins Original DB startet sie ohne Probleme.


Jemand eine Idee?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »grischka« (28. Dezember 2011, 11:25)


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 898

Mittwoch, 28. Dezember 2011, 10:30

Wenn du keine Reset's hörst, als erstes die ECC kontrollieren ;)
Signatur von »primo1337«

grischka

Stammuser

Beiträge: 1 037

Registriert am: 15. September 2010

Wohnort: Bayern/Bamberg

Xbox360: Xbox 360 Elite Jasper JTAG, 16MB

Laufwerk: Liteon V7

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot, ggbuild

LiNK User: grischka

Ich spiele z.Zt.: Kinect

Danksagungen: 213

  • Nachricht senden

(permalink) 899

Mittwoch, 28. Dezember 2011, 10:57

Bereits 4 mal mit den verschiedensten Programmen versucht.

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 900

Mittwoch, 28. Dezember 2011, 10:59

Resetet sie mit ECC aber ohne CPLD?
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

Zur Zeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!