Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 1 301

Montag, 6. Februar 2012, 11:56

@Erbacher:

Ich habe leider keine Erfahrung mit dem Ungarn Coolrunner, aber...

Teste folgende Pins des Xilinx Chips:
Pin15 = 1,8v
Pin 26 = 3,3v
Pin 35 = 3,3v

Falls das nicht passt, fehlt irgendwo die richtige Lötbrücke.
Signatur von »primo1337«

Erbacher01

Fortgeschrittener

  • »Erbacher01« wurde gesperrt

Beiträge: 190

Registriert am: 2. November 2011

Wohnort: Eltville Rhein Main

Xbox360: Xbox Slim 4Gb und 250Gb

Ich spiele z.Zt.: nix

Danksagungen: 70

  • Nachricht senden

(permalink) 1 302

Montag, 6. Februar 2012, 12:03

OK: Habe mal gemessen Spannungen am Chip liegen an. Kann nur die genauen werte nicht prüfen weil mein Multimeter schrott ist.

Edit:
Gerade nochmal ein x360glitch getestet. Am Kabel usw liegt es nicht die kann ich problemlos beschreiben. Hoffe net das die alle 3kaputt sind.
Signatur von »Erbacher01«
:thumbsup: Ansonsten natürlich Forza SGE :thumbsup:

seimen

Systemelektroniker

Beiträge: 50

Registriert am: 13. Dezember 2010

Danksagungen: 20

  • Nachricht senden

(permalink) 1 303

Montag, 6. Februar 2012, 18:54

Ich weiss jetzt nicht obs hier schon gesagt wurde aber im Ersten Beitrag stehts nicht. Hier noch eine gute Methode um gute Bootzeiten zu erreichen: Ich habe das kabel welches vom CPLD zum CPU_RST geht geschirmt. Den Schirm Habe ich an beiden Seiten mit Masse verbunden. Das Kabel hat eine länge von ca. 30 cm. Das entscheidene ist halt die schiermung, sie schützt das Signal und verhindert das Andrer Signal gestört werden können.

(geschirmte Kabel sind z.b. belibige USB Kabel die haben immer einen Schirm)

Bootzeiten sind bei mir immer ausgezeichnet ( unter 5 sekunden ins NXE, meistens aber sofort, sprich 1 sec.)

mfg seimen

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 1 304

Montag, 6. Februar 2012, 19:06

Ich weiss jetzt nicht obs hier schon gesagt wurde aber im Ersten Beitrag stehts nicht. Hier noch eine gute Methode um gute Bootzeiten zu erreichen: Ich habe das kabel welches vom CPLD zum CPU_RST geht geschirmt. Den Schirm Habe ich an beiden Seiten mit Masse verbunden. Das Kabel hat eine länge von ca. 30 cm. Das entscheidene ist halt die schiermung, sie schützt das Signal und verhindert das Andrer Signal gestört werden können.

(geschirmte Kabel sind z.b. belibige USB Kabel die haben immer einen Schirm)

Bootzeiten sind bei mir immer ausgezeichnet ( unter 5 sekunden ins NXE, meistens aber sofort, sprich 1 sec.)

mfg seimen

Also ich hab jetzt vor meinen geistigen Augen nen USB Kabel da sind 4 Adern drin und aussen der Schirm drum, legst du dir so ein diches Kabel ihn die Box.

Die vier Adern sind ja nicht nochmal geschirmt.

Ist keine Kritik ich frag nur mann lernt ja nie aus.

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

seimen

Systemelektroniker

Beiträge: 50

Registriert am: 13. Dezember 2010

Danksagungen: 20

  • Nachricht senden

(permalink) 1 306

Montag, 6. Februar 2012, 19:13

Man braucht natürlich nur eine Ader davon die anderen kann man so kurz wie möglich abknipsen.
Und ja ich lege so ein dickes Kabel in meine Box und alles läuft einwandfrei und sitzen tut es auch gut.
Die adern müssen nicht alle einzeln geschirmt sein, reicht wenn alle in einem Schirm sind, das hat schon seine wirkung.

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 1 307

Montag, 6. Februar 2012, 19:23

Man braucht natürlich nur eine Ader davon die anderen kann man so kurz wie möglich abknipsen.
Und ja ich lege so ein dickes Kabel in meine Box und alles läuft einwandfrei und sitzen tut es auch gut.
Die adern müssen nicht alle einzeln geschirmt sein, reicht wenn alle in einem Schirm sind, das hat schon seine wirkung.

Wenn mann früher sich ein CD oder DVD Laufwerk gekauft hatte war doch auch immer dieses Audio Kabel vom Laufwerk zur Soundkarte bzw Board dabei ich glaub die waren auch geschirmt da muss ich doch mal morgen mal meine Ramschkisten durchsuchen.

Rabinho

Wenigposter

Beiträge: 14

Registriert am: 20. Januar 2009

  • Nachricht senden

(permalink) 1 308

Dienstag, 7. Februar 2012, 00:27

woran kann es liegen das mein Matrix Glitcher 2 nicht mehr blau blinkt?
hab den nand mit der ecc beschrieben und jetz auf einmal macht der Matrix Glitcher nichts mehr...
hat das was mit einer speziellen Lötstelle zu tun?

mfg

easyblack

Wenigposter

Beiträge: 9

Registriert am: 30. Januar 2012

  • Nachricht senden

(permalink) 1 309

Dienstag, 7. Februar 2012, 01:39

Hallo Leute,
ich brauch ein kleines bisschen Hilfe. Hab mein Cool Runner angelötet, hat auch alles super geklappt. Bis ich die Box wieder zusammen gebaut hab, danach ging sie nicht mehr.
Naja nachgeschaut, war das orangene Kabel samt halber Leiterbahn rausgerissen.
Irgenwelche Ideen wie ich das wieder hin krieg oder kann ich das vergessen?!
Hab ein Bild gemacht.


MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 1 310

Dienstag, 7. Februar 2012, 01:41

Leiterbahn mit Widerstand verbinden (lassen). Dann das Kabel an einem alternativen Punkt festlöten.

easyblack

Wenigposter

Beiträge: 9

Registriert am: 30. Januar 2012

  • Nachricht senden

(permalink) 1 311

Dienstag, 7. Februar 2012, 01:48

Danke für die schnelle Antwort. Kannst du mir kurz den alternativen Punkt nennen. :)

gruß

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 728

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3540

  • Nachricht senden

(permalink) 1 312

Dienstag, 7. Februar 2012, 01:50

Du postest doch schon im FAQ...Schau dir doch einfach mal den Startpost genauer an.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sniperdc (09.02.2012)

BLALADIN

VR6 Fahrer

Beiträge: 324

Registriert am: 8. März 2011

Xbox360: Jasper BB mit RGH1 und 500Gb, Camouflage, ohne Laufwerk

Laufwerk: ---

Ich spiele z.Zt.: Der Ernst des Lebens

Danksagungen: 91

  • Nachricht senden

(permalink) 1 313

Dienstag, 7. Februar 2012, 21:17

Zitat

woran kann es liegen das mein Matrix Glitcher 2 nicht mehr blau blinkt?
hab den nand mit der ecc beschrieben und jetz auf einmal macht der Matrix Glitcher nichts mehr...
hat das was mit einer speziellen Lötstelle zu tun?
Hey hatte ich heute auch. Versuche, die Kabellängen zu verändern, bzw. die Kabel von den Ringkerndrosseln fern zu halten.

Osmanli_1989

Stammuser

  • »Osmanli_1989« wurde gesperrt

Beiträge: 811

Registriert am: 16. April 2011

Xbox360: Xbox 360 Phat

Laufwerk: Liteon 74850C

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot60

LiNK User: -

Ich spiele z.Zt.: Dungeon Siege 3, Mortal Kombat IX, Battlefield 3, Call of Duty - Modern Warfare 3, Final Fantasy XIII-2

Danksagungen: 309

  • Nachricht senden

(permalink) 1 314

Mittwoch, 8. Februar 2012, 00:13

also ich nutze immer den alternativpunkt für STBY_CLK. und zwar den FT2R2 auf der rückseite^^ hatte bis jetzt noch nie probleme damit und würde es einfach jedem empfehlen diesen punkt zu nutzen :thumbup:
»Osmanli_1989« hat folgendes Bild angehängt:
  • alternatepoints.jpg

360BOY

Wenigposter

Beiträge: 1

Registriert am: 4. Februar 2012

Xbox360: Slim 4gb Reset Glitch Hack -- I LOVE IT

LiNK User: Nein ist nicht mit XBL zu vergleichen

Ich spiele z.Zt.: Verschiedenes

  • Nachricht senden

(permalink) 1 315

Mittwoch, 8. Februar 2012, 18:07

Emulatoren auf Xbox ??

Hey ich habe ein 360 slim reset glitch hack :thumbsup: Meine Frage ist wie kann ich Emulatoren drauf laden ?? ?(
Was kann ich tun ??
Ich bin neu hier ich kenn mich nicht so gut aus.

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 1 316

Mittwoch, 8. Februar 2012, 18:11

Ja kannst du, hat mit diesem Thread hier jedoch nicht wirklich was zu tun.
Drauf laden geht über einen USB Stick/Festplatte oder FTP mit Hilfe von Freestyledash oder XEXMenü.
Siehe
Großes 360Hacks Emulatorenpaket für JTAG/Glitch-Boxen
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 1 317

Mittwoch, 8. Februar 2012, 18:15

@ easyblack

hab dir 2 bilder hochgeladen.
das eine ist von dir wo ich deutlich markiert hab was gemacht werden muss und das andere ist der alternativ punkt von mir :)

edit: Bild erneurt, du hast ja ein Fat ^^
»CosSCasH« hat folgende Bilder angehängt:
  • 070212012452_20120207_005314.jpg
  • stby_clk_phatuwf1i.jpg
Signatur von »CosSCasH«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CosSCasH« (8. Februar 2012, 19:03)


ruther

Wenigposter

Beiträge: 34

Registriert am: 2. Februar 2012

  • Nachricht senden

(permalink) 1 318

Donnerstag, 9. Februar 2012, 00:06

Zudem würd ich empfehlen ne ordentliche Portion Heißkleber auf die Lötstellen zu schießen, dann kann sowas in Zukunft nicht passieren :)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 1 319

Donnerstag, 9. Februar 2012, 00:24

Einfach Kupferlackdraht verwenden. Geht wirklich gut und da reißt auch nichts ab. Und Heißkleber würde ich da auch nicht drauf machen :-)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 728

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3540

  • Nachricht senden

(permalink) 1 320

Donnerstag, 9. Februar 2012, 10:36

Heißkleber NIE auf die Lötstellen machen. Dahinter: kein Problem, aber direkt auf der Lötstelle ist das einfach nur dumm. Viel Spaß, wenn ihr dann mal wieder an die Stelle ranmüsst -.-

Wenn man ordentlich lötet reißt auch nichts ab ;)

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (09.02.2012), pm2025 (09.02.2012), sniperdc (09.02.2012)

SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14. Dezember 2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 188

  • Nachricht senden

(permalink) 1 321

Donnerstag, 9. Februar 2012, 12:43

ich bin auch kein freund von heißkleber, ich vertraue da voll und ganz auf meine lötung und auf das gute alte Kapton ^^

freakstyle

precision and style

Beiträge: 87

Registriert am: 29. August 2010

Danksagungen: 9

  • Nachricht senden

(permalink) 1 322

Freitag, 10. Februar 2012, 15:51

Habe auch mal wieder eine "zickige" Slim :)
Es handelt sich um eine 4GB Version.

Was ich probiert habe:
  • Unterschiedliche Kondensatoren (220er, 270er, 330er)
  • Unterschiedliche Kabellängen (von 10 - 40 cm von CPU_Rest)
  • Unterschiedliche Kabelstärken (von ganz Dünn bis dicker, genaue Werte hab ich gerade nicht im Kopf :) )
  • Ecc neu erstellt und neu geschrieben
  • Den Chip (Ungarn Cool Runner in 2 weiteren Xboxen getestet -> nicht geglitcht


Nachher werde ich mal den Originalen Nand aufspielen und gucken, was dann passiert. Allerdings weiß ich nun nicht mehr, was ich noch probieren könnte ?(
Die Xbox resettet auch ganz normal, jedoch ist sie noch nicht einmal geglitcht :(

Meint ihr ich kann den Chip wegschmeißen? Habe ihn gerade erst im Forum von einem User gekauft und leider keinen anderen zum testen von der 4GB Slim da.


VG

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 1 323

Freitag, 10. Februar 2012, 16:15

...Den Chip (Ungarn Cool Runner in 2 weiteren Xboxen getestet -> nicht geglitcht


Dann wird es vermutlich am CoolCPLD liegen.

Am besten den XC2C64A nachlöten, schauen ob die Durchkontaktierungen/ VCC/ GND passen und ob er sich normal beschreiben lässt.

Oder schneller mit anderem Chip probieren (falls vorhanden) um die Fehlermöglichkeit "Chip" einzugrenzen.

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 1 324

Freitag, 10. Februar 2012, 16:20

...Den Chip (Ungarn Cool Runner in 2 weiteren Xboxen getestet -> nicht geglitcht


Dann wird es vermutlich am CoolCPLD liegen.

Am besten den XC2C64A nachlöten, schauen ob die Durchkontaktierungen/ VCC/ GND passen und ob er sich normal beschreiben lässt.

Oder schneller mit anderem Chip probieren (falls vorhanden) um die Fehlermöglichkeit "Chip" einzugrenzen.

Gruß X


Defekte Chips kommen leider immer wieder vor.
Ich habe einige C-Mods da, Dangerous Prototypes, Coolrunner... damit muss man leben.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 728

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3540

  • Nachricht senden

(permalink) 1 325

Freitag, 10. Februar 2012, 16:45

Kann ich mir bei bestem Willen aber nicht vorstellen. Habe best. schon an die 100 CoolCPLDs gehabt und ALLE liefen anstandslos. Haoyus genauso. Sind meiner Meinung nach die wertigsten.

Bei allen anderen CPLDs (bis auf die Geldgeier"marken") hatte ich schon mind. einen defekten bei Bestellungen dabei -.-



Ich glaube fast, dass du vergessen hast die Brücken richtig zu setzen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Shambhala81 (11.02.2012)

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!