Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1056

  • Nachricht senden

(permalink) 1 576

Dienstag, 1. Mai 2012, 11:35

Der TX Coolrunner hat wohl schon 220pF als Standard auf dem Board. Wenn Du jetzt z.B. 270 haben möchtest, brauchst Du nur 50pF hinzufügen. Auf dem Board ist schon ein SMD Kondensator (der mit den 220pF), daneben steht C8 gedruckt. Daneben sind noch drei Lötpunktpaare (C11-C13), da nimmst Du Dir eins und lötest die Beinchen des neuen Kondensator dran. Somit hast Du die beiden Kondensatoren parallelgeschaltet und die Kapazitäten addieren sich.

Du kannst aber auch den C8 ablöten und stattdessen einen 270pF Kondensator dranlöten.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Beiträge: 75

Registriert am: 5. März 2011

Wohnort: westl. Münsterland

Xbox360: Xbox 360 Elite 120GB JTAG+500GB ext. Xbox360Slim Elite 250GB Halo Editon, PS3 60GB CFW3.55 Kmeaw

Laufwerk: Benq, LiteOn9504

Firmware: LT+ 1.1

Rebooter/RGH: Freeboot 0.4

Danksagungen: 6

  • Nachricht senden

(permalink) 1 577

Dienstag, 1. Mai 2012, 11:43

Sieh zur Eklärung auch huer: Kondensatoren parallel schalten..ds verhält sich nämlich genau entgegengestzt wie bei den Widerständen: http://www.elektronik-kompendium.de/sites/slt/1006091.htm

Und zum CPU_RST Kabel: ich legs mittlerweile von unten her hoch zum AV Port und dann oben herum um den Lüfter zum CR.

Dumbia

Wenigposter

  • »Dumbia« wurde gesperrt

Beiträge: 17

Registriert am: 17. März 2012

Xbox360: Slim Ori

Laufwerk: 0225

Firmware: OFW

Ich spiele z.Zt.: FIFA 12

Danksagungen: 1

  • Nachricht senden

(permalink) 1 578

Mittwoch, 2. Mai 2012, 13:33

hallo habe auch ein komisches problem ?( und zwar habe gestern ne PHAT Jasper BB geglitcht habe nen tX coolruner verbaut und alles auser den lötpunkt neben dem haba benutz habe dafür an der rückseite die alternative genommen so alles klar getestet ging alles wieder zusammen gebaut glitcht und freezd sofort beim startbildschirm (war vorher aber nicht der fall als sie ausnander gebaut war) nach dem 5x starten machte sie keinen MUCKS mehr ... nun gut alles auseinander gebaut den alternative vom hana nachgelötet auf der rückseite siehe da sei geht wieder an... dachte mir ok hast schlecht gelötet aber jetzt
versucht der chip (grüne led) nicht mehr zu glitchen es leuchtet nur noch die Rote LED was ist das jetzt wieder einer ne idee ???

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1056

  • Nachricht senden

(permalink) 1 579

Mittwoch, 2. Mai 2012, 13:39

Alle Lötstellen nachkontrollieren.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 1 580

Mittwoch, 2. Mai 2012, 13:44

Kabeln. Testen, testen, testen...
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



Herrgoettle

Stammuser

Beiträge: 784

Registriert am: 5. Dezember 2011

Wohnort: Back 2 Karlsruhe

Xbox One: Slim 500GB

Xbox360: z.zt. keine mehr

LiNK User: Herrgoettle

Ich spiele z.Zt.: mit meinem PC

Danksagungen: 268

  • Nachricht senden

(permalink) 1 581

Mittwoch, 2. Mai 2012, 13:59

zur not mal auf slim umstellen wenn der chip dann glitcht dann muss du ihn nur neu beschreiben.

hatte gestern mal das gleiche problem,neu beschrieben-problem gelöst.

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 1 582

Mittwoch, 2. Mai 2012, 14:45

CPU_Rst und Post_Out prüfen und nachlöten
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Dumbia

Wenigposter

  • »Dumbia« wurde gesperrt

Beiträge: 17

Registriert am: 17. März 2012

Xbox360: Slim Ori

Laufwerk: 0225

Firmware: OFW

Ich spiele z.Zt.: FIFA 12

Danksagungen: 1

  • Nachricht senden

(permalink) 1 583

Mittwoch, 2. Mai 2012, 14:46

so alles nachgelötet nix das ding versucht nicht mehr zu glitchen bekomme keine grüne LED alle kabel neu und neu gelötet ....

habe bilder im anhang

Herrgoettle

Stammuser

Beiträge: 784

Registriert am: 5. Dezember 2011

Wohnort: Back 2 Karlsruhe

Xbox One: Slim 500GB

Xbox360: z.zt. keine mehr

LiNK User: Herrgoettle

Ich spiele z.Zt.: mit meinem PC

Danksagungen: 268

  • Nachricht senden

(permalink) 1 584

Mittwoch, 2. Mai 2012, 14:50

hast probiert den chip neu zu beschreiben bzw wird dieser überhaupt noch erkannt?

Dumbia

Wenigposter

  • »Dumbia« wurde gesperrt

Beiträge: 17

Registriert am: 17. März 2012

Xbox360: Slim Ori

Laufwerk: 0225

Firmware: OFW

Ich spiele z.Zt.: FIFA 12

Danksagungen: 1

  • Nachricht senden

(permalink) 1 585

Mittwoch, 2. Mai 2012, 15:00

wird erkannt habe ihn neu beschrieben er hat ganz kurz grün geleuchtet das wars er versucht nicht zu glitchen :S

gestern abend ging alles ohne ein problem da hatte ich sie noch nich zusammen gebaut ...
»Dumbia« hat folgende Bilder angehängt:
  • image.jpeg
  • image2.jpeg
  • image4.jpeg
  • image5.jpeg
  • image6.jpeg
  • image7.jpeg

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 1 586

Mittwoch, 2. Mai 2012, 15:17

Leg mal die Kabel flach hin wenn du die ans Mainboard lötest...vor allem den Post_Out.
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Dumbia

Wenigposter

  • »Dumbia« wurde gesperrt

Beiträge: 17

Registriert am: 17. März 2012

Xbox360: Slim Ori

Laufwerk: 0225

Firmware: OFW

Ich spiele z.Zt.: FIFA 12

Danksagungen: 1

  • Nachricht senden

(permalink) 1 587

Mittwoch, 2. Mai 2012, 16:18

ja habe ich alles gemacht denn originalen Nand hab ich auch wieder aufgespielt da rennt sie ohne zu meckern ich raff das alles nicht hier

Herrgoettle

Stammuser

Beiträge: 784

Registriert am: 5. Dezember 2011

Wohnort: Back 2 Karlsruhe

Xbox One: Slim 500GB

Xbox360: z.zt. keine mehr

LiNK User: Herrgoettle

Ich spiele z.Zt.: mit meinem PC

Danksagungen: 268

  • Nachricht senden

(permalink) 1 588

Mittwoch, 2. Mai 2012, 16:26

kann ja auch sein das der chip ne macke hat-das ist eigentlich das einzigst nahe liegende wenn die lötpunkte alle stimmen,der rgh nand in ordnung ist und die ecc auch drauf ist.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1969

  • Nachricht senden

(permalink) 1 589

Mittwoch, 2. Mai 2012, 16:30

Ich würde jetzt mal behaupten du hast den TXCoolrunner nicht korrekt "eingestellt" Der Schalter Phat/Slim steht nämlich auf Slim ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dumbia (02.05.2012)

Dumbia

Wenigposter

  • »Dumbia« wurde gesperrt

Beiträge: 17

Registriert am: 17. März 2012

Xbox360: Slim Ori

Laufwerk: 0225

Firmware: OFW

Ich spiele z.Zt.: FIFA 12

Danksagungen: 1

  • Nachricht senden

(permalink) 1 590

Mittwoch, 2. Mai 2012, 16:43

Ich würde jetzt mal behaupten du hast den TXCoolrunner nicht korrekt "eingestellt" Der Schalter Phat/Slim steht nämlich auf Slim ;)

sollte das wirklich daran gelegen haben sollte ich mich hinterfragen...

:rolleyes:

ps. woran erkennt man denn ob der CHIP nen treffer hat ??

so es geht mein gott bin ich ein hirn...

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1056

  • Nachricht senden

(permalink) 1 591

Mittwoch, 2. Mai 2012, 18:00

Lass es doch von nem Glicher kontrollieren. Du schaffst es nichtmal, zwei Schalter richtig einzustellen und Deine Lötstellen sehen auch nicht wirklich gut aus.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Beiträge: 18

Registriert am: 1. Dezember 2011

Xbox360: 1xElite,2xSlim(1xGlitched 1 fürs XBL),1xPro(glitched mit jasper Board)

Danksagungen: 12

  • Nachricht senden

(permalink) 1 592

Donnerstag, 3. Mai 2012, 18:19

Die Konsole (SLIM) zeigt nur noch drei grüne Lichter an (wie ein ROD) mit dem sekundären Fehlercode 0003

Habe ein problem mit meiner SLIM. Wie die überschrift schon sagt, zeigt meine Slim beim einschalten 3 grüne LED's. Laufwerk kann ich auch nicht öffnen. Das ganze ist danach passiert, nachdem ich ausversehen Xell gestartet (eject knopf) habe und xell die alte Image die ich vor paar tage für die Dashversion 14719 erstellt habe, erneut geflasht hat. Kann ich irgendwie meine Xbox zurück flashen mit Originalen Backup Nand und dan wieder mit der 14719.
Signatur von »segatan200x«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »segatan200x« (3. Mai 2012, 18:37)


trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 289

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 303

  • Nachricht senden

(permalink) 1 593

Donnerstag, 3. Mai 2012, 19:44

@segatan200x Du musst mit dem USB oder LPT Nandflasher wieder ran und die ECC Datei wieder drauf flashen.
Wenn Xell wieder läuft kannst du dann ein neues 14719 Hacked Image bauen und mit Xell flashen.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »trimax« (3. Mai 2012, 20:28)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 1 594

Donnerstag, 3. Mai 2012, 21:48

Nein, einfach das aktuellste ggbuild-Image per SPI nochmal aufspielen, du musst NICHT den Umweg über Xell Reloaded tun.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 1 595

Dienstag, 8. Mai 2012, 21:31

Ist es möglich mit einem LPT Jtag Programmer den Matrix V2 zu
beschreiben? Würd gern damit den RGH2.0 durchführen... scheitere jedoch
immer, weil ich nicht die korrekte Anschlussreihenfolge kenne..

Es sollte doch sicher möglich sein, da ja ein Xilinx Chip verbaut ist? Kann man die Finetuning Software nicht auch irgendwie per LPT bedienen? Wäre ja total unlogisch wenn es nur mit Dem Matrix USB PCB gehen würde..

€dit: Gerade folgende Grafik erstellt. ich probiers mal aus :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RaZ0r2k7« (8. Mai 2012, 21:52)


CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 1 596

Sonntag, 27. Mai 2012, 19:58

Hier ein Bild für denen die Immer wieder fragen ob deren Slim Glitchbar ist oder nicht :)
»CosSCasH« hat folgendes Bild angehängt:
  • 1.1.jpg
Signatur von »CosSCasH«

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 288

  • Nachricht senden

(permalink) 1 597

Freitag, 1. Juni 2012, 14:32

hab hier ne Falcon glitch, welche gestern beim booten einfach hängengeblieben ist. Nach Neustart startet die KOnsole nicht mehr. HAb dann eben versucht den NAND neu zu beschreiben (mit dem Glitch_Image).
Jedoch besteht das Problem weiterhin.

Leider habe ich kein Originales Image welches ich testen könnte, da es vor langer Zeit gelöscht.

we3dm4n hatte mir mal ein Image gebastetl (14719)glitch_image.bin
; CPU KEYcpu_key.txt
Meint ihr das liegt am CPLD oder einfach am Image?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 1 598

Freitag, 1. Juni 2012, 14:37

Da du den CPU-Key weißt kannst du dir doch einfach ein Originalimage basteln :)
Ich gehe vom RGH 1.1 aus, da du auch hier postest?
Was für ein CPLD?
Welche Caps?

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 288

  • Nachricht senden

(permalink) 1 599

Freitag, 1. Juni 2012, 14:43

Hab mal den CPu Key oben angehängt.

Jo RGH 1.1!

CPLD ist ein Coolrunner 2

Den Umbau hatte Doc.Infectus gemacht und leider erstmal den CHip in KLebeband eingewickelt...kann mir aber kaum vorstellen das es was mit den Lötungen zu tun hat.

Meint ihr der HANA könnte einen weg haben. Hab mal mit JRunner ein Retail Image gemacht und VCC vom Coolrunner abgelötet, jedoch kommen immernoch alle 2 sec Resets...?


Könnte mir mal jemand bitte ein Retail Image erstellen.

Cpu Key: FF4CD6C15B7012941D352C33D18B0203

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »assyriska« (1. Juni 2012, 16:29)


assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 288

  • Nachricht senden

(permalink) 1 600

Freitag, 1. Juni 2012, 20:14

keiner ne antwort wie man aus einem glitch image ein retail/original macht...finde dazu kaum infos.

Zur Zeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!