Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 1 651

Freitag, 6. Juli 2012, 11:37

Es sollten 33 Ohm Widerstände sein.
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

Ir0nFist

flasher/reballer/supporter

  • »Ir0nFist« wurde gesperrt

Beiträge: 62

Registriert am: 7. September 2008

Wohnort: NRW

Xbox360: Xenon Jtag\Jasper BB Jtag\RGH Slim with Nandwich

Laufwerk: LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot

LiNK User: Ir0nFist666

Danksagungen: 51

  • Nachricht senden

(permalink) 1 652

Freitag, 6. Juli 2012, 11:44

in der hinteren reihe haben alle 33ohm, mach doch mal bitte ein foto das wir sehen können welche widerstände genau fehlen.

ciso

Wenigposter

  • »ciso« wurde gesperrt

Beiträge: 59

Registriert am: 15. Februar 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 1 653

Freitag, 6. Juli 2012, 11:46

würden die gehen?

http://www.conrad.at/ce/de/product/40195…earchDetail=005

und dann wenn ich zB R3B16 "reparieren" will muss ich immer ein ende vom widerstand auf den linken und ein ende auf den rechten punkt dranlöten oder wie? (sry bin echt noob was rgh angeht)

------------
foto ist im dateianhang
»ciso« hat folgendes Bild angehängt:
  • widerstand.jpg

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 288

  • Nachricht senden

(permalink) 1 654

Freitag, 6. Juli 2012, 12:06

Meinst du wirklich das dud as wieder richten kannst. Denn das sieht schon heftig aus!

Ir0nFist

flasher/reballer/supporter

  • »Ir0nFist« wurde gesperrt

Beiträge: 62

Registriert am: 7. September 2008

Wohnort: NRW

Xbox360: Xenon Jtag\Jasper BB Jtag\RGH Slim with Nandwich

Laufwerk: LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot

LiNK User: Ir0nFist666

Danksagungen: 51

  • Nachricht senden

(permalink) 1 655

Freitag, 6. Juli 2012, 12:07

rein theoretisch kannst du jeden widerstand mit 33ohm nehmen, am besten jedoch smd bauform 0402. alles andere ist nix halbes und nix ganzes.

bitte nicht falsch verstehen,aber so wie ich das auf dem foto sehe gibst du die box besser an jemanden der dir das richtet. smd löten ist nicht so einfach, wenns an der erfahrung fehlt.

noch sollte das relativ locker zu richten sein,sieht auf dem foto schlimmer aus als es ist. wenn man aber weiter drauf rum orgelt kanns böse nach hinten los gehen.
grade mit den von dir vorgeschlgenen widerständen.

ich habe alle teile hier und könnte mir die konsole gerne mal anschauen.

ciso

Wenigposter

  • »ciso« wurde gesperrt

Beiträge: 59

Registriert am: 15. Februar 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 1 656

Freitag, 6. Juli 2012, 12:11

wie gesagt lötkolben ist aus der halterung raus (kann halt passieren :rolleyes: )

ich will es halt selber gerne versuchen.

soll ich 1/4 watt oder 5 watt widerstände nehmen?

müssen es unbedingt smd bauform wirderstände sein?
-------
danke für eure hilfe.

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 1 657

Freitag, 6. Juli 2012, 12:27

1/4 Watt reichen. Es müssen keine SMD Widerstände sein, nur siehts mit so "Monster" Widerständen nicht schön aus. Aber ist deine Entscheidung.
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

ciso

Wenigposter

  • »ciso« wurde gesperrt

Beiträge: 59

Registriert am: 15. Februar 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 1 658

Freitag, 6. Juli 2012, 12:35

ok sehr gut.
mir ist es egal wie es innendrinnen aussieht. kommt sowieso das gehäuse drüber. nachher kommen vielleicht eh smd widerstände drauf. nur fürs erste will ich einmal xell booten.

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 1 659

Donnerstag, 12. Juli 2012, 15:13

Falcon V2 Rod 0010

Habe hier eine Falcon V2 die nach Einbau des Glitchchips nur noch 0010 anzeigt

Habe NAND ausgelesen
ECC gebaut
ECC geflashed
NAND X abgelötet
Coolrunner geflashed einmal Falcon Datei und einmal A Datei
Coolrunner verlötet

Box macht keinen Mucks / Lüfter springen nicht an -> sofort ROD 0010

NAND Erase und Originalimage bringen die Box ganz normal zum booten
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 1 660

Sonntag, 15. Juli 2012, 21:43

Moin,

ich habe hier eine Jasper BB 512er CB 6753 mit dem 14719 Dashboard --> RGH 2.0
Nun stecke ich fest habe schon gesucht aber nicht wirklich was gefunden was auf BB RGH 2.0 zutrifft.
Nand habe ich einmal full und 2 * 68 mit Jrunner ausgelesen und ecc erstellt und und auf den Nand geschrieben.
COOLCPL eingelötet nach SLIM Methode und TX CoolRunner Diagramm
Nur leider tut sich nichts.
CPU_RST 50,35, und kurz probiert
220,270pf Keramik ausprobiert
100er Wiederstand und ohne.
Jemand ein Tipp der nicht Poti lautet :D Mein Elektroladen hat leider letzte Woche zugemacht.

ps ja auf dem chip sind die lötungen nicht zu 100 sexy ich weiß wird ja noch gefixt wenns läuft


resets sind hörbar habe mit file a und d getestet
ohne kondensator selbes verhalten.
und danke schon mal
»eddy23« hat folgende Bilder angehängt:
  • IMG_0125.jpg
  • IMG_0126.jpg
  • IMG_0127.jpg
  • IMG_0128.jpg
  • IMG_0129.jpg
Signatur von »eddy23« AGAINST Team Squirt

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »eddy23« (15. Juli 2012, 23:23)


Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 1 661

Sonntag, 15. Juli 2012, 21:49

Hast du den CPLD beschrieben? Ist der Reset hörbar?
Löte mal eine LED an den Debug Pin (15) am CPLD.

Lass den Kondensator zwischen CPU_RST und GND weg.
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 1 662

Montag, 16. Juli 2012, 11:41

ich habe nun einen coolrunner ref c eingebaut mit file d und a getestet.
lampe leuchtet alle 5sec grün auf. rote instant.

das komische coax kabel habe ich auch versucht und auch ohne.

ich habe alle varianten der caps probiert... box bootet einfach nicht.
Signatur von »eddy23« AGAINST Team Squirt

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 1 663

Montag, 16. Juli 2012, 12:40

Du willst es zwar nicht hören, aber wieso vor der Wahrheit flüchten ;)
-> Poti!

Caps?
Bei RGH 2.0 reichlich unnötig

rote LED ist für die Stromzufuhr, die leuchtet also immer wenn Saft da ist.
B und C File kann man auch mal testen, aber du solltest erstmal alles mit A und D durchprobieren.

BB-spezifisches gibt es nicht, da alles für alles gilt. PROBIEREN, PROBIEREN, PROBIEREN - wenn dir das zu blöd ist gib die Arbeit ab, mehr kann man da nicht tun.

eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 1 664

Montag, 16. Juli 2012, 12:59

dann gehts wohl weiter ans probieren.

welchen poti kannst du mir empfehlen?
Reichelt oder conrad link wäre super :)

mit caps meinte ich die Jumper: JP, 1,2,3
Signatur von »eddy23« AGAINST Team Squirt

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 1 665

Dienstag, 17. Juli 2012, 21:24

hey, also wie weedman schon gesagt hat. Lasse die Kondi ausm SPiel. Und wenn du den Widerstand vom coolrunner benutzt hast sind das 10 Ohm. Hat sie denn noh garnicht gebootet? Wie lang hast du gewartet? Das kann beim rgh 2 schonmal n bischen dauern! Lies den Nand mit beschriebenner Ecc mal aus und jag ihn den durch den Badblockbuster.
Und proier an der Kabelverlegung was zu ändern!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 549

Danksagungen: 650

  • Nachricht senden

(permalink) 1 666

Dienstag, 17. Juli 2012, 21:37

Hallo

Ich würde mal die .ecc neu erstellen. Am besten mit Phyton.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 1 667

Sonntag, 22. Juli 2012, 19:14

alte Frage

Spoiler Spoiler

Kurze Frage.

FT4R2 bzw R4D4 cpu-seitig nach GND sind 1.3kOhm, richtig?


Sagt mal, hat wer Ahnung vom Fixen des CPU_Rst bei Slims?
Bei meiner eigenen ist der Punkt abgerissen (FT4R2), konnte ihn mit Silberleitlack auffüllen und im Retail-Modus (ich benutze einen Trident) läuft sie wunderbar.
Nur glitchen will sie nicht mehr. Als Alternativpunkt habe ich R4D4 CPU-seitig gewählt, Durchgang zum CPLD ist auch vorhanden (R4D4 CPU-seitig nach CPLD 0 Ohm, R4D4 andere Seite nach CPLD wie auch FT4R2 nach CPLD 1.3kOhm, sollte also hoffentlich passen). Nun ist die Frage, woran das vielleicht liegen mag.

Ich habe schon geerdetes Kabel genommen, AWG30 gegen 1.0mm getauscht, anders verlegt, gekürzt und verlängert, Caps mit 220, 270 und 330pf probiert... also irgendwie nichts halbes und nichts ganzes, nichtmal XeLL startet.
Signatur von »haifisch1896«

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »haifisch1896« (23. Juli 2012, 10:35)


eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 1 668

Dienstag, 24. Juli 2012, 11:38

Irgendwie mögen mich die Jaspers z.Z. nicht. die 512er habe ich dann hinbekommen.
Nun zickt eine 16MB RGH 1.0 oO mitm Coolrunner Rev C CAP zu.

Folgendes Problem:
Sie hat schon geglitched aber mit sehr sehr unschönnen Zeit bis garnicht.
Ich habe alle Lötungen überprüft 1-2 neugemacht.
Alle Kabel kurz bis auf RST (Von 52cm bis kurz alles ausprobiert) bracht wenig.
Andere Kabel probiert, brachte etwas aber nicht den erwünschten Erfolg.
Naja dachte ich mir mache ich mal 15er HackedDash drauf damit das schon mal erledigt ist.
Ging dann auch freetze aber hin und her bisschen glitchen lassen leider nicht mehr mal xell.

Original 14699 Dash zurückgeflashed per SPI bootet ohne Probleme.
Aber sobalt ich nun by-pass an den cpld (port a) anschliesse kommt 0022....

Was ich bis jetzt probiert habe:
- Andere Kabel Dicker Dünner --- 0022
- Alternative Punkt By-Pass vom Start Post ----- 0022
- Alternative Punkt Post_Out vom Start Post --- 0022

zur info ich hatte 3 BB:
• Bad Block ID @ 0x2F9 [Offset: 0xC43200]
• Bad Block ID @ 0x318 [Offset: 0xCC3000]
• Bad Block ID @ 0x3D3 [Offset: 0xFC6600]

Danke für eure Hilfe Bilder+Nand im Anhang
»eddy23« hat folgende Bilder angehängt:
  • IMG_0149.jpg
  • IMG_0150.jpg
  • IMG_0152.jpg
  • IMG_0155.jpg
  • IMG_0156.jpg
»eddy23« hat folgende Datei angehängt:
  • nanddump1.bin (17,3 MB - 2 mal heruntergeladen - zuletzt: 20. Juli 2014, 16:37)
Signatur von »eddy23« AGAINST Team Squirt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »eddy23« (24. Juli 2012, 12:40)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 1 669

Dienstag, 24. Juli 2012, 13:18

Mach alles nochmal ab, reinige alle Lötstellen, pack das Retailimage drauf und schau ob das ohne Probleme läuft.
Dann sehen wir weiter. - überdenk bitte auch mal deine Kabelverlegung: Wieso gehst du schräg von oben an bypass und riskierst einen Kurzschluss zum angrenzenden Pad? Wieso legst du p_out nochmal unter der X-Clamp durch und kommst dann schräg von der Seite? (wo sind die Leitungen denn kurz gehalten?) ... nur mal als kleiner Denkanstoss

Der Release ist übrigens der RGH 1.1

eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 1 670

Dienstag, 24. Juli 2012, 15:02

danke we3dm4n,

mit dem Kabelverlauf gebe ich dir vollkomenrecht recht. Nachdem xten mal Kabelziehen und Löten hat die Qualität darunter gelitten.
Habe alles ausgebaut und Stellen gereiningt.
Wie schon o.g läuft die Box ohne Probleme mit Original Dash.

Welches weitere vorgehen schlägst du mir vor?


Hast du die Möglichkeit den CPLD in einer anderen Box auf Funktion zu prüfen?
In meiner SLim getestet Box Bootet nicht, mit meinem CoolcPLD bootet die Slin in 10 Sec.


Gab es Quickresets? Manchmal nach einer bestimmten Zeit.
Wärest du so freundlich und könntest mir eine ECC machen. Nur zur Sicherheit. Danke
Signatur von »eddy23« AGAINST Team Squirt

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »eddy23« (24. Juli 2012, 17:17)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 1 671

Dienstag, 24. Juli 2012, 15:11

Das ist schonmal gut :)
Hast du die Möglichkeit den CPLD in einer anderen Box auf Funktion zu prüfen?
Gab es Quickresets?

Nun verlöte nochmal alles ordentlich und ganz in Ruhe - bypass und pout straigt wieder nach oben führen und nicht nochmal Bogen schlagen lassen.

eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 1 672

Mittwoch, 25. Juli 2012, 16:37

SO we3dm4n danke schon mal für deine bisherigen tips.
CPLD war defekt. habe nun alles neu gelötet und alle kabel kurz verlegt ( ohne Schlaufen :) )
CPLD mit Lötungen und org. Dash kein Problem mehr bootet.

Problem die Box will nun nicht mehr glitchen.
Verschiedene längen habe ich von CPU_RST ausprobiert brachte nichts.
Was kann ich nun tuen deiner Meinung und Erfahrung nach.

An der Ecc kann es ja eigentlich nicht liegen, da die Bad Blocks ja nicht in den ersten 50 Blocks liegen,
doch könnte mir bitte einer eine ecc mit Pyhon erstellen. DANKE

Im Anhang die neuen Bilder
»eddy23« hat folgende Bilder angehängt:
  • IMG_0159.jpg
  • IMG_0160.jpg
  • IMG_0163.jpg
  • IMG_0165.jpg
»eddy23« hat folgende Datei angehängt:
  • nanddump1.bin (17,3 MB - 1 mal heruntergeladen - zuletzt: 26. Juli 2012, 08:55)
Signatur von »eddy23« AGAINST Team Squirt

haifisch1896

Sie können sich einen individuellen Benutzertitel geben.

Beiträge: 616

Registriert am: 2. Januar 2012

Xbox360: Xbox One Day One Edition, RGH Trinity TripleNAND

Laufwerk: 16D4S mit LT+ 3.0

Ich spiele z.Zt.: Fifa 13, Forza Horizon, Assassins Creed-Reihe

Danksagungen: 126

  • Nachricht senden

(permalink) 1 673

Donnerstag, 26. Juli 2012, 08:58

Leg CPU_Rst mal nicht so nah an die Ringkerndrosseln. Sondern bspw über den Lüftertunnel. Oder zwischen den Kühlrippen lang (sofern Du da nicht direkt an einer Ringkerndrossel vorbei kommst, habe leider keine Phat zum Nachschauen hier).

Hier mal eine von mir, speziell für Dich *trommelwirbel*, erstellte ECC :)
Entferne das .zip am Ende, sie ist nicht gepackt.
»haifisch1896« hat folgende Datei angehängt:
Signatur von »haifisch1896«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

eddy23 (26.07.2012)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 1 674

Donnerstag, 26. Juli 2012, 10:09

wenn xell wirklich zum verrecken nicht geht, kannste mal den mit der .ecc beschriebennen Nand auslesen und durch den Badblockbiuster jagen. Bei mir war auch mal ein BB in den ersten 50 Blocks, der von keinem Programm so erkannt wurde. Erst ab dem Punkt wusste ich denn welchen Block ich remappen muss
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 1 675

Donnerstag, 26. Juli 2012, 18:31

Danke für eure Tips,

das mit über den Lüftertunnel hatte ich auch schon mit verschiedenen längen probiert.
Xell will auf verre....cken nicht mehr starten.

Das mitm dem ecc nand auslesen brauchte auch nicht BBB hat keine BB gefunden.

Da ich die Box schon mal mit Hackeddash 15572 per xell und rawflash damals geupdatet habe,
kann es sein das er nicht booten will weil ich die xell mit dem 14699 erstelle?
eigentlich spielt das doch keine rolle oder irre ich mich.


Problem gelöst:

Retail 13599 mit angepassten KVWert erstellt per SPI geflashed. Original Systemupdate 14699 nochmal draufgespielt. Nand neu ausgelesen und Hackedimage drauf.
Nun bootet Sie ins Hacked-Dash ohne Probleme
Signatur von »eddy23« AGAINST Team Squirt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »eddy23« (30. Juli 2012, 09:07)


Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!