Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 1 876

Freitag, 25. Januar 2013, 09:36

Das Bild von Richter zeigt eine Fat CPU an der auch nicht der richtige Punkt abgegriffen wurde.
Ich meine, dass er da mal an einer Xenon probieren wollte ob das Ganze überhaupt funktioniert.

  • Bestätigter Glitcher

Beiträge: 85

Registriert am: 23. November 2011

Wohnort: Germany

Xbox360: Falcon V2

Laufwerk: LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: RGH 16197

Danksagungen: 28

  • Nachricht senden

(permalink) 1 877

Samstag, 26. Januar 2013, 14:01

Mal ne dumme allgemeine Frage. Bootet ne Slim auch ohne RF Unit ?
Signatur von »MrNike« MrNike's Marktplatz Bewertungen

  • Bestätigter Glitcher

Beiträge: 85

Registriert am: 23. November 2011

Wohnort: Germany

Xbox360: Falcon V2

Laufwerk: LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: RGH 16197

Danksagungen: 28

  • Nachricht senden

(permalink) 1 878

Montag, 28. Januar 2013, 16:02

*bump* frage von oben ;)

Und ne neue hab ich auch:

Wo ist der Unterschied zwischen den corona.0_2_en.xsvf und corona.0_2.xsfv datein die jrunner zieht ?

Greetings,
MrNike
Signatur von »MrNike« MrNike's Marktplatz Bewertungen

dongdong

Wenigposter

Beiträge: 47

Registriert am: 27. September 2012

Danksagungen: 4

  • Nachricht senden

(permalink) 1 879

Montag, 28. Januar 2013, 17:01

Wie willst du die Konsole denn anschalten ohne RF Unit? Oo

Gesendet von meinem GT-I9100 mit Tapatalk 2

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 760

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3559

  • Nachricht senden

(permalink) 1 880

Montag, 28. Januar 2013, 17:04

1. Ja, sie bootet natürlich auch ohne. - Einschalten z.B. mit SW3G1

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrNike (28.01.2013)

kinggino

Wenigposter

Beiträge: 32

Registriert am: 19. April 2009

Xbox360: Slim dual nand

  • Nachricht senden

(permalink) 1 881

Mittwoch, 13. Februar 2013, 13:11

dual nand

Hallo meine frage ist ob man ein dual nand chip in allen Xbox slims einbauen kann ?

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 328

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 316

  • Nachricht senden

(permalink) 1 882

Mittwoch, 13. Februar 2013, 13:15

Ja kann man! Lohnt sich aber auch nur wenn die Box nicht gebannt ist.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

kinggino (13.02.2013)

kinggino

Wenigposter

Beiträge: 32

Registriert am: 19. April 2009

Xbox360: Slim dual nand

  • Nachricht senden

(permalink) 1 883

Mittwoch, 13. Februar 2013, 13:56

dual nand

das heist ja so weit ich das jetzt verstehe das ich mir die http://www.amazon.de/Xbox-360-Konsole-Sl…60760116&sr=8-2 kaufen kann und los löten kann ?

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 1 884

Mittwoch, 13. Februar 2013, 14:30

Nur mit nem DualNand-Chip ist es nicht getan.
Du benötigst mindestens noch nen Nandflasher/SD-Kartenleser_Mod (je nach Rev. der Konsole), um den NAND auslesen/beschreiben zu können und einen DGX um an den Key zu kommen (ab Dashboard 15574 ).
Diese Infos sind auf der 1.Seite dieses Threads sehr schön zusammengefasst:

[Glitch] Reset Glitch Hack (Glitch/RGH) - Problemlösungen (FAQ)

kinggino

Wenigposter

Beiträge: 32

Registriert am: 19. April 2009

Xbox360: Slim dual nand

  • Nachricht senden

(permalink) 1 885

Mittwoch, 13. Februar 2013, 14:32

dual nand

:D ja okay
danke danke danke

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 1 886

Mittwoch, 20. Februar 2013, 20:47

So, dann melde ich mich mal mit einem Problem :D

Ich habe hier eine RGH 1.1 Jasper BB, welche partout nicht glitchen will.
Man hört die Typischen Reset Geräusche vom Lüfter, die Debug LED leuchtet auch - allerdings nicht so wie man es kennt, ziemlich synchron mit dem Lüfter, sondern immer 2 Sekunden nach dem Reset. Auch beim einschalten.
Dazu leuchtet die LED auch nur sehr kurz auf, sie blitzt regelrecht auf. Was ich bisher bei keiner Box gesehen habe.

Alle Litzen wurden mehrmals neu verlegt.
Die Lötstellen sind dutzende male kontrolliert und neu verlötet worden, untersucht per Mikroskop auf kalte Lötstellen. Diverse Kondensatoren zwischen CPU_PLL_BYPASS im Bereich von 470pf- 100nF haben nichts verändert.
Auch bei CPU_RST habe ich mit der Lage und der Länge gespielt, nichts.
Als CPLD habe ich den CoolB und den TX Coolrunner Rev.B getestet.

Was ich merkwürdig finde ist, warum die Debug LED so un synchron ist und nicht glitcht?

Mit dem Original Image startet die Box übrigens noch.
Bilder kann ich bei Bedarf hochladen.

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 328

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 316

  • Nachricht senden

(permalink) 1 887

Mittwoch, 20. Februar 2013, 20:51

Hi,


zwischen CPU_PLL_BYPASS könnte man noch 68nf probieren.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 1 888

Mittwoch, 20. Februar 2013, 20:58

Danke, habe ich schon getestet. 68nF war auch im Bereich den ich erwähnt hatte ;)

Jetzt glitcht die Box, instant. Warum?
Weil ich mir bislang immer angewöhnt habe, die alternativen 3.3V zu benutzen. Das hat immer geklappt, und das hat bei einigen Phat Konsolen auch zu besseren Bootzeiten verholfen.
Das war das einzige was ich nicht getestet hatte. Die "Original" 3.3V Standby zu benutzen.

Und siehe da, die Debug LED leuchtet kräftig, und die Box startet sofort. Warum nicht gleich so? :thumbup:


trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 328

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 316

  • Nachricht senden

(permalink) 1 889

Mittwoch, 20. Februar 2013, 21:03

Danke, habe ich schon getestet. 68nF war auch im Bereich den ich erwähnt hatte ;)

Jetzt glitcht die Box, instant. Warum?
Weil ich mir bislang immer angewöhnt habe, die alternativen 3.3V zu benutzen. Das hat immer geklappt, und das hat bei einigen Phat Konsolen auch zu besseren Bootzeiten verholfen.
Das war das einzige was ich nicht getestet hatte. Die "Original" 3.3V Standby zu benutzen.

Und siehe da, die Debug LED leuchtet kräftig, und die Box startet sofort. Warum nicht gleich so? :thumbup:


Freut mich das die Kiste läuft! Die Original 3.3V Laut der Chip Diagramme testet man doch so oder so zuerst.
Alternative kommt an Stelle zwei, so sehe ich das.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Lelouch

Wenigposter

Beiträge: 19

Registriert am: 21. Oktober 2012

  • Nachricht senden

(permalink) 1 890

Dienstag, 26. Februar 2013, 14:36

Hoffe mal die Frage ist hier richtig 8| 8| :

Hab einige Spiele mit mehreren DVD's auf meiner externen Platte. Wie schaff ich es jetzt, dass im Games Menü nur DVD 1 angezeigt wird und nicht alle 3 nacheinander?

Gruß

dongdong

Wenigposter

Beiträge: 47

Registriert am: 27. September 2012

Danksagungen: 4

  • Nachricht senden

(permalink) 1 891

Dienstag, 26. Februar 2013, 14:42

Y Auf dem Titel und dann "Move To" oder wie das heißt un dann in keine Kategorie schieben.

Lelouch

Wenigposter

Beiträge: 19

Registriert am: 21. Oktober 2012

  • Nachricht senden

(permalink) 1 892

Dienstag, 26. Februar 2013, 14:46

ok danke für die Antwort.

Und der kann trotzdenm noch auf die zurückgreifen wenn dann ein DVD Wechsel nötig wird?

Weil der ne Warnung dabei raushaut:

"Are you sure you want to remove the game below from your list?

This is not reversible and will require a database refresh to get back"

dongdong

Wenigposter

Beiträge: 47

Registriert am: 27. September 2012

Danksagungen: 4

  • Nachricht senden

(permalink) 1 893

Dienstag, 26. Februar 2013, 16:15

ok danke für die Antwort.

Und der kann trotzdenm noch auf die zurückgreifen wenn dann ein DVD Wechsel nötig wird?

Weil der ne Warnung dabei raushaut:

"Are you sure you want to remove the game below from your list?

This is not reversible and will require a database refresh to get back"
Ich vermute schon, weiß es aber nicht zu 100%. Habs selbst noch nicht ausprobiert ^^

moinsen

Wenigposter

Beiträge: 5

Registriert am: 26. Februar 2013

  • Nachricht senden

(permalink) 1 894

Dienstag, 26. Februar 2013, 18:32

Hallo Jungs,

beim Zerlegen meiner Box ist mir das Kabel am STBY_CLK samt Widerstand abgegangen. Ich habe schon das Stück davor freigekratzt um das ganze zu überbrücken, jedoch läuft beim Verzinnen immer wieder dieser Lötstop hinein und bildet dann eine Kruste. Habt ihr ne Idee wie ich das verhindern kann? Hier noch ein Foto vom Momentanen Stand der Dinge:




Danke im Voraus :-)

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 784

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 1 895

Dienstag, 26. Februar 2013, 18:43

@ moinsen siehe bild mache einen 33 ohm widerstand rein.Rest wie auf den bild.
»lappe« hat folgendes Bild angehängt:
  • HANA Leiterbahn Reparatur.jpg
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Rumbelblunz

Wenigposter

Beiträge: 34

Registriert am: 16. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 1 896

Mittwoch, 27. Februar 2013, 17:16

Irgendwie kommt mir da etwas spanisch vor.

Ich hab die DGX File in den Nand geschrieben aber die Konsole bootet ganz normal ins Dashboard wenn ich das HDMI Kabel anstöpsel.

Die Brücken sind alle Okay hab ich durch gepiepst und J-Runner schreibt mir auch das die ecc in den Nand geschrieben wurde habe beide getestet (ecc files)

moinsen

Wenigposter

Beiträge: 5

Registriert am: 26. Februar 2013

  • Nachricht senden

(permalink) 1 897

Sonntag, 3. März 2013, 12:35

@ moinsen siehe bild mache einen 33 ohm widerstand rein.Rest wie auf den bild.
Könnte ich auch den FT2R2 statt dessen nehmen? Nach der Beschriebung hier: http://team-xecuter.com/forums/showthread.php?t=88489 bräuchte ich nicht einmal den R2B24 reparieren. Stimmt das? Das würde es natürlich sehr vereinfachen ... Meine Box is ne Falcon.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2668

  • Nachricht senden

(permalink) 1 898

Sonntag, 3. März 2013, 17:13

Stimmt das?

Du musst schon alles lesen.
Der zweite Teil des Tut's, ist die Reperatur.
Die Leiterbahn am HANA muss intakt sein, inkl Widerstand. Sonst startet die Box nicht.
Signatur von »primo1337«

Damn!

Weekend Warrior

Beiträge: 66

Registriert am: 13. Januar 2012

Danksagungen: 8

  • Nachricht senden

(permalink) 1 899

Montag, 4. März 2013, 01:10

Hmm, ich hab hier ne Falcon v2 die mich langsam zum Wahnsinn treibt. Dashboard ist 14719 -> also RGH2. :S

So nach etlichen Versuchen die einigermaßen zum laufen zu bekommen hatte ich es doch mal geschafft eine Bootzeit von 10-40sec hinzubekommen (offen, nur Xell drauf).
Dann hab ich das Teil zusammengebaut, und das Dashboard geflasht, jetzt braucht die wieder ewig zum booten. Also wieder aufgemacht und nochmal getestet -> selbes Spiel. Das kann doch langsam nicht mehr sein, das der RGH2 wirklich soo empfindlich ist? Wird wohl die letzte Konsole sein wo ich das machen werde.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 1 900

Montag, 4. März 2013, 01:21

Falcon + RGH2 = enormer Shit.
Hätte ich dir aber auch vorher sagen können.
Ohne Poti wird das nichts.
Signatur von »PeterMenis«

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!