Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 1

Dienstag, 15. November 2011, 22:49

Reset Glitch Hack XBox resetted nicht

Hallo,

ich habe ein Problem mit meiner XBox 360 (Zephyr) bei der ich zurzeit versuche den Reset Glitch Hack durchzuführen. Ich habe jetzt alle Kabel angelötet, und auch den C-Mod, den ich als devboard verwende angeschlossen. Wenn ich die XBox starte, pasiert volgendes:


http://www.youtube.com/watch?v=Ygv5b0CZ6Rw

Ich glaube, ein Video beschreibt es am einfachsten, sie resetted nicht, und ich weis nicht, woran das liegt. An Pin 15 des C-Mod habe ich eine LED angeschlossen, die eigentlich beim resetten kurz aufleuchten sollte, ich bin mir allerdings nicht sicher, ob das in der Zypher.jed Datei, die auf dem C-Mod ist schon hinterlegt ist.

Hier habe ich noch ein par Bilder von der Platine, auf der der C-Mod sitzt: http://imageshack.us/g/821/img0969sf.jpg/

Und hier von der Stelle, am Mainboard, an der der Bypass angelöted wird. (Das Bypasskabel ist jetzt natürlich dran.): http://imageshack.us/g/88/img1045ah.jpg/

An dieser Stelle hatte ich Probleme mit einem Wackelkontakt, und als ich die Stelle nachlöten wollte, ging mir der Widerstand ab. Hier Bilder: http://imageshack.us/g/525/img1042uq.jpg/

Dann habe ich die Stelle wie oben zu sehen gefixt und die XBox ging ohne Wackelkontakt wieder. (Mit dem originalen NAND inhalt)

Was meint ihr dazu, woran könnte das liegen? An der Hardware oder der Software? (Ich mache gerne noch weitere Bilder, wenn ihr wollt) Ich bin mir auch nicht sicher, ob der C-Mod richtig programmier ist, wie kann ich das überprüfen (am ende der Programmierung kam aber "programming succeded"). Es kann auch an der image_00000000.ecc Datei auf dem NAND liegen.

Ich hoffe ihr könnt mir weiter helfen, wo ich nochmals ansetzen sollte.

Danke schonmal im Voraus.

Gruß

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 2

Donnerstag, 17. November 2011, 02:37

Es kan sein das dein modul defekt ist oder deine ecc nicht funzt :-)
Also die box startet ins original dash mit Modul?
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 3

Donnerstag, 17. November 2011, 13:03

Was meinst du mit Modul?
Die XBox startet ohne den C-Mod ganz normal. Mit C-Mod und dem originalen Nand Inhalt habe ich es noch nicht getestet

Gruß

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 4

Donnerstag, 17. November 2011, 15:24

Hallo

Nur wenn programm succeded steht heisst das leider nichts, kann trotzdem defekt sein.

Speziell die Digilent Cmods sind der letzte Müll. Steht zwar überall drauf mit Aufklber QC (Quality Controlled) doch die ich hatte hatten eine Ausfallrate von ca. 30%.

Mit was hast du die ecc erstellt? Hier ist pyhton noch am zuverlässigsten.

Die ecc mit +w16 geflasht?

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 5

Donnerstag, 17. November 2011, 15:40

Ja, die habe ich mit +w16 geflasht.
Das erstellen war so ne Sache. Da bin ich mir nicht sicher, ob das richtig geklappt hat. In der Konsole jedenfalls nicht, nur mit dem .ecc builder und da auch erst beim zigsten Versuch. Vielleicht kann mir die ja jemand nochmal erstellen, bei dem das richtig klappt. Beim Installiren von Python unter Win XP gab es auch nen par Probleme.
Also wenn mir jemand die .ecc Datei erstellen würde, wehre ich euch sehr dankbar!

Ich habe die Kabel jetzt gerade nochmal alle von den Spulen weggelegt, ohne Erfolg.
Zur Kontrolle habe ich jetzt nochmal den original NAND inhalt drauf und es läuft wunderbar.

Gruß

Hörnchenmeister

Wenigposter

Beiträge: 17

Registriert am: 28. Juli 2010

  • Nachricht senden

(permalink) 6

Donnerstag, 17. November 2011, 15:41

Speziell die Digilent Cmods sind der letzte Müll. Steht zwar überall drauf mit Aufklber QC (Quality Controlled) doch die ich hatte hatten eine Ausfallrate von ca. 30%.
Also die 4 Stück die ich bis jetzt verbaut hab laufen alle ohne Probleme.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 7

Donnerstag, 17. November 2011, 16:00

...doch die ich hatte hatten eine Ausfallrate von ca. 30%.
...


ich kauf die Kaputten ab wenn du willst. :thumbup:
Signatur von »primo1337«

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 8

Donnerstag, 17. November 2011, 16:14

Es gibt Zephyr Konsolen die nicht glitchen, egal welche Lötung, welche Kabellänge etc. verwendet wird.
Eine hatte ich auch da, die ich dann als (momentan) nicht gltichbar eingestuft habe.
An den Lüftern hörst du dann einen Resett im Interval von 8-9 Sekunden (was bei dir auch zu hören ist), was bei Jaspers/Falcons bei 5-6 Sekunden liegt.

Ich denke aber es liegt an der *.jed Datei, weil hier mit den Timings schlampig gearbeitet wurde :D :D :D

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 9

Donnerstag, 17. November 2011, 16:23

Danke für den Hinweis. Geht es noch mehr Leuten mit diesem problem? Wenn ja, werde ich den Reset Glitch dann mahl an ner Falcon Box probieren. Für die image_00000000.ecc Datei wehre ich euch dennoch sehr Dankbar. (Diese Fehlerquelle will ich einfach mahl ausschließen können.)

Gruß

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 10

Donnerstag, 17. November 2011, 16:51


ich kauf die Kaputten ab wenn du willst. :thumbup:


Hallo

Geht nicht aber du kannst die städtische Mülldeponie absuchen........... :D :D

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »redbull7« (17. November 2011, 19:53)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

the visitor (17.11.2011)

the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 11

Donnerstag, 17. November 2011, 16:52

Danke, ich probiers mal... Gruß

the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 12

Donnerstag, 17. November 2011, 17:23

Ich nimm mahl an, das meine Datei irgendwie Falsch war, denn mit der jetzigen Datei bekomme ich einen 0022 ROD Fehler. Ich bin mir nicht sicher, aber bedeutet das nicht, dass ich jetzt mir verschiedenen Kabeln experimentieren sollte?

@ Shambhala81:
War das bei der von dir erwähnten XBox genauso?

Gruß

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 13

Donnerstag, 17. November 2011, 17:25

Hallo

[Glitch] Xbox360 Reset Glitch Hack - Problemlösungen (FAQ)


Der ROD 0022 entsteht, wenn das Kabel am CPY_PLL_BYPASS Lötpunkt auf der Unterseite des Mainboards zu dünn oder zu dick ist. Man sollte hier nicht zu dickes Kabel verwenden, damit man 1. den Lötpunkt nicht beschädigt und damit das Signal am Ende auch ankommt. Wer zu dünnes Kabel wählt, bekommt es mit Störrsignalen zu tun und kann ebenfalls auf den Fehler laufen. Molexkabel ist zu dick, <0,5mm ist zu dünn. Man sollte sich bei diesem Punkt bei einer Dicke von ca. 0,5 - 1,5mm bewegen.

Tipp: Mit Originalkernel die Kabel verlöten und testen, ob der ROD0022 auftritt, falls nicht, den Glitch Hack auf den NAND Flashen. Falls ja, unterschiedliche Kabeldicken testen und ggf. mehrfach neu verlöten. (Sauber löten ist nötig)

(Danke Richter77 für die Info)


Bei mir (Hoax) hat es auch mit 0,25mm Kynar AWG30 funktioniert. Erst hatte ich auch den ROD 0022, konnte ihn aber fixen, als ich die Kabel auf der Boardunterseite möglichst in einem großen Radius um die Spuhlen auf der Oberseite gelegt hab, also nicht direkt darunter durch. Damit klappt es bei mir (nichts umgelötet).

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 14

Donnerstag, 17. November 2011, 17:34

Ja, das habe ich schon gelesen, aber den Tipp verstehe ich nicht ganz. Mit dem Original Kernel Bootet die XBox doch ohne das Kabel zu benutzen. Wie zeigt mir das dann, ob die Kabeldicke stimmt?
Das Kabel, das ich benutze hat einen Querschnitt von ca. 0,5 mm, also stark an der Unteren Grenze. Dann teste ich mahl doch dickere Kabel.

Zeigt das jetzt eigentlich, das der C-Mod geht?

Gruß

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 15

Donnerstag, 17. November 2011, 17:45

0022 kann auch vorkommen mit cmod in der Box.
Das hat nicht immer was mit den Lötungen zu tun.

Ich denke eher dass Python bei der Erstellung der ECC ein Problem beim Patchen der SMC hatte. Deshlab bekommst du auch den 0022. War bei mir genauso.

Mich würde mal die Build.PY also der log interessieren und ich könnte wetten, dass da ein:
WARNING!.... Meldung kam ;)

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 16

Donnerstag, 17. November 2011, 18:10

Wann wird die Datei erstellt? Habe ich die oder redbull? Wenn ich sie habe, lade ich sie hoch.

Gruß

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 17

Donnerstag, 17. November 2011, 18:14

Ansonsten versuch mal folgende im Anhang beigefügte ECC (Besten dank an "Blablub")
»Shambhala81« hat folgende Datei angehängt:
  • zepyhr.rar (238,5 kB - 31 mal heruntergeladen - zuletzt: 29. Dezember 2018, 12:35)
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 18

Donnerstag, 17. November 2011, 18:24

Ist das die image_00000000.ecc Datei? Ist die nicht bei jeder XBox Individuell?

Gruß

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 19

Donnerstag, 17. November 2011, 18:41



Mich würde mal die Build.PY also der log interessieren und ich könnte wetten, dass da ein:
WARNING!.... Meldung kam ;)

MfG


Hallo

Glaubst du ich lade ihm eine fehlerhafte Datei hoch oder was? Da ist kein Warning im Log! Sieh dir mal deine Lötungen an da denke ist der Hund-sieht ja grauenhaft aus Ganze.

@ visitor: Na klar ist die ecc bei jeder Box anders! Die wird ja nicht umsonst aus dem Nand der Box erstellt! Ich habe die ja auch aus deinem Nand gemacht.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 20

Donnerstag, 17. November 2011, 19:10

Nein, eigentlich gehe ich nicht davon aus, das man es sich komplizierter macht als es ist, und den Aufwand betreibt den NAND auszulesen, wenn man weis, das in allen das gleiche drin steht. Ich weiß nur nicht, für was die zephyr.ecc Datei sein soll.
Sorry, falls die Frage jetzt dumm ist, aber ich weiß es wirklich nicht.

Und ich weiß, das die Punkte schlimm aussehen. Da werde ich am Wochenende auch nochmal ansetzten, aber ich weiß nicht, ob ich das noch besser hin bekomme.

Wenn ich es nicht hinbekomme und es sich jemand von euch zutraut, bin ich gerne bereit, dafür was zu bezahlen. Meine Löterfahrung und die Ausrüstung sind halt nicht gerade die besten Voraussetzungen für deb Glitch Hack, aber der DVD Key war eh weg, also für mich war sie dann immerhin nen gutes Versuchsobjekt. :D

Gruß

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 21

Donnerstag, 17. November 2011, 19:38

Zitat von »redbull7«

Sieh dir mal deine Lötungen an da denke ist der Hund-sieht ja grauenhaft aus Ganze

Kein Grund den Threadersteller zu kritisieren oder indirekt zu beleidigen ;)


Wäre die Ecc korrekt erstellt worden, würde [EDIT: zwansgläufig] kein 0022 erscheinen mein Lieber. Mach dich da nochmal schlau.

Zitat von »redbull7«

Na klar ist die ecc bei jeder Box anders!

Bullshit ;)
Die Zephyr.ecc ist eine Spender Ecc. Die geht auf jeder Zephyr. Nanddumps MUSST du trotzallem erstellen, damit du, wenn du den CPU KEY hast weiterarbeiten kannst
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


the visitor

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 189

Registriert am: 9. Mai 2011

Danksagungen: 36

  • Nachricht senden

(permalink) 22

Donnerstag, 17. November 2011, 19:40

Gut, dann probier ich die Zephyr.ecc mal.

Gruß

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 23

Donnerstag, 17. November 2011, 19:48

Hallo

Na dann glaubst du es halt nicht......

Hier der Log:

* found flash image, unpacking...
ECC'ed - will unecc.
Found 2BL (build 4578) at 00008000
Found 4BL (build 8453) at 0000ff20
Found 5BL (build 1888) at 000156a0
* found decrypted CD
* found XeLL binary, must be linked to 1c000000
* we found the following parts:
SMC: 1.13
CB_A: 4578
CB_B: missing
CD (image): 8453
CD (decrypted): 8453
* checking for proper 1BL key... ok
* decrypting...
* checking if all files decrypted properly... ok
* checking required versions... ok
* this image will be valid *only* for: zephyr
* patching SMC...
CRC32: 7e5bc217
patchset "Zephyr, version 1.13" matches, 1 patch(es)
* zero-pairing...
* constructing new image...
* base size: 6c000
* No separate recovery Xell available!
* Flash Layout:
0x00000000..0x000001ff (0x00000200 bytes) Header
0x00000200..0x00000fff (0x00000e00 bytes) Padding
0x00001000..0x00003fff (0x00003000 bytes) SMC
0x00004000..0x00007fff (0x00004000 bytes) Keyvault
0x00008000..0x0000ff1f (0x00007f20 bytes) CB_A 4578
0x0000ff20..0x00015f1f (0x00006000 bytes) CD 8453
0x00015f20..0x000bffff (0x000aa0e0 bytes) Padding
0x000c0000..0x000fffff (0x00040000 bytes) Xell (backup)
0x00100000..0x0013ffff (0x00040000 bytes) Xell (main)
* Encoding ECC, please wait ...
------------- Written to image_00000000.ecc

Also kein WARNING!


Problem könnte höchstens das sein:

CB_B: missing, meine Zephyr geht aber wenn ich die ecc mit der Meldung erstelle.

Wenn ich sage das die Lötungen nicht gut sind dann darf ich wohl euer Gnaden wohl noch meine Meinung hier sagen. ;)

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 24

Donnerstag, 17. November 2011, 19:58

Wie gesagt wenn du nicht weiter kommst kann ich dir das anbieten mal alles neu zu verlöten und kann auch mit anderen Modulen testen ,
wenn die bei dir nicht Glitchen will einfach nee Pn schreiben wenn du Graue Haare hast :thumbsup:
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 25

Donnerstag, 17. November 2011, 19:59

Ich entschuldige mich hiermit ausdrücklich bei dir zwecks ecc ^^

Kannst du hier mal die Build.py hochladen? Ich habe noch eine als der Falcon Glitch erschien, womit auch keine Warnings aufkamen. Will mal deine und meine vergleichen, wenn das Ok für dich ist redbull7

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!