Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 1

Samstag, 3. März 2012, 16:16

Resets und ROD 0022 trotz original Nand

Guten Tag,

ich habe hier ein geglichte Falcon V1 Board eines Bekannten liegen, welche nicht mehr booten wollte und keine Regung zeigte. Ein Austausch des CPLD brachte keine Veränderung.
Aufgrund dessen habe ich erstmal alles ausgelötet, die Lötstellen gesäubert und das Original Nand Backup zurückgeflasht. Die Konsole startet nun wieder, jedoch resetet die Konsole trotz den Original Nands alle 5 Sekunden und nach ca. 20-30 Sekunden wird ein ROD mit dem Sekündärcode 0022 ausgegeben. Das Backup weist keine Bad Blocks auf und wurde auch schon zum Updaten der Konsole genutzt. Daran sollte es also nicht liegen.

Nachdem das zurckflashen nichts gebracht hat, habe ich den Nand erased und das Original Image nochmals geflasht. Jedoch brachte dies keine Veränderung. Es sei noch gesagt, dass an der Konsole der Post-Out Lötpunkt abgerissen und der Alternativpunkt genutzt wurde.

Hat jemand noch mögliche Lösungsvorschläge?



EDIT: Bilder der Lötstellen werde ich gleich noch uploaden.

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 2

Sonntag, 4. März 2012, 15:18

Hat die Konsole einen neue Update gehabt und du wolltest die Rückflashen? auf hacked Image wieder?

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 3

Sonntag, 4. März 2012, 15:22

Hallo,

nein hatte kein neueres Update drauf. Die letzte ggBuild Version die drauf war, ist 14699 gewesen. Das letzte original Dash war ebenfalls 14699 und davon existiert auch das Backup, welches ich zurückgeflasht habe um die Konsole erstmal in den Ursprungszustand zu versetzen und den kompletten Glitch nochmals durchzuführen.

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 4

Sonntag, 4. März 2012, 15:47

Dann ist der LDV Wert falsch, und deshalb kommen auch die Resets! Patche mal die LDV höher und jedes mal +1 :) und fixe das Post Out

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 5

Sonntag, 4. März 2012, 15:53

Das hat mit dem LDV rein gar nichts zu tun.
@TS:
Suche am besten mal nach 0022. Du bist nicht der Erste mit dem Problem.
ROD 0022 nach verlöten aller Kabel
RROD 0022 mirt original Image
Falcon 0022 nach RGH auch mit Retail Image
Original Nand Probleme
etc.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 6

Sonntag, 4. März 2012, 16:57

Danke für den Hinweis. Jedoch brachten die Lösungswege dort keinen Erfolg. Lötbrücken am CPU_Bypass sind nicht ersichtlich und Nand erasen und neu flashen etc. wurde ebenfalls schon gemacht. Fehlende Widerstände aind mir ebenfalls nicht aufgefallen.

Anbei mal ein paar Bilder, der Lötstellen
»D€NNY« hat folgendes Bild angehängt:
  • IMG_2012.JPG

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 7

Sonntag, 4. März 2012, 17:13

Ich hatte das selbe Problem. Ich habe damals (gestern ;) ) das Image von ner komplett anderen Konsole geflasht. Ich weis das kommt dir komisch vor aber vielleicht hat dir dein Kumpel auch das falsche Image gegeben! Frag ihn nochmal ob er schon mehr als eine Konsole geglitcht hat und ob er verschiedenne Nand backups hat! Bei mir lags genau daran!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 8

Sonntag, 4. März 2012, 18:00

Er hatte die Konsole bereits umgebaut gekauft. Auf den Gedanken bin ich auch schon gekommen und hab in Folge dessen den DVD Key ausgelesen und mit dem Key verglichen der mit vom 360 Flash Tool angezeigt wird. Diese stimmen überein, ebenso das Herstellerdatum.

Somit sollte es das korrekte Backup sein.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (04.03.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 9

Sonntag, 4. März 2012, 18:02

Und Xell funktioniert ja selbst mit Spendernand, also kann man das ausschließen.

Solche Konsolen gibt es immer häufiger, nachdem sich die Besitzer erstmal selber dran versucht haben. Es gab Brücken und *zack*, das wars.

Wenn alle Punkte noch i.O. sind und überall noch Durchgang ist würde ich fast auf einen internen Defekt tippen.

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 10

Sonntag, 4. März 2012, 18:07

Er hatte die Konsole bereits umgebaut gekauft. Auf den Gedanken bin ich auch schon gekommen und hab in Folge dessen den DVD Key ausgelesen und mit dem Key verglichen der mit vom 360 Flash Tool angezeigt wird. Diese stimmen überein, ebenso das Herstellerdatum.

Somit sollte es das korrekte Backup sein.

Das hat nichts umbedingt zu heissen das könnte mann auch Austauschen und hätte trozdem nicht das Orginal Image.

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 11

Sonntag, 4. März 2012, 18:14

Richig. Aber allein die Tatsache, dass mit dem Nand Backup bereits ein Update des hacked Images erstellt wurde, sollte das ausschließen.

@weed:

Die Konsole wurde seiner Aussage nach nicht von ihm geöffnet, da er vorallem keine Ahnung von der Materie hat. Naja dann wird die Konsole wohl den Selbstzerstörungsmodus angeschmissen haben :D

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 12

Sonntag, 4. März 2012, 18:18

Ich kann nur eins sagen bzw. schreiben.

NAND ChipSet geht auch dabei flötten, wenns sogar sich beschreiben lässt heisst nicht automatisch das dieser auch OK ist!

und ein LDV spielt eine große Rolle in NAND Image, wenn dieser schon mal von der Konsole geupdatet wurde und die Konsole nachhinein rückflasht, Konsole nicht mehr bootet und die Reset zuhören sind, DANN IST ES LDV.

Aber was soll ich den Sagen, wenn die PRO hier in Forum sich rumtreiben und nicht mal richtige Tipps geben können :rolleyes:

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 13

Sonntag, 4. März 2012, 18:23

Ich tippe auf einen "gewöhnlichen" ROD mit Sekundärcode 0022,

der eben bei ohnehin ROD gefährdeten Falcon V1 durchs Basteln
und thermisch/mechanische Belastung beschleunigt werden kann.

Lass die Konsole mal länger laufen mit ROD und warm werden,
vielleicht startet sie danach (bei Neustart) nochmal durch -

alles schon gesehen ;) :wacko:

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

gamers_rs (04.03.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 14

Sonntag, 4. März 2012, 18:38

Würde aber nicht die Resets erklären, deshalb meine Vermutung.
Images mit unpassendem LDV lösen keine Resets aus.
- Die Antwort ist auch an gamers_rs gerichtet

Kannst du nicht einmal sachlich bleiben?
Machst direkt immer andere runter, so ein Kindergarten.

Btw.
Was meinst du mit Nand Chipset?
Wenn es dir hier zu blöd ist dann geh doch.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D€NNY (04.03.2012)

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 15

Sonntag, 4. März 2012, 18:42

Wenn die Konsole einen richtigen ROD hat, würde sie aber noch ins Xell starten.
Hatte ich auch Xell geht auch bei einer ROD Konsole.
Da muss ich aber gamerd rs recht geben, doch wenn der LDV wert nicht stimmt gibt es Resets habe ich selber schon gehabt bei Original Nand und habe dann LDV geändert und schon ging die Konsole wieder.
Signatur von »Wassermann 1«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

gamers_rs (04.03.2012)

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 16

Sonntag, 4. März 2012, 18:45

Wenn die Konsole einen richtigen ROD hat, würde sie aber noch ins Xell starten.
Hatte ich auch Xell geht auch bei einer ROD Konsole.


ich denke - kann, aber muss nicht -
hängt davon ab, was unter der GPU... passiert ist,

außerdem hat der TS den CPLD mit dem Fixen (damit die Box überhaupt wieder startet) mit ausgelötet.

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

gamers_rs (04.03.2012)

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 17

Sonntag, 4. März 2012, 18:47

Ja bei mir ging es immer kommt auf den Fehler an, hast recht.
Signatur von »Wassermann 1«

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 18

Sonntag, 4. März 2012, 19:34

Kannst du nicht einmal sachlich bleiben?
Machst direkt immer andere runter, so ein Kindergarten.

Btw.
Was meinst du mit Nand Chipset?
Wenn es dir hier zu blöd ist dann geh doch.

Was verstehts du unter Sachlich? und ich mache hier keinen runter oder ähnliches damit es klar ist! :pinch: Wurde lediglich hingewiesen :thumbup:

Nand IC/Chip wie du es auch nennen möchstest ^^

Was die Reset´s angeht, sage bzw. schreibe ich nicht´s mehr. Es macht eh kein Sinn was ich oder jemand anderer damit in Erfahrung gebracht hat!

So jetzt bleiben wir mal beim Thema :thumbsup:

@TS wenn du die Konsole reflasht hast und die Konsole trotzdessen nicht mehr bootet, aber die Reset´s ausgibt, dann liegt es defenitiv in int. Bereich das Fehler. Am besten man versucht er die Konsole zu reballen, wenns dasselbe bleibt und das Fehler sich nicht ändert, hat es keinen Sinn weiter zumachen.

Falcon V1 würde ich eh gleich auf der Seite stehen lassen und es zahlt sich nicht aus die zu Reballen und nachhinein zu glitchen. Gewinn ist somit 0.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D€NNY (04.03.2012)

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 19

Sonntag, 4. März 2012, 20:12

Unterschiedliche LDV-Werte werde ich im Laufe der Woche noch testen, jedoch bezweifle ich, dass dies etwas bringt da es sich bei dem Backup ja auch um ein 14699er Backup handelt und auch ein 14699 hacked Image drauf war. Da sollte sich der LDV-Wert eigentlich nicht verändert haben.

Danke erstmal für die Unterstützung.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 20

Sonntag, 4. März 2012, 22:42

Der LDV-Wert ändert sich mit hacked Dashes sowieso nicht, da dadurch keine Fuses durchgeschossen werden.

Natürlich macht es Sinn Erfahrungen auszutauschen, mit falschem LDV-Wert gab es bei mir aber noch nie Dauerresets, lediglich die üblichen (alle 5s).

Bei einem internen Fehler bringt ein Reball sowieso nichts, da muss man schon den BGA austauschen, denn mit kalten Lötstellen hat das nichts zu tun.


Kannst du bitte endlich mal in Zukunft deine Beiträge gegenlesen? Damit würdest du hier vielen einen Gefallen tun :)

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 21

Sonntag, 4. März 2012, 22:45

Der LDV-Wert ändert sich mit hacked Dashes sowieso nicht, da dadurch keine Fuses durchgeschossen werden.

Natürlich macht es Sinn Erfahrungen auszutauschen, mit falschem LDV-Wert gab es bei mir aber noch nie Dauerresets, lediglich die üblichen (alle 5s).



Wie gesagt, resetet die Konsole auch alle 5s. Unterschiedliche LDV-Werte werde ich im Laufe der Woche testen. Ist mir jedoch ein Rätsel, wie sich der LDV-Wert geändert haben sollte.

Kannst du bitte endlich mal in Zukunft deine Beiträge gegenlesen? Damit würdest du hier vielen einen Gefallen tun :)


War das auf mich bezogen?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 22

Sonntag, 4. März 2012, 22:51

Nein, war es nicht ;)

Ah ok, bin bei dir von Dauerresets ausgegangen. Trotzdem erklärt ein falscher LDV-Wert keine Resets bei O-Image, aber du kannst es natürlich trotzdem mal ausprobieren.

Einfachste Möglichkeit wäre Xell zu flashen, denn dem ist der LDV-Wert sowas von egal. Da das aber nicht funktioniert wird es auch nicht am LDV-Wert liegen, so einfach ist mein Gedankengang.

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 23

Sonntag, 4. März 2012, 23:10

Also nur um diese Möglichkeit nicht komplett auszuschliessen. Bei normalen RODs gibt es ab und an, je nachdem wo der Hund begraben liegt, auch resets alle 5sek. Meistens bei Ram/Gpu Fehler mit dem Fehlercode 0022. Auch bei Fehlerhaften Images gibt es diesen Fehlercode inkl. Resets ;) . Zeit bis der ROD angezeigt wird=ca.30-35Sekunden.

@TS
Laut den Bildern solltest du mal den Bypass überprüfen. Scheint mir so, als sei die Leiterbahn vom Punkt zum Widerstand unterbrochen.
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D€NNY (04.03.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 24

Sonntag, 4. März 2012, 23:19

Stimmt, jetzt wo du es sagst - oft auch bei 0110er -
Würde also auch nochmal meine Theorie des internen Defektes unterstützen.

Bei defekten Images kann ich aber nach wie vor sagen: zwar nach langer Zeit 0022, aber keine wahrnehmbaren Lüfterresets.

Beiträge: 116

Registriert am: 12. Juni 2011

Xbox360: Elite-Jasper, Elite-Falcon V2 (JTAG)

Laufwerk: 2x LiteOn

Firmware: LT 1.9

Rebooter/RGH: FreeBoot

Danksagungen: 49

  • Nachricht senden

(permalink) 25

Dienstag, 6. März 2012, 22:47

Nachdem ich am CPU_Bypass nachgelötet habe ist der ROD 0022 besiegt :D Nur erscheint nun ein 0110er, welcher noch etwas später auftritt. Die Resets sind geblieben, nur mit dem Unterschied, dass die Konsole nach dem ersten Reset nach 5s, alle 1-2s resettet. Die Fehlerquelle scheint schonmal gefunden zu sein. Sobald ich ein wenig Zeit habe werde ich alles mit einer Lupe nochmals genau untersuchen und nachlöten.

Vielen Dank für die Unterstützung.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!