Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Gussy

Stammuser

Beiträge: 744

Registriert am: 11. September 2010

Danksagungen: 123

  • Nachricht senden

(permalink) 51

Mittwoch, 9. Mai 2012, 23:30

Ah..sorry hab nicht alles durchgelesen gehabt.
Signatur von »Gussy« Dieser Beitrag wurde 999 mal editiert, zum letzten Mal von Gussy: Heute, 19:54.

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 52

Mittwoch, 9. Mai 2012, 23:39

kein Problem. Ich dachte nur weil Hoax geschrieben hat, dass die Trennung nicht funktionierte, als er Image mit falschem LDV-Wert geflasht hat. Deswegen der Gedanke, dass die Trennung erst dann funktioniert, wenn auf Trident was drauf ist. Was mir allerdings sehr komisch vorkommt.

Kann das jemand bestätigen?
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



Gussy

Stammuser

Beiträge: 744

Registriert am: 11. September 2010

Danksagungen: 123

  • Nachricht senden

(permalink) 53

Mittwoch, 9. Mai 2012, 23:43

Die Trennung funktioniert auch mit leeren Nand.
Wenn er auf Grün ist sollte auf dem Matrix kein Strom drauf sein.
Das hat nichts mit den Image/Nand zu tun.
Signatur von »Gussy« Dieser Beitrag wurde 999 mal editiert, zum letzten Mal von Gussy: Heute, 19:54.

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 54

Mittwoch, 9. Mai 2012, 23:46

Zitat vom Hoax im Review:

".... Lustigerweise funktioniert dann auch das deaktivieren von VCC am Trident nicht mehr, so dass der Glitch Chip parallel aktiv ist, hier also aufpassen! Nachdem ein modifiziertes Retail-Image mit aktuellem LDV Wert gebaut wurde, konnte die Box aber wieder problemlos booten...."
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 287

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 303

  • Nachricht senden

(permalink) 55

Mittwoch, 9. Mai 2012, 23:49

Wenn es so gelötet ist http://www.infinitymod.com/Download/TRIDENT-Trinity.jpg
Sollte der Trident mit Matrix v2 perfekt funktionieren.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 56

Mittwoch, 9. Mai 2012, 23:52

Das ist auch so gelötet. Hab jetzt versucht über die Punkte X und Y und die Trennung funktioniert. Aber das würde mich trotzdem interessieren, warum das mit Flachkabel nicht geht.
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 287

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 303

  • Nachricht senden

(permalink) 57

Mittwoch, 9. Mai 2012, 23:56

Ich habe selber so nach der Anleitung gelötet, und wenn ich auf grün schalte sieht man am Matrix glitcher keine resets die LED blinkt nicht auf alle 5 sec. Nur bei blau und rot tut sie das.
Vielleicht ist dein Flachbandkabel defekt.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 58

Donnerstag, 10. Mai 2012, 00:05

Nein, Flachkabel ist OK, den habe ich gleich durchgepiepst.
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 59

Donnerstag, 10. Mai 2012, 00:25

Wenn ich mich richtig erinnere, ist das auch so richtig und gewollt,
dass die Spannung bei der Lösung mit Flachbandkabel immer am MatrixV2 dran bleibt.

Es wird lediglich der Code vom CPLD im Retail-Mode so angesteuert (über Falchbandkabel), dass keine Glitch Resets mehr erfolgen.

Das ist die "saubere Lösung" im Gegensatz zur verbreiteten einfach Vcc zu kappen.

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sinusvi (10.05.2012), djvandeflow (10.05.2012)

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 60

Donnerstag, 10. Mai 2012, 00:41

Tatsächlich... Habs probiert und das ist wirklich so! Schrauber 4ever!! :D

Die letzte 2 Fragen:

1. muss man die Konsole vom Strom trennen, wenn man zwischen den Bänken wechselt? Oder reicht es (wie Infinity schreibt), wenn man im Standby ist?
2. im Xell-Modus, dreht der Ventilator voll auf. Das passiert bei mir jedes Mal, wenn ich Dual-Nand baue (auch mit Cygnos). Sobald man Image draufflasht, ist das weg und der Ventilator dreht normal. Hab verschiedene Tools probiert (JR, xeBuild) - jedes Mal das gleiche: im Xell volle Drehzahl, danach alles normal (wenn Image drauf ist). Warum ist das so?

Ansonsten muss ich sagen - feine Geschichte! Grün - original, Blau - Xell, Rot - Glitch Image! Besser gehts nicht
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 61

Donnerstag, 10. Mai 2012, 01:07

Du flasht lediglich die ersten 50 Blöcke, wenn du nur die ECC flasht, somit fehlen sämtliche Eigenschaften über die Lüftersteuerung. Flashe einfach das Retail Image, dann die ECC mit +w16, so wie du auch die Konsole normal zum ersten mal ins Xell bringst, dann sind die Lüftersteuerungen auch vorhanden.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sinusvi (10.05.2012)

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 62

Donnerstag, 10. Mai 2012, 01:09

:)

1. nein, muss man nicht vom Strom trennen / wenn man den SMC-Reset Punkt H verbunden hat, sowieso nicht.

2. ist normal - weil da noch keine Ansteuersoftware für den Lüfter im NAND vorhanden ist bzw. geladen wurde. Edit: war wer schneller ^^

GutN8
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sinusvi (10.05.2012)

sinusvi

Großkaliber Sportschütze

Beiträge: 528

Registriert am: 25. November 2011

Wohnort: Leimen

Xbox360: Xbox 360 Slim, Dual-Nand, Kinect

Laufwerk: LiteOn

Firmware: immer aktuell!

Ich spiele z.Zt.: komme leider nie dazu

Danksagungen: 98

  • Nachricht senden

(permalink) 63

Donnerstag, 10. Mai 2012, 02:06

ok, da hätte ich eigentlich selber drauf kommen können )))

Danke!
Signatur von »sinusvi«
*** Heidelberg / Mannheim ***



Alex23

Wenigposter

Beiträge: 53

Registriert am: 4. August 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 64

Donnerstag, 14. Juni 2012, 00:57

Hallo,

ich versuche gerade mein Glitch Image auf die rote Bank zu flashen, erhalte aber immer eine Fehlermeldung, da sich auf dieser Bank ein Bad Block befindet!
Auf der blauen Bank funktioniert es problemlos.
Wie kann ich denn nun die rote Bank fehlerfrei beschreiben?

Gruss,

Alex23

Danny-D

- Modder -

  • »Danny-D« wurde gesperrt

Beiträge: 159

Registriert am: 28. Mai 2012

Wohnort: Hamburg

Xbox360: Slim Trinity Matrix Trident

Laufwerk: LiteOn 16D4S

Firmware: Original

Ich spiele z.Zt.: Tetris!

Danksagungen: 59

  • Nachricht senden

(permalink) 65

Donnerstag, 14. Juni 2012, 01:11

Einfach den Badblock remappen und dann
erneut beschreiben.
Signatur von »Danny-D« Glitch Hack, Dual Nand und mehr!

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 66

Donnerstag, 14. Juni 2012, 01:13

*wo ist der Fragezeichensmiley?*

ahhh
?( ?(


Das ist wohl ein Badblock im Nand, somit hardwareseitig und FEST! Wieso sollte man den remappen? Weg geht er dadurch auch nicht.

Alex23

Wenigposter

Beiträge: 53

Registriert am: 4. August 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 67

Donnerstag, 14. Juni 2012, 01:29

Das ist wohl ein Badblock im Nand, somit hardwareseitig und FEST! Wieso sollte man den remappen? Weg geht er dadurch auch nicht.

Hallo,

und wie löse ich jetzt mein Problem?
Fehlermeldung mit USB SPI Progger -> Error: 202 Programming block 2B4

Gruss,

Alex23

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 68

Donnerstag, 14. Juni 2012, 01:34

Glitchimage auf die blaue Partition, Xell Reloaded auf die rote.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Alex23 (14.06.2012)

Alex23

Wenigposter

Beiträge: 53

Registriert am: 4. August 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 69

Donnerstag, 14. Juni 2012, 02:14

ok, danke!
Xell Reloaded ist jetzt auf rot anstatt blau. Erst Backup mit Fehlermeldung geflasht und dann Xell Reloaded.
Was wäre denn eigentlich, wenn beide Bänke Bad Blocks aufweisen würden? Hat man dann die A-Karte gezogen und kann den Chip in die Tonne schmeissen?

Gruss,

Alex23

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 70

Donnerstag, 14. Juni 2012, 04:05

Genau das gleiche Problem hat mein Trident
auch! Rot hat nen Hardware Badblock und kann
deshalb nur Xell benutzen! Ich denke wenns auf beiden Nands
wäre würde man schon Ersatz bekommen.

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 71

Donnerstag, 14. Juni 2012, 13:00

Hi,

hatte auch einen Bad Block auf einer Tridentbank, den Block aus dem originalen Image nach 3FF gemapped, danach lief das Image ohne Probleme.

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 603

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6443

  • Nachricht senden

(permalink) 72

Donnerstag, 14. Juni 2012, 13:09

BadBlocks sind nicht schlimm. Im Fall von Alex23 muss das fertige Image einfage etwas umgebaut werden.
Einfach Block 2B4 auf 3FF remappen. Das ist logischerweise nicht der physikalische Block, sondern die Position wo die Xbox danach sucht. Da die Xbox selbst die beschädigten Blöcke kennt, sucht sie rückwärts von Hinten im Nand nach den richtigen Positionen.

Sprich bsp: 2B4 -> 3FF, 2B5 -> 3FE, 2B5 -> 3FD usw..
Der 1. BB steht immer an letzter Position des Nands.

Dadurch kann das Image dann booten.
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

djvandeflow (14.06.2012)

Danny-D

- Modder -

  • »Danny-D« wurde gesperrt

Beiträge: 159

Registriert am: 28. Mai 2012

Wohnort: Hamburg

Xbox360: Slim Trinity Matrix Trident

Laufwerk: LiteOn 16D4S

Firmware: Original

Ich spiele z.Zt.: Tetris!

Danksagungen: 59

  • Nachricht senden

(permalink) 73

Donnerstag, 14. Juni 2012, 13:13

Einfach den Badblock remappen und dann
erneut beschreiben.


*wo ist der Fragezeichensmiley?*

ahhh
?( ?(


Das ist wohl ein Badblock im Nand, somit hardwareseitig und FEST! Wieso sollte man den remappen? Weg geht er dadurch auch nicht.




BadBlocks sind nicht schlimm. Im Fall von Alex23 muss das fertige Image einfage etwas umgebaut werden.
Einfach Block 2B4 auf 3FF remappen. Das ist logischerweise nicht der physikalische Block, sondern die Position wo die Xbox danach sucht. Da die Xbox selbst die beschädigten Blöcke kennt, sucht sie rückwärts von Hinten im Nand nach den richtigen Positionen.

Sprich bsp: 2B4 -> 3FF, 2B5 -> 3FE, 2B5 -> 3FD usw..
Der 1. BB steht immer an letzter Position des Nands.

Dadurch kann das Image dann booten.


Hallo we3dm4n,

genau das meinte ich. Einfach das originale Nand Image remappen und dann auf die Bank vom Trident
flashen wo der Badblock ist. Schon läuft es.
Signatur von »Danny-D« Glitch Hack, Dual Nand und mehr!

Alex23

Wenigposter

Beiträge: 53

Registriert am: 4. August 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 74

Donnerstag, 14. Juni 2012, 15:29

Ich hatte gestern Abend zuerst das Glitchimage per Rawflash v4 auf die rote Bank geflasht. Dabei viel mir auf, dass ein Bad Block gefunden und automatisch auf 3FF remapped wurde.
Die Konsole funktionierte danach auch ganz normal, bis ich feststellen musste, dass sie sich weder über Menü ausschalten liess noch der Reiter über die Kugel am Controller aufrufbar war.

Das Image vorher händisch zu remappen habe ich allerdings noch nicht getestet!

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1968

  • Nachricht senden

(permalink) 75

Donnerstag, 14. Juni 2012, 15:31

Die Konsole funktionierte danach auch ganz normal, bis ich feststellen musste, dass sie sich weder über Menü ausschalten liess noch der Reiter über die Kugel am Controller aufrufbar war.

Das liegt aber nicht am Image sondern eher an der launch.ini von Dashlaunch.

Ähnliche Themen

Verwendete Tags

matrix, nand, review, team matrix, trident, triple

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!