Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 1

Samstag, 27. Oktober 2012, 12:15

RF Unit defekt?

Hiho Habe eine Slim hier wo ich glaub ich das RF Unit geschrottet habe.

Ich habe ausversehen die oberen 2 Kontakte gebrückt



xbox ging an aber danach machte das rf unit nichts mehr, bzw kein controller kriegt verbindung und leuchten tut es auch nicht mehr.
Xbox auschalten und einschalten geht weiterhin.

Hat evtl. einer ein tip was defekt sein kann.
»DayOne« hat folgendes Bild angehängt:
  • 2012-04-17 16.32.01.jpg

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 2

Samstag, 27. Oktober 2012, 13:22

Das Brücken der markierten Kontakte sollte kein Problem sein, sind ja einfach die beiden PWR Leitungen.

Denke eher, dass da noch was anderes passiert ist ;)

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 3

Samstag, 27. Oktober 2012, 13:26

ne habe echt nur die 2 gebrückt vorher mit flachbandkabel usw. ging das rf unit.

edit: kann denn was passiert sein wenn ich andere kontakte davon gebrückt habe?
Denn ich habe definitiv nur da was gebrückt und dann war direkt schon keine led mehr am leuchten als die xbox anging

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 4

Samstag, 27. Oktober 2012, 14:02

Hast du die RF schon an einer anderen Konsole getestet?
Andere RFs an dieser Konsole getestet?

Kann ebenso ein Problem der Box sein.

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 5

Samstag, 27. Oktober 2012, 14:10

jup jetzt gerade mein rf unit angeschlossen funzt 1a

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 6

Samstag, 27. Oktober 2012, 14:10

Bei mir hat sich auch schonmal eine RF Unit aus einem nicht ersichtlichen Grund verabschiedet.
Diese funktioniert auch in anderen Boxen nicht mehr. Hatte alles durchgeprüft aber die Nadel
im Heuhaufen habe ich nicht gefunden. Bis heute weiß ich auch nicht was da passiert ist.
(Ganz normal eingesteckt und plötzlich wollte die nicht mehr)
Signatur von »PeterMenis«

DayOne

The One and Only und das 2x

  • Bestätigter Glitcher

Beiträge: 826

Registriert am: 28. Juli 2010

Wohnort: 360Hacks

Xbox360: 360 Slim incl. Matrix Trident und Coolrunner Rev. C

Laufwerk: LiteOn

Firmware: LT 3+

Ich spiele z.Zt.: Darksiders II

Danksagungen: 118

  • Nachricht senden

(permalink) 7

Samstag, 27. Oktober 2012, 14:13

naja ich hab ja was gemacht was wohl nicht sein sollte denn normal soll man ja pin 2 und 3 brücken von oben gezählt
ich habe aber pin 1 und 2 gebrückt. komischerweise geht die box auch jetzt nicht mehr an wenn ich pin 1 und 2 brücke nur noch bei 2 und 3

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!