Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 1

Freitag, 8. März 2013, 12:17

RGH2 Falcon 14719: Glitch nicht möglich (Dangerous Prototypes Coolrunner II)

Hallo Leute!
Ich versuche jetzt schon seit mehreren Tagen meine Xbox (Falcon, 14719 Dash) mit dem Coolrunner II von Dangerous Prototypes zum glitchen zu bringen.

Erstmal was alles funktioniert hat bisher:
- NAND mehrmals auslesen(Übereinstimmung bei allen)
- Coolrunner geflasht (mit J-Runner v287)
- .ECC erstellt und geflasht

Danach habe ich den Coolrunner eingebaut nach diesem Schema:

Spoiler Spoiler



V1 / V2 wie auf dem Bild auf 3.3V per Jumper gesetzt.

CPU_RST Leitung wurde an den Lüftern entlang geführt(normales 0.14mm² Kabel, wie alle anderen auch)

Dann die Box gestartet und gewartet. Die Lüfter kann man ca. alle 5 Sekunden "aufheulen" hören. Somit gehe ich davon aus das wenigstens versucht wird zu glitchen.
Um sicherzugehen habe ich eine rote "Debug"-LED mit einem 100Ohm Vorwiderstand an Pin 27 zu Ground gelötet(wie HIER beschrieben).
Nur blinkt/leuchtet diese in keinem Fall auf.

Danach in Foren gestöbert und den Tipp gefunden, an die CPU_RST Leitung einen 10Ohm Widerstand einzubauen. Habe dies mit einem Poti(0-100Ohm) realisiert.
Auch mit verschiedenen Widerstandswerten kein Glitch und kein Licht an der Debug-LED.

Zudem konnte ich nirgends eine Info zu den LEDs auf dem Board finden. Wenn ich die Xbox mit Strom verbinde leuchtet die PWR LED dauerhaft(auch nach dem booten).
Die D2-LED leuchtet in keinem Fall. Die D1 nur schwach (nicht so sehr wie die PWR). Zusätzlich geht die D1 nach einiger Zeit(ca. 10min?) einfach aus.

Also nochmal die Foren durchstöbert. Dann habe ich einige Infos gefunden verschiedene Kondensatoren(470pF,560pF,680pF) und Widerstände(1k,2k,3.3k) an CPU_RST zu legen. Wenn ich es richtig verstanden habe werden die beiden parallel eingebaut, in Reihe zum CPU_RST Kabel?
Dies habe ich noch nicht testen können, da es gestern scho wieder 2Uhr wurde und irgendwann ist auch mal Feierabend ;)
Belibt nach dem Einbau dieser Kombinationen der 220uF zwischen GND und CPU_RST trotzdem erhalten?

Ich habe diesen Thread dennoch eröffnet um mehr Infos über die onboard-LED Zustände zu bekommen und wieso meine Debug-LED nicht aufleuchtet obwohl ich die Lüfter "resetten" höre.

Ich bedanke mich schoneinmal herzlich für jegliche Hilfe!

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 2

Freitag, 8. März 2013, 12:21

Zitat

- .ECC erstellt und geflasht
Wieso erstellt ? Diese musste aus dem TX_RGX Packet benutzen..

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 3

Freitag, 8. März 2013, 12:23

Hi,

@Scremo: Dash ist doch 14719, da ist doch ein regulärer RGH2 möglich, ecc wird normal erstellt.

Gerade Falcons sind beim RGH2 ganz schöne Ziegen, kannst du vielleicht mal Bilder von deinem Umbau machen? Welches Timingfile verwendest du, teilweise läuft das Falcon Timingfile beim RGH2 so gar nicht, da sollte man dann lieber ein anderes testen.

MfG

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 4

Freitag, 8. März 2013, 12:32

Zitat

- .ECC erstellt und geflasht
Wieso erstellt ? Diese musste aus dem TX_RGX Packet benutzen..
Mit erstellt meinte ich in J-Runner auf "Create ECC" klicken. Erstellt er mir dann nicht eine passende zu meiner Xbox?

@daniel91: Ja habe ich schon oft gelesen mit den "Ziegen" :P Bilder könnte ich heut Abend nach der Arbeit machen. Timingfiles, wenn ich das jetzt richtig interpretiere sind die .xsvf die ich gerade im J-Runner Ordner entdeckt habe? Habe bisher nur die Standartprozedur von J-Runner durchgemacht. Read NAND->Flash Coolrunner. Wobei mir gerade einfällt das du bestimmt dieses Auswahlmenü das kam zwischen A,B,C,D,E meinst?

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 5

Freitag, 8. März 2013, 12:51

Genau, diese Auswahl meine ich.

MfG

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

t1lt3rr0r (08.03.2013)

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 6

Freitag, 8. März 2013, 14:47

Genau, diese Auswahl meine ich.

MfG

Danke dir! Dann werde ich das heute Abend oder morgen mal versuchen mich durch die Timings durchzuhangeln.
Kann es denn sein das durch ein falsches Timingfile die Debug-LED nicht leuchtet obwohl man den Lüfter alle 5 Sekunden "resetten" hört?

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 7

Freitag, 8. März 2013, 14:53

Hi,

durch das Einspielen der ECC resetet die Box ja schon alle 5 Sekunden, dass die LED nicht aufleuchtet kann sowohl am falschen Timingfile, aber auch an einer falschen Verkabelung liegen.

MfG

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 8

Mittwoch, 13. März 2013, 09:46

Ein langes Wochenende mit eingeschränkten Erfolgen...

Die Timingfiles A und B brachten keinen Erfolg. Die Debug LED an CPLD-Pin 27 konnte ich nicht zum aufleuchten bringen.
Mit den C und D Timings jedoch fing die LED an zu leuchten (alle 5sek für ca. 1sek).

Bisher glitchte die Konsole jeodch aber nur mit der D Version und 10 Ohm an CPU_RST. Dies aber auch nur nach einer halben Ewigkeit (zwischen 10-20min).

Daher bastelte ich mir einen eigenenen "CPU_RST Cleaner". 1k,2k,3.3k parallel zu 470pF,560pF,670pF und in Reihe natürlich zum CPU_RST. Den 10 Ohm Widerstand habe ich entfernt.
Mittels eines Jumpers konnte ich dann durch die verschiedenen Kombinationen(3x3 Möglichkeiten) durchschalten.

Die Ergebnisse bei einer Testzeit von 5min je Kombination:

Spoiler Spoiler



Timing C:

0k/470pF #kein Glitch
1k/470pF #kein Glitch
1k/560pF #kein Glitch
1k,680pF #kein Glitch

Ab 2k Ohm egal welche Kombination: Debug-LED leuchtete nicht auf.


Timing D:

0k/0pF #kein Glitch
0k/470pF #kein Glitch
0k/560pF #kein Glitch
0k/680pF #kein Glitch

Weitere Möglichkeiten konnte ich noch nicht testen, habe jedoch das Gefühl, dass die Box niemals unter 5min glitchen will.
Wenn dem so ist, dass keine Kombination die Box unter 5min glitchen lassen will fällt mir nur noch ein, einen 10-100 Ohm Poti wieder zwischen CPU_RST zu klemmen und damit verschiedene Werte zu probieren.
Ggf. den CPU_RST Alternativpunkt an der Unterseite zu benutzen oder das Kabel vorne um die Kühler zu legen(wurde bisher an den Lüftern lang verlegt bzw. mit Abstand von den Spulen).

Wenn es noch Möglichkeiten gibt, die ich nicht genannt habe, freue ich mich über jede Hilfe und Anregungen :)

# Was mir grad einfällt ich habe vergessen die Bilder vom Umbau zu machen. Werde ich noch nachreichen!

Herrgoettle

Stammuser

Beiträge: 784

Registriert am: 5. Dezember 2011

Wohnort: Back 2 Karlsruhe

Xbox One: Slim 500GB

Xbox360: z.zt. keine mehr

LiNK User: Herrgoettle

Ich spiele z.Zt.: mit meinem PC

Danksagungen: 269

  • Nachricht senden

(permalink) 9

Mittwoch, 13. März 2013, 10:11

selbst wenn du sie zum glitchen bekommst wirst du keine freude mit ner falcon unter rgh2 haben da die dinger immer freezen - zumindest 70-90% davon (wundert mich das noch niemand das das erwähnt hat).

daher mein rat:
mach sie wieder original und besorge dir für den rgh2 ne jasper.
bei denen bekommt man auch gute startzeiten hin sowie ein rgh genuss ohne die berühmten freezes der falcon unter rgh2.

Beiträge: 109

Registriert am: 29. Dezember 2012

Wohnort: in der Nähe von Hamburg

Xbox360: Xenon, Falcon,. Corona, Trinity

Laufwerk: Alle

Firmware: LT3

Rebooter/RGH: Glitch 16203

Ich spiele z.Zt.: GOW, Tony Hawk, Ninja Gaiden

Danksagungen: 30

  • Nachricht senden

(permalink) 10

Mittwoch, 13. März 2013, 10:14

Versuchs mal so

Hallo,
einfach den Coolrunner auf den AV Anschluss setzen.

Alle Leitungen so kurz wie möglich. Unter den Lüftertunnel durchlegen.

Und denn Good Hope.

Bislang die beste Lösung bei den Phats, die ich persönlich immer nutze.

Klingt jetzt eher nach schlechter Lötarbeit.
Signatur von »fly2high«
Löter aus Leidenschaft

Lötstation: Aouye 968
Preheater T8280

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 11

Freitag, 15. März 2013, 17:08

Kurzer Zwischenstand:
Habe jetzt eine Falcon 2.0.8xxx von nem Kumpel bekommen und diese direkt mit dem RGH1 ausgestattet. INSTANT BOOT :)
Werde vllt noch 1-2 Abende am Wochenende mit der RGH2 Falcon verbringen und rumprobieren ansonsten bekommt mein Kollege die im Austausch mit LW Flash.

Dennoch Danke! an alle die geholfen haben, falls ich noch das Ding vernünftig zum glitchen bringe, melde ich mich!

Beiträge: 66

Registriert am: 28. November 2008

Xbox One: Standard & XBOX CLASSIC v1.0

Xbox360: SLIM / SLIM RGH MIT FLASH 3.0

Rebooter/RGH: RGH

Danksagungen: 7

  • Nachricht senden

(permalink) 12

Freitag, 15. März 2013, 18:49

Kurzer Zwischenstand:
Habe jetzt eine Falcon 2.0.8xxx von nem Kumpel bekommen und diese direkt mit dem RGH1 ausgestattet. INSTANT BOOT :)
Werde vllt noch 1-2 Abende am Wochenende mit der RGH2 Falcon verbringen und rumprobieren ansonsten bekommt mein Kollege die im Austausch mit LW Flash.

Dennoch Danke! an alle die geholfen haben, falls ich noch das Ding vernünftig zum glitchen bringe, melde ich mich!

Kurzer Zwischenstand:
Habe jetzt eine Falcon 2.0.8xxx von nem Kumpel bekommen und diese direkt mit dem RGH1 ausgestattet. INSTANT BOOT :)
Werde vllt noch 1-2 Abende am Wochenende mit der RGH2 Falcon verbringen und rumprobieren ansonsten bekommt mein Kollege die im Austausch mit LW Flash.

Dennoch Danke! an alle die geholfen haben, falls ich noch das Ding vernünftig zum glitchen bringe, melde ich mich!





hi
ich hatte letztenes auch eine zickige falcon RGH2 dann habe aus Spaß auf dem tx coolrunner rev.c umgeschaltet auf Slim
und siehe da sie hat instant Boots gemacht
allerdings ohne den 270 pf und ohne 10 ihm widerstand

Mfg

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 13

Montag, 18. März 2013, 10:01

Also wenn du mir noch sagen könntest was bei deinem Coolrunner passiert wenn du auf Slim wechselst(welche Wiederstände oder Kondensatoren wo geschaltet werden), würde ich das auch noch probieren.
Wo sitzt denn dein 270pF? Zwischen CPU_RST und GND? Kenne mich mit den TX Boards nicht wirklich aus.

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 654

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 363

  • Nachricht senden

(permalink) 14

Montag, 18. März 2013, 12:03

270 pf sitzt zwischen Cpu reset und GND, richtig.
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 15

Montag, 18. März 2013, 14:58

270 pf sitzt zwischen Cpu reset und GND, richtig.

Danke dir! Weißt du zufällig auch was durch den Schalter PHAT-SLIM auf dem Coolrunner geschieht? Kann ja nur wieder ein Kondensator oder Wiederstand irgendwo dazugeschaltet/abgeschaltet werden oder?
Btw, habe bei mir einen 220pF zwischen GND und CPU_RST. Vielleicht probiere ich dort auch mal einen 270pF.

Beiträge: 66

Registriert am: 28. November 2008

Xbox One: Standard & XBOX CLASSIC v1.0

Xbox360: SLIM / SLIM RGH MIT FLASH 3.0

Rebooter/RGH: RGH

Danksagungen: 7

  • Nachricht senden

(permalink) 16

Montag, 18. März 2013, 15:38

Also wenn du mir noch sagen könntest was bei deinem Coolrunner passiert wenn du auf Slim wechselst(welche Wiederstände oder Kondensatoren wo geschaltet werden), würde ich das auch noch probieren.
Wo sitzt denn dein 270pF? Zwischen CPU_RST und GND? Kenne mich mit den TX Boards nicht wirklich aus.


hi
unter Schalter Slim Phat sind zwei elkos
der linke ist der 270 pf den entfernen

in Stellung Phat werden Ca. 1.5 v auf den Chip gegeben ( früher die 3 dioden und 1kohm und 100nf) wird jetzt über Spannungsregeler löst
und zweitens auf Stellung Slim werden 1.8 v und 270 pf
Mfg

t1lt3rr0r

Wenigposter

Beiträge: 8

Registriert am: 8. März 2013

  • Nachricht senden

(permalink) 17

Montag, 18. März 2013, 16:27

Okay, dann werde ich auf meine Probierliste mal schreiben:
- Anstatt 220pF ziwschen CPU_RST und GND einen 270pF ausprobieren
- Bei keinem Erfolg keinen Kondensator zwischen GND und CPU_RST

Das mit der Spannung sollte ja passen da ich den Chip ja eh nach der RGH2 Installation eingebaut habe bzw. die Jumper gesetzt. Habe ja leider nicht den von TX sondern den hier:

Spoiler Spoiler


Jaci-X

Wenigposter

Beiträge: 12

Registriert am: 31. Dezember 2011

Xbox360: Xbox 360 Elite

Laufwerk: LiteOn 9er

Firmware: 3.0

  • Nachricht senden

(permalink) 18

Dienstag, 9. April 2013, 17:46

Hey, ich wollte mal nachfragen ob du die Konsole jemals ins Dash bekommen hast? Ich hab eine Falcon V3 Dash 14719 Konsole, mit einem Coolrunner Rev. C (RGH2) ausgestattet, in den CPU_RST ein 100 ohm widerstand eingelötet und ihn über den Lüftungskanal verlegt. Das Xell bootet wirklich gut nur hab ich die Konsole noch nicht einmal ins Hackdash bekommen.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!