Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Der nette Typ

Wenigposter

Beiträge: 13

Registriert am: 19. Juni 2011

  • Nachricht senden

(permalink) 1

Donnerstag, 18. April 2013, 18:53

RGH2 Jasper 16202 JR Programmer Coolrunner rev c

Hallo zusammen,

habe gestern Abend meine Sachen für den RGH bekommen..
alles nach RGH2 verlötet (zusätzlich Poti bis 100 Ohm an CPU_RST)
Nand mehrmals ausgelesen
EEC geschrieben...
wenn ich nun die Box starte leuchtet am coolrunner die rote led ... die grüne blinkt alle paar sekunden und man hört auch den reset an den lüftern..
aber das Bild bleibt schwarz.

habe ich etwas falsch gemacht oder ist das jetzt nur noch einstellung? (Poti)
Muss die box das normale Dash starten wenn ich z.b. den 3.3v am coolrunner ablöte? das tut Sie nämlich nicht.

danke im Vorraus für die Hilfe

Nachtrag:
hier die Ausgaben vom JRunner:


Comparing...Takes a while on big nands
Bad Block ID @ 0x019E [Offset: 0x355E000]
Bad Block ID 019E Found @ 0x01FF [Offset: 0x41DF000]
Block ID 01FF [Offset: 0x41DF000] remapped to Block ID 019E [Offset: 0x355E000]
Bad Blocks Remapped
Bad Block ID @ 0x019E [Offset: 0x355E000]
Bad Block ID 019E Found @ 0x01FF [Offset: 0x41DF000]
Block ID 01FF [Offset: 0x41DF000] remapped to Block ID 019E [Offset: 0x355E000]
Bad Blocks Remapped
Nands are the same
Programming Coolrunner
S:\Downloads\J-Runner v02 Beta (288) Core Pack\J-Runner v02 Beta (288) Core Pack\common\xsvf\TX_RGH2_A.xsvf
USB XSVF Player Initialized
Xilinx XC2C64A-VQ44 ......... [DETECTED]
Erase Succeeded
File: S:\Downloads\J-Runner v02 Beta (288) Core Pack\J-Runner v02 Beta (288) Core Pack\common\xsvf\TX_RGH2_A.xsvf
Sending Out Packets .........
Success
Version: 10
Flash Config: 0x00AA3020
Writing Nand
JASPER.ecc
Done!
in 0:18 min:sec

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 2

Donnerstag, 18. April 2013, 18:57

Hi,

wenn die ECC schon drauf ist startet das Dashboard nicht, du musst jetzt erstmal optimieren. Sieht ansonsten soweit alles in Ordnung aus. Wenn du nicht weiter kommst, mache mal Bilder von deinen Lötarbeiten.

MfG

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Der nette Typ (18.04.2013)

Der nette Typ

Wenigposter

Beiträge: 13

Registriert am: 19. Juni 2011

  • Nachricht senden

(permalink) 3

Donnerstag, 18. April 2013, 18:59

super danke... mir ging es jetzt nur darum zu wissen woran ich "weiterarbeiten muss"
melde mich wenn ich nicht weiter komme

Der nette Typ

Wenigposter

Beiträge: 13

Registriert am: 19. Juni 2011

  • Nachricht senden

(permalink) 4

Donnerstag, 18. April 2013, 19:41

ach ja eine Frage noch.
muss ich die box immer ausschalten wenn ich den poti verstelle, oder kann ich es einfach machen währen xell versucht zu booten?

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 5

Donnerstag, 18. April 2013, 19:48

du kannst die box anlassen
und rund alle 6-10 resets mal ein ganz wenig am poti drehen
irgendwann bootet sie dann

dannach nimmst du den cpu key und machst dir dein hacked image
und flashst es auf die konsole
wenn das drauf ist musst du mit dem poti erneut einstellen

aber dann nur wenn die konsole kalt ist

das bedeutet bei kalter Konsole
2-3min. prüfen, dannach wieder ausmachen
und ne halbe stunde abkühlen lassen
dannach again, bis du den optimalen wert hast und die konsole in kaltem zustand am besten bootet

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 6

Donnerstag, 18. April 2013, 19:52

Hi,wenn du alles richtig verlötet hast müsste sie xell auch ohne poti zeigen.Kann etwas dauern.Am besten mache mal bilder von oben und unten.Kabel verlegung. ;)
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Der nette Typ

Wenigposter

Beiträge: 13

Registriert am: 19. Juni 2011

  • Nachricht senden

(permalink) 7

Donnerstag, 18. April 2013, 21:26

jeeeeeeeeeeeeeeehaaaaaaaaaaaaaaaaaaaa
bin im xell
habe Post_Out1 umgelegt und an stelle dem abgeschirmten CPU_RST Kabel habe ich das Blaue kabel dass für die Slim dabei war auf 25 cm gekürzt und nden poti zwischen
cpu key über netzwerk gezogen

Der nette Typ

Wenigposter

Beiträge: 13

Registriert am: 19. Juni 2011

  • Nachricht senden

(permalink) 8

Donnerstag, 18. April 2013, 21:40

Wenn ich versuche im JRunner mein auf add Dashboard klicke und einen Hacken setze bei meinem Dash ist es danach trotzdem nicht in der Liste und ich kann kein Image erstellen. Woran liegt das?

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 9

Donnerstag, 18. April 2013, 21:49

schaue mal unter "Settings" ob das Häkchen bei "Enable File ..." gesetzt ist.
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Der nette Typ (18.04.2013)

Der nette Typ

Wenigposter

Beiträge: 13

Registriert am: 19. Juni 2011

  • Nachricht senden

(permalink) 10

Donnerstag, 18. April 2013, 22:24

das war es danke dir :)

Dr.Gonzo

Administrator

Beiträge: 8 637

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 11

Freitag, 19. April 2013, 21:07

Doppel oder Multipostings sind hier unerwünscht, siehe Board Regeln. Bitte halte Dich in Zukunft daran. Wenn Du zusätzlich noch etwas zu Deinem
letzten Posting zu sagen hast, dann editiere es in Deinen letzten Beitrag, falls noch niemand geantwortet hat.

Der nette Typ

Wenigposter

Beiträge: 13

Registriert am: 19. Juni 2011

  • Nachricht senden

(permalink) 12

Freitag, 19. April 2013, 21:10

aso ok sorry konnte ich net wissen dass das hier die REGELN sind

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!