Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 1

Mittwoch, 27. Juni 2012, 17:36

RGH2 Jasper mag mal garnet

habe hier ne Jasper mit Dash 14719 die gar nicht will.

habe davor schon 2x Jasper und 3x Falcon gemacht mit RGH2
alle wollten nicht auf Anhieb aber mit den üblichen Tests und Änderungen leifen Sie dann doch.

Was ich getestet habe:

alle FlashFiles für den CR2 Rev b

Erfolg (bzw. blinkende LED) habe ich nur bei File A,B und dem experimentellen Falcon File; bei C Dauerresets bei D flackert die LED nur.

lasse immer 10 Resets durchlaufen dann wechsele ich die Jumper Settings an ..

eben

- durch die Brücke 1-2 wird der 10 Ohm Widerstand (R12) in die CPU_RST (D) Leitung gehängt
- durch die Brücke 2-3 wird CPU_RST ohne onboard 10 Ohm angeschlossen

und mit und ohne Kondensator, bisher kein einziger Glitch.

Wenn ich es richtig sehe ist das was nun am sichersten noch zum Erfolg führt ein Poti statt dem geschirmten Kabel
einzulöten und zwischen D und den Punkt auf dem MB zu hängen...


Wenn ich diesen Post hier richtig verstehe...

[RGH2] TX Coolrunner Rev. C Lötbrücken

hat wer evtl ein Bild wie er das gelöst hat... ?

anbei noch die Bilder von der Jasper


Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 2

Mittwoch, 27. Juni 2012, 17:37

Lass diesen blöden abgeschirmten Kabel weg.
Nimm diese normallänge RST Kabel und hau es überm Lüftertunnel und 10 ohm auf dem CR zuschalten

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 3

Mittwoch, 27. Juni 2012, 17:41

vielleiht hast du das schon probiert aber nimm mal lein geschirmtes Kabel! Durch die Impedanz hast du nicht immer Erfolg...Ich habe es ehrlich gesagt noch nie mit geschirmtem Kabel gemacht. Hatte zwar nicht immer die besten Bootzeiten aber trotzdem Erfolog.

Desweiteren Versuch mal von 1-10 Ohm 1Ohm Widerstände in Reihe anzulöten.


edit: Man da war der andere Berliner schneller
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 4

Mittwoch, 27. Juni 2012, 17:44

Und ein 100Ohm Poti solltest du dir auch anschaffen. 10Ohm sind nicht immer die Lösung.

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 5

Mittwoch, 27. Juni 2012, 17:48

Ok dann teste ich das später mal Danke für die Bestätigung

EDIT:
sowas müsste passen oder ?

http://www.ebay.de/itm/5-Trimmer-Poti-Pi…=item4845dd0b5a

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 6

Mittwoch, 27. Juni 2012, 21:33

Ok dann teste ich das später mal Danke für die Bestätigung

EDIT:
sowas müsste passen oder ?

http://www.ebay.de/itm/5-Trimmer-Poti-Pi…=item4845dd0b5a


Ja die tun ihre Sache, versuch aber erstmal so wie ich gesagt habe. Wenn noch schlecht läuft kannst du ein Poti verwenden

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!