Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 1

Samstag, 20. Oktober 2012, 21:02

RGH 2.0 Jasper - Xell ok - hacked Image bootet nicht...Debug LED leuchtet nicht.

Hi Leute,

ich habe hier eine BB jasper rumliegen. Ich habe den Nand 2 mal identisch gedumpt. Jrunner hat mir angezeigt das ich einen Badblock auf Block 348 habe.
Beim schreiben wurde dieser Block allerdings beschrieben. Also es wurde mir kein BB angezeigt.


Das Problem: SObald ich das hacked Image flashe leuchtet die Debug Led am Coolrunner nciht mehr. Wenn cih wieder den orig Nand flashe Bootet die Box normal. Wenn ich anschließend die ecc Datei flashe bootet auch Xell.

Ich dachte nun an ein Spender Image. Ich wollte nun wissen, was ich das genau beachten muss.


LG

Holzapfel

Fortgeschrittener

Beiträge: 469

Registriert am: 25. Mai 2011

Wohnort: Österreich

Xbox360: Triple Nand Glitch Glossy Trinity

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: 17349

Ich spiele z.Zt.: Life is Strange

Danksagungen: 43

  • Nachricht senden

(permalink) 2

Samstag, 20. Oktober 2012, 21:06

hast schon mal den ori nanddump remapped und dann ein hacked image daraus gemacht?

Wär nur ne idee ;)

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 3

Samstag, 20. Oktober 2012, 21:11

Das Ding ist, dass das Image keine Bad Blocks hat :D
Habs mit Primos Bad Block Buster geckeckt....

HurryCane

DAY ONE OWNER

Beiträge: 273

Registriert am: 26. September 2011

Wohnort: Saarland

Xbox One: Day One

Firmware: Orginal

Rebooter/RGH: Freeboot Kernel 15574

Ich spiele z.Zt.: Modern Warfare 3

Danksagungen: 63

  • Nachricht senden

(permalink) 4

Samstag, 20. Oktober 2012, 21:11

hab das selbe auch mit ner jasper 16 mb xell läuft nach längerer glitchzeit aber hacked dash bootet nicht !! aber meine debug led blinkt alle 5 sec
Signatur von »HurryCane« Ihr habt mit mir einen Handel vollzogen ? Dann bitte immer ans Bewerten denken ! :thumbsup: Bitte HIER klicken

Holzapfel

Fortgeschrittener

Beiträge: 469

Registriert am: 25. Mai 2011

Wohnort: Österreich

Xbox360: Triple Nand Glitch Glossy Trinity

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: 17349

Ich spiele z.Zt.: Life is Strange

Danksagungen: 43

  • Nachricht senden

(permalink) 5

Samstag, 20. Oktober 2012, 21:12

also der ori hat BBs und das hacked nicht? :D

resettet sie normal?

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 6

Samstag, 20. Oktober 2012, 21:17

Keine von beiden hat BB.

jrunner hat mir lediglich ein BB angezeigt. Dieser BB wird manchmal bei schreiben/lesen angezeigt. Meist aber nicht.##Da die Debug LED nciht leuchtet, gehe ich mal von einem defekten IMage aus.

Holzapfel

Fortgeschrittener

Beiträge: 469

Registriert am: 25. Mai 2011

Wohnort: Österreich

Xbox360: Triple Nand Glitch Glossy Trinity

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: 17349

Ich spiele z.Zt.: Life is Strange

Danksagungen: 43

  • Nachricht senden

(permalink) 7

Samstag, 20. Oktober 2012, 21:22

achso nur manchmal hast einen!

ja wenn sie auf stock und mit der ecc rennt kann nur das Hackes image was haben!

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 8

Samstag, 20. Oktober 2012, 21:25

Stock scheint defekt zu sein, da ichs nciht mit 360 flash dump öffnen kann. Werde mal versuchen die Xbox auf Dashboard 15574 zu Updaten und anschließend erneut auszulesen. CPUkey habe ich ja

Edit: Bin nach dem Update auf 15574 grad am auslesen und da ist der Bad Block schon wieder.......
EDIT2: beim schreiben hat Jrunner erneut nichts remapped. Glücklicherweise glitcht die Box nun :thumbsup: Und das unter 30 Sek :thumbup: :thumbup: :thumbup:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »k28« (20. Oktober 2012, 22:08)


Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!