Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kurono

Wenigposter

Beiträge: 3

Registriert am: 5. Juni 2010

  • Nachricht senden

(permalink) 1

Freitag, 4. Januar 2013, 02:09

RGH Jasper CR3i bleibt hängen

Hallo Leute,

ich habe ein Problem, welches sich einfach nicht lösen lässt.

Info:
Jasper 256
CR3i
JR-Programmer mit J-Runner
RGH1

Also die XBOX glitcht wunderbar, leider bleibt die jedesmal an verschiedenen Stellen hängen. Habe verschiedene CPU Bypasse probiert. Lötungen sind alle wunderbar (Bilder folgen).
Jetzt ist die frage, ob der Fehler mit dem Hack zutun hat.

Versucht habe ich:

- alles nochmal neu flaschen
- verschiedene Bypasse
- an CR3i DIP Schaltern gespielt
- Nand gelöscht und ein Image ohne nanddump.bin erstellt/geflasht
- ersten Dump wieder eingespielt

Leider bleibt die XBOX sogar in dem originalen Nand-Image hängen. Jetzt stellt sich mir die Frage, ob irgendwas an der Hardware defekt ist, oder schon defekt war.

Außerdem habe ich im Internet lesen können, dass solche Fehler eigentlich nur von defekten Nands ausgelöst werden, d.h. BadBlocks.
Bein löschen (Jrunner) kamen diese "Badblocks":
Error: 202 erasing block 1150
Error: 202 erasing block 2498
Error: 202 erasing block 30D8

Da Jrunner alles automatischen regelt, weiß ich nicht, in wie weit ich da was falsch machen konnte. Diese Badblocks wurden mir im originalen Dump nicht angezeigt. (Sind die überhaupt relevant? Da sie ja weit hinten liegen.)

Hat jemand eine Idee, was ich da noch versuchen/machen kann?

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 2

Freitag, 4. Januar 2013, 02:28

Gibt es oft in Verbindung mit Kondensatoren an der PLL_Bypass Leitung.
Dort einfach etwas experimentieren. Ansonsten Kondensatoren komplett deaktivieren und mit der
Kabellänge experimentieren.
Wegen der Bad Blocks musst du dir keine Gedanken machen.
Signatur von »PeterMenis«

Kurono

Wenigposter

Beiträge: 3

Registriert am: 5. Juni 2010

  • Nachricht senden

(permalink) 3

Freitag, 4. Januar 2013, 09:31

Als ich das Original Image geflasht habe, habe ich beim zweiten Versuch den Bypass komplett rausgelötet.
Der Fehler blieb.
Kann es an den anderen Leitungen liegen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kurono« (4. Januar 2013, 10:38)


redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 4

Freitag, 4. Januar 2013, 12:03

Hallo

Welche Versionen des Dashboardes hast du geflasht? Das vor 16202 hatte diese Probleme, darum hat MS das 16202 rausgebracht.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 5

Freitag, 4. Januar 2013, 12:28

Probleme wie das die Konsole hängen blieb?

Gesendet von meinem GT-N7000 mit Tapatalk 2

interceptor1982

Fortgeschrittener

Beiträge: 245

Registriert am: 29. Mai 2010

Wohnort: Österreich

Xbox360: Slim Trinity (Glossy)

Laufwerk: LiteOn DG-164DS

Firmware: IExtreme LT 3.0

Ich spiele z.Zt.: Sleeping Dogs

Danksagungen: 3

  • Nachricht senden

(permalink) 6

Freitag, 4. Januar 2013, 12:47

Sorry das ich mich einmische hatte gestern so einen Fall zwar nicht mit dem cr3 sondern mit einen rec c!

Problemlösung nach einigen versuchen und probieren ...

Ich habe das CPU_rst Kabel aus dem Slim Päckchen genommen eine Kondensator zwischen Pad und Kabel dann um die Southbridge gewickelt und beim kühlkörper bis zum CPU_rst Punkt verlegt!

Alle freeze waren verschwunden und die box hat Tip Top gefunkt.

Ich hoffe ich habe es verständlich genug geschrieben bin in der Arbeit ;)

Lg

Kurono

Wenigposter

Beiträge: 3

Registriert am: 5. Juni 2010

  • Nachricht senden

(permalink) 7

Freitag, 4. Januar 2013, 12:53

Ich probier mal ein anderes Retail Image zu erstellen und flash das mal drauf. Wie gesagt ich habe die eine Leitung komplett entfernt, sodass diese kein Fehler auslösen könnte, aber der Fehler kam trotzdem.(Original MS-Dash)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!