Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

UltraSauger

unregistriert

(permalink) 1

Sonntag, 3. März 2013, 23:50

RGX Problem

moin.

ich habe hier eine jasper 16mb die auf dash 15574 ist, die ich gerne umbauen will. normal ist dies ja nicht möglich, doch als ich heute gelesen habe, das die RGH files geleaked worden sind habe ich mich gleich mal an die arbeit gemacht.

habe den nand ausgelesen (waren 2bb drin, wurden aber remapped), habe dann die RGX_jasper.ecc direkt auf den nand geflasht (muss vorher noch etwas damit gemacht werden?) und habe sie kurz vom strom genommen. habe dann versucht sie zu starten, doch sie will und will nicht glitchen!

die debug led leuchtet alle 5sec. auf und verschieden kabellängen habe ich auch schon durch.


habt ihr noch ideen? muss vorher noch etwas mit den .ecc datein gemacht werden?

danke schonmal :)

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 2

Montag, 4. März 2013, 00:00

Hast Du auch RGH2 Verkabelung gemacht?
Bilder wären nicht schlecht ;)

Beim RGH2 kommt man oftmals nicht ohne Poti aus...

bandalero

Wenigposter

  • »bandalero« wurde gesperrt

Beiträge: 59

Registriert am: 17. Oktober 2012

Xbox360: corona v3

LiNK User: saenger baa

Danksagungen: 8

  • Nachricht senden

(permalink) 3

Montag, 4. März 2013, 04:18

rgh 2 verkabelung
alle rgh 2 timing files probieren

UltraSauger

unregistriert

(permalink) 4

Montag, 4. März 2013, 08:40

Ja, ist nach rgh2.0 verdratet.
die timingfiles für die Jasper habe ich auch schon durch.

Mit nem Poti habe ich es noch nicht probiert, zumal ich auch keinen habe :|

Hat wer vllt. nen Link zu nem guten?


Bilder kann ich nacher mal machen.

Gesendet von meinem MB526 mit Tapatalk 2

dongdong

Wenigposter

Beiträge: 47

Registriert am: 27. September 2012

Danksagungen: 4

  • Nachricht senden

(permalink) 5

Montag, 4. März 2013, 10:44

Ja, ist nach rgh2.0 verdratet.
die timingfiles für die Jasper habe ich auch schon durch.

Mit nem Poti habe ich es noch nicht probiert, zumal ich auch keinen habe :|

Hat wer vllt. nen Link zu nem guten?


Bilder kann ich nacher mal machen.

Gesendet von meinem MB526 mit Tapatalk 2
Ich weiß jetzt so spontan nicht, was du unter einem guten Poti verstehst :D. Der Widerstand ist dann halt verstellbar. Wie groß der Widerstand sein sollte, kann ich dir auch nicht genau sagen, ich würd mal eins mit 5k Ohm (bzw. 4,7) nehmen und testen (da der CPU Reset Cleaner 1k, 2k und 3,3k Ohm hat, dürftest du mit dem Wertebereich ganz gut liegen).

z.B.:
http://www.reichelt.de/4mm-Potis-mono/PO…PO4M-LIN+4%2C7K

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 654

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 363

  • Nachricht senden

(permalink) 6

Montag, 4. März 2013, 10:49

eigentlich brauchst du ein normalen 100 ohm poti.
der standart Wert ist Ca. 10 ohm , was aber manchmal abweicht.
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 7

Montag, 4. März 2013, 11:00

Ich rate dir eindeutig zu einem spindeltrimmer, da die drehpotis unter Umständen bei <5 ohm zu ungenau werden können
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

UltraSauger

unregistriert

(permalink) 8

Dienstag, 5. März 2013, 20:26

so habe es jetzt mit nem poti dazwischen ausprobiert, doch leider kein erfolg...!

woran kann es liegen? ich weiß echt nicht mehr weiter...

hier noch ein paar bilder ( ACHTUNG nicht wundern: CPU_RST ist gerade ABGELÖTET)







iglitare

Wenigposter

Beiträge: 29

Registriert am: 28. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 9

Mittwoch, 6. März 2013, 17:52

letztes Bild
Glasfaserradierer, ganz schlecht.
Damit schaffst du dir dann nette offene Kupferflächen um Kurzschlüsse zu löten.
Hier mal mit Multimeter durchpiepsen ob Kontakt zur Leiterbahn besteht.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 10

Mittwoch, 6. März 2013, 18:02

gebe hier iglitare Recht. Das ist Mist.
Und probier für Cpu Rst und Post Out mal dickere/andere Litze.

EDIT: und natürlich nen Widerstand an cpu_rst.
Signatur von »primo1337«

MrG

*****

  • Bestätigter Glitcher

Beiträge: 221

Registriert am: 22. Oktober 2011

Xbox360: Arcade Jasper BB 512MB JTAG

Laufwerk: Kein Laufwerk

Firmware: ---

Rebooter/RGH: FreeBOOT 0.04 12611

Danksagungen: 94

  • Nachricht senden

(permalink) 11

Mittwoch, 6. März 2013, 18:24

Hi

wo zu macht man den lötstoplack an den verzinnten stellen weg ??
verstehe ich nicht

MfG MrG

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!