Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 1

Dienstag, 19. April 2011, 15:57

Ring of Light auf Blau umlöten (Problem Gelöst)

Moin

Hab nun bei dem RoL die LEDs auf Blaue SMDs umgelötet. Hab das ganze an meiner Xenon Box probiert. Die SMDs leuchten alle beim anschalten korrekt. Nun wollte ich das RF Modul an meine Jtag anbauen,aber da leuchtet nur die SMD in der Mitte. Die Originale RF unit funzt einwandfrei. Wo liegt das Problem?

mfg Matze

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »magnus1982« (19. April 2011, 18:28)


Beiträge: 84

Registriert am: 8. August 2010

Wohnort: da!

Xbox360: Pro

Laufwerk: Samsung

Firmware: 1.61

Rebooter/RGH: FreeBoot

Ich spiele z.Zt.: nix :(

Danksagungen: 15

  • Nachricht senden

(permalink) 2

Dienstag, 19. April 2011, 16:00

Vielleicht hast du bei deiner JTAG diesen RoL Colour Change Mod drin? Das die Leds rot oder orange leuchten? Das ginge mit deinen neuen LEDs nicht (außer du hast auch Multi's genommen)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

meluxe (19.04.2011)

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 3

Dienstag, 19. April 2011, 16:31

Mh,nich das ich wüsste. Die LEDs leuchten normal mit der Originalen RF Unit.

mfg

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 4

Dienstag, 19. April 2011, 16:33

Läuft denn auf der JTAG das FSD1.20 oder evtl sogar noch älter?
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 5

Dienstag, 19. April 2011, 17:06

Hab es ohne HDD probiert.Genau das selbe. Ich hatte mal FSD drauf.

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 6

Dienstag, 19. April 2011, 17:20

Kannste mal ein Foto machen ? Dann können wir vielleicht schonmal einen Hardware defekt ausschließen ;)

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 7

Dienstag, 19. April 2011, 17:42

Meintest von der RF-Unit?An der Xenon (Kein Jtag) funktioniert sie einwandfrei




redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 8

Dienstag, 19. April 2011, 17:50

Hallo

Da stimmt was nicht, hast du die LEDS an den jeweils äußeren Anschlüssen angelötet?

Das wäre falsch. Die Leds liegen auf gemeinsamem Plus und an der Masse für die grünen Teil der original LED.

mfg
»redbull7« hat folgendes Bild angehängt:
  • rol.jpg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 9

Dienstag, 19. April 2011, 17:52

Ja an den äusseren Punkten.

Beiträge: 116

Registriert am: 10. Januar 2009

Xbox360: XBox 360 Modern Warfare 2

Laufwerk: LiteOn 83850V1

Firmware: LT+3.0

LiNK User: 00nachtfalke00

Danksagungen: 58

  • Nachricht senden

(permalink) 10

Dienstag, 19. April 2011, 17:57

Die äußeren sind nur für Rot. du mußt an die inneren Anlöten.
Signatur von »00nachtfalke00«

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 11

Dienstag, 19. April 2011, 18:00

Also + wie gehabt,bloss halt - an die inneren Kontakte. Ach und die LEDs leuchten bei der Xenon bestimmt da kein AV kabel eingesteckt war. Also quasi alle 4 ROT. Scheisse. Werd gleich ma ümlöten.

Danke

Beiträge: 116

Registriert am: 10. Januar 2009

Xbox360: XBox 360 Modern Warfare 2

Laufwerk: LiteOn 83850V1

Firmware: LT+3.0

LiNK User: 00nachtfalke00

Danksagungen: 58

  • Nachricht senden

(permalink) 12

Dienstag, 19. April 2011, 18:02

na dann ma viel glück
Signatur von »00nachtfalke00«

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 13

Dienstag, 19. April 2011, 18:04

Sind halt meine ersten Lötversuche. :D
Bin schon froh das se überhaupt leuchten. Hab letzt sogar geschafft nen SmartXX chip in die Xbox 1 zu löten.

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 14

Dienstag, 19. April 2011, 18:16

Na siehste da haben wir den Fehler :D

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 15

Dienstag, 19. April 2011, 18:27

Juhuhhuhu es geht. Dankeeeee Leute.

Nun ist der Controller dran. :D

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 16

Dienstag, 19. April 2011, 18:44

Du nimmst dafür einen normalen Lötkolben? :D

Kauf dir doch einfach für die Zukunft einen billigen SMD-Lötkolben, bei ebay gibts die für um die 10€ ;)


Wofür braucht man einen SmartXX Chip in der Xbox1, wenn man auch für nahe Lau einen Softmod machen kann?^^

magnus1982

Gelegentlich hier

Beiträge: 77

Registriert am: 28. September 2010

Wohnort: Niedersachsen

Xbox One: Standart

Ich spiele z.Zt.: Fallout 4

Danksagungen: 23

  • Nachricht senden

(permalink) 17

Dienstag, 19. April 2011, 18:46

Du nimmst dafür einen normalen Lötkolben? :D

Kauf dir doch einfach für die Zukunft einen billigen SMD-Lötkolben, bei ebay gibts die für um die 10€ ;)


Wofür braucht man einen SmartXX Chip in der Xbox1, wenn man auch für nahe Lau einen Softmod machen kann?^^



Hab ne lötstation. Werd mir mal ne SMD-Lötspitze besorgen.

Den hab ich sehr günstig geschossen,und wollte halt ma ein wenig Basteln.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!