Sie sind nicht angemeldet.

DerElch

Wenigposter

Beiträge: 11

Registriert am: 15. November 2012

Xbox360: Elite

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 1

Freitag, 14. Dezember 2012, 16:53

ROD durch XKey

,Moin alle zusammen,
Seit heute habe ich ein Problem mit meinem Xkey. Nachdem ich es auf die firmware 1.27 geupdatet habe, lief alles wie gewohnt. Dann wollte ich ein DVD-Menü erstellen und nun kann ich meine Xbox Slim nicht mehr starten mit dem Xkey durch den Kontroller oder Power Botton, denn dann kommt immer der ROD :cursing: . Aber wenn ich sie mit dem Eject Button starte funktioniert alles wie gewohnt.

Ich hoffe ihr könnt mir helfen.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1969

  • Nachricht senden

(permalink) 2

Freitag, 14. Dezember 2012, 17:09

Einmal zurück Updaten auf 1.26 wenn der Fehler weiterhin besteht liegt es nicht am Update, sondern an der Konsole oder an der xkey Hardware.

DerElch

Wenigposter

Beiträge: 11

Registriert am: 15. November 2012

Xbox360: Elite

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 3

Freitag, 14. Dezember 2012, 17:30

Kann an der konsole wahrscheinlich nicht liegen, hat davor auch funktioniert. Die bleibt ja schon beim starten beim XBOX logo hängen und dann kommt die rote lampe. Ich versuch es nacher mal zurück zu updaten. Wenn der defekt ist muss ich ihn reklamieren, der Xkey ist gerade mal 3 wochen alt:/

Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!