Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MC_Giver

Wenigposter

Beiträge: 37

Registriert am: 11. September 2011

Xbox360: Slim 250GB

Laufwerk: LiteOn 0401

  • Nachricht senden

(permalink) 1

Freitag, 16. März 2012, 17:05

Slim glitcht auf einmal schlechter

Hab mal ein kleines Problem.



Hab den Glitch bei meiner Slim gleich gemacht als er raus kam und hat am Anfang auch bestens funktioniert.

Seit einiger Zeit braucht die Box allerdings mehrere anläufe. Soll
heisen ich mach die Box an diese versucht 4-5 mal zu Glitchen und dann
leuchtet die LED vorne nur noch Rot so das ich die Box wieder aus machen
muss. Hatte mich bis jetzt nicht weiter gestört da es beim zweiten
versuch eigentlich immer ging und die Box wie gewohnt nach wenigen
Sekunden glitchte.

Gestern brauchte ich allerdings mindestens 5 Anläufe.



An was könnte das denn liegen?

Hatte damals nichts mit verschiedenen Kabelarten oder längen gemacht
sondern einfach nur eingebaut und so gelassen da die Box so auf anhieb
super lief.

Deswegen glaube ich auch weniger dass es daran liegt.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 2

Freitag, 16. März 2012, 17:11

Wird an den Lötstellen liegen, die wohl nicht ganz einwandfrei sind und deshalb nun teilweise gebrochen sind/ waren.

Die rote LED nach ein paar Versuchen liegt an einer Eintragung im Image, dass nach einer best. Anzahl an Versuchen aufgehört werden soll.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MC_Giver (16.03.2012)

MC_Giver

Wenigposter

Beiträge: 37

Registriert am: 11. September 2011

Xbox360: Slim 250GB

Laufwerk: LiteOn 0401

  • Nachricht senden

(permalink) 3

Freitag, 16. März 2012, 17:16


Die rote LED nach ein paar Versuchen liegt an einer Eintragung im Image, dass nach einer best. Anzahl an Versuchen aufgehört werden soll.
Kann man das ausschalten? Dass die Box solange versucht bis es geht?

N30S

Wenigposter

Beiträge: 45

Registriert am: 26. September 2010

Wohnort: NRW

Xbox360: Jasper Elite Jtag

Laufwerk: LiteOn 7er

Rebooter/RGH: 14699

Danksagungen: 6

  • Nachricht senden

(permalink) 4

Freitag, 16. März 2012, 17:24

Das ist gut so dass das passiert, weil wenn die zu lange versucht kann die kaputt gehen.
Überhitzte SouthBridge wars glaube ich

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MC_Giver (16.03.2012)

noX1609

**NACHTSCHWÄRMER**

Beiträge: 675

Registriert am: 23. September 2010

Xbox One: Limited White Edition 500GB HDD + 4TB USB3 - Bald Xbox One X 1TB + 4TB HDD USB 3

Xbox360: Slim

Laufwerk: Liteon

Firmware: Stock

Rebooter/RGH: RGH 360 Slim

Ich spiele z.Zt.: GTA V, Far Cry 4 , Halo MCC & Dying Light

Danksagungen: 126

  • Nachricht senden

(permalink) 5

Freitag, 16. März 2012, 17:26

Richtig, wenn man zu lange glitchen lässt, dann kanns zur Überhitzung kommen.

Wenn se nur ab und zu glitcht, dann mal die Lötstellen prüfen und vielleicht doch mit verschiedenen längen testen.
Signatur von »noX1609« Meine Bewertungen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MC_Giver (16.03.2012)

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 6

Freitag, 16. März 2012, 17:30


Die rote LED nach ein paar Versuchen liegt an einer Eintragung im Image, dass nach einer best. Anzahl an Versuchen aufgehört werden soll.
Kann man das ausschalten? Dass die Box solange versucht bis es geht?


Selber ausschalten nur über einen kleinen Umweg.

Erstelle Dir am besten ein neues Freeboot/ggBuild/gehackten Kernel mit einem aktuellen Programm, z.Bsp. "J-Runner".
Dann wird die SMC automatisch gepatcht, so dass die XBox so lange rebootet, bis sie glitcht.

Erneuere sonst mal deine Lötungen und probiere andere Kondensatoren.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MC_Giver (16.03.2012)

MC_Giver

Wenigposter

Beiträge: 37

Registriert am: 11. September 2011

Xbox360: Slim 250GB

Laufwerk: LiteOn 0401

  • Nachricht senden

(permalink) 7

Freitag, 16. März 2012, 17:38

Erneuere sonst mal deine Lötungen und probiere andere Kondensatoren.
Den Kondensator am Glitchchip meinst du sicherlich? Andere hab ich nicht drin.


Dann kontrolliere ich mal meine Lötpunkte. Wenn die SB überhitzt dann lasse ich das mal so das die nur paar mal versucht.
Gibt es ein Lötpunkt wo man sagen kann dass es an dem liegen könnte? Will eigentlich nicht alles nochmal nachlöten.

MC_Giver

Wenigposter

Beiträge: 37

Registriert am: 11. September 2011

Xbox360: Slim 250GB

Laufwerk: LiteOn 0401

  • Nachricht senden

(permalink) 8

Sonntag, 18. März 2012, 11:55

Gibts für die Slim mittlerweile auch irgendwelche alternativen verkabelungen mit zusätzlichen Kondensatoren oder so?
Oder eine neue Software für den Glitchchip mit besseren Timings?

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 9

Sonntag, 18. März 2012, 12:16

Nein.

Es gibt zwar Alternative Lötpunkte, diese sind aber mit den normalen verbunden.

Sonst ändere Deine Verkabellung, gerade CPU-Reset ist entscheident.
Versuche mal, 2 Kabel miteinander zu verdrillen, das ganze auf eine Länge von 52cm,
ein mal um den Lüfer gewickelt.

Dazu teste 270pF und 330pF Kondensatoren.

Das funktioniert ganz gut bei vielen Slims - aber nicht bei allen.

Es gibt leider kein Patentrezept, bei eine Slim muss man immer probieren und sich rantasten.

Ich hatte mal eine, die lief am besten mit ganz kurzem Kupferlackdraht für den CPU-Reset (12cm),
eine andere lief am besten mit 2-fack Litze 52cm.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »OnlyX« (18. März 2012, 12:39)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!