Sie sind nicht angemeldet.

Wir haben den kompletten E-Mail Versand aktuell deaktiviert, da eine Sicherheitslücke in der Forensoftware für massiven Spam-Mail Versand genutzt wurde. Das Problem ist erstmal behoben, allerdings kann das Forum aktuell keine Mails versenden. Auch nicht bei PW vergessen oder anderen Sachen. Bitte beachtet dies. Sobald sich an der Situation etwas ändert, erfahrt ihr es hier. Solltet ihr ein PW-Reset benötigen oder auf Mails angewiesen sein, oder falls ab jetzt noch Spam Mails bei euch ankommen, meldet euch bitte bei mir (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 1

Mittwoch, 5. September 2012, 13:18

Slim LiteOn Problem

Hi zusammen. habe ein Problem und wollte euch um Rat bitten. Ich habe mir eine Slim geholt und diese geglitcht. Alles wunderbar, nur das Laufwerk ist ein LiteOn einer Phat. Original war ein 9504 Slim LiteOn verbaut. Nun ist es möglich das LiteOn das nun verbaut ist zum 9504er zu spoofen? habe gelesen, seit einem bestimmten Dashboard ist dies nicht mehr möglich. Habe aber auch noch ein 0225er LiteOn einer Slim und könnte auch dieses verbauen. Wenn es mit dem verbauten LiteOn, welches das einer Phat ist, nicht funtkioniert, ist es dann mit dem 0225er möglich?

Vielen Dank schonmal :)

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 2

Mittwoch, 5. September 2012, 13:20

Wenn Du kein DualNand hast um online zu zocken, dann kannst Du den NAND verändern und Dein Laufwerk einfügen, egal welches!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 3

Mittwoch, 5. September 2012, 13:24

Ach stimmt. Hatte das schon vergessen. Bei J-Runner, oben unter advanced und dann patch nand. Danke Dir. :-)

Beiträge: 108

Registriert am: 24. Juli 2010

Wohnort: Bonn

Xbox360: Halo Special Edition (JTAG)

Laufwerk: Lite-On 0251C DG16D2S

Firmware: ixtreme 3.0

Danksagungen: 18

  • Nachricht senden

(permalink) 4

Mittwoch, 5. September 2012, 14:17

Genau richtig. Einfach das gewollte Laufwerk angeben und dann sollte es funktionieren.
Signatur von »arabair« Meine Marktplatz-Bewertungen: arabair Bewertungen

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 5

Mittwoch, 5. September 2012, 14:22

Danke euch. Nun habe ich jedoch eine weitere Frage. Undzwar, versuche ich das verbaute Laufwerk (Phat Laufwerk), wieder hinzubekommen, undzwar ist mir aufgefallen, dass es in das Gehäuse des Slim-Laufwerks mit dem Motor etc verbaut wurde. Der Laser, sowie der PCB sind die originalen vom Phat Laufwerk. Also es ist letzendlcih ein Slim-Laufwerk mit dem PCB und Laser des Phat-LiteOn-Laufwerks. Desweiteren ist mir aufgefallen, dass der Motor sich nicht dreht. Jetzt vermute ich, dass die Kabel falsch an das PCB gelötet wurden. hat jemand vlt einen Plan bzw Diagramm wie man welches Kabel an das PCB des Phat-LiteOns löten muss? Also Motor, etc?

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 6

Mittwoch, 5. September 2012, 14:35

Schau mal auf Seite 189 vom JungleFlasher TUT!

Gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 7

Mittwoch, 5. September 2012, 14:49

Sorry DVBisOK, könntest du mir den link geben. Habe im Forum gesucht auch mit der Sufu, beispielsweise mit "jungleflasher tut", "jungleflasher" oder auch "jungleflasher 189". Habe auch bei Google gesucht mit "Jungleflasher tut 360hacks", "jungleflasher tut seite 189", oder "jungleflasher 189 360hacks" . Die Gänsefüsschen habe ich in der Sufu des Forums und Google natürlich weggelassen.
Frage echt ungern, scheine gerade einfach unfähig zu sein. :-(

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 8

Mittwoch, 5. September 2012, 14:52

Schau mal hier:
http://jungleflasher.net/downloads.html

dann unter Guides & Tutorials

Gruß

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

daniel91 (05.09.2012), PaPpAs (05.09.2012)

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 9

Mittwoch, 5. September 2012, 14:52

http://jungleflasher.net

Einfach sonst die aktuellste Version laden, Tutorial liegt im Ordner Documentation

Edit: zu lansgam :(

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 10

Mittwoch, 5. September 2012, 15:12

Dachte eher an ein pic mit einem eingebauten pcb des Liteon-phats in dem liteon-slim gehäuse. Das Problem ist das verschieden Farben in den Laufwerken die Kabel haben. Eins ist beispielsweise bei dem slim-laufwerk grün, glaube vom Motor kommend und bei dem Phat-laufwerk ist dieses Gelb. Also beim Phat nicht nur ein gelbes.
Hier sind fotos zum vergleich:
vom slim: http://www.earthbabycart.com/cimages/Lit…504DVDboard.jpg
und hier vom phat: http://beta.ivc.no/wiki/images/7/7d/Xbox…y_paperclip.jpg

Will halt nicht ein Kabel nachher an der falschen Stelle anlöten.
Thx nochmals

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 283

  • Nachricht senden

(permalink) 11

Mittwoch, 5. September 2012, 15:49

Die Kabel die da angelötet werden, versorgen aber nicht den Spindelmotor, sind fürn Auswurfmotor und die Endschalter. :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 12

Mittwoch, 5. September 2012, 15:54

Stimmt. Die Lötstellen des Laufwerks von links anfangen und der sata-port zum eigenen körper zeigend sind so verlötet: gelb, weiß, grün, (nichts verlötet), dann rot und schwarz.
Ist das richtig so verlötet?

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 283

  • Nachricht senden

(permalink) 13

Mittwoch, 5. September 2012, 16:13

Wichtig ist erstmal das du den Motor richtig anschließt, die letzten zwei Punkte Rot, Schwarz. Wenn nen Endschalter vertauscht ist geht nichts kaputt, es fährt halt nicht aus. :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 778

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3577

  • Nachricht senden

(permalink) 14

Mittwoch, 5. September 2012, 17:18

Die Pads sind doch beschriftet (auf englisch!).

Es steht dort jeweils der Anfangsbuchstabe:
G = Green
W= White
Y = Yellow
R = Red
B = Black

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tt84 (05.09.2012), PaPpAs (05.09.2012)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 283

  • Nachricht senden

(permalink) 15

Mittwoch, 5. September 2012, 17:24

Weißt du auch zufallig wie die endschalter vom slim an das PCB der Phat gelötet werden? :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

360modman

Fortgeschrittener

Beiträge: 449

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 237

  • Nachricht senden

(permalink) 16

Mittwoch, 5. September 2012, 18:30

Hier ist die Lösung:

Das GELBE Kabel muß gesplittet werden, damit Du es an 2 Pole löten kannst.

Das GRÜNE Kabel wird an einem mit "W" gekennzeichneten Punkt gelötet.

Das WEISSE Kabel wird an einem mit "Y" gekennzeichneten Punkt gelötet.

Und so sollte es dann aussehen:
(Oben die Kabel des SLIM Laufwerkes, darunter die Kabel des PHAT Laufwerkes)

Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »360modman« (5. September 2012, 18:59)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tt84 (05.09.2012), PaPpAs (05.09.2012)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 283

  • Nachricht senden

(permalink) 17

Mittwoch, 5. September 2012, 19:48

Selbst schon so gemacht? Vielleicht muss man das Gelbe nicht splitten/Brücken ist glaub ich nur GND auf dem PCB. :)

Sollteste nach hier Kopieren: http://www.360hacks.de/anleitungen_f_r_l…fwerke.b32.html

Im Forum gehts nur Unter.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

360modman

Fortgeschrittener

Beiträge: 449

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 237

  • Nachricht senden

(permalink) 18

Mittwoch, 5. September 2012, 19:57

Splitte das GELBE Kabel nicht. Denn im Offenen/Geschlossenen Zustand der
Laufwerks-Lade ändern sich auch die "Brückungen" der einzelnen Kabel.

Ich habe sowas schon einmal gemacht. Nur im umgekehrten Sinn. Meine XBOX 360 SLIM
hat ein externes DVD Phat Laufwerk mit SLIM Laufwerk-Innereien. Daher weiß ich ziemlich
gut, wie die Kabel anzuordnen sind. Das Problem hat mich damals mehrere Tage in Anspruch
genommen. ;)

Klick mich
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 19

Mittwoch, 5. September 2012, 20:14

Mmmmmhhhh... jetzt bin ich etwas verwirrt. Gibt es jemanden der es auch mal so herum gemacht hat bzw ist sich jemand sicher wie man es jetzt machen könnte? Wollte gerade anfangen das Kabel zu splitten und es zu verlöten.

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 283

  • Nachricht senden

(permalink) 20

Mittwoch, 5. September 2012, 20:22

Lass das erste gelbe kabel weg und berichte mal obs mit: nicht belegt, weiß, gelb, grün, rot, schwarz funzt. :D

edit: Wenn du nen Multimeter hast prüf doch mal ob zwischen dem 1. und 3. Lötpad Durchgang ist.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (05.09.2012)

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 21

Mittwoch, 5. September 2012, 20:38

Habe leider kein Multimeter da. habe aber die Kabel nun so verlötet und es tut sich leider nichts. Vlt noch eine Idee? :-)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 283

  • Nachricht senden

(permalink) 22

Mittwoch, 5. September 2012, 20:50

weißes und grünes gegen einander tauschen. :)

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 23

Mittwoch, 5. September 2012, 21:07

hat leider auch nicht geklappt. Habe auch verschiden Kombinationen ausprobiert, bis auf das rote und schwarze. Die habe ich natürlich so gelassen,

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 283

  • Nachricht senden

(permalink) 24

Mittwoch, 5. September 2012, 21:15

Danke euch. Nun habe ich jedoch eine weitere Frage. Undzwar, versuche ich das verbaute Laufwerk (Phat Laufwerk), wieder hinzubekommen, undzwar ist mir aufgefallen, dass es in das Gehäuse des Slim-Laufwerks mit dem Motor etc verbaut wurde. Der Laser, sowie der PCB sind die originalen vom Phat Laufwerk. Also es ist letzendlcih ein Slim-Laufwerk mit dem PCB und Laser des Phat-LiteOn-Laufwerks. Desweiteren ist mir aufgefallen, dass der Motor sich nicht dreht. Jetzt vermute ich, dass die Kabel falsch an das PCB gelötet wurden. hat jemand vlt einen Plan bzw Diagramm wie man welches Kabel an das PCB des Phat-LiteOns löten muss? Also Motor, etc?



Motor dreht nicht, damit meinst du den auswurfmotor, oder? Wenn das Laufwerk vorm flashen ausgefahren und eingefahren ist, hast du ne falsche FW geflasht oder dein Flash-Chip gelöscht.

Kabel wieder anlöten wie´s war und die richtige FW flashen LT+3.0 FAT! :)

360modman

Fortgeschrittener

Beiträge: 449

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 237

  • Nachricht senden

(permalink) 25

Mittwoch, 5. September 2012, 21:51

Da warst Du, tt84, schneller. :)

Ich habe eben meinen Testaufbau fertig gestellt (Phat PCB mit SLIM Drive) und muß
sagen, daß mein Lösungsvorschlag super funktioniert.

Natürlich muß die richtige FW geflasht sein (bei mir war es die 0800er v3).

Da hast Du wohl noch ein anderes Problem mit dem PCB.

Nur mal eine Frage:
Blinkt die mittlere LED der XBOX 360, wenn sie eingeschaltet ist?
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PaPpAs (06.09.2012)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!