Sie sind nicht angemeldet.

xtractxbox360

Wenigposter

Beiträge: 23

Registriert am: 7. Oktober 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 26

Samstag, 5. November 2011, 17:38

Klappt wunderbar vielen Dank! Hab es mit dem Probe von Xecuter gemacht. Also kein Problem Harry.

basti523

Wenigposter

Beiträge: 3

Registriert am: 25. Juni 2012

  • Nachricht senden

(permalink) 27

Montag, 2. Juli 2012, 11:01

Hallo,

habe ein liteon slim 0401. kein via chipsatz. uraltes onboard sata 1 von SIL. Laufwerk wird aber erkannt.

Als PMT habe ich einfach nur ein Kabel vom Metallrahmen der XBOX angeklemmt und an eine Metallnadel befestigt, kein Schalter oder Kondensator.

Strom kommt von der XBOX.

Wenn ich die verschiedenen Szenarien durchprobiere mit dem PMT und Strom aus und an komme ich nie in den Vendor Modus.
Der Unterschied zu vorher ist, dass die LED vom Powersensortaster meiner xbox grün blinkt und nicht mehr durchgehend leuchtet. Was bedeutet das?
Könnte eventuell auch mein SIL Sata 1 chipsatz zu alt sein? Muss ich den PMT besser am Stromkabel des LW anschließen? Eine Reaktion (blinkender Powersensortaster) bekomme ich ja auch mit dem PMT vom Metallrahmen, ist auch ohmisch genau das gleiche wenn ichs mit nem Messgerät überpüfe.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 28

Montag, 2. Juli 2012, 11:10

Slim Laufwerke mit Sata Chipsatz am PC in den Vendor zu bekommen funktioniert einfach nicht gut. Hatte auch immer Probleme damit und mir letztlich eine TX 360 USB Pro gekauft. Woher man Masse nimmt ist egal, obwohl direkt am Abnehmer besser ist. Du kannst noch den Inquiry Patcher probieren (gibts hier bei Retail Downloads, meine ich). Normalerweise sollte das Laufwerk durch einfaches Aus-und Einschalten in den Vendor. Wenn das nicht klappt, klappts auch meistens mit dem Probe oder Inquiry Patcher nicht, bzw. immer nur einmal und dann nicht mehr. Dass die LED blinkt liegt daran, dass die Box kein Laufwerk mehr erkennt.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


basti523

Wenigposter

Beiträge: 3

Registriert am: 25. Juni 2012

  • Nachricht senden

(permalink) 29

Montag, 2. Juli 2012, 11:33

Slim Laufwerke mit Sata Chipsatz am PC in den Vendor zu bekommen funktioniert einfach nicht gut. Hatte auch immer Probleme damit und mir letztlich eine TX 360 USB Pro gekauft. Woher man Masse nimmt ist egal, obwohl direkt am Abnehmer besser ist. Du kannst noch den Inquiry Patcher probieren (gibts hier bei Retail Downloads, meine ich). Normalerweise sollte das Laufwerk durch einfaches Aus-und Einschalten in den Vendor. Wenn das nicht klappt, klappts auch meistens mit dem Probe oder Inquiry Patcher nicht, bzw. immer nur einmal und dann nicht mehr. Dass die LED blinkt liegt daran, dass die Box kein Laufwerk mehr erkennt.

Die LED blinkt aber nicht, wenn ich den PMT weglasse. Aber in beiden Fällen ist ja nur Strom von der XBOX da. Dachte zum Erkennen ist mindestens das Sata Kabel zur Xbox nötig.

Danke auf jeden erstmal für die Tips! Werde mich wohl mal auf die Arbeit begeben und dort verschiedene Sata Chipsätzer probieren. Wenn keiner klappt lass ichs halt bleiben.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 30

Montag, 2. Juli 2012, 11:42

Es ist ja eigentlich egal, wie die Box blinkt. Wenn das Laufwerk wieder drin ist, sollte das Blinken auf jedenfall wieder aufhören ^^ .
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


basti523

Wenigposter

Beiträge: 3

Registriert am: 25. Juni 2012

  • Nachricht senden

(permalink) 31

Montag, 2. Juli 2012, 12:10

Es ist ja eigentlich egal, wie die Box blinkt. Wenn das Laufwerk wieder drin ist, sollte das Blinken auf jedenfall wieder aufhören ^^ .

Ja ich dachte halt, da das Blinken abhängig davon ist, ob ich den PMT an MPX01 halte oder nicht, könnte das ja was zu bedeuten haben mit dem Vendor mode ?(

Habe übrigens au noch so nen Sata/Usb-Adapter hier, aber mit dem geht das genau so wenig. Irgendwie les ich überall immer das es damit überall klappt aber bei mir nie.
Ich sag mal, wenn ich es jetzt noch irgendwie hinbekomme werd ich zumindest mal ne genaue Anleitung schreiben :thumbsup:


Nachtrag --> Anleitung: (Es hat funktioniert! Nur KEY-auslesen!)
-----------------------------------------------------
Hilfsmittel:
· Rechner mit Windows 7 Professional (muss mit F8 gebootet werden um Treiber-Signaturen zu deaktivieren!)
· Sata Chipsatz: Intel ICH10 (habs auch an nem ICH9 Chipsatz getestet und ging genau so!)
· USB-Adapter an IDE/SATA (USB 2.0) DELOCK 61391
· SATA Kabel
· XBOX Slim 10,83A (LW: 16d4s Liteon FW: 0401 neuestes Dashboard: 14719) Geht mit Sicherheit immer, unabhängig vom xbox-Typ!
· JungleFlasher.0.1.86.Beta267 (geht bestimmt auch mit der neuesten!)

Ausgangssituation:

· XBOX aufgeschraubt --> Laufwerk kann komplett drinnen bleiben und muss nicht geöffnet werden wie bei PMT!
· XBOX LW hängt nur am Molex-Stromstecker der XBOX. Sata Stecker vom XBOX mainboard ist aus LW Buchse rausgezogen.
· Eigenes Sata Kabel hängt nur am XBOX LW, anderes Ende ist frei.
· XBOX ist an. AV-Kabel ist an XBOX angeschlossen, damit XBOX nicht ausgeht während des gesamten Vorgangs.

Vorgehen:

1. Usb Kabel vom SATA/USB-Adapter in einen beliebigen usb port der xbox stecken
2. Xbox ausschalten
3. Freies Ende vom eigenen Sata Kabel in den Sata/usb-Adapter stecken
4. Xbox einschalten. LW an Xbox öffnen und schließen (ganz normal über Sensortaste) --> XBOX für nächsten Schritte eingeschaltet lassen!
5. Sata Kabel von Sata/Usb-Adapter lösen und in Rechner Sata Port stecken (Bei mir wars der 2te Sata Port, PC lief auch dabei, also Hot-Plugging ;) )
6. JF starten --> DVDkey32 --> I/O Port wählen und schauen wo XBOX LW erkannt wird --> Slimkey drücken --> im ersten Festenr "Nein" Klicken --> warten bis key ausgelesen ist und alle Dateien speichern.

Vielleicht hilft das ja jemandem, auch wenns genau so schon öfters beschrieben wurde. Wie gesagt, bei mir daheim an einem Sata 1 (ATI/SIL-Chipsatz) hat es nicht funktioniert egal was ich versucht habe. An nem ICH9 und ICH10 Sata Port gings auf Anhieb ohne Probleme! Also wenn es mit dieser Anleitung nicht klappt liegt es definitiv am Sata Chipsatz!
Viel Erfolg! Und danke für die Hilfe...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »basti523« (3. Juli 2012, 13:28)


tt84

Stammuser

Beiträge: 858

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 263

  • Nachricht senden

(permalink) 32

Mittwoch, 2. Oktober 2013, 16:48

Ich hab auch ne Anleitung ohne PMT-Stick, ohne Sata/Usb Adapter:

- LW Strom an
- PC booten
- jf starten
- bei MTK FLash 32: I/O Port wählen (bei Drive Properties steht jetzt euer Xbox-LW)
- Adresse des I/O Ports merken, aufschreiben
- jf schließen, Rechner runterfahren (Nicht nur neu starten!!!), Strom LW aus

- PC booten, Strom LW bleibt aus
- jf starten
- aufgeschriebenen I/O Port wählen, LW wird nicht erkannt, so soll es sein :D
- bei Phat,Slim,Slim2: Slim wählen
- Intro / Device ID klicken
- Meldung kommt: Strom aus/an
- ja klicken, Punkte fangen an, jetzt Strom an vom LW
- LW springt in den Vendor Mode 0x72 8)



Erfolgreich getestet mit nem ICH10 Chipsatz. :)
Viel Glück beim ausprobieren. :)

Torque

Wenigposter

Beiträge: 2

Registriert am: 4. Oktober 2011

Laufwerk: Samsung

  • Nachricht senden

(permalink) 33

Mittwoch, 13. November 2013, 20:18

Hatte das Laufwerk (WInbond) im Vendor Modus, dann ist der Rechner Abgeschmiert. Jetzt erkennt jf das Laufwerk nicht mehr oder ist das normal???
Müsste nicht auf der Mtk flash 32 seite bei drive properties irgendwas stehen bevor ich intro device drücke?? Wenn das Laufwerk im Vendor ist, muss ich dremeln? Und zu allererst den Widerstand anlöten???

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 748

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3552

  • Nachricht senden

(permalink) 34

Freitag, 15. November 2013, 16:52

Lies dir doch einfach mal die entsprechende Anleitung im Forum durch?
Wenn das LW im Vendor Modus ist musst du nun natürlich wieder "Intro/ Device ID" anwählen ...

Torque

Wenigposter

Beiträge: 2

Registriert am: 4. Oktober 2011

Laufwerk: Samsung

  • Nachricht senden

(permalink) 35

Dienstag, 3. Dezember 2013, 21:04

Ich hab als Hardware ck3i, probe 3 und jedesmal wenn ich auf device intro klicke, vorher slim ausgewählt kommt ohne eine meldung

Sending Vendor Intro to port 0x7400
Status 0x51
Re-sending Vendor Intro:
.Failed to open com port COM3
......................................................................................................................................................................................................
Device Intro failed!

IngRenti

Wenigposter

Beiträge: 1

Registriert am: 9. November 2012

  • Nachricht senden

(permalink) 36

Sonntag, 30. März 2014, 13:18

Hallo an alle!

Habe nun auch alles versucht. bekomme es einfach nicht den key zum auslesen.

JF schreibt:
Drive is Slim Lite-On..


0000: 05 80 00 32 5B 00 00 00 - 50 4C 44 53 20 20 20 20 ...2[...PLDS
0010: 44 47 2D 31 36 44 34 53 - 20 20 20 20 20 20 20 20 DG-16D4S
0020: 30 32 32 35 00 00 00 00 - 00 00 00 00 00 00 00 00 0225............
0030: 00 00 00 00 41 30 41 30 - 00 00 00 00 00 00 00 00 ....A0A0........
0040: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0050: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0060: 44 37 31 34 43 47 31 30 - 34 39 30 31 30 30 37 54 D714CG104901007T
0070: 4D 20 20 20 M

0000: C0 85 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0010: 00 00 00 00 37 44 34 31 - 47 43 30 31 39 34 31 30 ....7D41GC019410
0020: 30 30 54 37 20 4D 20 20 - 00 00 00 00 00 00 32 30 00T7 M ......20
0030: 35 32 20 20 20 20 4C 50 - 53 44 20 20 20 20 47 44 52 LPSD GD
0040: 31 2D 44 36 53 34 20 20 - 20 20 20 20 20 20 00 00 1-D6S4 ..
0050: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0060: 00 00 00 0F 00 40 00 04 - 00 02 06 00 00 00 00 00 .....@..........
0070: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0080: 03 00 78 00 78 00 78 00 - 78 00 00 00 00 00 00 00 ..x.x.x.x.......
0090: 00 00 F8 00 10 02 00 00 - 02 02 00 00 60 00 00 00 ............`...
00A0: F8 00 10 02 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
00B0: 3F 20 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ? ..............
00C0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
00D0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
00E0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
00F0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0100: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0110: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0120: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0130: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0140: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0150: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0160: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0170: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0180: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0190: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
01A0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
01B0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
01C0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
01D0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
01E0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
01F0: 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................

Sending Vendor Intro to port 0xC150
Status 0x51
Re-sending Vendor Intro:
.................
Device Intro failed!

SlimKey extraction failed!


Bitte um Hilfe.

Habe keine x360pro. Nun via chip. der mit den Fat Laufwerken funzt.

zoombi

Bastelwastler

Beiträge: 875

Registriert am: 8. Oktober 2011

Danksagungen: 290

  • Nachricht senden

(permalink) 37

Montag, 31. März 2014, 01:14

Mit meiner Via Karte, konnte ich bisher keine 16D4S LiteOn auslesen.
Versuch es Onboard, sollte das auch nicht gehen anderen Rechner probieren.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!