Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 1

Dienstag, 27. Mai 2014, 13:32

Slim Trinity E79

Hallo,

ich habe hier eine Konsole liegen die mir beim Starten einen E79 Fehler auswirft(direkt nachdem das Lauflicht am ROL erscheint).

Zur Vergeschichte:
Die Box soll ca. eine Woche alt sein.
Bei Versuch sie "auf Spielen von HDD umzurüsten" sei sie dann kaputt gegangen.

Beim Öffnen habe ich dann festgestellt, dass keinerlei Spuren von Lötarbeit feststellbar waren.
Scheinbar hat der Vorbesitzer wohl mit einem ODDE experimentiert.
Neu scheint die Konsole wirklich zu sein. Keinerlei Staub darin. Gehäuse auch komplett frei von Kratzern.

Ich hab dann einen RGH durchgeführt. Badblock @ Block 365.
Xell startet sauber.
Badblock wurde remappt. Bei Start des XeBuilt-Images kommt aber direkt nach erfolgreichem Glitch der RDOD mit Fehlercode 1101.
Zu diesem Fehler findet sich im Internet allerdigs nicht wirklich etwas.


Mir ist aufgefallen, dass Xell sich nur korrekt verhält wenn das Bord komplett nackt ist(keine Anbauteile wie HDD, ODD usw.).
Schließe ich einen USB-Stick an, bleibt Xell beim initialisieren der USB-Anschlüsse hängen(siehe BILD). Manchmal läuft es dann nach ca. einer Minute normal weiter.
Erkannt wird der USB-Stick aber nicht. Musste auch das Image per Hardwareflasher flashen.

Schließe ich das Laufwerk an, bleibt er bei der initialisierung des Laufwerks hängen. Da hängt er dann aber komplett.
Manchmal wird noch erkannt, dass es sich um ein 16D4S handelt. Meistens aber nicht.

Sobalt ich die interne 4GB MU anschließe bringt mir Xell bei der Initialisierung einen "Segmentation Fault"(siehe rotes BILD).
Leider sagen mir die Werte in der roten Xell-Ausgabe nicht wirklich etwas.

Mir ist auch noch aufgefallen, dass die SB sporadisch ziemlich heiß wird. Allerdings scheint das nach Lust und Laune zu geschehen.




Hat jemand eine Idee wo das Problem liegen könnte?
Würde gerne einige Meinungen von Leuten hören, die etwas mehr Erfahrung mit defekten Konsolen haben.

Ich selbst vermute, dass die SB einen Schuss hat. Evtl. der Teil der für die Verwaltung von Speichermedien zuständig ist?
E79 soll ja machmal auch ein Fehler der HDD sein.
»Staubsauger« hat folgende Bilder angehängt:
  • DSC_0028.JPG
  • DSC_0029.JPG

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 2

Dienstag, 27. Mai 2014, 14:41

Der Redscreen kommt mir bekannt vor :D

Mit ODDE rumexperemtiert und der E79 könnten Hinweise darauf sein, dass die SB einen weg hat.
Der E71 wird dir nicht zufällig ab und zu auch angezeigt?

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Staubsauger (27.05.2014)

Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 3

Dienstag, 27. Mai 2014, 15:11

Garade mal den original NAND drüber gebügelt.
Bisher ist immer nur der E79 erschienen.

Manchmal bringt die Box allerdings gar keinen Error. Grüne Led blinkt.
Die Xbox lässt sich dann allerdings garnicht mehr ausschalten. Hier hilft nur Stecker ziehen.
In diesem Zustand scheint auch die SB recht heiß zu werden. Ansonsten ist sich recht normal(lauwarm).

Was mir auch gerade auffällt: Rol läuft manchmal garnicht und manchmal in Zeitlupe... :D

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 4

Dienstag, 27. Mai 2014, 16:01

Jo kann nur die SB sein, denn die steuert den ROL auch u.a. :)
Slowmotion Box :D Glitch in Zeitlupe :fresse:
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Staubsauger (27.05.2014)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 720

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3532

  • Nachricht senden

(permalink) 5

Dienstag, 27. Mai 2014, 17:51

Alle beschriebenen Symptome deuten definitiv auf die SB hin - hat Shambhala ja auch schon geschrieben.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Staubsauger (27.05.2014), Shambhala81 (27.05.2014)

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!