Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 1

Sonntag, 5. Oktober 2014, 17:12

Slim Trinity RGH 2 durchführen Problem

Moin Jungs,

nach langer Zeit habe ich vor mal wieder eine Box Slim Trinity mit dem RGH 2 umzubauen. Eingelesen habe ich mich schon ein wenig.

1. J-Runner aktuelle Version installiert
2. 360 Nandflasher nach Diagramm verlötet.
3. Nand mit J-Runner 2 mal ausgelesen
4. ECC erstellt und geschrieben
5. Box vom Strom genommen
6. Coolrunner Rev D (Clone) mit trinity.jed beschrieben und anschließend sauber verlötet.
7. R13 für den Quarz entfernt also wie REv C
8 Box wieder ans Netzteil + HDMI und angeschaltet
9. Reset ist alle ca 5 sek zu hören und Grüne LEd blinkt auch auf.

Soweit bin ich jetzt gekommen, nur leider erscheint kein Xell auf dem Bildschrim. Habe Sie mal ca. eine halbe Stunde laufen lassen. Aber nicht passiert (kein Xell).
Da es ja meine erste RGH 2 ist weiß ich jetzt nicht ob ich so richtig vorgeganen bin. Evt muss ich wohl Brücken?

16chris08

Fortgeschrittener

Beiträge: 202

Registriert am: 7. Juli 2013

Xbox One: Xbox One 500GB Schwarz

Xbox360: Xbox 360 Slim Trinity Dual Nand mit The Evil Within Case

Laufwerk: LiteOn

Firmware: LT+3.0

LiNK User: 16chris08

Ich spiele z.Zt.: Resident Evil 7

Danksagungen: 72

  • Nachricht senden

(permalink) 2

Sonntag, 5. Oktober 2014, 17:46

Bilder wären gut wie du gelötet hast und wie du die kabel verlegt hast.
Signatur von »16chris08« http://www.xboxhacks.de/16chris08.t61502.html#post478552

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 3

Sonntag, 5. Oktober 2014, 17:50

RGH bei der Slim = RGH2.0 ... da gibt es keine Unterschiede - der RGH ist und bleibt der SELBE.

Fotos von den Lötungen!

Ist einfach eine Sache der Optimierung - siehe entsprechende "Glitchhilfe" oben im Tab.

mercedesw211

Fortgeschrittener

Beiträge: 191

Registriert am: 10. November 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 4

Sonntag, 5. Oktober 2014, 18:31

so Danke für die schnelle Antwort. Habe 2 und 3 gebrückt. Anschließend neu gestartet und Xell sofort da. Image erstellt und geflasht rennt 1 A kann geschlossen werden.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!