Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cicco

Wenigposter

Beiträge: 55

Registriert am: 18. Februar 2012

Wohnort: Hannover

Xbox360: Xbox Classic Aladdin Clone

Laufwerk: Samsung

Ich spiele z.Zt.: MAME

Danksagungen: 4

  • Nachricht senden

(permalink) 1

Donnerstag, 6. September 2018, 18:10

SmartXX Löten

Guten Tag zusammen,ich habe bei meiner Xbox denn d0 Punkt löten lassen,weil der Chip nicht mehr ansprach...
Ab zum Shop Problem geschildert,ja kein Problem,löten wir für dich,habe schlauerweise das alte Kabel mit abgegeben,das ich abgerissen habe :-(.

Schaut euch bitte die Bilder an und sagt bitte etwas dazu,das ist nicht das Kabel,das ich abgegeben habe...

Xbox läuft aber Chip tut sich nichts!
»cicco« hat folgende Bilder angehängt:
  • FC726E93-2D29-4CE4-9435-08433FB169FB.jpeg
  • 004D2F22-5655-429E-92A6-ADA2A604598D.jpeg
  • BA0D754A-1BBD-48A3-AE24-D8AE064C28E4.jpeg

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1968

  • Nachricht senden

(permalink) 2

Donnerstag, 6. September 2018, 19:11

Ist doch an d0 vom Chip angelötet sowie am D0 Punkt... Wo ist den jetzt das Problem ? Haben halt ein anderes Kabel genutzt als was vorher dran gelötet war....

Wenn es die richtige Leiterbahn war (d0) dann kann man diese auch ankratzen und das Kabel so anlöten....

cicco

Wenigposter

Beiträge: 55

Registriert am: 18. Februar 2012

Wohnort: Hannover

Xbox360: Xbox Classic Aladdin Clone

Laufwerk: Samsung

Ich spiele z.Zt.: MAME

Danksagungen: 4

  • Nachricht senden

(permalink) 3

Donnerstag, 6. September 2018, 19:30

Das Problem ist,das der Chip nicht anspricht,bevor ich dummerweise das Kabel abgerissen habe,hat der Chip
funktioniert und jetzt leider nicht mehr?

Danke für deine Antwort ????

tt84

Stammuser

Beiträge: 823

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 245

  • Nachricht senden

(permalink) 4

Freitag, 7. September 2018, 16:19

Wie oder eher wo war D0 zuvor angelötet? Am SmartXX so wie es der Shop gemacht hat oder evtl. unter einer Schraube bzw. an GND? :)

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!