Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 117

Registriert am: 7. September 2011

Xbox One: Standard

Xbox360: Gow Slim, Phat Elite, 2x Standard Slim

Firmware: Xkey

Ich spiele z.Zt.: Fallout 4: Far Harbor

Danksagungen: 16

  • Nachricht senden

(permalink) 1

Mittwoch, 7. Dezember 2016, 13:48

Snes360: "Games anzeigen" lässt die Xbox neustarten?!

Hi,

seit Gestern bin ich (Dank eine Klasse Flashers!) Besitzer eine Xbox Slim Konsole mit RGH.

Ich bin jetzt dabei Emulatoren zu installieren bzw die passenden Roms dazu.
Im speziellen geht es um Snes360.

Ich kann den Emu zwar im FSD starten jedoch wurden mir keine Games angezeigt.
Google etc hat mir dann verraten das es die Settings.xml ist, die angepasst werden muss.

Dies habe ich getan, nun startet aber jedes mal wenn ich im Emu "Games" auswähle die Konsole neu.

meine Settings.xml:

<Settings>
<MappedDrive DriveName="HDD" Path="hdd1:\Emulators\Super Nintendo\Roms\"/>
<MappedDrive DriveName="USB Drive" Path="USB0:\Emulators\Super Nintendo\Roms\"/>
<PreviewPath>hdd1:\Emulators\Super Nintendo\Preview\</PreviewPath>
<PreviewPath>usb0:\Emulators\Super Nintendo\Preview\</PreviewPath>
</Settings>

Im Anhang sieht man die Ordnerstruktur im FTP.

Was mache ich denn falsch??!!

MfG,
Selflezz
»Selflezz« hat folgendes Bild angehängt:
  • test.png

Triplex 303

Fortgeschrittener

Beiträge: 233

Danksagungen: 24

  • Nachricht senden

(permalink) 2

Mittwoch, 7. Dezember 2016, 14:10

Eigentlich schaut alles OK aus. Versuch mal den SNES Emulator neu herunterzuladen, vielleicht ist er fehlerhaft?
Oder deine Roms fehlerhaft? Bei mir läuft es so, ich habe eine sehr ähnliche Ordnerstruktur.

Beiträge: 117

Registriert am: 7. September 2011

Xbox One: Standard

Xbox360: Gow Slim, Phat Elite, 2x Standard Slim

Firmware: Xkey

Ich spiele z.Zt.: Fallout 4: Far Harbor

Danksagungen: 16

  • Nachricht senden

(permalink) 3

Mittwoch, 7. Dezember 2016, 14:16

Hab ihn neu "installiert".

Das Problem bleibt bestehen. Egal ob ich die uneditierte settings.xml oder die editierte Datei nutze.

Habe den Game Path auch mal neu angegeben. Keine Veränderung.

Edit: Auch ohne Inhalt de Roms Ordners nur Crash beim Auswählen der Games

Edit2: Mit dieser settings.xml crashed der Emu schonmal nicht:

<Settings>
<MappedDrive DriveName="HDD" Path="hdd:\Emulators\Snes360 Beta 0.32\Roms\"/>
<MappedDrive DriveName="USB Drive" Path="USB0:\Emulators\Snes360 Beta 0.32\Roms\"/>
<PreviewPath>hdd:\Emulators\Snes360 Beta 0.32\Preview\</PreviewPath>
<PreviewPath>usb0:\Emulators\Snes360 Beta 0.32\Preview\</PreviewPath>
</Settings>


Aber Games werden mir nicht angezeigt :-/

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Selflezz« (7. Dezember 2016, 14:34)


Triplex 303

Fortgeschrittener

Beiträge: 233

Danksagungen: 24

  • Nachricht senden

(permalink) 4

Mittwoch, 7. Dezember 2016, 14:36

probiers mal mit den original Settings. du musst halt die ordner anpassen. kopierst du die roms auf die Internet oder externe hdd?

Beiträge: 117

Registriert am: 7. September 2011

Xbox One: Standard

Xbox360: Gow Slim, Phat Elite, 2x Standard Slim

Firmware: Xkey

Ich spiele z.Zt.: Fallout 4: Far Harbor

Danksagungen: 16

  • Nachricht senden

(permalink) 5

Mittwoch, 7. Dezember 2016, 14:49

probiers mal mit den original Settings. du musst halt die ordner anpassen. kopierst du die roms auf die Internet oder externe hdd?



Die Original Settings lassen die Box crashen bzw rebooten wenn ich mir die Games anzeigen lassen will.

Ich kopiere die Roms auf die Interne Hdd (also nicht die 4GB sondern die 250Gb HDD)


Edit: Fehler gefunden. Es fehlte ein Buchstabe in der Pfadbezeichnung. Jetzt läufts ^^

Danke trotzdem!!

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!