Sie sind nicht angemeldet.

Pumpel

Wenigposter

Beiträge: 14

Registriert am: 1. Juli 2011

Xbox360: XBOX 360

Laufwerk: Lite On

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Mittwoch, 27. Februar 2013, 08:55

Spiel funktioniert nicht !

Hi Leute !

Brauche euren Rat.

Meine XBox360 habe ich vor ca. 1,5 Jahren Flashen lassen - wie weis ich ob dort LT 3.0 drauf ist !?

Habe mir einen Brenner besorgt und im Internet nach Anleitungen XGD 3 Brennen gesucht ... !

Es gibt auch einpaar Anleitungen bei denen steht, das andere Rohlinge beim brennen verwendet werden können ???!

Da ich momentan keine Verbatim-Rohlinge da habe habe ich vorhandene Platinum verwendet ??!

Das Brennen hat einwandfrei funktioniert - aber das Spiel lädt nicht.

Es kommt dann nur "Spiel spielen" und das war es ... !

Zudem muss ich sagen, das mein kleiner Neffe (spielt auch abundzu mit der Xbox360) ein Update via XboxLive gemacht hat -hat das Auswirkungen !?

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 783

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 2

Mittwoch, 27. Februar 2013, 09:01

Hi,Suche mal hier da wirste was finden.http://www.360hacks.de/brennen_brenner_und_rohlinge.b52.html
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Pumpel

Wenigposter

Beiträge: 14

Registriert am: 1. Juli 2011

Xbox360: XBOX 360

Laufwerk: Lite On

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Mittwoch, 27. Februar 2013, 09:21

Nach was soll ich denn suchen !?
Habe das Forum schon durforstet und keine passende Antwort gefunden - deswegen habe ich ja geschrieben ... !

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 783

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 4

Mittwoch, 27. Februar 2013, 09:23

Dann mach dir den neusten flash drauf.http://www.360hacks.de/firmwares_f_r_xbo…fwerke.b31.html
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Beiträge: 111

Registriert am: 26. November 2010

Danksagungen: 11

  • Nachricht senden

(permalink) 5

Mittwoch, 27. Februar 2013, 09:25

Welche Spiele laufen denn noch (Copy)? So könnte man vl. rausfinden welchen Flash du hast.
XGD3 ist ja erst mit LT2.0 möglich wenn ich mich recht erinnere.

Es gibt auch irgendwo ein Image, was "Activate" heißt die startet man auf der Box und danach wechselt man die Disc. Wenn dann ein Spiel geht, was vorher nicht ging liegt es schonmal nicht am Brenner/der Disc.

(Korrigiere mich jmd. wenn ich hier falsch liege - hat vl. auch das Dashboardupdate dazwischengefunkt?)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!