Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Matty

Wenigposter

Beiträge: 40

Registriert am: 31. Juli 2008

Wohnort: MG

  • Nachricht senden

(permalink) 1

Mittwoch, 5. November 2008, 20:00

Spiele laufen nicht

Hiho
ich habe mit GTA SA für xbox1 gehohlt und das Game so gebrannt, wie in diversen Tutorials gezeigt.
Nun, wenn ich das Game einlege, kommt erstmal das XBOX Symbol und danach ein schwrzer Screen, wo mit roter schrift steht soetwas wie "die dvd is dreckig" steht.
Was soll ich tun?
Ich habe auch schon die neueste default.xex (Emu uptade) von MS aufgespielt, vergeblich
ISt auch PAL, also daran liegts nich

Bitte helft mir

D!LL!GAF

Wenigposter

Beiträge: 51

Registriert am: 5. Oktober 2008

Wohnort: Idar-Oberstein

  • Nachricht senden

(permalink) 2

Mittwoch, 5. November 2008, 20:03

Probier doch mal n andren Rohling oder so.
Welche nimmste denn?
Signatur von »D!LL!GAF«
PSX - PS2 - PS2 Slim - PS3 - XBOX - SNES - N64 - GameCube - Nintendo Wii (mit WiiKey)


Matty

Wenigposter

Beiträge: 40

Registriert am: 31. Juli 2008

Wohnort: MG

  • Nachricht senden

(permalink) 3

Mittwoch, 5. November 2008, 20:04

Verbatim 8x DVD+R DL 8,5GB
Hab Hitachi Laufwerk

D!LL!GAF

Wenigposter

Beiträge: 51

Registriert am: 5. Oktober 2008

Wohnort: Idar-Oberstein

  • Nachricht senden

(permalink) 4

Mittwoch, 5. November 2008, 20:06

Haste auch den richtigen Speed eingestellt?
Und auch nix nebenbei gemacht was den Saft klaut?^^
Signatur von »D!LL!GAF«
PSX - PS2 - PS2 Slim - PS3 - XBOX - SNES - N64 - GameCube - Nintendo Wii (mit WiiKey)


D!LL!GAF

Wenigposter

Beiträge: 51

Registriert am: 5. Oktober 2008

Wohnort: Idar-Oberstein

  • Nachricht senden

(permalink) 5

Mittwoch, 5. November 2008, 20:09

Klick mich

Guck mal dort nach, ob dir das was hilft..
Signatur von »D!LL!GAF«
PSX - PS2 - PS2 Slim - PS3 - XBOX - SNES - N64 - GameCube - Nintendo Wii (mit WiiKey)


Matty

Wenigposter

Beiträge: 40

Registriert am: 31. Juli 2008

Wohnort: MG

  • Nachricht senden

(permalink) 6

Mittwoch, 5. November 2008, 20:15

Also meine 360 Games brenne ich mit der selben geschwidigkeit, und alle laufen

D!LL!GAF

Wenigposter

Beiträge: 51

Registriert am: 5. Oktober 2008

Wohnort: Idar-Oberstein

  • Nachricht senden

(permalink) 7

Mittwoch, 5. November 2008, 20:20

Hm, dann musste mal jmd fragen der sich mit Xbox 1 auskennt. Ich weiss net ob hier jemand rumschwirrt, wenn nicht schick mal ne PN an Zerberus. ;)
Signatur von »D!LL!GAF«
PSX - PS2 - PS2 Slim - PS3 - XBOX - SNES - N64 - GameCube - Nintendo Wii (mit WiiKey)


(permalink) 8

Donnerstag, 6. November 2008, 09:01

Hi. Ich habe meine immer mit 4,5 GB Rohlinge und Nero mit der Option XBOX kompatibel gebrutzelt und das hat mit jeder funktioniert. Bist du sicher das dein Laufwerk 100 % in Ordnung ist ?

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 608

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6471

  • Nachricht senden

(permalink) 9

Donnerstag, 6. November 2008, 10:52

@ Omega.. Ich glaube er will die Spiele auf seiner 360 Spielen. Da funzt es nicht wenn man mit Nero brennt (oder etwa doch?)
Signatur von »Hoax«

Matty

Wenigposter

Beiträge: 40

Registriert am: 31. Juli 2008

Wohnort: MG

  • Nachricht senden

(permalink) 10

Donnerstag, 6. November 2008, 17:10

Jo ich will sie auf meiner 360 mit Hitachi LW spielen.
Also beide Laufwerke (PC und 360) funktionieren tadelos. keine beanstandung

(permalink) 11

Samstag, 8. November 2008, 20:02

@Hoax

Zitat: Hiho
ich habe mit GTA SA für xbox1 gehohlt und das Game so gebrannt, wie in diversen Tutorials gezeigt.
Da steht doch für XBox 1 oder brauch ich ne Brille 8o?

Und nein, mit Nero habe ich noch nicht gebrannt jedenfalls nicht die 360er Games.

Matty

Wenigposter

Beiträge: 40

Registriert am: 31. Juli 2008

Wohnort: MG

  • Nachricht senden

(permalink) 12

Donnerstag, 27. November 2008, 21:17

Keiner mehr ne Idee?
Sitze hier auf dem Spiel rum :D

Zerberus

Up the shut fuck, you must.

Beiträge: 787

Danksagungen: 200

  • Nachricht senden

(permalink) 13

Donnerstag, 27. November 2008, 21:19

hmm... dann spiel doch solange mit deiner original disc, die wird ja sicher gehen :D
Signatur von »Zerberus«

SirusBlack

Fortgeschrittener

Beiträge: 185

Registriert am: 19. Oktober 2008

Danksagungen: 2

  • Nachricht senden

(permalink) 14

Freitag, 28. November 2008, 08:56

Hi Matty

Was hast du beim Mulleter eingestellt?
Ich wollte mir mal Fahrenheit machen,hat auch nie funktioniert in meinen Hitachi,
wenn ich es nach der anleitung gemacht habe.Hab dann im Mulleter die option
Create DVD9 ISO with zeroed padding (Xtreme compatible + Video) genommen.
Und seit dem läuft Fahrenheit bei mir.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!