Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Shootingsblitz

Wenigposter

Beiträge: 17

  • Nachricht senden

(permalink) 1

Donnerstag, 25. Juni 2020, 03:03

Spiele Starten nicht

Hallo,

ich habe jetzt eine 400 GB HDD in meiner Xbox v1.6.

Das Problem: Wenn ich auf dem "Games" Ordner gehe und ein Spiel starten will, lädt es, bis sich die Konsole aufhängt.
Ich habe alle gängigen Dashboards versucht: EvoX, XBMC ...

Was mir noch aufgefallen ist, wenn ich ein Spiel starte, arbeitet das Laufwerk. Es ist wie als würde das DVD- Laufwerk alle 5 Sekunden checken, ob sich eine DVD im Laufwerk befindet.
Dies wird ca. 10 mal wiederholt, bis sich nichts mehr tut. Das ist aber nicht bei allen Spielen so. Es ist vollkommen zufällig.

Habe auch schon einen neuen Softmod versucht. Hatte erst den von Rocky5 (habe immer gute Erfahrungen damit gehabt) und habe jetzt den Softmod Installer Deluxe 5.12.
Die Sicherheitskopien habe ich mit DVD2XBOX erstellt.

Bei dem Rocky5 softmod, hat sich die Konsole nicht aufgehangen. Dort wurde ich nach ca. 5 Sekunden einfach wieder in Dashboard gesetzt.

Falls da jemand eine Ahnung hat, würde ich mich um Hilfe sehr freuen.
Kann es sein, das die HDD defekt ist :( . Habe leider keinen IDE Anschluss am PC.

Mfg.

zoombi

Bastelwastler

Beiträge: 899

Registriert am: 8. Oktober 2011

Danksagungen: 303

  • Nachricht senden

(permalink) 2

Donnerstag, 25. Juni 2020, 08:23

Laufen Originalspiele?
Und hast Du den Inhalt des Cache Ordners gelöscht?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Shootingsblitz (25.06.2020)

Shootingsblitz

Wenigposter

Beiträge: 17

  • Nachricht senden

(permalink) 3

Donnerstag, 25. Juni 2020, 11:57

Ja die gehen. Generell geht alles was ich vom Laufwerk aus starte. Cache Ordner habe ich auch schon gelöscht.


Was vllt. noch wichtig zu wissen ist:


Die jetzige HDD wurde mit der originalen HDD geklont. Und die Originale HDD hat manchmal den Fehlercode 07 angezeigt. Kann das damit zusammenhängen?

Meine Idee wäre jetzt, eine "Softmod Install" Disk zu erstellen (Wenn es so was gibt). Und dann die HDD komplett zu Formatieren und dann mit Hilfe der Disk einen
neuen Softmod zu installieren.

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!