Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

topispini

Wenigposter

Beiträge: 7

Registriert am: 15. Juni 2011

Wohnort: Herscheid

  • Nachricht senden

(permalink) 1

Montag, 11. Juli 2011, 17:01

Stromzufuhr Und Chip problem

Hallo leute. Habe ein problem.

Meine xbox geht nicht mehr an. Netzteil ist i.o Leuchtet orange und bleibt auch orange egal ob ich auf eject drücke oder auf den an knopf mit anderem netzteil habe ich auch schon ausprobiert. Ich habe eine Vermutung das es an den ; HYNIX Chip liegt da 1-2 Pins nicht verbunden sind / Nicht ordentlich sind. Oder könnte mir einer noch sagen woran es Liegen könnte?

Bei meiner anderen xbox ist 0022 Fehler. Unter dem CHIP sind die kleinen Dinger defekt 2-3 stück könnte es bei der box daran liegen ?. Wie bekomm ich dann diese ersetzt mit einem normalem lötkölben? . oder brauch ich was spizelles womit ich sowas abbekomme . also nicht der chip sondern auf derrückseite die dinger.

danke

mfg

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 476

  • Nachricht senden

(permalink) 2

Montag, 11. Juli 2011, 17:28

Also das bei der 1 Box kann durch auß sein das es am Nand liegt würde erklären warum sie nicht an geht ..
Bei der 2 Box muss du diese fehlenden Bauteile erneuern das geht mir ner fein Lötspitze und nen bisschen geduldet
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 803

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 3

Montag, 11. Juli 2011, 17:35

Er redet doch davon, dass unter dem Chip "die Dinger" defekt sind. Hört sich für mich danach an, dass er die Lotkugeln meint?!

Dann würde natürlich nur ein Reball Abhilfe schaffen. Denke aber nicht, dass er diese Arbeit selber verrichten kann.

topispini

Wenigposter

Beiträge: 7

Registriert am: 15. Juni 2011

Wohnort: Herscheid

  • Nachricht senden

(permalink) 4

Montag, 11. Juli 2011, 17:59

ich meine diese braunen teile wie zb c5b1 :P das

topispini

Wenigposter

Beiträge: 7

Registriert am: 15. Juni 2011

Wohnort: Herscheid

  • Nachricht senden

(permalink) 5

Montag, 11. Juli 2011, 20:17

edit* die smd ` s sind es glaub ich

meluxe

Fortgeschrittener

Beiträge: 397

Registriert am: 22. März 2010

Wohnort: Hamburch

Xbox360: Falcon

Laufwerk: keins

Rebooter/RGH: FreeBoot 0.04

LiNK User: meluxe

Ich spiele z.Zt.: Rock Band 3, Fallout 3, Tekken 6, Braid, Limbo

Danksagungen: 127

  • Nachricht senden

(permalink) 6

Dienstag, 12. Juli 2011, 08:09

Moin,

SMD beduetet Surface Mount Device, also auf der Oberfläche montierte Vorrichtung. Im Falle von C5B1 ist es ein Kondensator, erkennbart am C, wie capacity. R5F8, wäre ein Widerstand, erkennbar am R wie resisstor.

Falls der C5B1 fehlt, wir die 3,3 V Standby Spannung beeinträchtigt sein. Standby-Spannungen sind wichtig zum Booten ;)
Wenn das Netzteil nichtmal kurz auf Grün/Rot wechselt, bekommt es kein Einschaltsignal von der Soutbridge.

Probier erstmal alles sehbare zu reparieren! der Hynix ist übrigens der NAND, also der Speicher auf dem das Dashboard gespeichert ist.

Und ja, 0022 kann von den genannten fehlenden Komponenten kommen. Im Blueprint/Diagrama kannst du die Teile per Bezeichnung (z.B. C5B1) un Strg+F nachgucken und ggf. nachkaufen.


Hier mal ne Info zu den StandBy-Spannungen. Dort ist das Blueprint auch verlinkt:
[info] Xbox 360 Xenon Standby Stromversorgung

Viel Erfolg!

PS: Er... :whistling:

edit: Link vergessen !?
Signatur von »meluxe« Grüße

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »meluxe« (13. Juli 2011, 09:06)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!