Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

oX KILLU Xo

Wenigposter

Beiträge: 27

Registriert am: 19. November 2011

Wohnort: Hamburg

Xbox360: Pro

Laufwerk: LiteOn

Firmware: LT+ 1.91

Rebooter/RGH: Nein

  • Nachricht senden

(permalink) 1

Dienstag, 18. September 2012, 14:29

System Update...

habe mal eine frage leute... und zwar habe ich gerade meine xbox angemacht und will ein systemupdate.... habe LT+ 3.0 kann ich das update ziehen ohne das der flash weg geht?

Hai_Duong

Wenigposter

Beiträge: 51

Registriert am: 27. Juli 2011

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 0272

Ich spiele z.Zt.: DOA

Danksagungen: 14

  • Nachricht senden

(permalink) 2

Dienstag, 18. September 2012, 14:31

ich bin mir sicher das du dann so ein Ban bekommst. Wie ich es weiss muss man zuerst orginal wieder flashen und dann updaten danach wieder das laufwerk flashen.

Edit: Ich bin mir nicht 100% sicher aber so machen es alle die ich kenne.

oX KILLU Xo

Wenigposter

Beiträge: 27

Registriert am: 19. November 2011

Wohnort: Hamburg

Xbox360: Pro

Laufwerk: LiteOn

Firmware: LT+ 1.91

Rebooter/RGH: Nein

  • Nachricht senden

(permalink) 3

Dienstag, 18. September 2012, 14:33

ne muss mann nicht... hatte es damals auch....

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 4

Dienstag, 18. September 2012, 14:35

Das derzeit aktuellste Dashboardupdate 15574 überschreibt den Flash nicht wenn du bereits LT+ 3.0 hast.
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

Sk8OrDie

Fortgeschrittener

Beiträge: 454

Registriert am: 29. Oktober 2011

Xbox360: Jasper BB RGH1.1

Laufwerk: LiteOn DG-16D2S

Firmware: LT+3.0

Danksagungen: 87

  • Nachricht senden

(permalink) 5

Dienstag, 18. September 2012, 14:40

Dein Flash bleibt erhalten, es kann allerdings zu Problemen beim Updaten kommen. Deswegen flasht man immer erst auf Stock, macht ein Systemupdate und flasht dann wieder die CFW (Lt+3.0).

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 6

Dienstag, 18. September 2012, 15:19

Leute, Leute, der Flash ist weg, wenn das jetzige Dash unter 13146 ist und man dann updatet. Auch wenns unwahrscheinlich ist, muss man das erwähnen!

Es gibt zudem keine Probleme mehr mit Updates, wenn die LT+ auf Stand 3.0 ist.

Bitte postet nur, wenn ihr Euch sicher seid, ansonsten bringen die Posts nichts!

@TS: Wenn man wissen will, ob ein Systemupdate das LW anrührt, sollte man in den Thread zum entsprechenden Update gucken, den findet man in der Downloadsektion "Systemupdates" im Retail Bereich.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Sk8OrDie

Fortgeschrittener

Beiträge: 454

Registriert am: 29. Oktober 2011

Xbox360: Jasper BB RGH1.1

Laufwerk: LiteOn DG-16D2S

Firmware: LT+3.0

Danksagungen: 87

  • Nachricht senden

(permalink) 7

Dienstag, 18. September 2012, 15:36

Leute, Leute, der Flash ist weg, wenn das jetzige Dash unter 13146 ist und man dann updatet. Auch wenns unwahrscheinlich ist, muss man das erwähnen!

Es gibt zudem keine Probleme mehr mit Updates, wenn die LT+ auf Stand 3.0 ist.
Sofern die Firmware eine LT+3.0 ist, kann man zu 99% davon ausgehen, dass das Dash über 13146 ist und somit die Firmware erhalten bleibt (Deswegen wurde es nicht extra erwähnt) ;)

Dass es bei Systemupdates keine Probleme mehr gibt ist mir allerdings neu. Ich meine nämlich gelesen zu haben, dass einige User schon negative Erfahrungen damit gemacht haben...

Insofern, man lernt nie aus ;)

Gruß

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 8

Dienstag, 18. September 2012, 15:48

Zitat

Leute, Leute, der Flash ist weg, wenn das jetzige Dash unter 13146 ist
und man dann updatet. Auch wenns unwahrscheinlich ist, muss man das
erwähnen!

Bitte postet nur, wenn ihr Euch sicher seid, ansonsten bringen die Posts nichts!
Und da bist du dir auch ganz sicher?
Soweit mir bekannt bleibt der Flash erhalten(zumindest bei einem Liteon Laufwerk) und das Update läuft ohne Probleme durch wenn das Dashboard unter 13146 ist. Voraussetzung ist natürlich, dass das Laufwerk auf LT+ 3.0 geflasht ist.
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

R@pt0r

Wenigposter

Beiträge: 5

Registriert am: 13. August 2010

Danksagungen: 1

  • Nachricht senden

(permalink) 9

Dienstag, 18. September 2012, 18:21

Hey,

viele schreiben immer, dass es mit 3.0 problemlos ist. Aber kann ich eine Systemaktualisierung auch mit 2.0 durchführen?

epony2

Wenigposter

Beiträge: 36

Registriert am: 21. Januar 2011

Wohnort: Essen

Xbox360: Arcade

Laufwerk: LiteOn

Firmware: ka von ende 2010

Ich spiele z.Zt.: Forza 3 , Portal 2

Danksagungen: 4

  • Nachricht senden

(permalink) 10

Dienstag, 18. September 2012, 19:33

komisch, ich hab nichts angezeigt bekommen, hab mal gerade den kabel reingesteckt .
Signatur von »epony2« Stockcar Racing is Magic : Ovalrace.com

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!