Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

xscarfacex

Wenigposter

Beiträge: 2

Registriert am: 24. September 2015

  • Nachricht senden

(permalink) 1

Sonntag, 23. Oktober 2016, 20:53

Ton in Spielen fehlerhaft

Hi allerseits
ich habe ein Riesenproblem:
Via Internet habe ich mir eine geglitchte Slim gekauft, mit FSD3.
Eigentlich läuft alles einwandfrei bis auf eines:
In verschiedenen Spielen erscheint keine Musik und manche Töne fehlen.
Beispielsweise Dead or Alive 5. Hier hört man die Schläge beim kämpfen und die Schritte, jedoch weder im Kampf noch im Menü kommt Musik. Auch die anfangsanimation der Kämpfer ist ohne Ton.

die folgende Anleitung habe ich durchgeführt: [JTAG/Glitch] UPDATE auf 2.0.17489 für Anfänger!
FSD ist auch neu installiert (775).
Es macht auch keinen Unterschied, mit welchem launcher ich das Spiel starte.
Das Spiel läuft auf einer eigentlich identischen Xbox tadellos, dennoch habe ich es nochmals geladen und auch diese Version hat die gleichen Fehler.
Hilfe ich bin am verzweifeln, morgen soll mit Freunden eine Zocksession starten.

Ahaus

Fortgeschrittener

  • »Ahaus« wurde gesperrt

Beiträge: 336

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 45

  • Nachricht senden

(permalink) 2

Sonntag, 23. Oktober 2016, 22:31

wird ein hardwarefehler sein. versuch mal headset. hdmi-signal?
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

xscarfacex

Wenigposter

Beiträge: 2

Registriert am: 24. September 2015

  • Nachricht senden

(permalink) 3

Sonntag, 23. Oktober 2016, 22:59

Headset hab ich grad nur eines mit Klinkenanschluss.
HDMI funktioniert soweit. Auch der Ton über HDMI funktioniert ja - mit Ausnahmen.
Die Videos in Dead Or Alive 5 haben zb auch keinen Ton.

D3r Pr0ph3t

Mädchen für Alles

Beiträge: 599

Registriert am: 1. Februar 2009

Wohnort: Rehburg-Loccum

Xbox360: Glitch Jasper Elite 16MB, Retail Slim 4GB

Laufwerk: LiteOn x2

Firmware: LT+ 3.0

LiNK User: Der_Prophet_cky

Ich spiele z.Zt.: ganz wenig ;) | im RL unterwegs!

Danksagungen: 118

  • Nachricht senden

(permalink) 4

Mittwoch, 26. Oktober 2016, 19:33

kann es an der TV erkennung liegen? hatte sowas ähnliches mal mit ner DVD.
(anzeigerekennung = ein)

mfg pr0ph3t
Signatur von »D3r Pr0ph3t« Computer sagt nein

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!