Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 1

Donnerstag, 4. Oktober 2012, 20:00

Trinity bootet, ohne Bild

Haallllo :)

Hab hier eine Trinity Konsole, die bootet, mit CR und ohne, jedoch kommt in beiden Fällen kein Bild. Man erkennt das booten vorne an der RF Unit, die Lämpchen drehen sich..

Wüsstet ihr was da los sein kann? Ist vielleicht irgendwo nen Kurzer, oder Bauteile defekt?

Bin auch noch nicht an den CPU Key gekommen, ROD ist auch keiner da.

Gruuuussz

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 2

Donnerstag, 4. Oktober 2012, 20:04

ROD kann auch keiner da sein, wenn die ECC drauf ist.
Kabel richtig drin?
Mal mit Componentkabel versuchen.
Falls du es schon mit Component machst, mal gucken ob der Schiebeschalter zwischen TV und HDTV richtig ist.
Signatur von »PeterMenis«

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 3

Donnerstag, 4. Oktober 2012, 20:07

ROD kann auch keiner da sein, wenn die ECC drauf ist.
Kabel richtig drin?
Mal mit Componentkabel versuchen.
Falls du es schon mit Component machst, mal gucken ob der Schiebeschalter zwischen TV und HDTV richtig ist.
ECC war drauf, VCC war dran. -> kein Bild.

Stock Image, VCC ab -> kein Bild.

Comp Kabel steht auf AV, Hdmi Kabel bringts auch nicht.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 4

Donnerstag, 4. Oktober 2012, 20:08

Lief die Box vor dem löten?
Signatur von »PeterMenis«

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 5

Donnerstag, 4. Oktober 2012, 20:12

Leider ja :D

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 6

Donnerstag, 4. Oktober 2012, 20:12

Prüf mal auf Lötspritzer, puste das Board mal komplett ab - insbesondere am HANA mal schauen.
Signatur von »PeterMenis«

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 7

Donnerstag, 4. Oktober 2012, 20:14

anderen Fernseher oder anderen Eingang vom Fernseher getestet?

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 8

Donnerstag, 4. Oktober 2012, 20:17

anderen Fernseher oder anderen Eingang vom Fernseher getestet?

HDMI, COMP, AV.. Ja :D Und vorher (1h) lief noch eine andere Trinity normal dran.


@edit: Keine Lötreste sichtbar.

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 9

Donnerstag, 4. Oktober 2012, 20:23

Hallo

Nand mehrmals löschen-Originalnand drauf und testen.


Außerdem würde ich sicherheitshalber dann alle Kabel des CPLD mal ablöten. Um Fehler auszuschließen.


mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 10

Donnerstag, 4. Oktober 2012, 20:37

Hallo

Nand mehrmals löschen-Originalnand drauf und testen.


Außerdem würde ich sicherheitshalber dann alle Kabel des CPLD mal ablöten. Um Fehler auszuschließen.


mfg

cpu_rst und vcc ist ab, 5x Erased, einmal beschrieben. Hab nun nen ROD 0003 erhalten..

edit: possibly Power problem could be the PSU could be the GPU/CPU, somehow
the console isn't getting clean power from the power supply.

edit2: problem behoben, Leiterbahn vom Hana zum CPU/GPU war schuld

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RaZ0r2k7« (4. Oktober 2012, 21:11)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 11

Freitag, 5. Oktober 2012, 17:02

Schön, wenn es da nur eine Leiterbahn gäbe - bitte spezifiziere das für Nachfolgende.

0003 kann ebenso am Image liegen.

RaZ0r2k7

Neo 2.0

  • Bestätigter Glitcher

Beiträge: 106

Registriert am: 14. März 2012

Wohnort: Gifhorn

Xbox360: Super Premium Xbox 360

Laufwerk: LiteOn

Firmware: LiteTouch Plus 3.0

Rebooter/RGH: ggBoot

Danksagungen: 36

  • Nachricht senden

(permalink) 12

Dienstag, 30. Oktober 2012, 00:30

Schön, wenn es da nur eine Leiterbahn gäbe - bitte spezifiziere das für Nachfolgende.

0003 kann ebenso am Image liegen.
Habe die Konsole leider nicht mehr zur Hand. War eine Leiterbahn die neben vielen anderen lag und irgendwie frei lag. Hab sie dann mal nachgezogen und das Problem behoben. Sie war zunächst unterm CR nicht zu sehen.

Hab jetzt kein orignales Foto aber hier aus einem anderen Board mal ein Foto von der Stelle (etwa dort, wo das COM vom wasserzeichen ist):




Bilderquelle:Modcontrol.com

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RaZ0r2k7« (30. Oktober 2012, 00:53)


Beiträge: 117

Registriert am: 2. Juni 2010

Wohnort: Rieps

Xbox One: Standard

Xbox360: diverse

Laufwerk: all

Firmware: Stock

Rebooter/RGH: ggg

LiNK User: Dad

Ich spiele z.Zt.: MW3 im Link

Danksagungen: 21

  • Nachricht senden

(permalink) 13

Donnerstag, 11. Dezember 2014, 10:18

Moin ich habe gerade eine ähnliches Problem, Trinity bootet in XELL mit Bild

FSD oder Original ohne Bild.

Wo könnte da der Fehler liegen?

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 14

Donnerstag, 11. Dezember 2014, 10:24

Hast dus mal mit av Kabel versucht?
Wenn das klappt, würde ich als erstes die hdmi Einstellungen anpassen.

Gruß

Beiträge: 117

Registriert am: 2. Juni 2010

Wohnort: Rieps

Xbox One: Standard

Xbox360: diverse

Laufwerk: all

Firmware: Stock

Rebooter/RGH: ggg

LiNK User: Dad

Ich spiele z.Zt.: MW3 im Link

Danksagungen: 21

  • Nachricht senden

(permalink) 15

Donnerstag, 11. Dezember 2014, 14:34

AV gecheckt. Tatsächlich Bild.

Die Settings stehen auf Automatik.

Also eigentlich sollte er das ja erkennen .

Ach so auch Composite ergo FullHD funzt. Nur HDMI nicht.

HDMI Kabel getauscht. Nix gebracht.

Gruß

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 16

Donnerstag, 11. Dezember 2014, 16:20

Grafikkarte oder Southbridge defekt
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sebastian79hl (11.12.2014)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 17

Freitag, 12. Dezember 2014, 16:02

Eher die "Grafikkarte" = XCGPU (kalte Lötstellen darunter)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!