Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mica187

Wenigposter

Beiträge: 2

Registriert am: 7. Februar 2010

  • Nachricht senden

(permalink) 1

Freitag, 9. November 2012, 15:28

Trinity E71 Bad Block

Hi alle,
hab vor kurzem versucht meine xbox 360 (trinity) mit nem x360pro v6 zu glitchen,
hab also das teil verlötet, nand dump ausgelesen, xell geflasht und dann den cpu key ausgelesen,
danach ein glitch image erstellt und über xell und usb geflasht, dabei kam die meldung block 0x71 seems bad,
hab das mal ignoriert und die box eingeschaltet und bekomme dann immer kurz die boot animation für ca. 1 sek zu sehen,
danach schmierts ab und bekomm den e71 fehler, soweit ich weiss ist ja der e71 meistens auf bad blocks bezogen, also auf den 0x71,
in meinem fall, hab dann noch mit dem 360 flash dump tool meinen nand dump betrachtet und da ist bootanim.xex start block 0x0067,
also kurz vor meinem bad block... ist diese datei nun das problem?
kann mir bitte nun jemand sagen was ich tun soll? ^^

achja hab alles mit dem j-runner gemacht und danke jetzt schon für alle antworten :)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 2

Freitag, 9. November 2012, 15:33

Versuche mal mit AutoGG ein neues Image zu erstellen. Wenn das auch nicht hilft, bearbeite deine Images mit dem BadBlockbuster_RC1_fixed von Primo hier aus dem Forum.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

mica187

Wenigposter

Beiträge: 2

Registriert am: 7. Februar 2010

  • Nachricht senden

(permalink) 3

Freitag, 9. November 2012, 16:06

super danke dir für schnelle antwort! hab nun das image mit dem badblockbuster gefixxt!
jetzt muss nur noch die bootzeit irgendwie optimieren :P
hast du vielleicht dafür auch noch nen tipp? kabel kürzen hilft das was?

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 4

Freitag, 9. November 2012, 16:07

[Glitch] Reset Glitch Hack (1.1) - Problemlösungen (FAQ)

Da das eigentliche Problem gelöst wurde, ist hier zu.




//zu
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!