Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

(permalink) 1

Sonntag, 7. Oktober 2012, 01:32

Trinity mit CR3lite will nicht starten

Hallo

habe ein kleines problem.

Habe eine Slim Trinity will den CR3lite einbauen so zu meinen Problem...

Habe den nand ausgelesen 2 mal ohne Fehler..

Habe den ECC eingeschrieben..

CR3lite habe ich klar auch geflasht..

nun will ich den CPU key per XELL haben und die box macht nichts...

das tolle ist sie macht immer den piep ton und das war alles was sie macht.

ich habe alle stehlen schon 10mal nach geschaut und gelötet..

wer kann mir helfen

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 2

Sonntag, 7. Oktober 2012, 01:47

ohne Bilder kann dir hier keiner helfen ...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Tuga (07.10.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 3

Sonntag, 7. Oktober 2012, 02:03

Lesen und verstehen:
[Glitch] Reset Glitch Hack (1.1) - Problemlösungen (FAQ)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Tuga (07.10.2012)

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

(permalink) 4

Sonntag, 7. Oktober 2012, 13:03

Lesen und verstehen:
[Glitch] Reset Glitch Hack (1.1) - Problemlösungen (FAQ)



leider habe ich hier nichts zu meinen Thema gefunden....

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 508

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 5

Sonntag, 7. Oktober 2012, 13:10

Von deinen lötarbeiten


Sent from my iPhone using Tapatalk

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

(permalink) 6

Sonntag, 7. Oktober 2012, 13:44

Das sind die Bilder.

Nand wurde jetzt gut 4 mal ausgelesen ohne Fehler..
ECC auch ohne Fehler...

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 7

Sonntag, 7. Oktober 2012, 13:50

Hast du den Quarz auf dem CR deaktiviert? Ansonsten "B" weglassen!

Deine Lötstellen sind grottenschlecht. Du hast die Pads nicht genug erhitzt, das Lötzinn hat sich garnicht richtig damit verbunden (stby clk, scl, sda, 3v3).
Litzen sind viel zu weit abisoliert

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Tuga (07.10.2012)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 8

Sonntag, 7. Oktober 2012, 14:07



das tolle ist sie macht immer den piep ton und das war alles was sie macht.


wer kann mir helfen


wenn ich das richtig vestanden habe, geht die xbox nochnichtmal an! Drehen die Lüfter? Leuchtet die Frontled?

Sieht für mich nähmlich so aus als hättest du durch die Litze am stby_clk die 2 Widerstände gebrückt Ich würde dir raten diese Leitung zu entfernen und dann nochmal zu testen! Sollte nähmlich mit angeschaltetem Quartz auch so funktionieren!

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Tuga (07.10.2012)

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 9

Sonntag, 7. Oktober 2012, 14:10

Zur Löterei hat we3dm4n schon alles gesagt.

Den Stby_Clk würde ich alternativ von der Unterseite nehmen, sonst reißt die Leiterbahn am HANA "demnächst" ab.

Außerdem steht dein Schalter am CoolRunner noch auf PRG - den Rest der LK Brücken und Mäuseklaviatur ;) hab ich nicht genauer überprüft.

Zitat

Slim (Trinity)

LK1 - Short (Disable Crystal)
LK2 - Short (Disable 10 Ohm on CPU_RST)
LK3 - Open (C15 Disable)
LK4 - Short 1-2 (300pF on CPU_RST to GND)
or
LK4 - All Open

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

(permalink) 10

Sonntag, 7. Oktober 2012, 14:11

Danke für den grottenschlecht hahaha passt aber Hilfe mir mal bitte mit den ( stby clk, scl, sda, 3v3 ) wo soll das sein ok den 3v3 weis ich und was kann ich da denn besser machen

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

(permalink) 11

Sonntag, 7. Oktober 2012, 14:13

also der Lüfter geht nicht an und das led vorn auch nicht aber auf dem CR3lite schon..

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 12

Sonntag, 7. Oktober 2012, 14:17

Nach gebrückten Widerständen sieht das beim Hana nicht aus, aber des Rätselslösung ist wie gesagt "B" zu entfernen, da das Clocksignal vom Quarz auf dem CR3Lite kommt.
Die anderen Lötstellen (Oberseite) sollten trotzdem nochmal überarbeitet werden.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 13

Sonntag, 7. Oktober 2012, 14:17

( stby clk, scl, sda, 3v3 ) wo soll das sein

B == STBY_CLK
C == Post_Out1
D == CPU_RST
E == SCL
F == SDA

Gruß X

EDIT:
aber des Rätselslösung ist wie gesagt "B" zu entfernen

oder besser LK1 brücken und STBY_CLK vom HANA belassen.
Signatur von »SchrauberX« Failure is Always an Option

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 14

Sonntag, 7. Oktober 2012, 14:20

Würde die Löterei noch mal neu machen aber richtig wenn sie so auch laufen würde hättest du nich lange freude dran bei den lötpunkten.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

(permalink) 15

Sonntag, 7. Oktober 2012, 14:24

((((SchrauberX: Außerdem steht dein Schalter am CoolRunner noch auf PRG - den Rest der LK Brücken und Mäuseklaviatur hab ich nicht genauer überprüft.))))

wie meinst du das gibt's da nicht ne bild zu oder so was

ich habe schon ein paar xbox fat mit rgh gemacht im kleinen kreis aber das ist meine erste slim wusste nicht das es so schwer ist..

tarzan

Stammuser

Beiträge: 821

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 16

Sonntag, 7. Oktober 2012, 14:26

Weedman hat da ganz Recht zum ganzen ueber deine Loetarbeit, kannst auch ruhig die Kontakte an den Litzen ( Draht ) verzinnen, so kriegst du bessere Kontakte zu Stande die wie aus einem Guß aussehen was auch viel schoener aussieht. Bei dir ist das auf den Bildern sehr unbeholfen. Auf Youtube hast du mehr als genug Videos und Tutorials, schau dir das an, wird ganz einfach erklaert wie man es richtig macht.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 17

Sonntag, 7. Oktober 2012, 14:30

wie meinst du das


Die Schalter und Brücken müssen alle genau für deine Trinity gesetzt werden. Bild müsste auch irgendwo rumschwirren.
Der Schiebeschalter SW2 oben hat 2 Stellungen (NOR und PRG) - er muss in Betrieb auf NOR stehen.

Zu den übrigen Einstellungen
CR3 Lite Jumper Settings - Team Xecuter

(TX ist aber im Moment nicht erreichbar)

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Tuga (07.10.2012)

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 18

Sonntag, 7. Oktober 2012, 14:33

also Du entfernst die Leitung an B ganz (die Lötung ist eh unter aller Sau) und nimmst so den OnBoard Quarz.

dazu muss

LK1 OFFEN sein

LK2 - muss zu sein (Disable 10 Ohm on CPU_RST)
LK3 - offen (C15 Disable)
LK4 - Short 1-2 (300pF on CPU_RST to GND)
oder testweise
beide offen (1-2 & 2-3)

Wichtig dann auch noch an der Dipschalter Bank S2 die Dipschalter 1 und 5 auf AN schalten um den RST Cleaner auszuschalten.

Zitat


CPU RESET CLEANER (S2 DIP SWITCH)
To disable set 1 and 5 On and the rest OFF
You can use a mixture of 234 and 678. 1 and 5 must be set to OFF when using a combo.

(1) Bypass
(2) 1K ohm
(3) 2K ohm
(4) 3.3K ohm
(5) Bypass
(6) 470 pf
(7) 560 pf
(8) 680 pf


nach dem beschreiben des Chips muss der Dipschalter von PRG auf NOR !


habe dir ein Bild angehangen ...
also alle Settings in den ROTEN Kreise checken, zusätzlich würde ich auf jeden Fall nochmal alle Lötungen sauber machen, Flux sollte dir dabei helfen und die richtige Temperatur an der Lötspitze,...
ausserdem eben die Reset Cleaner Bank erstmal komplett auf aus !!!
habe die bei den 17 CR Lite die ich bisher verbaut habe vielleicht einmal gebraucht
»drzoidberg« hat folgendes Bild angehängt:
  • cr3 4 noob.png

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 20

Sonntag, 7. Oktober 2012, 18:19

ok :thumbsup:
hast du denn aktuell die tipps verfolgt, die wir dir gegeben haben?

Wenn ja sollte die xbox jedenfalls aktuell mehr Reaktion zeigen als ein Piepton! Tut sie das denn?

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Tuga

Wenigposter

Beiträge: 12

Registriert am: 10. November 2010

  • Nachricht senden

(permalink) 21

Sonntag, 7. Oktober 2012, 21:39

So nach langen stunden und viel Testen und Viel viel lesen habe ich es Geschaft es waren schon super tips dabei die ich nicht musste aber leider habe ich den Fehler nicht mal hier gelesen auch nicht in anderen Forums oder web ganz einfach ich habe das Blau kabel lötepunkt D gekürzt und bamm schon ist sie 10 mal geglitcht und das beste unter 5sec...

So ich danke jeden der mir hier geholfen hat ein super forum und super Leute weiter so Danke an alle

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 22

Montag, 8. Oktober 2012, 12:16

Genau das steht auch im FAQ ... "Länge von cpu_rst"

// close

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!