Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Sturmgeist1983

Fortgeschrittener

Beiträge: 262

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 44

  • Nachricht senden

(permalink) 1

Sonntag, 13. Juni 2021, 10:22

Trinity's glitchen nicht

Ich habe hier eine Trinity + 360Squirt und eine Trinity + X360 Ace.

Beurteile es selbst als saubere Lötarbeit. Alles sitzt da, wo es sitzen sollte ;)

Zur 360Squirt:

Das Problem bei diesem Zusammenbau ist, dass die Xbox nur den Startton (Bing) von sich gibt, sonst passiert hier nichts. Xell ist natürlich schon drauf. Wenn ich aber VCC wegnehme, startet die Kiste. (Logisch, bootet nicht;))


Bilder:
https://photos.app.goo.gl/xedo85VNTCYYUD4r8
https://photos.app.goo.gl/LD9cAuEjzkp4ZU9N9
https://photos.app.goo.gl/khLjzLXK6e1ZKRMo9
https://photos.app.goo.gl/1xFHTjUavM23MLGVA
https://photos.app.goo.gl/SQ5GDkYoTTtKNpFQ7


Zur X360 Ace:

Sie gab ihr Bestes. Ich hab sie auch ne halbe stunde schon "glitchen" lassen. Funktionierte nicht. Dann ist mir aufgefallen, dass ich die eine Stelle vergessen habe zu verbinden. Auf den Fotos jetzt nicht zu sehen, wurde aber nachgeholt.
Jetzt blinkt sie für ca. 5 Sekunden (vermutlich 2 Glitchversuche), geht aus und blinkt Rot.

Bilder:
https://photos.app.goo.gl/CixC5NNyin9iuZ6z6
https://photos.app.goo.gl/xCjzJQRxqURpq2PY7
https://photos.app.goo.gl/aa3EnAuvb9BN1pwE6
https://photos.app.goo.gl/fjsHbYLPHu5S3xeCA


Beide Geräte habe ich mit Auto GG und JRunner ausgelesen. Xell musste ich mit Auto GG flashen da JRunner nur lesen konnte, warum auch immer. Vielleicht hat es was damit auf sich!?
Weiß einer, woran das liegen kann?

Hatte die letzte Xbox vor 6 Jahren umgebaut. Davor gab es auch schon mehrere. Sowas hatte ich noch NIE.


LG
Signatur von »Sturmgeist1983«

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 441

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 241

  • Nachricht senden

(permalink) 2

Sonntag, 13. Juni 2021, 11:11

Ich habe hier eine Trinity + 360Squirt und eine Trinity + X360 Ace.

Beurteile es selbst als saubere Lötarbeit. Alles sitzt da, wo es sitzen sollte ;)

Zur 360Squirt:

Das Problem bei diesem Zusammenbau ist, dass die Xbox nur den Startton (Bing) von sich gibt, sonst passiert hier nichts. Xell ist natürlich schon drauf. Wenn ich aber VCC wegnehme, startet die Kiste. (Logisch, bootet nicht;))


Bilder:
https://photos.app.goo.gl/xedo85VNTCYYUD4r8
https://photos.app.goo.gl/LD9cAuEjzkp4ZU9N9
https://photos.app.goo.gl/khLjzLXK6e1ZKRMo9
https://photos.app.goo.gl/1xFHTjUavM23MLGVA
https://photos.app.goo.gl/SQ5GDkYoTTtKNpFQ7


Zur X360 Ace:

Sie gab ihr Bestes. Ich hab sie auch ne halbe stunde schon "glitchen" lassen. Funktionierte nicht. Dann ist mir aufgefallen, dass ich die eine Stelle vergessen habe zu verbinden. Auf den Fotos jetzt nicht zu sehen, wurde aber nachgeholt.
Jetzt blinkt sie für ca. 5 Sekunden (vermutlich 2 Glitchversuche), geht aus und blinkt Rot.

Bilder:
https://photos.app.goo.gl/CixC5NNyin9iuZ6z6
https://photos.app.goo.gl/xCjzJQRxqURpq2PY7
https://photos.app.goo.gl/aa3EnAuvb9BN1pwE6
https://photos.app.goo.gl/fjsHbYLPHu5S3xeCA


Beide Geräte habe ich mit Auto GG und JRunner ausgelesen. Xell musste ich mit Auto GG flashen da JRunner nur lesen konnte, warum auch immer. Vielleicht hat es was damit auf sich!?
Weiß einer, woran das liegen kann?

Hatte die letzte Xbox vor 6 Jahren umgebaut. Davor gab es auch schon mehrere. Sowas hatte ich noch NIE.


LG


-Bitte Löschen-
Überlesen :pinch:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sturmgeist1983 (13.06.2021)

Sturmgeist1983

Fortgeschrittener

Beiträge: 262

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 44

  • Nachricht senden

(permalink) 3

Sonntag, 13. Juni 2021, 11:17

Dann ist mir aufgefallen, dass ich die eine Stelle vergessen habe zu verbinden. Auf den Fotos jetzt nicht zu sehen, wurde aber nachgeholt.
Jetzt blinkt sie für ca. 5 Sekunden (vermutlich 2 Glitchversuche), geht aus und blinkt Rot.


Schon erledigt ;)
Signatur von »Sturmgeist1983«

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 369

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 337

  • Nachricht senden

(permalink) 4

Sonntag, 13. Juni 2021, 16:09

Bei ace v5 musst du für trinity p1 Brücken.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 813

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3602

  • Nachricht senden

(permalink) 5

Sonntag, 13. Juni 2021, 21:21

CLK beim 360Squirt NICHT benutzen, du hast einen Onboard-Quarz ;)

Wenn du CLK extern nutzen möchtest, musst du R12 auslöten, besser läuft es bei der Trinitiy jedoch mit dem Squirt-Quarz.
Das ist übrigens auch der Grund, warum die Konsole nicht angeht: Du überlagerst das Clock-Signal mit dem Quarz.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1998

  • Nachricht senden

(permalink) 6

Montag, 14. Juni 2021, 08:26

Stimme meinen Vorrednern zu
»Screamo« hat folgendes Bild angehängt:
  • Screenshot_20210614_082451_com.google.android.googlequicksearchbox_edit_276912524070764.jpg

Sturmgeist1983

Fortgeschrittener

Beiträge: 262

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 44

  • Nachricht senden

(permalink) 7

Dienstag, 15. Juni 2021, 08:53

Danke erst mal. Das mit CLK teste ich sofort und berichte. Wie gesagt (geschrieben ;) ), P1 Brücke hab ich nachgeholt.

Edit:

Tatsächlich. CLK abgenommen und die Kiste geht an. Hier aber dasselbe "Phänomen" wie mit der anderen. Stimmt vielleicht mit der .ecc nicht die ich drauf gemacht habe!? Siehe Video. Ignoriert einfach die Uhr :whistling:

https://photos.app.goo.gl/qNDYqPfF6BTaZNkD8
Signatur von »Sturmgeist1983«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sturmgeist1983« (15. Juni 2021, 09:15)


trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 369

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 337

  • Nachricht senden

(permalink) 8

Dienstag, 15. Juni 2021, 10:24

Original nand drauf flashen und schauen ob die Kiste überhaupt noch ins dash bootet.
Eventuell hat das board einen weg bekommen.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Sturmgeist1983

Fortgeschrittener

Beiträge: 262

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 44

  • Nachricht senden

(permalink) 9

Mittwoch, 16. Juni 2021, 14:33


Original nand drauf flashen und schauen ob die Kiste überhaupt noch ins dash bootet.
Eventuell hat das board einen weg bekommen.


Beide funktionieren noch einwandfrei. =)



Ich hab das eigentliche Problem rausgefunden. Am PC/Computer lässt sich der NAND wohl nicht tadellos flashen. Habe es mit dem Laptop gemacht und siehe da, 360Squirt funktioniert SUPER. ca. 20 Sek.
Andere Xbox sieht es dann wieder anders aus. Alles nochmal Frisch verlötet. Sie glitcht, wie sie sollte. Nur aber, sobald der eigentliche Glitch vollzogen ist, bootet die Kiste nicht in Xell, sondern zeigt mir den roten Punkt an und Lüfter geht aus. Dann wenn ich HDMI abnehme, glitcht sie bis eigentlich ein Bild kommen sollte. Dann mach ich HDMI wieder dran und trotzdem bleibt das Bild weg.

Achherje, echt schwer zu beschreiben, was sich hier eigentlich abspielt. Blick selbst manchmal nicht mehr durch. :wacko:

Sollte ich besser nochmal ein Video machen, um es euch besser zu beschreiben?

LG
Signatur von »Sturmgeist1983«

Sturmgeist1983

Fortgeschrittener

Beiträge: 262

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 44

  • Nachricht senden

(permalink) 10

Mittwoch, 16. Juni 2021, 19:25

Thema kann geschloßen werden. Beide laufen nun.

Problem war. Mein PC hat den NAND, warum auch immer, nicht ordentlich beschrieben. Mit Laptop hat es funktioniert. Woran man das Erkennt, ob der PC dran schuld ist, fand ich heraus, Jrunner streikt beim beschreiben des Nand's. Dann auf anderen PC zugreifen und damit probieren.

Weiter gehts mit dem Ace360. In dem Bild was beschreibt wie man ihn einbaut wird nicht genau angezeigt, wo C1 und C2 angelötet werden sollen. Ich dachte einfach, beide Widerstände/Dioden miteinander verbinden und dann Kabel dran. NEIN, vom Bild aus gesehen den unteren Lötpunkt nutzen.

Man war das ein Akt.

Fazit: Ace360 bootet schneller, 360squirt ist einfacher im Einbau. Resonanz hielt sich in Grenzen, danke trotzdem allen die versucht haben mir zu helfen. Würde ich auch tun. Ich weiß, nicht mehr viel los hier im Forum ;)

LG
Signatur von »Sturmgeist1983«

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 441

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 241

  • Nachricht senden

(permalink) 11

Mittwoch, 16. Juni 2021, 19:53

Thema kann geschloßen werden. Beide laufen nun.

Problem war. Mein PC hat den NAND, warum auch immer, nicht ordentlich beschrieben. Mit Laptop hat es funktioniert. Woran man das Erkennt, ob der PC dran schuld ist, fand ich heraus, Jrunner streikt beim beschreiben des Nand's. Dann auf anderen PC zugreifen und damit probieren.

Weiter gehts mit dem Ace360. In dem Bild was beschreibt wie man ihn einbaut wird nicht genau angezeigt, wo C1 und C2 angelötet werden sollen. Ich dachte einfach, beide Widerstände/Dioden miteinander verbinden und dann Kabel dran. NEIN, vom Bild aus gesehen den unteren Lötpunkt nutzen.

Man war das ein Akt.

Fazit: Ace360 bootet schneller, 360squirt ist einfacher im Einbau. Resonanz hielt sich in Grenzen, danke trotzdem allen die versucht haben mir zu helfen. Würde ich auch tun. Ich weiß, nicht mehr viel los hier im Forum ;)

LG

Thema kann geschloßen werden. Beide laufen nun.

Problem war. Mein PC hat den NAND, warum auch immer, nicht ordentlich beschrieben. Mit Laptop hat es funktioniert. Woran man das Erkennt, ob der PC dran schuld ist, fand ich heraus, Jrunner streikt beim beschreiben des Nand's. Dann auf anderen PC zugreifen und damit probieren.

Weiter gehts mit dem Ace360. In dem Bild was beschreibt wie man ihn einbaut wird nicht genau angezeigt, wo C1 und C2 angelötet werden sollen. Ich dachte einfach, beide Widerstände/Dioden miteinander verbinden und dann Kabel dran. NEIN, vom Bild aus gesehen den unteren Lötpunkt nutzen.

Man war das ein Akt.

Fazit: Ace360 bootet schneller, 360squirt ist einfacher im Einbau. Resonanz hielt sich in Grenzen, danke trotzdem allen die versucht haben mir zu helfen. Würde ich auch tun. Ich weiß, nicht mehr viel los hier im Forum ;)

LG


Schön dass es geklappt hat :thumbup:

Ich löte immer ein Kabel zwischen beide Widerstände, siehe Foto... und hatte damit auch noch nie Probleme.. :whistling:

Bei zukünftigen Umbauten würde ich persönlich empfehlen:

Corona: Ace v5
Trinity: x360run
»Fwizbee« hat folgende Bilder angehängt:
  • 20210223_162037.jpg
  • 20200818_173039.jpg
  • 3.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fwizbee« (16. Juni 2021, 20:13)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (16.06.2021), S3ThCoLe (18.06.2021)

Sturmgeist1983

Fortgeschrittener

Beiträge: 262

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 44

  • Nachricht senden

(permalink) 12

Freitag, 18. Juni 2021, 14:23

Thema kann geschloßen werden. Beide laufen nun.

Problem war. Mein PC hat den NAND, warum auch immer, nicht ordentlich beschrieben. Mit Laptop hat es funktioniert. Woran man das Erkennt, ob der PC dran schuld ist, fand ich heraus, Jrunner streikt beim beschreiben des Nand's. Dann auf anderen PC zugreifen und damit probieren.

Weiter gehts mit dem Ace360. In dem Bild was beschreibt wie man ihn einbaut wird nicht genau angezeigt, wo C1 und C2 angelötet werden sollen. Ich dachte einfach, beide Widerstände/Dioden miteinander verbinden und dann Kabel dran. NEIN, vom Bild aus gesehen den unteren Lötpunkt nutzen.

Man war das ein Akt.

Fazit: Ace360 bootet schneller, 360squirt ist einfacher im Einbau. Resonanz hielt sich in Grenzen, danke trotzdem allen die versucht haben mir zu helfen. Würde ich auch tun. Ich weiß, nicht mehr viel los hier im Forum ;)

LG

Thema kann geschloßen werden. Beide laufen nun.

Problem war. Mein PC hat den NAND, warum auch immer, nicht ordentlich beschrieben. Mit Laptop hat es funktioniert. Woran man das Erkennt, ob der PC dran schuld ist, fand ich heraus, Jrunner streikt beim beschreiben des Nand's. Dann auf anderen PC zugreifen und damit probieren.

Weiter gehts mit dem Ace360. In dem Bild was beschreibt wie man ihn einbaut wird nicht genau angezeigt, wo C1 und C2 angelötet werden sollen. Ich dachte einfach, beide Widerstände/Dioden miteinander verbinden und dann Kabel dran. NEIN, vom Bild aus gesehen den unteren Lötpunkt nutzen.

Man war das ein Akt.

Fazit: Ace360 bootet schneller, 360squirt ist einfacher im Einbau. Resonanz hielt sich in Grenzen, danke trotzdem allen die versucht haben mir zu helfen. Würde ich auch tun. Ich weiß, nicht mehr viel los hier im Forum ;)

LG


Schön, dass es geklappt hat :thumbup:

Ich löte immer ein Kabel zwischen beide Widerstände, siehe Foto... und hatte damit auch noch nie Probleme.. :whistling:

Bei zukünftigen Umbauten würde ich persönlich empfehlen:

Corona: Ace v5
Trinity: x360run


Saubere Arbeit! Würd ich, mit meinen zittrigen Händen, auch gerne hinbekommen :thumbup:
Signatur von »Sturmgeist1983«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Fwizbee (18.06.2021)

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!