Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

psy6000

Wenigposter

Beiträge: 9

Registriert am: 2. September 2011

  • Nachricht senden

(permalink) 26

Montag, 30. April 2012, 20:07

Hatte gerade das bekannte Vendor Problem mit den MS28 und habe mitlerweile fast alles ausprobiert bis auf die Activate Iso.
Ich wäre am besten in umgekehrter Reihenfolge vor gegangen dann hätte ich mir Zeit erspart, denn letzteres hat den gewünschten Erfolg gebracht nachdem ich versucht habe das Laufwerk in allen möglichen Stellungen offen zu halten und auch DosFlash war nutzlos.

Die Activate Iso bzw. den Link dazu findet man im JungleFlasher unter MTK Flash, rechts oben ist ein blauer Link (activate.iso) - www.jungleflasher.net/files/activate.rar

File ist 1,5 MB groß und sie muss auf einen DoubleLayer Rohling gebrannt werden, dafür benutzt habe ich IMGBurn.


Jetzt sind wir *komplett*

Gruß
Sebastian

Eshco

~*God*~

Beiträge: 139

Registriert am: 21. Januar 2010

Xbox360: Pro, Core, Slim

Laufwerk: LiteOn, Hitachi

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: GGBoot 14719/FreeBOOT 14719

Ich spiele z.Zt.: MW3

Danksagungen: 143

  • Nachricht senden

(permalink) 27

Dienstag, 1. Mai 2012, 15:31

Der Link für das Softwarepaket ist tot...


Das wird bald alles geupdated. Nach dem Abi hab ich Zeit dazu ;)
Signatur von »Eshco«
ICQ: 403005188

eldorado

Wenigposter

Beiträge: 4

Registriert am: 20. November 2012

Laufwerk: Samsung

  • Nachricht senden

(permalink) 28

Mittwoch, 21. November 2012, 03:46

Was genau ist dieses Aktivate iso? und wie funktioniert das?
Nun ich habe auch ein kleines bestimmt bekanntes Problem.


Mainboard: ASUS P5GD1-FM/S
Ich habe es geschafft MS Dos von einer SD-Karte zu starten.
Ich gebe dosflash ein.

Es wird eine Liste von Ports angezeigt und alle sind leer bis auf das wo meine XBOX dran ist:
5) 0x800 SATA Sec Master ATAPI TSSTcorpDVD-Rom TS-H943A ms 28
MTK Vendor Intro failed on port 0x800
If you choose to resend the command you should turn the driver off and on after you pressed "Yes"-
Do you want to resend the command until the drive responds (Y/N)?

Ich drücke auf Y und es steht sofort drunter:
Press ESC key to abort!
Status: 0x51

Ich schalte die XBOX aus (auch mit halboffen versucht):
Status: 0xD1

Ich schalte sie wieder ein:
Status: 0x51

Ich warte es passiert nichts.
Ich drücke auf ESC:
Flash Manufacturer ID: 0x00, DeviceID: 0x00
Flash Type: MTK Vendor Intro failed!
Flash Size: 0 byets (0 KB)

Enter the number of an ATAPI drive:

Ich gebe die 5 ein:
What do you want to do? Type [R] to read, [W] to write, [E] to erase flash,
[LITEON K] to get LiteOn DVDKey, [LITEON E] to erase Liteon flash:

Ich gebe R ein:
Unknown flash chip!

Ich konnte bisher Backup´s spielen, habe damals das in nem Geschäft machen lassen.
Der hat mein Original Laufwerk ausgetauscht mit diesem hier.
Das Original habe ich natürlich noch.

Bloß von den neuesten Spielen kann ich keine Backup´s mehr machen.
Somit gehe ich davon aus, dass dieser Laufwerk schonmal geflasht wurde.

Bitte sagt mir wie ich diesen Key auslesen kann, ich weiß nicht mehr weiter.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 29

Mittwoch, 21. November 2012, 10:45

Wenn du eine alte iXtreme Version (<1.4) hast brauchst du zwingend eine Activate DVD, da du es sonst nicht in den Vendor Modus kriegt. Nutze auch mal JF.

eldorado

Wenigposter

Beiträge: 4

Registriert am: 20. November 2012

Laufwerk: Samsung

  • Nachricht senden

(permalink) 30

Mittwoch, 21. November 2012, 11:48

Also ich hab alle Laufwerke wieder angeschlossen, und bin in win7 ultimate.

JF installiert. Xbox 360 angeschlossen. starte das Programm. Und unter driver properties steht jetzt:

Vendor: PLDS
Name: DG-16D2S
F/W Rev: 7485
Reserved: 0CA0A....(Buchstaben+Zahlen; 20 Stück)
DVD Key: Not Found

Wenn ich auf den gehe dann steht unten:
Key NOT in KeyDB
Key is: .....
Key has been tested and verified, thanks C4eva !
Drive is Samsung...

Ich drücke auf Sammy Un-Lock und es fängt an:
Sending Sammy_Un_Lock to Drive on Port 0x8800
Stage 1, Complete!
Stage 2, Complete!
Stage 3, Complete!
Done!
Sending Vendor Intro
Vendor Intro Failed


Im DOS hat der aber den Laufwerk erkannt und das ist definitiv der TS-H943 MS28
das steht auf dem Laufwerk genauso drauf.

Aktivate dvd hab ich auf DL gebrannt und reingesteckt aber die XBOX reagiert garnicht.
Ob ich nun die DVD rein tu oder Laufwerk halb offen stehen lasse. Es gibt kein Lebenszeichen von sich.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »eldorado« (21. November 2012, 12:46)


eldorado

Wenigposter

Beiträge: 4

Registriert am: 20. November 2012

Laufwerk: Samsung

  • Nachricht senden

(permalink) 31

Mittwoch, 21. November 2012, 13:14

Ich habs jetzt nochmal versucht...

und zwar bin ich auf intro gegangen...und dann auf read und der hat es gelesen.
und ich hab meinen key.
aber was nun?
ich will lt3+ drauf, auf was muss ich nun updaten?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 32

Mittwoch, 21. November 2012, 13:16

Die bringt dir auch nichts in der Xbox! - Du sollst die beim Unlock drin haben, dafür ist sie schließlich.

eldorado

Wenigposter

Beiträge: 4

Registriert am: 20. November 2012

Laufwerk: Samsung

  • Nachricht senden

(permalink) 33

Mittwoch, 21. November 2012, 14:07

Ich bin jetzt etwas durcheinander.
1) Jungleflasher habe ich runtergeladen und die latest ixtreme and stock firmware.

2) Ich starte JF, und es zeigt mir das an was ich vorhin geschrieben habe mit PLDS etc. was eigentlich darauf deutet, dass es sich um ein LiteOn laufwerk handelt, oder irre ich mich?

3) Ich drücke auf UnLock und es geschieht nichts bzw. Done! ... Sending Vendor Intro ... Vendor Intro Failed

4) Ich drücke auf Intro MIT Aktivator und es funktioniert sprich ich kann auf Read gehen und alles passt.
Ich hab dann aus den ixtreme dateien eine Datei namens "LT-sammy-v2.0.1" rausgepickt und als Target eingesetzt und das was ich ausgelesen habe als source die keys angepasst und dann bin ich auf intro und dann auf write. Es hat funktioniert und jetzt steht da ich habe LT v. 2.01

VendorModel Rev und Firmware sind in ordnung und dann steht da:
Spoofed as PLDS DG-16D2S 7485


Hab ich jetzt die xbox geflasht?
Ist das irgendwie die aktuellste version für samsung?
Fragen über Fragen...^^
ich versuch jetzt ein spiel reinzuschmeißen.

tyson07

Wenigposter

Beiträge: 13

Registriert am: 17. Oktober 2012

  • Nachricht senden

(permalink) 34

Mittwoch, 23. Januar 2013, 15:22

Hab auch mal ne Frage

versuche auch grad ein ms28 zu flashen (upzudaten)
Wenn ich im Jungleflasher auf Read gehe, um die FW von der Box auszulesen, steht bleibt es immer bei Reading Bank 3 hängen!
Hab versucht das mit Dosflash zu machen. Das hat geklappt aber wenn ich jetzt im Jungleflasher die Datei spoofe, bekomme ich keinen richtigen DVD Key;
nur nullen :(

hab die xboxb bei ebay ersteigert und keine dvdkeys mitbekommen
hat jemand ne lösung für mich?
wollte auf lt 2.01 updaten

bin daknbar für jede hilfe

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 35

Donnerstag, 24. Januar 2013, 21:02

Na vllt weil kein Key hinterlegt ist?
Wie lautete denn die Beschreibung der Konsole bei ebay?

tyson07

Wenigposter

Beiträge: 13

Registriert am: 17. Oktober 2012

  • Nachricht senden

(permalink) 36

Samstag, 26. Januar 2013, 13:52

in der beschreibung stand nichtmal, dass die box geflasht ist :/

hab den verkäufer jetzt gefragt und er wollte nachschauen, aber ist halt blöd wenn er nichts findet..
deshalb die frage hier

QManda

Wenigposter

Beiträge: 24

Registriert am: 23. März 2013

  • Nachricht senden

(permalink) 37

Donnerstag, 28. März 2013, 17:20

Edit:

Dieser Post hatte sich erledigt!
Daher bitte löschen.

Mein Samsung-Problem poste ich in dem dazugehörigen Threat.

THX und lg, QManda

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »QManda« (30. März 2013, 10:59)


mrstrul

Wenigposter

Beiträge: 2

Registriert am: 10. Mai 2013

  • Nachricht senden

(permalink) 38

Freitag, 10. Mai 2013, 13:52

Hallo,
ich habe win 7 64 bit und VDF funzt nicht. Punkt "2b) Erstellen eines Dos Devices mit USB-Stick kann ich daher nicht durchführen. Gibt es ein anderes Programm hierfür das ihr mir empfehlen könnt?

Vielen Dank im Vorraus

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 39

Freitag, 10. Mai 2013, 14:02

Signatur von »primo1337«

mrstrul

Wenigposter

Beiträge: 2

Registriert am: 10. Mai 2013

  • Nachricht senden

(permalink) 40

Freitag, 10. Mai 2013, 14:22

Danke, klar weiss ich wie man das macht aber braucht man unter win7 diese schritte dann nicht?
2. Startet VFD Win

3. Klickt unter dem Tab Driver auf Start und dann unter dem Tab Drive0 auf Open
4. Klickt in dem neu erschienen Fenster auf Create
5. Das Fenster schließt sich wieder, klickt dann wieder unter Drive0 auf Change und wählt Drive Letter A aus
6. Eure Virtuelle Diskette wurde erstellt und ihr könnt das Programm schließen (Unter Arbeitsplatz seht ihr das Virtuelle Diskettenlaufwerk)
7. Klickt nun mit Rechtsklickt auf das Diskettenlaufwerk, wählt formatieren und dann die Optionen Schnellformatierung und MS-Dos Startdiskette erstellen und formatiert

geht es denn immernoch wenn ich die schritte auslassen und nach 1. direkt zu 8. springe?
8.Startet das HP USB Disc Storange Format Tool
9. Wählt euren USB Stick aus, dann das Dateiformat FAT32 und irgendeinen Volumennamen und letzendlich noch Quick Format und unter Create a DOS startup disk using system files located at: wählt ihr euer Diskettenlaufwerk A
10. Klickt auf Start und euer USB Stick wird mit den Dosfiles gepatched

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 41

Freitag, 10. Mai 2013, 14:44

Musst nur irgendwie in Dos booten und Dosflash griffbereit haben z.B.: auf der Diskette.
Signatur von »primo1337«

havacloth

Wenigposter

Beiträge: 1

Registriert am: 9. Mai 2013

  • Nachricht senden

(permalink) 42

Sonntag, 12. Mai 2013, 13:52

Wenn ich das Tool "HP USB Disc Storange Format Tool" starte dann ist bei mir alles ausgegraut und nichts auswählbar.


Hat einer ne ahnung wie man das behebt, bzw. ein Tool was genau das gleiche macht?

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 43

Montag, 13. Mai 2013, 18:44

das tool funktioniert eigentlich einwandfrei.
hab damit unter win xp sowie 7 gearbeitet und auch schon verschiedene sticks formatiert.
probier mal einen andren stick...
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Candycrusher11

unregistriert

(permalink) 44

Sonntag, 19. Mai 2013, 19:17

Hey Leute,

ich konnte mir das aktuelle Softwarekit herunterladen, jedoch funktionieren die Programme unter Windows 8 nicht. Auch wenn ich sie im Kompatibilitätsmodus starte, funktionieren sie nicht.
Gibt es eine Verison für Windows 8 64 bit?

LG

JFA

Wenigposter

Beiträge: 7

Registriert am: 19. September 2013

Danksagungen: 1

  • Nachricht senden

(permalink) 45

Freitag, 20. September 2013, 19:52

Hilfe

Hey Leute...

ich wollte gerne die Orig.-FW auf mein Samsung MS28 schmeißen.
Ich habe alles genau nach Anleitung gemacht, aber es klappt einfach nicht.

Nach der Abfrage, mit Y bestätigen und LW Aus- und Einschalten ,bekomme ich nur 0x51 angezeigt und es passiert nichts weiter.
Wenn ich dann ESC drücke bekomme ich beim nächsten Versuch 0x00 angezeigt und ich muss wieder ESC drücken. Danach drück ich dann R um die FW auszulesen und bekomme dann die Meldung "Unknown Flash Chip!"
Egal wie oft ich es auch probiere, es bleibt dabei.

Dann habe ich es mit Jungelflasher versucht. Hier ist das Problem, dass ich die Abfrage der Treibersignatur nicht deaktivieren kann und entsprechend kann ich nicht auf die Ports zugreifen. Ich habe ein Board mit UEF-BIOS und finde keine Möglichkeit über die Bootoption die Abfrage zu deaktiveren.

Kann mir jemand weiter helfen? Bin am verzweifeln. ?(

Danke!!!!

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 46

Freitag, 20. September 2013, 23:01

die treiber-signatur schaltet man nicht im bios ab :rolleyes:
bevor windows lädt kannst du mit f8 optionen für diesen bootvorgang wählen.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

JFA

Wenigposter

Beiträge: 7

Registriert am: 19. September 2013

Danksagungen: 1

  • Nachricht senden

(permalink) 47

Samstag, 21. September 2013, 17:18

die treiber-signatur schaltet man nicht im bios ab :rolleyes:
bevor windows lädt kannst du mit f8 optionen für diesen bootvorgang wählen.

Oh... jo... :whistling:
War mal wieder nen bißchen neben der Spur.

Ok... Der lädt mir jetzt zwar der Treiber ein, bekomme aber die Fehlermelung "No I/O ports were founding during Enumeration!"
Könnte das evtl. am Chipsatz liegen? Chipsatz ist P67 Express.
Allerings bekomme ich das Laufwerk im BIOS angezeigt und wenn ich die Variante Dosflash versuche bekomme ich das Laufwerk auch angezeigt. Allerdingskann ich es dort nicht auslesen.

Was kann ich den noch machen? Ich will doch nur die original FW drauf machen um das Dashboard aktualsieren zu können, damit ich endlich GTA 5 spielen kann. ;(

JFA

Wenigposter

Beiträge: 7

Registriert am: 19. September 2013

Danksagungen: 1

  • Nachricht senden

(permalink) 48

Sonntag, 22. September 2013, 12:19

Ok... Ich bin dann doch zu einer Lösung gekommen.
Das Problem im meinem Fall war, dass ich die Einstellung im BIOS von AHCI auf IDE ändern musste, damit die Ports im Jungleflasher angezeigt wurden. Danach konnte ich dann in Verbindung mit der Activate-DVD das Laufwerk auslesen und mit der Orig.-FW neu beschreiben. Hab nun das aktuelle Dashboard drauf und konnte dann anschließend die IXtreme drauf schmieißen.

Vielleicht macht es ja Sinn, das mit den Einstellungen im BIOS mit aufzunehmen.
Kurz zur Anmerkung: Ich muss bei mir AHCI aktiv haben, da ich eine SSD als Bootlaufwerk meines Rechners verwende.

Noch mal vielen Dank für die TUT´s und die Hilfen!!!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

andy.macht (22.09.2013)

dominic.e

Wenigposter

Beiträge: 4

Registriert am: 30. Juli 2013

  • Nachricht senden

(permalink) 49

Montag, 14. Oktober 2013, 01:26

Hallo Jungs,
muss mich wohl oder übel auch mal melden ^^

Habe hier ne Boxe vom Bruder meiner Freundin rumfliegen, bei der das LW kaputt ist.
Also habe ich bei ebay n neues LW bestellt.
Original Verbaut: TS-H943 ms25
bestellt habe ich: TS-H943, jetzt etwas "kurioses" ... unten wo das genaue model steht ist ein kleiner aufkleber drauf, auf dem ms25 steht, kratzt man den aufkleber ab steht da ms22 Oo... google spuckt mir nichts genaueres aus. laut JF ist es aber ein ms28...

Zumin wenn ich das kaputte lw in der boxe habe startet die xbox und bleibt beim xbox360 logo stehen.
also habe ich mithilfe dieser anleitung (lief sehr gut =D) den key vom alten LW ausgelesen.
JF gestartet, source FW (originale bin) geladen (dann fragte mich JF ob ich sammy lt 2.01 oder so laden möchte, habe ja geklickt. habs aber auch schon mit nein versucht)
dann spooft to target und wieder als file gespeichert. und dann aufs neue LW drufgeschmissen.

steck ich das neue LW an die Boxe und starte sie, bekomme ich 3-Rote Ringe die permanent blinken.

Könnt ihr mir vllt helfen? ;)

Edit:
zum Thema formatieren des USB sticks, um ihn bootbar zu machen.
Es gibt da ein Tool, was den kram besser kann als das HP tool und die Boot Dateien schon mitbringt ;)
Link: Rufus

Einfach den USB stick auswählen und unten bei Boot Disk MS-DOS auswählen, mehr nicht, den rest macht dann das tool =) hat bei mir einwandfrei funktioniert.

Edit2:
Was ich noch sagen wollte, beim neuen LW war schon ein ms28 mit iXtreme 1.6 oder so geflasht.

Edit3:
Ich denke mal eher, dass sie anfängt das Zeitliche zu segnen oder? Wenn ich Laufwerk ausbau und jumper und die boxe einschalte leuchten wieder die drei lämpchen. mehrmals ein und ausgeschaltet.
auch nach dem einbau des alten LW genau das gleiche. also egal ob mit alten, neuen, oder gar keinem LW...

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »dominic.e« (14. Oktober 2013, 16:45)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 50

Dienstag, 15. Oktober 2013, 06:59

Bitte den sekundären Fehlercode auslesen und die FW hochladen, die du geflasht hast.

Welche Boardrevision?

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!