Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 1

Sonntag, 10. Juli 2011, 13:42

Update Fehlgeschlagen, von 13141 auf 13146, aber es gibt ein Trick nur mit LiteOn

Hallo meine liebe User, habe vor kurzen eine Konsole auf 13146 zum Update gebracht.

Zur meiner Beschreibung:

Also bei der Konsole ist ein LiteOn LW 93450C verbaut, keiner Ahnung ob diese orig. war, aber egal.
Habe diese probiert Updaten, leider ist es jedesmal Fehlgeschlagen, habe LW sogar in STOCK versetzt, blieb der Fehler gleich.

Da habe ich mir folgendes überlegt, flashe ich mal das LW mit anderem Firmware und ich war überrascht 8o , Konsole konnte ich Updaten.

Also meine Freunde, wenn der Update fehlschlägt, versucht eine andere Firmware also nur LiteOn, vielleicht klappt es ja bei EUCH, aber nur mit LiteOn

Gruss gamers_rs

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 2

Sonntag, 10. Juli 2011, 13:50


Da habe ich mir folgendes überlegt, flashe ich mal das LW mit anderem Firmware und ich war überrascht 8o , Konsole konnte ich Updaten.
Gruss gamers_rs



Mit was für einer Firmware? Die von nem Hitachi, Samsung, Benq :D :D :D <-Achtung Ironie


Solltest mit dazuschreiben was für eine!
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 3

Sonntag, 10. Juli 2011, 13:51

Nur mit LiteOn ist es möglich :thumbsup:

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 4

Sonntag, 10. Juli 2011, 13:54

Ne, du hast es nicht verstanden, also nochmal: Du hast auf dem Laufwerk was für eine Firmware gehabt wo das Update fehlschlug? Und was für eine hast du dann draufgemacht?
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 5

Sonntag, 10. Juli 2011, 13:56

Achso,LiteOn Firmware kein gespooftes 93450C, Diese wurde reingeflasht orig-02510C-1c000.bin und es ging mit Update :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

meluxe (10.07.2011)

ReaZer

Fortgeschrittener

Beiträge: 198

Registriert am: 29. November 2010

Wohnort: Hannover

Xbox360: Jasper BB 500GB intern, Jasper Online Box

Laufwerk: liteon

Firmware: lt+

Rebooter/RGH: Freeboot 0.4

Ich spiele z.Zt.: MW2, CoD 4

Danksagungen: 11

  • Nachricht senden

(permalink) 6

Sonntag, 10. Juli 2011, 14:25

Aber warum von 41 auf 46 ? ist da schon wieder ein neues Update draußen ?
Signatur von »ReaZer«
Der Nacken einer Fremden :pinch:



gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 7

Sonntag, 10. Juli 2011, 14:39

Es war nur ein Test gewesen, da ich hier meiste User problem haben mit dem Updaten. wollte nur schreiben wie es gehen kann, falls keiner weiterkommt ^^ gilt natürlich nur für LiteOn´s mit dem anderem habe ich bis jetzt nicht probiert, aber werde mal noch machen :thumbsup:

Beiträge: 125

Registriert am: 26. Oktober 2010

Wohnort: Hmm???

Danksagungen: 13

  • Nachricht senden

(permalink) 8

Mittwoch, 27. Juli 2011, 14:54

hallo,hab das selbe problem beim update auf die neue software,hatte sogar lt+ 1.9 drauf.
hab ein 83850c v2.kann mir jemand die richtige firmware geben,damit ich das update installieren kann BITTE?

Lg Bigdaddy

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 9

Mittwoch, 27. Juli 2011, 18:15

Hier, siehe Anhang, wenns nicht klappt meldest du dich ;)
»gamers_rs« hat folgende Datei angehängt:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Bigdaddy92 (28.07.2011)

Beiträge: 125

Registriert am: 26. Oktober 2010

Wohnort: Hmm???

Danksagungen: 13

  • Nachricht senden

(permalink) 10

Donnerstag, 28. Juli 2011, 00:27

Vielen dank.du hast meine Box gerettet :D
Ich dachte schon das alles vorbei wäre.


Lg Bigdaddy

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 11

Donnerstag, 28. Juli 2011, 10:40

Ist doch bekannt, bei der LT+ 1.9 liegt die Stock doch extra im "Pre"-Ordner bei...

Beiträge: 125

Registriert am: 26. Oktober 2010

Wohnort: Hmm???

Danksagungen: 13

  • Nachricht senden

(permalink) 12

Donnerstag, 28. Juli 2011, 13:39

mein fehler lag wahrscheinlich darin das ich immer den "post" ordner genommen habe und somit doch 1.1 drauf hatte.Schöne scheiße.Bin wahrscheinlich geflaggt aber naja was solls.

BlackMirage

ASSASSIN

Beiträge: 165

Registriert am: 13. Mai 2009

Wohnort: Österreich / Baden bei Wien

Danksagungen: 1

  • Nachricht senden

(permalink) 13

Donnerstag, 28. Juli 2011, 18:53

Die richtige Firmware liegt im POST Ordner nicht im PRE!!!!!!!!! Hab ich selbst getestet.....
Signatur von »BlackMirage«




Auch in Österreich wird günstig geflasht ---> PN :D

Beiträge: 125

Registriert am: 26. Oktober 2010

Wohnort: Hmm???

Danksagungen: 13

  • Nachricht senden

(permalink) 14

Donnerstag, 28. Juli 2011, 23:34

stimmt pre meint ich.Das ist auch so scheiße gepackt,da blickt man doch nicht mehr durch statt sie die einfach CFW und OFW nennen.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 15

Freitag, 29. Juli 2011, 17:54

LOL?

Einfach richtig lesen.

"Pre" heißt nunmal VOR & "Post" NACH - wo ist das bitte "nicht so toll" gepackt?

Beiträge: 125

Registriert am: 26. Oktober 2010

Wohnort: Hmm???

Danksagungen: 13

  • Nachricht senden

(permalink) 16

Samstag, 30. Juli 2011, 19:18

aber warum tut man sie denn da mit rein`?

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!