Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

vocksel

360hacks Casemodder

Beiträge: 223

Registriert am: 20. März 2010

Wohnort: Niederstotzingen bei HDH.

Danksagungen: 58

  • Nachricht senden

(permalink) 1

Freitag, 18. November 2011, 11:42

Usb Nand flasher probleme :-/

Moin Leute...
Und zwar hab ich mir hier im Forum vor paar monaten nen Usb Nand Flasher gekauft und wollte bzw. hatte jetzt endlich mal die möglichkeit das teil zu benutzen.
Nur is jetzt folgendes problem,ich bekomm das ding nicht in den memory access modus..
Bin gestern schon 3 stunden lang dran gehockt damit.
Vieleicht hat ja on euch einer nen rat..


Vocksel

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 2

Freitag, 18. November 2011, 11:45

mach mal nen bild von dem nand flasher

ist ein jumper drauf?

wird er denn trotzdem von windows erkannt als unbekanntes gerät?

dann muss der mit der picflash v3 revb geflasht werden .. per microchip usb tool
Signatur von »Lucious«

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 3

Freitag, 18. November 2011, 11:46

Ist der Flasher den schon richtig beschrieben?
Soweit ich mich erinnern kann gibt es einen Jumper mit dem man den Modus umschalten kann...
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

vocksel

360hacks Casemodder

Beiträge: 223

Registriert am: 20. März 2010

Wohnort: Niederstotzingen bei HDH.

Danksagungen: 58

  • Nachricht senden

(permalink) 4

Freitag, 18. November 2011, 11:54

erkannt wird er als " Microchip Custom Usb Device" und beschrieben hab ich ihn mit der PICFLASH_v3b_plus2
»vocksel« hat folgendes Bild angehängt:
  • 2011-11-18 11.41.36.jpg

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 5

Freitag, 18. November 2011, 11:56

dann flash mal den chip nochmal und dann mach den jumper raus also so das er nur auf einem pin ist dann ziehst du den raus vom usb
und steckst ihn nochmal rein


und schaust ob er dann erkannt wird als neues gerät dann installierst du den treiber. der treiber ist im nandpro ordner diese custom.ini
Signatur von »Lucious«

vocksel

360hacks Casemodder

Beiträge: 223

Registriert am: 20. März 2010

Wohnort: Niederstotzingen bei HDH.

Danksagungen: 58

  • Nachricht senden

(permalink) 6

Freitag, 18. November 2011, 12:01

hab neu beschrieben,jumper raus usb raus wieder rein dann kommt "Usb gerät wurde nicht erkannt " Unknow Device...

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 7

Freitag, 18. November 2011, 12:03

ja dann mach einfach mal treiber installieren klicken und dann geh zum nandpro ordner klick die custom inf an und lass ihn installieren

bei einem X64 System also windows xp 64 bit,vista 64 bit,oder win 7 64bit brauchst du einen anderen treiber
Signatur von »Lucious«

vocksel

360hacks Casemodder

Beiträge: 223

Registriert am: 20. März 2010

Wohnort: Niederstotzingen bei HDH.

Danksagungen: 58

  • Nachricht senden

(permalink) 8

Freitag, 18. November 2011, 12:10

hmmm der lässt sich nicht installieren weil dann immer dran steht "die treibersoftware für dieses gerät ist auf dem neusten stand" und im Gerätestatus hab ich das hier stehen "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 9

Freitag, 18. November 2011, 12:11

dann hat der nand flasher ein problem sieht auch komisch gelötet aus

aber kann auch an deinem rechner liegen.

ist dein system auf dem aktuellsten stand?

meld dich doch mal per pn bei mir
Signatur von »Lucious«

vocksel

360hacks Casemodder

Beiträge: 223

Registriert am: 20. März 2010

Wohnort: Niederstotzingen bei HDH.

Danksagungen: 58

  • Nachricht senden

(permalink) 10

Freitag, 18. November 2011, 12:17

hast ne PN :-)

Wallstreetman

Wenigposter

Beiträge: 1

Registriert am: 12. Oktober 2011

  • Nachricht senden

(permalink) 11

Mittwoch, 30. November 2011, 01:12

"Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"

Hallo zusammen,

habe das gleiche Problem wie Vocksel

"hmmm der lässt sich nicht installieren weil dann immer dran steht "die treibersoftware für dieses gerät ist auf dem neusten stand" und im Gerätestatus hab ich das hier stehen "Dieses Gerät wurde angehalten, weil es ehler gemeldet hat. (Code 43)"

für Hilfe wäre ich sehr dankbar...........

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 12

Mittwoch, 30. November 2011, 10:29

Treiber deinstallieren, dann kannste es nochmal versuchen ;)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!