Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gast

Wenigposter

Beiträge: 15

Registriert am: 19. Februar 2011

  • Nachricht senden

(permalink) 1

Donnerstag, 24. Februar 2011, 17:43

Verbindungsproblem zwischen Controller und Konsole

Hallo ich hab heute mein liteON 74850C flashen lassen

nachdem ich dann meine 36o wieder anschließen habe und loslegen wollte konnte mein wireless controller nicht mehr mit der xbox verbunden werden.

Kann mir einer sagen wo das problem is und was ich dagegen tun kann

und was falsch gemacht wurde...

Danke im voraus :rolleyes:

$nake1860

360hacks Supporter / 360Modder

Beiträge: 181

Registriert am: 24. Januar 2011

Wohnort: Ruhrpott, Wanne-Eickel

Xbox One: Day One

Xbox360: Arcade/Jasper; Slim 250GB

Laufwerk: LiteOn

Firmware: LT+ 2.0

Ich spiele z.Zt.: FIFA 14, COD Ghosts

Danksagungen: 77

  • Nachricht senden

(permalink) 2

Donnerstag, 24. Februar 2011, 17:45

Kann sein das dein RF-Modul defekt ist, vielleicht irgendwo ne kalte Lötstelle etc.
Signatur von »$nake1860«
Rechtschreibfehler die ihr findet dürft ihr behalten ! :thumbsup:

92% der Jugend hört "Gangsta-Rap"!

Wenn du auch zu den restlichen 8% gehörst, die noch richtige Musik hören, dann kopiere diesen Spruch in deine Signatur!

Beiträge: 132

Registriert am: 3. Dezember 2008

Wohnort: Limburg a.d. Lahn (nähe Frankfurt Main)

Xbox360: CoD MW3 Slim Corona Dual Nand

Laufwerk: LiteOn 1071

Firmware: LT + 3.0

Rebooter/RGH: Immer den neusten :)

Danksagungen: 8

  • Nachricht senden

(permalink) 3

Donnerstag, 24. Februar 2011, 21:00

jedoch frage ich mich wieso dies aufeinmal ausfällt, nach dem flashen, normal werkelt man nicht am rf-modul herum...

ansonsten kauf dir ein neues bei ebay, kostet vlt. 10 euro oder so.

baust das ein und testest es neu...wenn du kein lötkolben hast, ansonsten mal den stecker nachlöten.

gast

Wenigposter

Beiträge: 15

Registriert am: 19. Februar 2011

  • Nachricht senden

(permalink) 4

Donnerstag, 24. Februar 2011, 21:54

ja am RF-Modul wurde ja nichts gemacht des kommt auch mir sehr spanisch vor
Lötkolben ist vorhanden

Dr.Gonzo

Administrator

Beiträge: 8 645

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7298

  • Nachricht senden

(permalink) 5

Donnerstag, 24. Februar 2011, 22:10

@Gast.


Habe den Thread mal verschoben.

Bitte das nächste mal einen aussagekräftig Namen für
den eigenen Thread wählen und nicht einfach "Problem"
schreiben,Du rufst ja auch nicht bei der Polizei an und sagst
Hilfe. ;)



Gruß.

xXELLARx

XeLL FTW!!

  • »xXELLARx« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 6

Donnerstag, 24. Februar 2011, 22:13

Neeee ich kann wetten du drückst zum verbinden Den großen XBOX knopf in der mitte des controllers :D

das ist aber der falsche ^^

also 1. Xbox Einschalten
2 Diesen knopf drücken


3. Diesen Knopf Drücken

julifussball

Fortgeschrittener

Beiträge: 198

Registriert am: 29. November 2010

Wohnort: Hannover

Xbox360: Jasper BB 500GB intern, Jasper Online Box

Laufwerk: liteon

Firmware: lt+

Rebooter/RGH: Freeboot 0.4

Ich spiele z.Zt.: MW2, CoD 4

Danksagungen: 11

  • Nachricht senden

(permalink) 7

Donnerstag, 24. Februar 2011, 22:18

wenn das das Problem war denke ich ma das er seine box nicht flashen könnte :D bei dem wissen :D denke ma das man die knöpfe kennt
LG
Signatur von »julifussball«
Der Nacken einer Fremden :pinch:



gast

Wenigposter

Beiträge: 15

Registriert am: 19. Februar 2011

  • Nachricht senden

(permalink) 8

Donnerstag, 24. Februar 2011, 22:24

Also erstmal kenne ich den verbindungsknop sehr gut =)

aber es funzt einfach nicht, es liegt bestimmt am rf modul.andem aber nichts gemacht wurde komischer weiße es aber trotzdem nicht funktioniert :cursing:

Beiträge: 77

Registriert am: 15. Januar 2011

Wohnort: Gelsenkirchen

Xbox360: Slim

Danksagungen: 4

  • Nachricht senden

(permalink) 9

Donnerstag, 24. Februar 2011, 22:31

Es kann sein das der flasher die Xbox als stromquelle genommen hat und beim einschalten der box mit dem schrauben dreher an das rf modul gekommen ist und somit einen kurzen ausgelöst hat oder so dolle gedrükt hat das sich was gelöst hat usw...
am besten dem flasher zurück bringen und ersetzen lassen.
Gruß Daniel

Verwendete Tags

problem

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!