Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tomate

Wenigposter

Beiträge: 5

Registriert am: 29. September 2010

  • Nachricht senden

(permalink) 1

Donnerstag, 14. Oktober 2010, 17:41

Verzweifele mit RROD (3)

HI Leute ihc verzweifele mit meinem RROD. 3 Rote Lichter blinken auf. Habe jetztschon 2 mal kühler abgemacht wärmeleitpaste drauf gemacht, alles vorher gründlich mit alcohol gereinigt. Dann habe ich sogar die schrauben gewechselt sodass mehr druck zur platine herrscht, fehlschlag. Die Roten Lichter blinken durchgehend. Was kann ich denn noch machen? Garantie ist weg, und ich geh auch zu keinem Typen der mir das macht, will das selber beheben? also kennt ihr die lösung ?!


mfg

Beiträge: 180

Registriert am: 30. August 2010

Wohnort: Cloppenburg

Xbox360: Elite

Danksagungen: 1

  • Nachricht senden

(permalink) 2

Donnerstag, 14. Oktober 2010, 17:43

Hot Air Fix& XClamp Fix und wenn das nichts bringt, neue kaufen !!!
Signatur von »tiaker« Ich bin kein Mod, ich wohne nur hier.

Tomate

Wenigposter

Beiträge: 5

Registriert am: 29. September 2010

  • Nachricht senden

(permalink) 3

Donnerstag, 14. Oktober 2010, 17:46

was ist das?

mit link vllt bitte

Beiträge: 180

Registriert am: 30. August 2010

Wohnort: Cloppenburg

Xbox360: Elite

Danksagungen: 1

  • Nachricht senden

(permalink) 4

Donnerstag, 14. Oktober 2010, 17:52

Google ist dein Freund!!!
Edit: Zu langsam :D
Signatur von »tiaker« Ich bin kein Mod, ich wohne nur hier.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tiaker« (14. Oktober 2010, 18:21)


xfx9500

Profi

Beiträge: 2 290

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 453

  • Nachricht senden

(permalink) 5

Donnerstag, 14. Oktober 2010, 18:00

Zitat

Original von Tomate
was ist das?

mit link vllt bitte


z.b http://www.youtube.com/watch?v=CgCskZHs4D8

z.b http://www.youtube.com/results?search_query=xclamp+fix&aq=f

mfg xfx

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 6

Freitag, 15. Oktober 2010, 04:55

Ja wie mein Vorredner schon sagte. Mach einen Hot Air Fix und dann nochmal den XClamp fix! Hoffe du bekommst es hin und ich wünsch dir jedenfalls viel Erfolg dass du dein Schätzchen wieder hin bekommst! Daumendrück :)
Signatur von »Svenne«

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!