Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 1

Donnerstag, 4. Oktober 2012, 21:09

WARNUNG, neue CORONA MBs ohne Widerstand an SPI Port ( CORONA V4 ) -UPDATE- ERSTE ERFOLGE !

Wer von euch neuerdings eine 250 gb CORONA gekauft hat wird sich wundern, warum er FLashconfig 0x000000000 bekommt.

Liegt daran das MS nun mit einer BILLIGMASCHE wohl den Zugriff zum NAND über SPI Port blocken will.

Man baut sich einfach ein 100 Ohm Widerstand am R2C10 das von einem der NANDX Punkte rangeht.

Ich hatte nicht schlecht gestaunt als ich kein Dump machen konnte und habe das mit einem anderen Corona MB abgeglichen.

Also seid GEWARNT :D



Vergisst es. Die haben eine REIHE an Bauteilen weggelassen.

Bemerkt habe ich noch jeweils 100 OHM bei "E" und bei "F" ( SCA und SCL ) und ich glaube noch ein Kondensator ( C2B4 ) oben das auch zu " E " führt

- R2C7 und R2C6 -

Wäre gut wenn wir hier alles herausfinden könnten. Ohne die Bauteile zu vervollständigen wird kein GLITCH gehen.


-------------------------------------------------------

SOO EIN UPDATE. ICH UND SHAMBHALA81 HABEN ES ERSTMAL GESCHAFFT : Hier die Links für Infos und Bilder. Die Kisten Glitchen gut.

WARNUNG, neue CORONA MBs ohne Widerstand an SPI Port -UPDATE

WARNUNG, neue CORONA MBs ohne Widerstand an SPI Port -UPDATE
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von »Richter77« (21. November 2012, 11:30)


Es haben sich bereits 8 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rahlord2012 (04.10.2012), haifisch1896 (05.10.2012), redbull7 (05.10.2012), Syscon (05.10.2012), GizZzmo (05.10.2012), iMatrix (14.10.2012), Wassermann 1 (15.10.2012), Shambhala81 (21.11.2012)

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 2

Freitag, 5. Oktober 2012, 15:03

danke, gut zu wissen, wenn mir so ein MB überm weg läuft
und was für ein MFR Datum hat die Konsole?
Signatur von »Wassermann 1«

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 3

Freitag, 5. Oktober 2012, 15:06

MFR : 2012-07-18

LOT 1229x

FDOU

dashboard : 14719

Es scheinen meiner Meinung nach die SCA und SCL immer noch nicht zum Ziel zu führen. Ich kann so optisch nichts mehr erkennen.

Fazit. kein DEBUG bzw die LED leuchtet nicht. Es kommt auch kein BLACKSREEN wenn CPLD aktiv ist,was nicht normal ist.
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2668

  • Nachricht senden

(permalink) 4

Sonntag, 14. Oktober 2012, 18:00

Hab nun auch so ein MB hier. :wacko:
Gibts hierzu schon positive Ergebnisse?
Signatur von »primo1337«

Beiträge: 736

Registriert am: 17. Februar 2012

Danksagungen: 531

  • Nachricht senden

(permalink) 5

Sonntag, 14. Oktober 2012, 18:04

Könnte man den NAND Theoretisch nicht auch ohne SPI Auslesen?

Hmm, das würde aber nichts bringen weil der Glitcher nicht läuft...hmm.

Aber feiner Schachzug MS, feiner Schachzug 8)...aber am ende werden wir eh wieder gewinnen. :fresse:

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (14.10.2012), Jacky (16.10.2012)

Beiträge: 103

Registriert am: 19. Oktober 2011

Xbox360: Trinity

Laufwerk: Alle

Firmware: LT+3

Ich spiele z.Zt.: ResidentEvil, Cod, BF3, DeadSpace 2, Mafia 2

Danksagungen: 16

  • Nachricht senden

(permalink) 6

Montag, 15. Oktober 2012, 01:56

Ich fragte mich eh schon lange, weshalb die es einem so einfach machen den Nand auszulesen.
Aber hoffen wir mal, dass man dafür jetzt nicht auch noch extra ein CPLD braucht. :D
Signatur von »zippfel«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2668

  • Nachricht senden

(permalink) 7

Montag, 15. Oktober 2012, 16:12

Wir haben mal versucht Fotos zu machen ^^
»primo1337« hat folgende Bilder angehängt:
  • oben.jpg
  • unten.jpg
Signatur von »primo1337«

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 8

Montag, 15. Oktober 2012, 16:29

Ich bin immer noch der Meinung es liegt an den SCL und SCA.

Nand lässt sich problemlos auslesen wie früher wenn man den einen 100 ohm widerstand einlötet

Und ja ich habe ein positives Ergebnis : Retour zu Amazon :D
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

MarkMR73

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 209

Registriert am: 23. Dezember 2008

Wohnort: Hannover

Xbox360: Slim 4GB | glitched & Mtx Trident | 320 GB intern | 1 TB extern

Laufwerk: LiteOn DG-16D4S 0401

Firmware: LT+3.0

Rebooter/RGH: GGBoot Dash 16747

Danksagungen: 51

  • Nachricht senden

(permalink) 9

Montag, 15. Oktober 2012, 16:45

Ich hätte gern mal so ein Board hier.

Denn wenn ich mir die Fotos mal anschaue, müsste es doch ausreichen, die fehlenden Bauteile wieder einzusetzen.

Diese müssten doch bei Corona und Trinty identisch (zumindest annähernd identisch) sein.
Signatur von »MarkMR73«

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 10

Montag, 15. Oktober 2012, 17:29

Wir haben mal versucht Fotos zu machen ^^


Bei dir sind ja die Widerstände alle dran ?

Wo hast du da ein Problem genau ?
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (16.10.2012)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2668

  • Nachricht senden

(permalink) 11

Montag, 15. Oktober 2012, 17:32

Flashconfig: 0x00000000
Versuche es gleich nochmal.
Nand-X ist intakt. Damit les ich grad ne andere Box aus.

Hab mich schon gewundert, weil ich die Bauteile nicht fand von denen du schriebst.
Signatur von »primo1337«

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 12

Montag, 15. Oktober 2012, 17:37

h die Bauteile nicht fand von denen du schriebst.


Na schau mal oben in mein ersten Posting mit dem Bild.

Kann man noch erkennen das da Widerstände fehlen. Aber bei dir sind die dran. Daher wundert mich das, das bei dir das auslesen nicht geht.

Check mal ob bei dir R2C10 100 Ohm hat
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (16.10.2012)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2668

  • Nachricht senden

(permalink) 13

Dienstag, 16. Oktober 2012, 20:02

Ok. Super. Danke für die Richtungsweisung.
Ich denke der Widerstand war defekt. Als ich den ersetzt hab, konnte ich ohne Probleme den Nand auslesen.
Dieses Mainboard von meinen Bildern oben, ist definitiv ein normales Corona 16mb Board. Ist grad das erste mal geglitcht.

Danke Richter77.
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Richter77 (16.10.2012)

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 14

Dienstag, 16. Oktober 2012, 23:33


Dieses Mainboard von meinen Bildern oben, ist definitiv ein normales Corona 16mb Board. Ist grad das erste mal geglitcht.


Bin ich also immernoch alleine mit dem Pi** :(

Eine andere Corona( 250gb ) die normal war und seit langem hierrumliegt habe ich einen Wasabi verpasst.
Das Drecksding hat nur ein verdammtes mal geglitcht, hatte wohl Riesen glück gehabt . Ging auch nur mit so einem selfmade Matrix 1mit Quarz.

Mehr als ein Wasabi oder Xk3y ging wohl an dem Ding nicht. Und ja, es gibt DIESE AUSNAHMEKONSOLEN.
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Wohnort: Lübeck

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 15

Mittwoch, 17. Oktober 2012, 16:57

Ich weiß nicht, ob ich das hier verlinken kann, aber das sollte wohl bestätigen, dass das Board von Richter77 keine Ausnahme war: http://board.gulli.com/thread/1716529-xb…fig-0x00000000/

Bitte beachtet, dass die anderen Poster dort nicht mit Halbwissen gegeizt haben ;)

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 16

Mittwoch, 17. Oktober 2012, 19:53

Hatte heute auch son Board. Zum Glück liefs nach dem verlöten des fehlenden Widerstandes. DANKE

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 17

Mittwoch, 17. Oktober 2012, 19:55

Ja und aber zum glitchen geht es nicht da mit E und F was anders ist oder was fehlt
Signatur von »Wassermann 1«

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 18

Mittwoch, 17. Oktober 2012, 19:58

Wie ja und? Reis dich mal zusammen. Ich wollte mich lediglich bedanken. Geglitcht ist sie übrigens :rolleyes:

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 19

Mittwoch, 17. Oktober 2012, 20:25

Wie ??? Die gehen nicht glitchen
lese mal weiter oben und wie hast du das geschafft?
Signatur von »Wassermann 1«

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 20

Mittwoch, 17. Oktober 2012, 20:32

1. Widerstand eingesetzt
2. Standartverfahren

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 21

Mittwoch, 17. Oktober 2012, 20:35

Dann hast du keine von den neuen Mainboards, weil die noch was bei E und F gemacht haben so das sie nicht glitcht.
Richter hat es auch versucht und das ging nicht mit dem Standart Verfahren
Signatur von »Wassermann 1«

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 22

Mittwoch, 17. Oktober 2012, 20:35

Evtl......Widerstand fehlte trozdem....

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 23

Mittwoch, 17. Oktober 2012, 20:39

Kannst mal Bilder machen
Signatur von »Wassermann 1«

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 24

Mittwoch, 17. Oktober 2012, 20:40

Leider nciht. Die Box ist schon weg.

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 25

Mittwoch, 17. Oktober 2012, 20:58

Leider nciht. Die Box ist schon weg.



Hallo

Ja ne, is klar................ :D :D

Diese Art der Box ist (derzeit) nicht glitchbar - zumindest nicht offiziell. Nur einen Widerstand einlöten ist zuwenig.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Wassermann 1 (17.10.2012), trimax (17.10.2012), GizZzmo (18.10.2012), Richter77 (18.10.2012), BlackTorXx (09.10.2014)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!