Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 76

Freitag, 23. November 2012, 21:18

Sehe ich das richtig, dass ich für die v4 zwingend eine Heißluftlötstation benötige,
oder gibt es noch andere Alternativen?

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 77

Freitag, 23. November 2012, 21:20

Ja brauchst du sonst bekommst du es nicht hin.
Signatur von »Wassermann 1«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

SirLunchALot (23.11.2012)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 363

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 334

  • Nachricht senden

(permalink) 78

Samstag, 24. November 2012, 00:16

Man braucht keine Heißluftlötstation, es geht auch so. Ich habe eine Corona V3 umgebaut mit einem normalen Lötkolben und ohne Flux sogar. Ich habe AWG 30 Kabel genommen, ein Ende 1mm ab isoliert, dann um die spitze bisschen gewickelt.
So danach an den Ball fixiert und mit dünner Spitze bearbeitet.

Gute Tipps habe ich von einem User hier im Forum bekommen!! THX dafür!!!
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

ExTaS

User

  • Bestätigter Glitcher

Beiträge: 112

Registriert am: 8. September 2011

Xbox360: Slim

Laufwerk: 0225

Firmware: Stock

Ich spiele z.Zt.: CoD MW3

Danksagungen: 29

  • Nachricht senden

(permalink) 79

Samstag, 24. November 2012, 00:26


Gute Tipps habe ich von einem User hier im Forum bekommen!! THX dafür!!!


:D bitte bitte

Die 1 Xbox hab ich auch mit Heißluftstation gemacht.. die anderen 3 hab ich mit normalen lötkolben ohne probleme geschaft..

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

trimax (24.11.2012)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 363

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 334

  • Nachricht senden

(permalink) 80

Samstag, 24. November 2012, 00:39

Die 1 Xbox hab ich auch mit Heißluftstation gemacht.. die anderen 3 hab ich mit normalen lötkolben ohne probleme geschaft..


Du warst hier ganz sicher der erste der so ein Mainbord zum Glitchen brachte!!!!!!!
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 81

Samstag, 24. November 2012, 01:20

Für eine v4 braucht man keine Heißluftlötstation das geht auch ohne prima :thumbup:
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 82

Samstag, 24. November 2012, 03:59

OK... vielen Dank für die Tips :thumbsup:
Dann werde ich die Tage mal erste Versuche an nem Schrott-Mainboard machen.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 83

Sonntag, 25. November 2012, 21:17

Die Konsolen welche bis (Mitte) Juni '12 gebaut wurden, haben noch einen nach außen führenden Post_Out.
(LOT1237X, Team VVEN)


Ab (Mitte) July '12 ist der Post_Out nur noch unter der APU abgreifbar.
(LOT1238X, Team VVEN)


Beide aus dem gleichen Bundle.
Das sind meine Erfahrungen.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 84

Sonntag, 25. November 2012, 21:19

man kann es nicht so pauschal sagen Mitte Juni, hatte schon im April gebaute Konsolen ohne post_out
Signatur von »mr.soya«

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 85

Sonntag, 25. November 2012, 23:24

man kann es nicht so pauschal sagen Mitte Juni, hatte schon im April gebaute Konsolen ohne post_out


Kann ich auch bestätigen. Ist halt seltener der Fall doch manchmal gibts nen MISCHMASCH :D

saug.bi

Profischrauber

  • Bestätigter Glitcher

Beiträge: 84

Registriert am: 15. August 2008

Wohnort: München

Xbox360: RGH Slim mit Dual Nand & 320GB Festplatte

Firmware: LT+3.0

Rebooter/RGH: 16197 RGH

Danksagungen: 24

  • Nachricht senden

(permalink) 86

Montag, 26. November 2012, 15:06

Hallo miteinander,
ich sitze gerade an meiner ersten Corona V4, ich konnte erfolgreich ein Kabel am Post_Out-Ball anbringen, die Debugleuchte vom Coolrunner leuchtet auch alle 5 Sekunden auf wie es sollte.

Allerdings will die Konsole partout nicht glitchen, es ist kein Surren zu hören wie das bei Coronas normal wäre. Mein Tipp wäre dass es an SCL/SCA, ich habe aber die 3 Brücken gelötet bei den fehlenden Bauteilen.

Würde ein 100 Ohm Widerstände anstatt der Brücken helfen?

Vielen Dank im Vorraus!
Signatur von »saug.bi«

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6482

  • Nachricht senden

(permalink) 87

Montag, 26. November 2012, 15:09

Surren im Sinne von Resets? Denn die ECC reicht schon aus, damit du dieses Geräusch hörst..
Signatur von »Hoax«

saug.bi

Profischrauber

  • Bestätigter Glitcher

Beiträge: 84

Registriert am: 15. August 2008

Wohnort: München

Xbox360: RGH Slim mit Dual Nand & 320GB Festplatte

Firmware: LT+3.0

Rebooter/RGH: 16197 RGH

Danksagungen: 24

  • Nachricht senden

(permalink) 88

Montag, 26. November 2012, 15:14

Nein, ich meine das Surren des Quarz! Mit der ECC müsste alles passen, hab sie zur Sicherheit nochmal neu erstellt und geflasht, anderen Glitch Chip hab ich auch probiert.
Signatur von »saug.bi«

megro

Fortgeschrittener

  • »megro« wurde gesperrt

Beiträge: 303

Registriert am: 13. Februar 2012

Wohnort: Bärnach

Xbox360: elite RGH/SLIM RGH Dual Nand

Laufwerk: Liteon

Firmware: lt3

Danksagungen: 45

  • Nachricht senden

(permalink) 89

Montag, 26. November 2012, 15:15

hey!!

ich hab gestern auch eine ohne post out gemacht...die brücken reichen da anscheinend aus...das surren amcht doch nur der quartz..einige lauter andere leiser..cpu rst wird meiner meinung nach die lösung sein
Signatur von »megro« Marktplatzbewertung

Spoiler Spoiler


  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 90

Montag, 26. November 2012, 15:16

Wieviel Volt misst du denn am Post_out beim Booten?
Tweak an Cpu_Rst. Vermute diesen als Ursache.
Signatur von »primo1337«

saug.bi

Profischrauber

  • Bestätigter Glitcher

Beiträge: 84

Registriert am: 15. August 2008

Wohnort: München

Xbox360: RGH Slim mit Dual Nand & 320GB Festplatte

Firmware: LT+3.0

Rebooter/RGH: 16197 RGH

Danksagungen: 24

  • Nachricht senden

(permalink) 91

Montag, 26. November 2012, 15:31

Jetzt bootet sie auf einmal mit 10 Ohm an RST, auch wenn sie immer noch nicht surrt, allerdings erst nach ein paar Anläufen, davor konnte ich Xell zwar im IP-Adressraum sehen, war allerdings nicht zu erreichen.
Ich flash jetzt mal das Dashboard über den SPI.
Danke schon mal!

Edit: Dashboard bootet, läuft alles 1a! Danke Primo & megro!

Was bei mir letztlich geholfen war 10 Ohm an RST und anstatt des Alternativpunkts habe ich den ursprünglichen Punkt für RST genommen.
Signatur von »saug.bi«

interceptor1982

Fortgeschrittener

Beiträge: 245

Registriert am: 29. Mai 2010

Wohnort: Österreich

Xbox360: Slim Trinity (Glossy)

Laufwerk: LiteOn DG-164DS

Firmware: IExtreme LT 3.0

Ich spiele z.Zt.: Sleeping Dogs

Danksagungen: 3

  • Nachricht senden

(permalink) 92

Montag, 26. November 2012, 15:40

Bekomme in den nächsten Tagen auch so eine mit großer wahrscheinlichkeit auch eine ohne postout.
Und ihr meint das man es nur mit dem Lötkolben auch hinbringt ?
Platz hat man halt nicht so viel oder täuscht das?

Könnte man den AWG 30 am anderen Ende so erhitzen das sich auch die kugel mit dem Draht verbindet oder ist das eher eine schlechte Idee?

Lg an Alle

saug.bi

Profischrauber

  • Bestätigter Glitcher

Beiträge: 84

Registriert am: 15. August 2008

Wohnort: München

Xbox360: RGH Slim mit Dual Nand & 320GB Festplatte

Firmware: LT+3.0

Rebooter/RGH: 16197 RGH

Danksagungen: 24

  • Nachricht senden

(permalink) 93

Montag, 26. November 2012, 15:45

In etwa so hab ichs gemacht, klappt problemlos. Den Draht musst du halt vorher gut fixieren dass er mit leichtem Druck am Ball anliegt.
Signatur von »saug.bi«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

interceptor1982 (26.11.2012)

interceptor1982

Fortgeschrittener

Beiträge: 245

Registriert am: 29. Mai 2010

Wohnort: Österreich

Xbox360: Slim Trinity (Glossy)

Laufwerk: LiteOn DG-164DS

Firmware: IExtreme LT 3.0

Ich spiele z.Zt.: Sleeping Dogs

Danksagungen: 3

  • Nachricht senden

(permalink) 94

Montag, 26. November 2012, 15:47

Alles klar habe mal am Button gedrückt da ich jetzt echt nicht mit einer netten Antwort gerechnet habe.

Lg

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 95

Montag, 26. November 2012, 17:26

Die Quarze müssen nicht zwingend "fiepen", das ist von Konsole zu Konsole und Quarz zu Quarz unterschiedlich - orientiert euch da am besten immer an den anliegenden Spannungen und der Debug LED (die man immer parat haben sollte ;) )

  • »StyleForceOne« wurde gesperrt

Beiträge: 83

Registriert am: 17. Januar 2011

  • Nachricht senden

(permalink) 96

Freitag, 14. Dezember 2012, 21:10

Hallo,
Ich will jetzt auch eine corona v3 mit 250gb glichen..
Verstehe ich das richtig.. Nur zum auslesen und ecc beschreiben den 100 Ohm Widerstand an grün und r2c10 dann kommt der weg und ich kann raw USB flachen sobald es geglitcht ist..

Und dann mach ich "einfach" das Kabel unter die CPU direkt an Post out an den Chip ran oder.. Sonst genau wie corona V1 machen und keine weiteren Bauteile oder so verbauen.. Timing und s2 und s4 am CR3 Lite alle Einstellungen gleich oder?

Und dann eins noch.. Ich habs jetzt an einer schrott Box probiert.. Nicht so einfach aber sollte schon gehen.. Hab einen awg 30 mit vielen Mini kabeln drin und ein awg 30 wo es nur ein Kabel in der dicke ist.. Was findet ihr besser?
Und das wichtigste noch..
Verwende die normale steinel heißluftpistole und hab mir eine Düse auf 9mm gekauft.. Kleiner gibt's keine.. Is das mal gut? Wie lange bläst ihr da drauf? Lieber maximale Hitze und kürzer oder? Ich hab leider keine Grad Anzeige sondern nur Stufen 1–9 und Gebläse 1 –3.. Wie stellt ihr die so ein?..
Mit dem Lötkolben ging es bei mir überhaupt nicht leider..

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 97

Freitag, 14. Dezember 2012, 23:28

ich hätte etwas bedenken mit nem baumarktfön an ne cpu zu gehen. aber habs noch nicht ausprobiert, weils mitm lötkolben eigentlich ganz gut ging.

zuerst litze vorbereiten.
am besten starr, also aus einem draht - hab 0,2mm lackdraht genommen.
den ca 1cm abisoliert und verzinnt.
dann flux unter/an die cpu/pin.
danach den draht an den ball gedrückt und am freiliegenden stück erhitzt.
dann hält der draht recht flott an dem ball. muss man vielleicht 2-3x erhitzen/zugtest machen.
das schwierigse ist eigentlich die positionierung, also den ball genau zu treffen.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

P3Schlitzer (15.12.2012)

Beiträge: 104

Registriert am: 7. Oktober 2011

Xbox One: Day One Edition

Xbox360: SLIM - 1 TB HDD - DeMonX

Rebooter/RGH: RGH - DB 16202

LiNK User: GoriBoy

Danksagungen: 8

  • Nachricht senden

(permalink) 98

Donnerstag, 27. Dezember 2012, 17:25

Hatte heute auch son Board. Zum Glück liefs nach dem verlöten des fehlenden Widerstandes. DANKE
wie meinst du denn das genau? habe auch so ein drecksboard hier liegen ohne widerstände an R2C7, R2C6 und R2C10.. wenn ich alle drei überbrücke kann ich den nand auslesen und sogar den ecc speichern.. aber die dbg leuchte ist NIE angegangen... benutze eine post fix adapter von tx und den cr3 lite.. nix zu machen... zurückgeben?

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 99

Donnerstag, 27. Dezember 2012, 17:27

Hast du Post_out mal gemessen?

Beiträge: 104

Registriert am: 7. Oktober 2011

Xbox One: Day One Edition

Xbox360: SLIM - 1 TB HDD - DeMonX

Rebooter/RGH: RGH - DB 16202

LiNK User: GoriBoy

Danksagungen: 8

  • Nachricht senden

(permalink) 100

Donnerstag, 27. Dezember 2012, 18:05

leider keine möglichkeit zu messen hier vor ort, muß mir was dafür kaufen.. obi? evtl?
du meinst direkt am post_out vom postfix??

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!