Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bomba

Wenigposter

Beiträge: 57

Registriert am: 28. Dezember 2011

Wohnort: Hildesheim

Xbox360: XBox 360 Slim 4GB

Laufwerk: Lite-On 0401

Firmware: Stock

Ich spiele z.Zt.: Fallout 3

Danksagungen: 5

  • Nachricht senden

(permalink) 1

Samstag, 7. Januar 2012, 15:46

Warum bekommt mein Coolrunner keinen Strom?

Hallo liebe 360Hacks Mitglieder,

selbst nach stundenlangem googlen (mittlerweile sind es schon Tage) fand ich keine Lösung für mein Problem.
Bei meinen deutschsprachigen Recherchen war Euer Forum schnell meine No. 1.
Also hab ich mich angemeldet und hoffe, dass mir Einer von Euch irgendwie weiterhelfen kann.

Nun aber zu meinem Problem...

Ich hab einen original TX Coolrunner mit Nand-X u. CoolRunner Phat QSB in eine Jasber (16 MB) eingelötet.
Die Konsole hat das Dashbaord 14699 u. CB 6750.

Es ist mein erster RGH.

Ich arbeite hauptsächlich nach FiB3R's Glitch guide.

Meinen Nand habe ich bereits mehrfach erfolgreich ausgelesen und ein ECC Glitch Image erstellt.
Dafür habe ich auch den richtigen Befehl benutzt "nandpro usb: -r16 nanddump1.bin".

Es gab einige echte Bad Blocks, daraufhin habe ich mal die QSBs entlötet und wieder eingelötet, es änderte nichts, die Bad Blocks waren immer noch da, hier das Log:

Quellcode

1
2
3
4
5
6
7
8
9
10
NandPro v3.0a by Tiros

Looking for usb interface device
Flash Config: 0x00023010
Block Size: 16KB Block Limits: 0x000000..0x0003FF
File: nanddump1.bin
Error: 250 reading block 100
Error: 250 reading block 180
Error: 250 reading block 200
Error: 250 reading block 280 


So weit ich das verstanden habe, ist das allerdings kein Problem. Also machte ich weiter.

Ich habe das Glitch Image mit Eingabe von "nandpro usb: +w16 image_00000000.ecc" geschrieben. Ja mit dem "+" Zeichen.

Der CoolRunner ist eingelötet u. mit Jasper.xsvf programmiert. Ein Schalter steht auf PHAT u. der andere Schalter steht auf NOR.

Stromkabel, Netzwerkkabel, HDMI Kabel angeschlossen u. den Startknopf gedrückt. Die Spannung war groß. Aber leider leuchtet der CoolRunner nicht.

Also habe ich nochmal die Punkte für "Ground" und "3.3 VOLTS" entlötet u. neu verlötet. Es tat sich immer noch nichts.
Ich hab auch das grüne Kabel auf der Rückseite mal entfernt u. wieder angelötet. Der CoolRunner hat immer noch keinen Strom.

Das Bild über HDMI bleibt die ganze Zeit dabei schwarz, die Konsole ist definitiv an, die Lüfter drehen konstant, die grüne Power LED der Konsole blinkt.

Ich hab das alte Nand mit der Option "-w" wieder zurückgeflasht, die Box bootet wieder ganz normal, alles funktioniert.

Ich vermute, dass es an meinem Glitch Image liegen könnte, ich habe es mit dem 360 Multi Builder v0.7 erstellt.
Beim erstellen des Images ist mir jedoch nichts ungewöhnliches aufgefallen, ich habe es auch mehrmals erstellt u. geflasht aber der CoolRunner will immer noch nicht.

Ich habe den CoolRunner auch mal gegen einen anderen ausgetauscht. Der hat aber das gleiche Problem.

Ich habe das Gefühl, ich habe das Ziel, endlich RGH für meine Konsole, fast erreicht und jedes mal sag ich mir, ich gucke mir das morgen nochmal in Ruhe an, doch es ändert nichts.

Wie dem auch sei, ich hoffe, dass mir jemand von Euch weiterhelfen kann.

Vielen Dank jedenfalls schonmal für das Lesen meines Postings u. den Gedanken, die Du Dir jetzt schon gemacht hast. (Ja, ich verliere auch Haare dabei.... ;))

Gruß,
Bomba

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 2

Samstag, 7. Januar 2012, 15:51

bitte mal ein bild vom coolrunner und den lötstellen
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Bomba

Wenigposter

Beiträge: 57

Registriert am: 28. Dezember 2011

Wohnort: Hildesheim

Xbox360: XBox 360 Slim 4GB

Laufwerk: Lite-On 0401

Firmware: Stock

Ich spiele z.Zt.: Fallout 3

Danksagungen: 5

  • Nachricht senden

(permalink) 3

Samstag, 7. Januar 2012, 20:02

Tja, jetzt kann ich sie wohl begraben, Bilder machen lohnt nicht mehr. :S

Was ist passiert?

Ich habe das QSB komplett entfernt, bei meinem Lieblingspunkt B "STBY_CLK" (orange) kam mir gleich die Leiterbahn mit entgegen.
Ich nutzte einen Alternativpunkt auf der Rückseite, der Widerstand bei R4B4 hatte wohl was gegen mich, er hat wohl zu viel Hitze abbekommen.

Also wenn jemand noch Ideen hat, wie ich die Kiste ohne Leiterbahn u. Widerstand überhaupt mit Strom versorgen kann, ich bin jetzt für alles offen. Ansonsten verbrenne ich diese Gott verdammte Mainboard samt CoolRunner draußen hinterm Haus.

Beiträge: 179

Registriert am: 7. Oktober 2011

Wohnort: Coburg

Xbox One: One mit Fifa Bundle

Xbox360: Slim GoW trippel nand mit xKey ...

Laufwerk: Wer braucht das scho? :D

LiNK User: Fitschi90

Ich spiele z.Zt.: Fifa14, GTA 5, F1, Grid2 ...

Danksagungen: 25

  • Nachricht senden

(permalink) 4

Samstag, 7. Januar 2012, 20:04

mach mal ein foto ... damit man genau sieht was alles hinüber ist ... :) vll kann man des ja noch reparieren
Signatur von »Fitschi« PM zu mir =)



meine Marktplatzbewertungen

tomekkk

Fortgeschrittener

Beiträge: 260

Registriert am: 11. September 2008

Danksagungen: 34

  • Nachricht senden

(permalink) 5

Samstag, 7. Januar 2012, 20:08

Ich habe das QSB komplett entfernt, bei meinem Lieblingspunkt B "STBY_CLK" (orange) kam mir gleich die Leiterbahn mit entgegen.
Wenn das schon nicht klappt, dann gib sie lieber in proffesionelle Hände... Ist jetzt nichts gegen dich, aber an einer Xbox lötet man nicht mal eben rum. Du siehst ja was dabei rauskommt. Hast du Interesse an einer Reparatur, so kannst du mir oder sonst jemanden hier aus dem Forum eine PN schreiben ;)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1996

  • Nachricht senden

(permalink) 6

Samstag, 7. Januar 2012, 20:24

Hi, Da hilft es nur die leiterbahn sammt Widerstand zu ersetzen, dann läuft es wieder. Den Coolrunner auf Nor gestellt und nicht auf PRG denn auf PRG funktioniert dieser nicht..
Wenn du dir den fix der Leiterbahn nicht zutraust, kann ich dir behilflich sein...

gruß

Bomba

Wenigposter

Beiträge: 57

Registriert am: 28. Dezember 2011

Wohnort: Hildesheim

Xbox360: XBox 360 Slim 4GB

Laufwerk: Lite-On 0401

Firmware: Stock

Ich spiele z.Zt.: Fallout 3

Danksagungen: 5

  • Nachricht senden

(permalink) 7

Samstag, 7. Januar 2012, 20:53



Meine Kamera ist leider auch nicht mehr die beste. :rolleyes:
Aber man sieht es ja.

Ich hab absichtlich auf professionelle Hände verzichtet u.seitdem ich von Gligli hörte ging bei mir das Löten los.
Das Risiko war mir schon bewusst. Dennoch saß das QSB schonmal drauf, ich hätte vielleicht nur weniger Heißkleber nehmen sollen, dann hätte ich es auch nicht so abrupfen müssen.

Aber wie dem auch sei. Ich benutze einen Alternate auf der Rückseite. Den habe ich auch perfekt getroffen. Also wieviel Ohm muss der Widerstand haben?

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1996

  • Nachricht senden

(permalink) 8

Samstag, 7. Januar 2012, 20:56

Den alternativen kannste nur dann nutzen wenn du die Leiterbahn wieder repariert hast. Der Widerstand hat 33ohm...

Achso es gibt noch einen alternativen auf der Rückseite der ist auch sehr gut zulöten.
Das weiße Kabel : Link

Beiträge: 179

Registriert am: 7. Oktober 2011

Wohnort: Coburg

Xbox One: One mit Fifa Bundle

Xbox360: Slim GoW trippel nand mit xKey ...

Laufwerk: Wer braucht das scho? :D

LiNK User: Fitschi90

Ich spiele z.Zt.: Fifa14, GTA 5, F1, Grid2 ...

Danksagungen: 25

  • Nachricht senden

(permalink) 9

Samstag, 7. Januar 2012, 20:57

hmm sieht doch ganicht mal so schlimm aus ... sollte eigentliche ein 33 ohm 1/4 watt sein

edit zu spät
Signatur von »Fitschi« PM zu mir =)



meine Marktplatzbewertungen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fitschi« (7. Januar 2012, 22:05)


Bomba

Wenigposter

Beiträge: 57

Registriert am: 28. Dezember 2011

Wohnort: Hildesheim

Xbox360: XBox 360 Slim 4GB

Laufwerk: Lite-On 0401

Firmware: Stock

Ich spiele z.Zt.: Fallout 3

Danksagungen: 5

  • Nachricht senden

(permalink) 10

Samstag, 7. Januar 2012, 21:00

Mh, eigentlich hätte auch ohne die Verbindung des QSBs zum STBY CLK Pad die rote Lampe beim CoolRunner brennen müssen oder nicht? Dann hab ich das Ding nämlich umsonst abgerissen. :wacko:

Naja, vielen Dank, ich probiere es mit dem Widerstand. Ansonsten hab ich ja gerade festgestellt, dass ich nicht der einzige Fan von dem Punkt bin, falls noch was ist, mach ich mal hier weiter....
STBY_CLK Pad verbrannt oder wirklich ab/zerstört?

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!